¿Qué estás haciendo?

Enviado por gaska92 el 15 Septiembre, 2013 - 06:46.

Al fin tengo en manos mi notbook, pero sigo sin poder hacer andar alguna distro cry probé con sabayon (que según un usuario ésta era la leche en cuanto a UEFI....), y gracias a sabayon me di cuenta de que parece ser problema de Hardware, raro, ¿No?.

Para variar los de Toshiba no tienen ni el CD de recuperación, pero gracias a la existencia de GNU/Linux pude instalar Ubuntu en mi USB, y pues así ando con la PC.

Enviado por Alf el 14 Septiembre, 2013 - 19:18.

01001101 01100001 01110011 00100000 01110110 01100001 01101100 01100101 00100000 01110100 01100001 01110010 01100100 01100101 00100000 01110001 01110101 01100101 00100000 01101110 01110101 01101110 01100011 01100001 00101100 00100000 01100110 01100101 01101100 01101001 01111010 00100000 01100100 11101101 01100001 00100000 01100100 01100101 01101100 00100000 01110000 01110010 01101111 01100111 01110010 01100001 01101101 01100001 01100100 01101111 01110010 00101110

Enviado por Alf el 10 Septiembre, 2013 - 21:15.

Ralsa escribió:

Riéndome de la última intervención de Shaola mrgreen

Jajajaja meparto meparto meparto meparto

PabliNet escribió:

¿Conocés el refrán? "el que se va sin que lo echen..."

Sip, antes me daba risa este tipo de actitudes, ahora no se si es pena ajena o flojera.

Enviado por PabliNet el 10 Septiembre, 2013 - 20:26.

Alf escribió:

Estoy muy triste sad sad otro que se va del foro por no estar dispuesto a aprender, a leer, nooooooo, cry cry cry cry cry

¿Conocés el refrán? "el que se va sin que lo echen..."

Enviado por Ralsa el 10 Septiembre, 2013 - 19:33.

Riéndome de la última intervención de Shaola mrgreen

Enviado por Ralsa el 10 Septiembre, 2013 - 07:31.

Es el usuario tipo " quiero soporte técnico y lo quiero ahora". Vienen a que se les solucione su problema rápidito, y con exigencias y luego no van a volver a aparecer de todos modos nunca más, salvo cuando se les presente otro, de modo que aportan poco, más bien nada. En este caso la caradura es sangrante. No está dispuesto (textual) ni a usar el buscador a ver si el problema ya se dio en el foro.

Enviado por Alf el 10 Septiembre, 2013 - 01:26.

Estoy muy triste sad sad otro que se va del foro por no estar dispuesto a aprender, a leer, nooooooo, cry cry cry cry cry

Enviado por Frost el 31 Agosto, 2013 - 15:21.

Yo no he tenido ese problema en mi PC la verdad... ¿será porque tengo modificado el fstab para que al arranque monte dichas particiones en /media desde épocas de la 11.10?

Me alivia un poco haberme quedado con la versión 4.10 en la notebook meparto

Enviado por YAFU el 29 Agosto, 2013 - 03:11.

Ralsa, no exactamente eso, pero al parecer han habido cambios respecto a dispositivos. Por ejemplo ahora los dispositivos extraíbles los está montando en /media/MI_USUARIO, cuando antes lo hacía en /media. Es decir, está creando ese punto de montaje en /media con MI_USUARIO. Además me pide contraseña al montar particiones que no tengo en el fstab, y eso creo que se había solucionado hace mucho tiempo (o yo había hecho algo para solucionarlo, no recuerdo).
Así que habría que buscar reportes de bugs relacionados a los dispositivos en KDE 4.11

Enviado por Ralsa el 27 Agosto, 2013 - 23:26.

Desde que actualicé KDE me sale en el notificador de dispositivos un "disco extraible de 0 B" con "3 acciones para este dispositivo"relacionadas con la gestión de fotografía (descargar fotos con Gwenview, abrir fotos con Digicam y Dolphin).

¿Alguien sufre algún síntoma similar?

Enviado por Frost el 26 Agosto, 2013 - 12:59.

YAFU escribió:

Tengan en cuenta que dolphin reconoce los archivos por los metadatos, y no por la extensión. Es decir, si a un archivo .png le cambias la extensión a .doc, en propiedades de Dolphin la seguirá reconociendo como una imagen .png. Entonces hay que ver con dolphin en las propiedades del archivo y como que "tipo" de archivo lo reconoce. Luego realizar la asociación de ese tipo de archivo con el programa deseado desde donde dice Ralsa.

Pues estuve viendo un mismo archivo salvado con Word 2007 desde WinXP, y Dolphin (y Rekonq) lo reconocen correctamente como DOC. El problema es cuando lo salvo desde Word 2007 corriéndolo sobre Wine... así que es un bug de Wine.

Enviado por Ralsa el 25 Agosto, 2013 - 20:25.

Culminando la instalación y configuración de Owncloud y Owncloud-client de una **** vez tras una gesta titánica.

Enviado por YAFU el 23 Agosto, 2013 - 20:11.

Tengan en cuenta que dolphin reconoce los archivos por los metadatos, y no por la extensión. Es decir, si a un archivo .png le cambias la extensión a .doc, en propiedades de Dolphin la seguirá reconociendo como una imagen .png. Entonces hay que ver con dolphin en las propiedades del archivo y como que "tipo" de archivo lo reconoce. Luego realizar la asociación de ese tipo de archivo con el programa deseado desde donde dice Ralsa.

Enviado por Ralsa el 23 Agosto, 2013 - 19:04.

Pues no. Me ha pasado que me ha cambiado la asociación predeterminada alguna vez, más bien porque se cambió el orden de las varias que pueden asociarse, pero en "Asociaciones de archivos" le he dado el orden correcto y santas pascuas

Enviado por Frost el 23 Agosto, 2013 - 15:19.

¿A nadie le pasa que cada tanto, KDE (o al menos Dolphin) mete la pata con la asociación de archivos? Por ejemplo, tengo varios archivos .DOC en una carpeta. A algunos los reconoce como archivos de Word, y en otros me afirma que son .MPP (por más que la extensión es .DOC). Por supuesto, puedo abrir estos archivos con Word/Writer, y se ven correctamente como documentos de Word.

Así también me ha pasado con archivos XML. Teniéndo seteado que el programa predeterminado para abrirlos sea Kate, me manda a Firefox a la fuerza. Otro ejemplo, son archivos de aplicaciones específicas, que son archivos en XML, a los cuales existe la asociación correspondiente a la extensión, pero aún así los quiere abrir con Kate (o Firefox... depende).

Enviado por YAFU el 16 Agosto, 2013 - 16:29.

Si si, lo he leído. Y la verdad que no lo entiendo. Además KDE tiene las opciones muy bien organizadas y de fácil ubicación, incluso con buscador.

Los mismos que lo decían, seguro que tenían que valerse de GConf para opciones avanzadas y Compiz, nada fácil ni intuitivo para configurar.

Enviado por Ralsa el 16 Agosto, 2013 - 15:41.

Leyendo esto en otro foro:

>>>El KDE es muy rapido y muy agradable a la vista, solo que es muy abrumador tantas opciones de configuracion en todo, en lo personal son demasiadas.<<<

Por consiguiente prefería optar por otro escritorio.

Es una cosa que llevo leyendo desde KDE 3. Nunca lo entendí porque... ¿acaso las opciones de configuración son de obligado uso por el mero hecho de estar ahí? Es decir, si hay más de las que necesitas simplemente no las toques pero el hecho de que estén no es razón para salir huyendo.
En fín sólo reflexionaba en letra alta. mrgreen

Enviado por strange1712 el 16 Agosto, 2013 - 04:17.

Saludando desde Netrunner...
;)

Enviado por gaska92 el 15 Agosto, 2013 - 00:01.

@Frost

Algo curioso es que ni en la página he encontrado el manual de mi PC, ni los CD'S de recuperación, osea que parece carecer de documentación, y por lo tanto tampoco he encontrado mucho en la web sobre mi PC. Lo que si he visto han sido un montón de usuarios quejándose de Toshiba (varios con esta falla, también teclado y wifi, aunque datan del 2011 hasta el 2013), algo que me hace arrepentirme de haber escogido dicha marca.

Enviado por Frost el 14 Agosto, 2013 - 03:22.

@Gaska:

Una pena :-/ Alguna idea de si esta falla es una en realidad una feature... o sea, si justo para tu modelo es algo frecuente.

Enviado por gaska92 el 13 Agosto, 2013 - 19:38.

En efecto. Lo malo es que su tiempo estimado es de 20 a 30 días, osea que muy poco me duró el gusto del estreno.

Enviado por Ralsa el 13 Agosto, 2013 - 08:43.

Estará en garantía...

Enviado por gaska92 el 13 Agosto, 2013 - 02:50.

Que suerte, comprar una Laptop nueva después de 2 años, y se echó a perder el HDD en 1 semana.

Maldigo a Toshiba.

Enviado por Frost el 12 Agosto, 2013 - 02:31.

PabliNet escribió:

Me sucedió algo extraño: Entré a una página web tanto con Firefox como con Chromium y se me disparó el consumo de memoria de una manera impresionante. Con Rekonq no tuve ese problema, ¿raro, no?

No sé si raro. Llamativo seguro. . Puede ser cualquier cosa, desde que Rekonq maneje mejor esa página, hasta que simplemente no estze logrando cargar cierto contenido, pero que para variar, esté teniendo la amabilidad de no explotar...

Enviado por PabliNet el 9 Agosto, 2013 - 20:40.

Me sucedió algo extraño: Entré a una página web tanto con Firefox como con Chromium y se me disparó el consumo de memoria de una manera impresionante. Con Rekonq no tuve ese problema, ¿raro, no?

Enviado por Ralsa el 3 Agosto, 2013 - 18:13.

Sólo he aplicado una actualización, y sí que incluía una de grub (y también me encanta, así que se queda cheesygrin ) pero no sabía que eso afectaba al Plymouth (que a lo mejor no, no sé).

Enviado por YAFU el 3 Agosto, 2013 - 17:47.

cheesygrin , ¿qué has estado haciendo Ralsa? ¿Solo ha sido una actualización o has cambiado de driver gráfico?
Recuerdo que me había ocurrido algo similar en Lucid, pero ese tema de Debian estaba genial! así que no me quejaba mrgreen

Enviado por Ralsa el 3 Agosto, 2013 - 17:37.

Hóstima, al fín me aparece el Plymouth después de la última actualización. La primera vez en esta máquina... ahora toca quitarlo jajaja mrgreen ... y se me ha puesto el tema de grub de Debian (Space Fun) jat ¡Qué cosas!

Enviado por Ralsa el 3 Agosto, 2013 - 11:02.

Frustrado el enésimo intento de configurar un Owncloud. Poco futuro le veo a esto fuera de los círculos informáticos con lo complejo de su puesta en funcionamiento. Una lástima.

Enviado por Ralsa el 2 Agosto, 2013 - 23:28.

¡Hey,Abu! ¡Seguimos haciéndolo! Sólo que a escala más íntima. Un recital de lujo en una sala pequeña en lugar de un macroconcierto. eyebrows

Enviado por Ralsa el 23 Diciembre, 2012 - 11:18.

Quedándome algo perplejo. Acabo de ponerle el ppa de Kubuntu a mi esposa para actualizarle KDE y tras un par de días de intentos no actualiza nada.

Enviado por abuhacker el 25 Diciembre, 2012 - 13:50.

razz clap first Que lindo pasar por acà y ver que todo està funcionando !! Un abrazo para todos !! en estas fechas tan especiales!!

Enviado por Ralsa el 25 Diciembre, 2012 - 23:59.

Un abrazo, reina. Más lindo que te pases por acá, de hecho.

Enviado por Frost el 26 Diciembre, 2012 - 01:06.

abuhacker escribió:

razz clap first Que lindo pasar por acà y ver que todo està funcionando !! Un abrazo para todos !! en estas fechas tan especiales!!

Un abrazo para vos también, y feliz año!

Ralsa escribió:

Quedándome algo perplejo. Acabo de ponerle el ppa de Kubuntu a mi esposa para actualizarle KDE y tras un par de días de intentos no actualiza nada.

Por ahí un poco tonta mi pregunta, pero qué versión de KDE hay en la notebook de tu esposa?

Enviado por Ralsa el 26 Diciembre, 2012 - 10:48.

Hola Frost.

Ya lo he resuelto. La versión de KDE era la que viene por defecto en Precise Pangolín. Fui a la web de Kubuntu para agregar el repositorio para actualizar y seguía las instrucciones robóticamente (es decir, sin pensar, mala idea) escribiendo desde consola: sudo add-apt-repository ppa:kubuntu-ppa Pero ni modo. No tiraba actualizaciones. Luego me di cuenta de que ese repositorio tiene varias ramas y había que hacer lo mismo añadiendo /backports y listo.

Enviado por abuhacker el 1 Enero, 2013 - 13:30.

Ralsa escribió:

Un abrazo, reina. Más lindo que te pases por acá, de hecho.

Estuve perdida, por muchas razones de ìndole personal y de salud, Ralsa, pero con ganas de volver a participar en este sitio que tantas vivencias positivas me ha dado.
Un abrazo grandeee!!Y feliz año!!

Enviado por gaska92 el 3 Enero, 2013 - 07:57.

Qué tal la pasaron?Espero que bien,ja. Saludos
Ahora a seguir con manjaro,nada mal que anda.

Enviado por Ralsa el 7 Enero, 2013 - 10:02.

Probando Rekonq 2. Los desarrolladores de Rekonq andan un poco perdidos para mi gusto. Ahora no hay manera de expandir los marcadores en la barra y se ha perdido la funcionalidad de personalizar la barra para añadir, quitar u ordenar iconos. Una pena de proyecto.

Enviado por Ralsa el 7 Enero, 2013 - 10:09.

gaska92 escribió:

Qué tal la pasaron?Espero que bien,ja. Saludos
Ahora a seguir con manjaro,nada mal que anda.

Estás con Manjaro permanentemente?

Enviado por PabliNet el 7 Enero, 2013 - 23:06.

La verdad: Me paso probando distros (Debian, Ubuntu y Kubuntu) en una partición y en la otra utilizo Debian+Xfce. Creo que Debian+Xfce es la mejor combinación, aunque en realidad la configuré una apariencia tipo LXDE (con la barra debajo).