¿Qué estás haciendo?

Enviado por AllsSecs el 24 Noviembre, 2012 - 21:17.

Tienes que desmontarlas, si no no te deja, para ello tienes que iniciar desde un liveCD/USB.

Enviado por gaska92 el 24 Noviembre, 2012 - 20:26.

Está raro,yo he intentado con Gparted,pero no me deja tocar mis particiones,o eso,o es que no he aprendido a usarlo bien,porque cuando intenté instalar el xp en bruto me marca error.
Ya que he visto en foros lo que menciona Pablinet

Enviado por AllsSecs el 24 Noviembre, 2012 - 10:08.

Sí que se puede, incluso gparted redimensiona las particiones sin causar problemas posteriores. Después hay que recuperar el grub (en google están las instrucciones repetidas millones de veces) y hay que tener en cuenta lo que comenta Yafu sobre la cantidad y cualidad de las particiones.

Enviado por Ralsa el 23 Noviembre, 2012 - 21:17.

Y Kubuntu en la segunda, se entiende. Y en la terecera el HOME.

Hubiera sido feliz de poder librarme de Windows, pero mi trabajo me exige unos programas que no he podido usar con WINE ni a tiros, así que soy esclavo de Ballmer en mi horario laboral.

Enviado por Ralsa el 23 Noviembre, 2012 - 21:15.

Yo tengo Windows en la primera partición del disco duro.

Enviado por YAFU el 23 Noviembre, 2012 - 20:45.

@PabliNet, quizás yo estoy confundido. Pero de seguro que debe haber alguna solución posible si eso que dices ocurre.
De todas formas, lo termino aquí porque ya he hablado demasiado de un tema que no me interesa discutir, como ser Windows razz

Enviado por PabliNet el 23 Noviembre, 2012 - 17:57.

YAFU escribió:

@PabliNet, pero puedes tener hasta 4 particiones primarias. Generalmente tres primarias mas la extendida con sus particiones lógicas.

Entonces estoy confundido, pero sé que cuando uno instala GNU/Linux en disco rígido primero Windows no reconoce la tabla de particiones del rígido, y por ende, tenés que reparticionarlo de nuevo.

Enviado por YAFU el 23 Noviembre, 2012 - 13:42.

@PabliNet, pero puedes tener hasta 4 particiones primarias. Generalmente tres primarias mas la extendida con sus particiones lógicas.

Enviado por PabliNet el 23 Noviembre, 2012 - 04:22.

YAFU escribió:

Siempre se puede. Solo que luego de instalar XP tendrás que reinstalar GRUB desde el LiveCD, siguiendo los pasos de la "guía ubuntu", por ejemplo. Windows como sabemos, elimina gestores de arranque foráneos del MBR.

Tengo entendido que si instalar GNU/Linux en la partición primaria, MS Windows no reconoce disco.

Enviado por YAFU el 23 Noviembre, 2012 - 03:10.

Siempre se puede. Solo que luego de instalar XP tendrás que reinstalar GRUB desde el LiveCD, siguiendo los pasos de la "guía ubuntu", por ejemplo. Windows como sabemos, elimina gestores de arranque foráneos del MBR.

Enviado por PabliNet el 23 Noviembre, 2012 - 02:32.

Depende de la situación:
Si tenés instalo tanto XP como Kubuntu en distintas particiones y lo que querés hacer es reinstalar XP, la respuesta es sí.
Si tenés instalado solamente Kubuntu y querés instalar XP en una partición a parte, no. O sea, tendrás eliminar Kubuntu.

Enviado por gaska92 el 23 Noviembre, 2012 - 02:04.

¿Se puede instalar xp,ya teniendo instalado Kubuntu?

Enviado por AllsSecs el 20 Noviembre, 2012 - 22:18.

Ralsa escribió:

[...] Y menuda p**a mierda. [...]

Te acompaño en el sentimiento. Un día de estos lo probaré en una máquina virtual.

Enviado por Ralsa el 20 Noviembre, 2012 - 19:30.

Pelunsky escribió:

Trato de reparar mi Kubuntu con ayuda del foro... :(

Se lea las normas y proceda a crear sus hilos. Suerte.

Enviado por Ralsa el 20 Noviembre, 2012 - 19:29.

AllsSecs escribió:
Ralsa escribió:

[...], casi 20 Gb (o sin casi).

¿32bits o 64bits? Tengo una partición con win7 de 64b y no es más que una versión de 32bits más una carpeta llena de parches para convertirlo en 64bits, con el consumo de disco duro que esto conlleva, además de fallos que no están en 32bits.

32 bits. Y menuda p**a mierda. Con todos los perdones. Muy bonito y muy espectacular visualmente pero NI UNO de mis periféricos funciona bien. Una impresora la encuentra como usb desconocido y ni a tiros. Otra la encuentra bien pero no imprime. La de las etiquetas da un error siempre a la primera y tras varias operaciones desesperadas imprime. Sólo el escáner ha ido (relativamente) bien, pero hube de entrar en Canon a por su driver (el del 7, no lo hay para 8) ¿Esto de Windows no era el milagro plug and play? Es lamentable. 30 euros a la más absoluta de las mierdas.
Me dirán que espere a que actualicen drivers, pero yo esta porquería la uso para el trabajo, así que no puedo andar con esperas. Formateo que te crió y a sufrir la instalación de XP otra vez.

Más de lo mismo.

Enviado por Pelunsky el 20 Noviembre, 2012 - 09:03.

Trato de reparar mi Kubuntu con ayuda del foro... :(

Enviado por PabliNet el 20 Noviembre, 2012 - 04:55.

Yo sigo usando KDE 4.8 con Debian Wheezy (i686 PAE) congelado y no sé cómo hacer para que me funcione el plasmoide Windows Menubar. Es el único problema que tengo, ah, para escuchar música utilizo Músic Player Deamon con Ncmpcpp y es especular.

Enviado por Frost el 20 Noviembre, 2012 - 03:43.

Ralsa escribió:

Pues no sabes cómo agradezco que lo hayas comentado.

Y bueno, habiéndolo encontrado había que compartirlo :P

Enviado por AllsSecs el 20 Noviembre, 2012 - 00:20.

Ralsa escribió:

[...], casi 20 Gb (o sin casi).

¿32bits o 64bits? Tengo una partición con win7 de 64b y no es más que una versión de 32bits más una carpeta llena de parches para convertirlo en 64bits, con el consumo de disco duro que esto conlleva, además de fallos que no están en 32bits.

Enviado por gaska92 el 19 Noviembre, 2012 - 21:56.

Lo de windows lo estuve analizando,pero realmente una actualización como esa no se me hace útil y al menos usable en mi ordenador,por el obvio motivo de que no es touch.
Y si,es más usable que gnome-shell.
Aunque si hablamos de gnome..yo prefiero el shell de elementary,ya que este es más rápido y sobre todo,más útil.

Enviado por Ralsa el 19 Noviembre, 2012 - 21:22.

Bueno sí, anda mejor KDE que Unity y Gnome-Shell, desde luego, pero sin comparciones no le vi nada reprochable más allá del gusto de cada uno. Funciona todo, es rápido -en mi máquina- y me resulta más usable que Gnome-shell, al menos, porque está todo más al alcance. Si no hubiera KDE lo usaría sin problemas, de hecho lo he puesto en el lnotebook porque me gusta como aprovecha el espacio.

Probando Windows 8. Muy bonito, muy preciosista, bastante ambicioso... Fuera del tema de la integración visual cara a lo táctil sigue siendo muy muy Windows 7. Lo infernal es todo el espacio que ocupa en disco, me parece demencial que un SO se coma recién instalado, sin aplicaciones, casi 20 Gb (o sin casi).

Enviado por Leopoldo el 10 Septiembre, 2014 - 12:01.

he acutualizado a KDE 4.14.0 y no esta todo en español ¿problema mio o no esta todabia traducido?

Enviado por Ralsa el 10 Septiembre, 2014 - 14:22.

Yo sí lo tengo en español ¿donde te falla?

Enviado por Ralsa el 10 Septiembre, 2014 - 14:23.

Ralsa escribió:

De todos modos tengo Kubuntu ahora en la partición de pruebas para seguir investigando con el asunto.

Genial, ahora en la partición de pruebas no se me da el error... pero en la otra, hasta ayer sí... crazy
¿acumulación de ponzoñas por sucesivas actualizaciones? Pero ya había borrado la carpeta .kde y hasta la .local y .config, y creado usuario nuevo... esto es de locura... dumb

Enviado por Ralsa el 11 Septiembre, 2014 - 11:12.

Bueno, si esto progresa así, no migro, claro. mrgreen
A vista del éxito en la partición de pruebas, restauré en la principal Kubuntu, instalándolo absolutamente en limpio, carpeta de usuario en /home incluida, y estoy llegando a la conclusión de que SIEMPRE es mejor una actualización con instalación en limpio, home incluido (excepto los archivos propios, claro). Llevaba desde Lucid actualizando y está claro que esto no se sobrelleva. Es una hipótesis personal, por supuesto, pero es que es EXACTAMENTE el mismo software con las mismas configuraciones, sólo que de cero completamente si ninguna referencia previa.

Enviado por Ralsa el 11 Septiembre, 2014 - 19:19.

Pues no... el error vuelve... pero creo que estoy localizando el origen...

Enviado por YAFU el 11 Septiembre, 2014 - 19:44.

Ralsa, ¿No será un problema relacionado a la calidad de la conexión de internet?. Por ejemplo si te conectas por wifi y hay problemas con el driver en la versión del Kernel de Ubuntu.

Enviado por Ralsa el 11 Septiembre, 2014 - 21:37.

No, ya casi lo tengo. Es un error que da la configuración de las rutas de las carpetas imap al ser redefinidas. Lo he logrado reproducir y casi controlar...
(me conecto por cable y la calidad es bastante buena).

Enviado por PabliNet el 12 Septiembre, 2014 - 03:11.

Ralsa escribió:

Bueno, si esto progresa así, no migro, claro. mrgreen
A vista del éxito en la partición de pruebas, restauré en la principal Kubuntu, instalándolo absolutamente en limpio, carpeta de usuario en /home incluida, y estoy llegando a la conclusión de que SIEMPRE es mejor una actualización con instalación en limpio, home incluido (excepto los archivos propios, claro). Llevaba desde Lucid actualizando y está claro que esto no se sobrelleva. Es una hipótesis personal, por supuesto, pero es que es EXACTAMENTE el mismo software con las mismas configuraciones, sólo que de cero completamente si ninguna referencia previa.

Mirá que, entre Lucid (KDE 4.4) y Precise (KDE 4.8 en adelante) hay un cambio abismal con respecto a Akonadi.

Enviado por Ralsa el 12 Septiembre, 2014 - 10:16.

PabliNet escribió:
Ralsa escribió:

Bueno, si esto progresa así, no migro, claro. mrgreen
A vista del éxito en la partición de pruebas, restauré en la principal Kubuntu, instalándolo absolutamente en limpio, carpeta de usuario en /home incluida, y estoy llegando a la conclusión de que SIEMPRE es mejor una actualización con instalación en limpio, home incluido (excepto los archivos propios, claro). Llevaba desde Lucid actualizando y está claro que esto no se sobrelleva. Es una hipótesis personal, por supuesto, pero es que es EXACTAMENTE el mismo software con las mismas configuraciones, sólo que de cero completamente si ninguna referencia previa.

Mirá que, entre Lucid (KDE 4.4) y Precise (KDE 4.8 en adelante) hay un cambio abismal con respecto a Akonadi.

Lo sé lo sé, y ahí empezó todo.

Enviado por Ralsa el 12 Septiembre, 2014 - 19:07.

Casi casi seguro... el problema de las constantes notificaciones de pédida de conexión con el servidor imap se produce a partir del momento en que en las preferencias de la cuenta imap en Kmail, en la pestaña "Avanzado" utilizo la opción de reubicar la carpeta de papelera para situarla en la papelera remota de la cuenta en lugar de la local.
Lo verdaderamente malo es que no hay marcha atrás... da igual que se intente reconfigurar, que se reconfigure, que se borren las cuentas de Kmail y de Akonadi y se vuelvan a crear... a partir del fatídico atrevimiento ya nunca jamás te volverás a librar de las notificaciones pertinaces... La única solución a la que he llegado hasta el momento, como en Evil dead, es cargarse el home (menos la carpetas de archivos propios, claro) al completo y empezar como recién instalado...