¿Qué estás haciendo?

Enviado por Ralsa el 23 Septiembre, 2014 - 12:15.

Pues por lo que he leído los detractores tienen más motivos ideológicos que técnicos (que también).

Aquí un análisis técnico: http://www.etccrond.es/2014/06/impresiones-de-uso-sobre-systemd.html

Como suele pasar, de facto ya tiene fork: http://blog.desdelinux.net/uselessd-el-nuevo-fork-de-systemd/

Enviado por YAFU el 23 Septiembre, 2014 - 10:21.

Los detractores argumentan cosas como que systemd se encarga de hacer demasiadas tareas al mismo tiempo, lo que hace más difícil poder encontrar las causas de un posible problema. Sumado a que los logs son binarios, es decir que si hay un error lanza un código, al mejor estilo Windows.

Pues que los que más saben se diviertan un poco con este nuevo flame war, y decidan qué es lo mejor :)

Enviado por Ralsa el 23 Septiembre, 2014 - 07:41.

Sí, lo he estado leyendo, hay un nuevo flame en el mundo de Linux.

Enviado por YAFU el 22 Septiembre, 2014 - 11:54.

Leyendo que hay un fuerte rechazo en parte de la comunidad hacia "systemd" del que hablábamos hace poco aquí...

Enviado por Frost el 13 Septiembre, 2014 - 02:33.

Ralsa, ahora que lo comentás, yo también he tenido problemas al simplemente tocar la pestaña "avanzado" en la configuración de carpetas.

A mí no me pasaba lo mismo que a vos, sino que todas las carpetas locales me desaparecían al querer simplemente ver qué había en esa pestaña.

Enviado por Ralsa el 12 Septiembre, 2014 - 19:07.

Casi casi seguro... el problema de las constantes notificaciones de pédida de conexión con el servidor imap se produce a partir del momento en que en las preferencias de la cuenta imap en Kmail, en la pestaña "Avanzado" utilizo la opción de reubicar la carpeta de papelera para situarla en la papelera remota de la cuenta en lugar de la local.
Lo verdaderamente malo es que no hay marcha atrás... da igual que se intente reconfigurar, que se reconfigure, que se borren las cuentas de Kmail y de Akonadi y se vuelvan a crear... a partir del fatídico atrevimiento ya nunca jamás te volverás a librar de las notificaciones pertinaces... La única solución a la que he llegado hasta el momento, como en Evil dead, es cargarse el home (menos la carpetas de archivos propios, claro) al completo y empezar como recién instalado...

Enviado por Ralsa el 12 Septiembre, 2014 - 10:16.

PabliNet escribió:
Ralsa escribió:

Bueno, si esto progresa así, no migro, claro. mrgreen
A vista del éxito en la partición de pruebas, restauré en la principal Kubuntu, instalándolo absolutamente en limpio, carpeta de usuario en /home incluida, y estoy llegando a la conclusión de que SIEMPRE es mejor una actualización con instalación en limpio, home incluido (excepto los archivos propios, claro). Llevaba desde Lucid actualizando y está claro que esto no se sobrelleva. Es una hipótesis personal, por supuesto, pero es que es EXACTAMENTE el mismo software con las mismas configuraciones, sólo que de cero completamente si ninguna referencia previa.

Mirá que, entre Lucid (KDE 4.4) y Precise (KDE 4.8 en adelante) hay un cambio abismal con respecto a Akonadi.

Lo sé lo sé, y ahí empezó todo.

Enviado por PabliNet el 12 Septiembre, 2014 - 03:11.

Ralsa escribió:

Bueno, si esto progresa así, no migro, claro. mrgreen
A vista del éxito en la partición de pruebas, restauré en la principal Kubuntu, instalándolo absolutamente en limpio, carpeta de usuario en /home incluida, y estoy llegando a la conclusión de que SIEMPRE es mejor una actualización con instalación en limpio, home incluido (excepto los archivos propios, claro). Llevaba desde Lucid actualizando y está claro que esto no se sobrelleva. Es una hipótesis personal, por supuesto, pero es que es EXACTAMENTE el mismo software con las mismas configuraciones, sólo que de cero completamente si ninguna referencia previa.

Mirá que, entre Lucid (KDE 4.4) y Precise (KDE 4.8 en adelante) hay un cambio abismal con respecto a Akonadi.

Enviado por Ralsa el 11 Septiembre, 2014 - 21:37.

No, ya casi lo tengo. Es un error que da la configuración de las rutas de las carpetas imap al ser redefinidas. Lo he logrado reproducir y casi controlar...
(me conecto por cable y la calidad es bastante buena).

Enviado por YAFU el 11 Septiembre, 2014 - 19:44.

Ralsa, ¿No será un problema relacionado a la calidad de la conexión de internet?. Por ejemplo si te conectas por wifi y hay problemas con el driver en la versión del Kernel de Ubuntu.

Enviado por Ralsa el 11 Septiembre, 2014 - 19:19.

Pues no... el error vuelve... pero creo que estoy localizando el origen...

Enviado por Ralsa el 11 Septiembre, 2014 - 11:12.

Bueno, si esto progresa así, no migro, claro. mrgreen
A vista del éxito en la partición de pruebas, restauré en la principal Kubuntu, instalándolo absolutamente en limpio, carpeta de usuario en /home incluida, y estoy llegando a la conclusión de que SIEMPRE es mejor una actualización con instalación en limpio, home incluido (excepto los archivos propios, claro). Llevaba desde Lucid actualizando y está claro que esto no se sobrelleva. Es una hipótesis personal, por supuesto, pero es que es EXACTAMENTE el mismo software con las mismas configuraciones, sólo que de cero completamente si ninguna referencia previa.

Enviado por Ralsa el 10 Septiembre, 2014 - 14:23.

Ralsa escribió:

De todos modos tengo Kubuntu ahora en la partición de pruebas para seguir investigando con el asunto.

Genial, ahora en la partición de pruebas no se me da el error... pero en la otra, hasta ayer sí... crazy
¿acumulación de ponzoñas por sucesivas actualizaciones? Pero ya había borrado la carpeta .kde y hasta la .local y .config, y creado usuario nuevo... esto es de locura... dumb

Enviado por Ralsa el 10 Septiembre, 2014 - 14:22.

Yo sí lo tengo en español ¿donde te falla?

Enviado por Leopoldo el 10 Septiembre, 2014 - 12:01.

he acutualizado a KDE 4.14.0 y no esta todo en español ¿problema mio o no esta todabia traducido?

Enviado por Ralsa el 10 Septiembre, 2014 - 07:17.

YAFU escribió:

Pero me parece extraño que sea solo un problema de Kubuntu, por eso te preguntaba si podías indicarme los enlaces de los reportes para investigar.

A mí también, pero si con Fedora, Mageia y Mint no se presenta el problema (misma versión de KDE) es la conclusión a la que puedo llegar de momento.
De todos modos tengo Kubuntu ahora en la partición de pruebas para seguir investigando con el asunto.

Enviado por Ralsa el 10 Septiembre, 2014 - 07:14.

Uno de los reportes de uno de los problemas:
https://bugs.kde.org/show_bug.cgi?id=338658

Enviado por YAFU el 9 Septiembre, 2014 - 22:10.

Está bien que utilices lo que mejor te funcione Ralsa :)

Pero me parece extraño que sea solo un problema de Kubuntu, por eso te preguntaba si podías indicarme los enlaces de los reportes para investigar.

Enviado por Ralsa el 9 Septiembre, 2014 - 20:08.

AHora mismo sospecho que el problema es de Kubuntu, porque llevo en otra partición investigando todo el verano con Fedora, Mageia, Mint y Debian y no se ha repetido el problema.
No tengo los enlaces, pero los buscaré. Es un problema menor, pero me tiene harto. Se trata de constantes, constantes, constantes notificaciones de pérdida de conexión con el servidor en mis cuentas imap (y tengo 5 configuradas, con lo que el bombardeo es de órdago) a la par que un problema reportado por otros usuarios hace poco de un error al comprobar varias cuentas de gmail a la vez.
Hace mucho que lo sufro. Lo evité quitando Kmail y usando Thunderbird, pero este verano pensé que ¡qué demonios! si otras distros me daban el servicio con Kmail y Akonadi sin la molestia ¿por qué no usarlas? Antes vovlvía a poner Kmail en Kubuntu a ver si ya se había solventado y nada, en unos minutos ahí estaban las notificaciones una y otra vez. Es más de un año de hartazgo, créeme.

Enviado por YAFU el 9 Septiembre, 2014 - 19:34.

Ralsa, ¿Es un problema de KDE o Kubuntu? Supongo que de Kubuntu, y que Mint-Kde no tiene esos problemas, por lo que dices. ¿Tienes a mano los enlaces de los reportes de los problemas?

Enviado por Ralsa el 9 Septiembre, 2014 - 18:49.

Cambiando de distro. Abandono Kubuntu hasta que no resuelvan (si resuelven) sus molestias con Akonadi y Kmail. Llevo probando Fedora, Mageia y Mint semanas y ninguna de ellas me da el más mínimo problema, así que sintiéndolo mucho... De momento quedo en Mint-KDE, por ser lo más parecido, hasta que me decida qué usar.

Enviado por shaola el 28 Agosto, 2014 - 06:22.

Bethza escribió:

Hola!!
Me gustaria saber si hay una version especifica de kubuntu para usar como servidor?

Si, se llama debian. eyebrows

No, en serio, lo que dices no tiene sentido, ubuntu, kubuntu, lubuntu, xubuntu, etc solo se diferencian (básicamente) en el escritorio. Un servidor no tiene escritorio, así que lo que buscas sería el ubuntu-server por ejemplo
http://www.ubuntu.com/download/server

pero vamos, para mi no hay color, lo único que tiene ubuntu es la facilidad, en un servidor eso no vale para nada. Usa debian.

EDITO: o usa kubuntu, haz lo que quieras, puedes instalar kubuntu sin escritorio, o mil variantes.

Enviado por Bethza el 28 Agosto, 2014 - 01:19.

Hola!!
Me gustaria saber si hay una version especifica de kubuntu para usar como servidor?

Enviado por Frost el 21 Agosto, 2014 - 12:19.

Ralsa escribió:

Hombre, al reiniciar ahí está otra vez la búsqueda de escritorio. XD Si hubiera esperado una hora más no habría necesitado hacerme preguntas. cata3

Veo que llego medio tarde, pero a mí también me desapareció la búsqueda de escritorio... Pero en Kubuntu 12.04 durante el cambio de Nepomuk a Baloo. Al no tener la indexación activada aparentemente ni se instaló este último.

Enviado por Ralsa el 20 Agosto, 2014 - 17:03.

Hombre, al reiniciar ahí está otra vez la búsqueda de escritorio. XD Si hubiera esperado una hora más no habría necesitado hacerme preguntas. cata3

Enviado por Ralsa el 20 Agosto, 2014 - 16:12.

Me está tirando la actualización ahora mismo biggrin

Enviado por YAFU el 20 Agosto, 2014 - 16:04.

No estoy seguro, pero esa versión me suena a beta de KDE 4.14. Por allí había leído que estaban solicitando betatesters para reportar problemas de KDE 4.14. Aunque supongo que ya será tarde porque acaba de ser lanzado meparto

http://kde.org/announcements/4.14/

Enviado por Ralsa el 20 Agosto, 2014 - 15:53.

Sí, claro, tengo el de los backports (http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu). La extrañeza es por que es un número de versión raro, raro.

Quería saber si esa ausencia es común en otros que tengan esa misma versión. Imagino que será así y me pregunto el por qué de ella ¿Incompleta o retirada?

Enviado por YAFU el 20 Agosto, 2014 - 15:43.

Pues debes tener alguno de los siguientes ppa:
https://launchpad.net/~kubuntu-ppa/+archive/ubuntu/backports
https://launchpad.net/~kubuntu-ppa/+archive/ubuntu/beta

Yo tengo este donde supuestamente solo se habilitan versiones lo más estables posible:
https://launchpad.net/~kubuntu-ppa/+archive/ubuntu/ppa

Edit:
Aunque no veo esa versión en ninguno. ¿Estas seguro que estás sobre la 14.04 y no sobre la 14.10? ¿Has visto tus repositorios?

Edito 2:
Utopic (14.10) tiene esas versiones confuso :
http://packages.ubuntu.com/search?keywords=kde&searchon=names&suite=utop...

Enviado por Ralsa el 20 Agosto, 2014 - 15:31.

Pues aquí me dice que yo tengo el KDE 4.13.97
¿?

Sí, me refería a eso.

Enviado por Ralsa el 20 Abril, 2013 - 18:32.

Voy a probar, pero en la mayoría de los Kubuntus ha de ser

kdesudo kate /usr/bin/startkde

(para los copypasters mrgreen )

Enviado por Alf el 20 Abril, 2013 - 18:39.

Jajajajaja, fíjate que si uso kdesudo no me funciona, yo uso siempre kdesu, cabe mencionar que no tengo instalado sudo, que desde hace algunos meses uso debian.

Enviado por Frost el 23 Abril, 2013 - 03:43.

YAFU escribió:

Hace poco tiempo recuerdo haber leído algún experimento que estaba haciendo alguien para acelerar el inicio de KDE.
Yo no sufro tanto el problema porque nunca apago mi PC, siempre suspendo a RAM.

Ahí lo encontré y lo creé en la sección de videos.

En cuanto a suspender a RAM, si bien lo hago en la PC de escritorio de mi casa, con mi notebook he notado cierta baja en el rendimiento luego de esto. Cosa que atribuyo a que tiene sólo 3 GB de RAM y si tenía muchas cosas abiertas parte de lo que había queda en la SWAP... aunque esto son conjeturas mías shamed . Otra cosa muy molesta que he encontrado en mi notebook, es que al quere apagar/reiniciar una sesión que previamente fue suspendida, tarda todo un minuto en siquiera desaparecer el puntero.
Cosas que pasan...

Enviado por YAFU el 23 Abril, 2013 - 16:07.

Si si, era eso smile .
Gracias Frost!

3GB no me parecen para nada poca RAM. Yo hasta hace poco y por mucho tiempo, he utilizado suspender a RAM en un equipo con 2GB de RAM. Los problemas que he tenido en algún momento con suspender a RAM han estado relacionados más que nada a drivers de video, o adaptadores wifi al despertar de la suspensión. Investiga y experimenta un poco más para ver donde se origina esa baja del rendimiento. En el monitor del sistema puedes ver uso de memoria RAM y Swap.
Saludos.

Enviado por YAFU el 23 Abril, 2013 - 16:28.

Al parecer ya se están dando los primeros problemas al querer instalar GNU/Linux en equipos nuevos donde Windows ha sido instalado en modo EFI. A estar atentos y leer sobre el tema para saber cómo instalar Kubuntu en modo EFI:
https://help.ubuntu.com/community/UEFI

En Kubuntu 13.04 es posible hacerlo, y en Kubuntu 12.04.2 se había incorporado el soporte para secure boot (UEFI).

Enviado por Frost el 26 Abril, 2013 - 18:29.

Yafu, al Monitor del sistema casi siempre lo tengo abierta, es así como he verificado el consumo de RAM y visto la swap. En definitiva, Con 10 pestañas abiertas en firefox, con varias imágenes, facebutt y demás consume ~700 MB o más, KMail (que genera quiticientos procesos de Akonadi) no sé, pero es bastante; y LibreOffice que depende el número de archivos abiertos pero pueden llegar a 6 o 7, cerca de otro GB de RAM. Más 5 ó 6 PDFs abiertos con Okular, pum! a la swap.

Enviado por Ralsa el 26 Abril, 2013 - 19:10.

Frost escribió:

KMail (que genera quiticientos procesos de Akonadi)

Como me gustaría un cliente de correo Kmail independiente de Akonadi

Enviado por Frost el 26 Abril, 2013 - 19:16.

Ralsa escribió:
Frost escribió:

KMail (que genera quiticientos procesos de Akonadi)

Como me gustaría un cliente de correo Kmail independiente de Akonadi

O simplemente que ahora que ya lo hicieron, lo optimizaran un pelín, de manera que logre hacer lo mismo pero más eficientemente... o consumiendo menos recursos, siendo más rápido al cargar email, etc, etc, etc, etc.

Enviado por Alf el 5 Mayo, 2013 - 00:59.

Que tal con este tipo de compañías
http://muyseguridad.net/2013/05/03/mozilla-critica-al-productor-del-soft...

Enviado por AllsSecs el 5 Mayo, 2013 - 08:41.

Alf escribió:

Que tal con este tipo de compañías
http://muyseguridad.net/2013/05/03/mozilla-critica-al-productor-del-software-espia-gubernamental-finfisher/

Viva los repositorios.