¿Qué estás haciendo?

Enviado por PabliNet el 21 Marzo, 2014 - 20:44.

Ralsa escribió:

Eliminando Ubuntu del notebook para dejarle un Kubuntu con escritorio optimizado de parecida forma a la que sugería Yafu meses ha (con alguna variación).

Recién acabo de ver la wiki de Yafu y no estoy muy convencido que digamos, para mí en KDE es más práctico el panel debajo. En el único que lo tengo arriba es en Gnome Shell. Pero volviendo a KDE me dieron una buena idea, poner el panel en un costado.

Enviado por Ralsa el 21 Marzo, 2014 - 20:10.

Eliminando Ubuntu del notebook para dejarle un Kubuntu con escritorio optimizado de parecida forma a la que sugería Yafu meses ha (con alguna variación).

Enviado por Ralsa el 13 Marzo, 2014 - 20:16.

Está abierto...

Enviado por PabliNet el 13 Marzo, 2014 - 19:12.

¿Algún moderador podría reabrir el tópico "Nuestros escritorios"?

Enviado por Ralsa el 12 Marzo, 2014 - 19:38.

YAFU escribió:

Aunque hubo unos días que el servicio estuvo caído, OpenMailBox está cada día mejor:
https://www.openmailbox.org

Gracias Ralsa por el dato!

Sí que va bien, sí, yo lo tengo como segundo correo porque ya usaba Autistici, que es muy similar.

Enviado por YAFU el 12 Marzo, 2014 - 13:48.

Aunque hubo unos días que el servicio estuvo caído, OpenMailBox está cada día mejor:
https://www.openmailbox.org

Gracias Ralsa por el dato!

Enviado por Ralsa el 12 Marzo, 2014 - 10:46.

emicure escribió:

Reconciliándome con Kubuntu-es .. hace 2 años no volvía por estos lugares!! Mucho trabajo smash

Pues rebienvenido seas.

Enviado por Ralsa el 12 Marzo, 2014 - 10:45.

Mi hermano tiene un portátil PackardBell comprado con XP. Recién tuvo (tuve, yo, XD) que reinstalar el sistema y al hacerlo le daba carencia total de drivers por todos lados, chipset, placa, audio, eth, etc... La magia p&p de Windows, vamos.
elcaso es que como el trasto vino sin discos hubo que pedir a Packard Bell enlaces de descargsa (en su web no vienen) y las proporcionó, pero en vista de la futura caducidad de Xp se le requirieron las actualizaciones para versiones posteriores y esta fue la respuesta:

"Solo disponemos de los drivers publicados no asi para otro sistema
operativo. Lo sentimos pero no disponemos drivers para Windows 7 u 8."

Ahí queda eso.

Enviado por emicure el 12 Febrero, 2014 - 04:16.

Reconciliándome con Kubuntu-es .. hace 2 años no volvía por estos lugares!! Mucho trabajo smash

Enviado por Frost el 7 Febrero, 2014 - 22:36.

Salió la 12.04.4, y si se instala en fresco, viene con Linux 3.11 shocked al menos para 32 bits. Los demás, o los que tienen sistemas de 64 bits, ¿3.11? un cuerno... silbo

Enviado por Alf el 7 Febrero, 2014 - 15:25.

Google escribió:

se instala kde-l10n-es

Enviado por folkloreoriental el 7 Febrero, 2014 - 12:07.

intentando pasar kubuntu al español exclaim

Enviado por Frost el 1 Febrero, 2014 - 13:54.

Actualizo la notebook a KDE 4.12: todo bien

Actualizo la PC a KDE 4.12: paquetes rotos. neutral


EDITO: nada que un bien sudo aptitude install -f no pueda solucionar (y sí, tuvo que ser aptitude porque apt-get no devolvía nada...)

Enviado por Frost el 27 Enero, 2014 - 21:50.

Preparando las cosas para salir de camping tongue

Enviado por Alf el 14 Enero, 2014 - 22:35.

@Ralsa, ni deberías de molestarte en contestar ese tipo de post,

modo troll on escribió:

queda claro que la comunidad debe adivinar si el usuario instaló todos los codecs, si envió el informe a donde se le pide, si esa aplicación la compilo o es un paquete .deb, si le faltó alguna dependencia o no se instalo bien, se le debe adivinar el mensaje de error, en fin, es culpa de los moderadores

mrgreen

Enviado por Alf el 13 Enero, 2014 - 20:42.

Mas rápido no podía ser

Citar

*-bank:0
description: SODIMM [empty]
physical id: 0
slot: Bottom - Slot 1 (top)
*-bank:1
description: SODIMM DDR3 Synchronous 1334 MHz (0.7 ns)
product: RMT3020EC58E9F1333
vendor: Ramaxel
physical id: 1
serial: 108A1934
slot: Bottom - Slot 2 (under)
size: 4GiB
width: 8 bits
clock: 1334MHz (0.7ns)

Para la próxima que compre de la pc

Saludos

Enviado por siddharta el 13 Enero, 2014 - 16:26.

Alf escribió:

[...] destapé y saque la ramm para anotar los datos e ir a comprar otra [...]

Puedes usar el comando lshw (list hardware) mostrando sólo información de la clase (-c) "memoria":

$ sudo lshw -c memory

y luego fíjate en las secciones en las que se hace alusión a los bancos de memoria, por ejemplo mi laptop:

[...]
     *-bank:0
          description: SODIMM DDR2 Synchronous 800 MHz (1.2 ns)
          product: 16HTF25664HY-800E1
          vendor: Micron
          physical id: 0
          serial: E921BAEF
          slot: DIMM0
          size: 2GiB
          width: 64 bits
          clock: 800MHz (1.2ns)
     *-bank:1
          description: SODIMM DDR2 Synchronous 800 MHz (1.2 ns)
          product: 16HTF25664HY-800E1
          vendor: Micron
          physical id: 1
          serial: E921BAF0
          slot: DIMM2
          size: 2GiB
          width: 64 bits
          clock: 800MHz (1.2ns)
[...]

Saludos,
Sidd.

Enviado por Alf el 12 Enero, 2014 - 04:33.

Curioso, destapé y saque la ramm para anotar los datos e ir a comprar otra para tener 8 gb en la lap, se movio el dd, lo acomodé y puse la ramm en su lugar, cerré y al encenderla silencio total, antes hacia un ruidito apenas perceptible, ahora nada, curioso.

Enviado por Ralsa el 23 Diciembre, 2013 - 23:11.

Creo que será una cosa que tendré que sondear con más calma en la próxima actualización, si se repite otro malfuncionamiento. De momento, con la limpieza, Kmail está trabajando impecablemente.

Enviado por shaola el 23 Diciembre, 2013 - 22:15.

Ralsa escribió:
shaola escribió:

Yo llevo actualizando kmail desde hace tiempo y no he tenido problemas. ¿suerte? ¿debian? quien sabe

Habría que explorar muchas posibilidades en cuanto a factores. En un portátil mi esposa va actualizando Kmail sin problemas también en la misma versión (12.04). ¿Diferencias? Ahí sólo tiene una cuenta configurada, aquí tenemos 5, todas imap con una reasignación de identidades y carpetas. ¿Puede se por esa complejidad? ¿Tenéis Pablinet y tú una sola cuenta? Sería una opción, a considerar.

Yo tengo dos. con filtros y carpetas ambas.

Enviado por Ralsa el 23 Diciembre, 2013 - 11:39.

shaola escribió:

Yo llevo actualizando kmail desde hace tiempo y no he tenido problemas. ¿suerte? ¿debian? quien sabe

Habría que explorar muchas posibilidades en cuanto a factores. En un portátil mi esposa va actualizando Kmail sin problemas también en la misma versión (12.04). ¿Diferencias? Ahí sólo tiene una cuenta configurada, aquí tenemos 5, todas imap con una reasignación de identidades y carpetas. ¿Puede se por esa complejidad? ¿Tenéis Pablinet y tú una sola cuenta? Sería una opción, a considerar.

Enviado por Ralsa el 23 Diciembre, 2013 - 11:37.

Probando Gnome-Shell en un Debian (testing) en Vbox.
Con ciertas extensiones (las que eliminan la animación del menú de aplicaciones a toda pantalla por ejemplo) es un entorno más que potable.
Hace mucho intenté migrar a Debian, pero su ciclo de actualizaciones, incluso en Testing, no me satisfacía del todo (y no tengo ganas de lidiar con Sid). Tal vez con Tanglu haya que volver a probar, nunca se sabe.

Enviado por shaola el 21 Diciembre, 2013 - 22:51.

Ralsa escribió:

Pues bien por ti, en serio. A mi el "todo bien" siempre pasa por reconfigurar las cuentas de cero previo borrado de la carpeta de akonadi de /.config. Si tuviese correo pop en vez de imap iba jodido.

Edito:
A raíz de tu intervención, Pablinet, he querido probar de nuevo a ver -además Thunderbird se ve bien feo en KDE XD ). Pero Kmail seguía sin ir bien. Si cerraba el programa, por ejemplo, generaba un error y un crash y ya no podía volver a abrirlo sin matarlo previamente en Konsole -nimiedades con lo que pasó tras la actualización, que fue kafkiano-. Lo desinstalé, borré todo lo relativo a Akonadi y Kmail en /.config, /.kde y ./local y reinicié. Volví a instalarlo en limpieza absoluta y ahora parece ir bien. Pero este no es un proceso operativo ni funcional para un entorno de este calibre. No puede uno sumirse en esta inestabilidad cada vez que actualiza el escritorio. Reflexiono sobre si quizás la idea de Debian de que para evitar estos detalles la distro ha de permanecer con sus repos estables tiene más lógica de lo que muchos piensan. En realidad no sé si le pasa a más gente, pero yo desde luego lo sufro desde muchas versiones atrás (y tras instalaciones limpias también).

Yo llevo actualizando kmail desde hace tiempo y no he tenido problemas. ¿suerte? ¿debian? quien sabe

Enviado por Ralsa el 20 Diciembre, 2013 - 09:12.

Pues bien por ti, en serio. A mi el "todo bien" siempre pasa por reconfigurar las cuentas de cero previo borrado de la carpeta de akonadi de /.config. Si tuviese correo pop en vez de imap iba jodido.

Edito:
A raíz de tu intervención, Pablinet, he querido probar de nuevo a ver -además Thunderbird se ve bien feo en KDE XD ). Pero Kmail seguía sin ir bien. Si cerraba el programa, por ejemplo, generaba un error y un crash y ya no podía volver a abrirlo sin matarlo previamente en Konsole -nimiedades con lo que pasó tras la actualización, que fue kafkiano-. Lo desinstalé, borré todo lo relativo a Akonadi y Kmail en /.config, /.kde y ./local y reinicié. Volví a instalarlo en limpieza absoluta y ahora parece ir bien. Pero este no es un proceso operativo ni funcional para un entorno de este calibre. No puede uno sumirse en esta inestabilidad cada vez que actualiza el escritorio. Reflexiono sobre si quizás la idea de Debian de que para evitar estos detalles la distro ha de permanecer con sus repos estables tiene más lógica de lo que muchos piensan. En realidad no sé si le pasa a más gente, pero yo desde luego lo sufro desde muchas versiones atrás (y tras instalaciones limpias también).

Enviado por PabliNet el 19 Diciembre, 2013 - 23:34.

Ralsa escribió:

Purgando Kmail y, si se puede, Akonadi. Ya se hartó uno.
Retorno a Thunderbird,

¿La verdad? yo tengo Kubuntu 12.04 LTS con KDE 4.12 y cero problemas.

Enviado por Ralsa el 19 Diciembre, 2013 - 16:19.

Tengo desactivados Nepomuk y Akonadi, pero cuando inicias Kmail o un programa asociado a KDEPIM Akonadi se lanza con el programa, así que son inseparables. De hecho el problema de Kmail con las actualizaciones suele ser de AKonadi y su actualización de las "resources" de las narices,

Enviado por Alf el 19 Diciembre, 2013 - 15:14.

Ralsa escribió:

Purgando Kmail y, si se puede, Akonadi. Ya se hartó uno.
Retorno a Thunderbird,

Yo no uso kmail, pero siempre desactivo akonadi y nepomuk, y me dio curiosidad de si se puede desinstalar akonadi, temgo debian y manjaro con kde ambos,
En debian si quiero quitar akonadi

Para ser eliminado

gdebi-kde
kde-config-touchpad
kde-plasma-desktop
kde-artwork
kdepim-runtime
kscreensaver
plasma-dataengines-workspace
plasma-scroptengine-python
plasma-scriptengines
python-kde4

Para ser instalado

plasma-netbook

En manjaro la lista es mas larga, pero la diferencia es que puedo elegir que quitar y que no, curioso, asi que sólo se puede elegir quitar akonadi sin quitar plasma-desktop y lo que se necesite.

Enviado por Ralsa el 19 Diciembre, 2013 - 13:19.

Purgando Kmail y, si se puede, Akonadi. Ya se hartó uno.
Retorno a Thunderbird,

Enviado por Ralsa el 19 Diciembre, 2013 - 12:27.

Bueno, Kmail no resiste una actualización de KDE si petar por todos lados, es un software inoperante en este sentido....

Enviado por Ralsa el 19 Diciembre, 2013 - 11:03.

Maravilloso, termina de actualizar y ya está Kmail tocando los ****nes. smash

Enviado por PabliNet el 2 Diciembre, 2012 - 21:16.

Ralsa escribió:

si tengo que elegir entre Gnome Shell y Unity, me quedo con el primero.

¿Y eso por...? Concretamente yo prefiero Unity porque a mí me parece endiablado el tener que ir de un extremo a otro opuesto de la pantalla para todo. Si usas un táctil es macanudo, pero en un pc con un ratón me mata. En Unity todo está más concentrado en el sector superior-izquierdo y es más manejable a golpe de ratón.

Mirá, eso es depende de como lo utilices. Yo alterno mucho entre mouse y teclado, en Gnome Shell se puede acceder a todos los applets de la barra superior con la combinación Win+Tab.

Ralsa escribió:

Xfce está bien para ahorrar recursos, pero como escritorio me aburre sobremanera.

Mirá, a Xfce lo adapté similar al Windows tradicional, lo que me resulta muy cómodo y rápido.

Enviado por YAFU el 4 Diciembre, 2012 - 00:23.

A raíz de un problema de un usuario, estuve viendo que existe esta entrada en la Wiki referido a la instalación manual del plugin flash:
http://www.kubuntu-es.org/wiki/internet-redes/instalar-flash-player-manu...
Pero a mi me parece mas apropiado algo como lo siguiente:
http://www.taringa.net/posts/linux/14736626/Solucionado-Flash-firefox-Ub...
Actualmente existe el plugin para 32 y 64 bits, y no creo necesario los enlaces simbólicos ya que cualquier navegador lee la carpeta de mozilla.
¿Qué haces? Dudando si editar la anterior entrada o hacer una aparte.

Enviado por PabliNet el 4 Diciembre, 2012 - 02:51.

YAFU escribió:

A raíz de un problema de un usuario, estuve viendo que existe esta entrada en la Wiki referido a la instalación manual del plugin flash:
http://www.kubuntu-es.org/wiki/internet-redes/instalar-flash-player-manu...
Pero a mi me parece mas apropiado algo como lo siguiente:
http://www.taringa.net/posts/linux/14736626/Solucionado-Flash-firefox-Ub...
Actualmente existe el plugin para 32 y 64 bits, y no creo necesario los enlaces simbólicos ya que cualquier navegador lee la carpeta de mozilla.
¿Qué haces? Dudando si editar la anterior entrada o hacer una aparte.

Me parece que el Flash para 64-bit necesita librerías i386.

Enviado por YAFU el 4 Diciembre, 2012 - 03:09.

En un momento Adobe lanzó la beta del plugin que era compilado para 64 bits. Luego paró su desarrollo, y después lo continuó, finalmente lanzando la versión para 64 bits. Actualmente según lo que he leído, los plugins para GNU/Linux ya no serán desarrollados.
Creo que lo mejor será crear una entrada diferente porque habría que cambiar completamente esa otra entrada.

Enviado por PabliNet el 4 Diciembre, 2012 - 04:02.

YAFU escribió:

En un momento Adobe lanzó la beta del plugin que era compilado para 64 bits. Luego paró su desarrollo, y después lo continuó, finalmente lanzando la versión para 64 bits. Actualmente según lo que he leído, los plugins para GNU/Linux ya no serán desarrollados.
Creo que lo mejor será crear una entrada diferente porque habría que cambiar completamente esa otra entrada.

Esa entrada la escribí yo al divino botón, porque para que funcione Flash manualmente, sólo tenés que copiar el archivo libflashplayer.so en ~/.mozilla/plugins.

Enviado por PabliNet el 4 Diciembre, 2012 - 04:02.

Enviado por Frost el 7 Diciembre, 2012 - 15:47.

Pensando seriamente en purgar LibreOffice 3.5.6 e instalar la última versión ultra-estable (3.5.7) directamente desde la página web.

Es que realmente no lo entiendo, ¿por qué dan un PPA para una versión LTS, si no van a brindar actualizaciones de estabilidad a sus aplicaciones? Es decir, *buntu 12.04 salió con LibreOffice 3.5.2 o .3, si mal no recuerdo. De la misma manera que brindan actualizaciones de KDE hasta su versión más estable antes del salto de versión (KDE 4.8.5), ¿por qué no hacen lo mismo con algo tan importante como la suite ofimática oficial? Hay 50 errores corregidos entre LibO 3.5.6 y 3.5.7, entre ellos crashes.

Enviado por Ralsa el 7 Diciembre, 2012 - 19:37.

Escríbeles y díselo, hombre, si no nunca va a haber manera.

Enviado por AllsSecs el 7 Diciembre, 2012 - 19:48.

evil SQL evil

Edito: ¿Puedo cambiar de opinión?:

evil PL/SQL evil

Enviado por YAFU el 7 Diciembre, 2012 - 21:05.

Creo que por los comentarios de Ralsa voy a descargarme Ubuntu para ver en que estado está Unity. Aparte últimamente leo muchos ataques hacia Ubuntu, algo bueno deben estar haciendo los de Canonical entonces meparto