¿Qué estás haciendo?

Enviado por Ralsa el 5 Enero, 2015 - 16:22.

Tengo puesta Debian 8 pero no con KDE, sino con Gnome. Tengo esa partición para trastear con cosas diferentes y no perder el tren del desarrollo de las cosas.

En su último cuelgue de ayer se bloqueó por completo el acceso a la sesión gráfica. Resulta que en directorio var/log se había llenado con la demencial cifra de nueve gigas de archivos (durante el cuelgue, previamente el espacio estabas bien). No me ha pasado en la vida con otra distribución.

Enviado por PabliNet el 5 Enero, 2015 - 01:06.

Ralsa escribió:

Tiene gracias pero de 3 OS que tengo instalados (Kubuntu, Debian y Windows), el único que se cuelga irrecuperablemente es Debian.

¿Qué remas tenés instalada? Te pregunto porque yo estoy Jessie con KDE y sin cuelgues hace bastante. Aclaro: tarjeta gráfica Intel.

Enviado por Ralsa el 4 Enero, 2015 - 19:41.

Tiene gracia, pero de 3 OS que tengo instalados (Kubuntu, Debian y Windows), el único que se cuelga irrecuperablemente es Debian.

Enviado por Ralsa el 16 Diciembre, 2014 - 07:17.

Ariel no entra aquí desde hace eones. Escríbele con la petición; http://www.kubuntu-es.org/contacto

Enviado por TEQUE el 16 Diciembre, 2014 - 02:06.

hola slaudos a todos

hola a todos a los que no me conocen y los que me conocen tambien soy teque y tengo años que no paso por aqui y la verdad no se que hacer ando perdido y desorientado todo a cambiado y tambien e instalado debian asi que me preguntava si ariel podia eliminar mi cuentade kubuntu-es no se si el es el administrador saludos a todos

muchas gracia y perdonen la molestia

FELIZ NAVIDAD

Enviado por PabliNet el 19 Noviembre, 2014 - 05:39.

¡Acabo de encontrar la solución a un hilo que abrí el 15 de noviembre de 2011! ¿Alguien me lo podría reabrir para poner la solución, por favor?

Enviado por YAFU el 18 Noviembre, 2014 - 01:08.

Ah, ok.
Pero no creo que haga mucha diferencia un ahorro de unos 500MB. Además perdería las ventajas en los programas optimizados para 64 bits, y particularmente en Blender unos segundos que gane en cada render valen la pena.

Antes me olvidé de decir que también tengo habilitado el zram. Mi configuración actual en equipo con 8GB de RAM es un swappiness de 98 + zram configurado por defecto al instalar el paquete "zram-config".

A todo esto, ¿Alguien ha probado poner el swap en discos sólidos para ver cuánto mejora el rendimiento?. Si mal no recuerdo, creo haber leído que había algunos problemas en configurar el swap en esos discos, pero no estoy seguro.

Enviado por PabliNet el 17 Noviembre, 2014 - 20:13.

YAFU escribió:

PabliNet, utilizo Kubuntu de 64 bits, así que no tengo problema en que tome mis 8GB de RAM.

Lo que sucede es que con Blender hay renders que fácilmente pueden elevar rápidamente el uso de RAM a varios GB. Esto generalmente sucede con programas gráficos al estilo profesionales.

Lo que mejor me va por ahora es poner un swappiness elevado (al contrario de lo que generalmente se recomienda) para que el sistema comience a utilizar swap antes y evitar cuellos de botella.

Saludos.

Es por eso que sugiero que intentes con Debian de 32-bit, ya que así no te consumirá tanta memoria.

Enviado por YAFU el 17 Noviembre, 2014 - 11:09.

PabliNet, utilizo Kubuntu de 64 bits, así que no tengo problema en que tome mis 8GB de RAM.

Lo que sucede es que con Blender hay renders que fácilmente pueden elevar rápidamente el uso de RAM a varios GB. Esto generalmente sucede con programas gráficos al estilo profesionales.

Lo que mejor me va por ahora es poner un swappiness elevado (al contrario de lo que generalmente se recomienda) para que el sistema comience a utilizar swap antes y evitar cuellos de botella.

Saludos.

Enviado por PabliNet el 16 Noviembre, 2014 - 21:36.

Yafu: Con tu problema con Blander y la swap ¿probaste instalar Debian con 32-bit que directamente instala los kernels PAE y te toma los 8GB de RAM?

Enviado por Ralsa el 31 Octubre, 2014 - 13:21.

Perfeccionando y actualizando el tema Oxygen para Smplayer, que estaba a medias y con iconos anticuados. Se lo he remitido a los desarrolladores de Smplayer y subido a Opendesktop y Kde-look. Si usas Smplayer y quieres una integración mejor, o si no lo usas porque no se integraba decentemente, ya está hecho:
http://kde-look.org/content/show.php?content=167694

Lo mismo para el Amule o Amule-Adunanza:
http://kde-look.org/content/show.php?content=167695

Enviado por Ralsa el 29 Octubre, 2014 - 19:59.

No tengo remedio, he puesto plasma 5... mrgreen

En líneas generales funciona bien, pero aún está asaz incompleto, faltan plasmoides (básicos) por un tubo, el tema de iconos está menos que a medias, algunas funcionalidades gráficas no están implementadas aún (o eso espero, porque pasos atrás no molan), las gtk no se iconizan en el systray... A favor que va más suelto e inicia más rápido que su predecesor.

Edito: Muy bien la prueba, pero volviendo atrás, a KDE 4. Muy mono y prometedor pero no es para el día a día.

Enviado por Ralsa el 28 Octubre, 2014 - 13:42.

No me he podido resistir y he actualizado a Utopic. He hecho una actualización gráfica y todo ha sido perfecto perfecto (sin akonadi queda la duda de cómo hubiera sido si....). Utopic va de cine. Estoy dudando si plantarle el plasma 5 ahora...

Enviado por Ralsa el 24 Octubre, 2014 - 12:24.

Listo, ya está otra vez la búsqueda en Preferencias del Sistema. (¡qué cosas pasan!)
Mil gracias, Yafu,

Enviado por Ralsa el 24 Octubre, 2014 - 12:21.

Yo tengo esto:

ii  libbaloocore4                              4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Core funcationality for Baloo
ii  libbaloofiles4                             4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Files funcationality for Baloo
ii  libbaloopim4                               4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         PIM funcationality for Baloo
ii  libbalooqueryparser4                       4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Query Parser for Baloo
ii  libbaloowidgets4                           4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Wigets for use with Baloo
ii  libbalooxapian4                            4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386  

Tres menos. No tengo baloo, baloo-utils ni baloo4 pero ni idea de por qué han volado. No creo que tenga que ver con desinstalar Kmail y Kaddressbook....
Bueno, pues nada, los instalo y a vivir, pero no tengo ni idea de qué ha pasado, la verdad. Si alguna vez lo descubro desde luego que abro el hilo.

Enviado por YAFU el 24 Octubre, 2014 - 11:38.

Estos son los paquetes que tengo instalados:

$ sudo dpkg -l | grep -i baloo
ii  baloo                                       4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Transitional package for baloo4
ii  baloo-utils                                 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        framework for searching and managing metadata.
ii  baloo4                                      4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        framework for searching and managing metadata.
ii  libbaloocore4                               4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Core funcationality for Baloo
ii  libbaloofiles4                              4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Files funcationality for Baloo
ii  libbaloopim4                                4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        PIM funcationality for Baloo
ii  libbalooqueryparser4                        4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Query Parser for Baloo
ii  libbaloowidgets4                            4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Wigets for use with Baloo
ii  libbalooxapian4                             4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Xapian funcationality for Baloo

Ralsa, si encuentras la causa del problema luego abre un hilo explicando el problema y marcándolo como solucionado, por si le ocurre a alguien más.
Saludos.

Enviado por Ralsa el 24 Octubre, 2014 - 07:44.

¿Alguien me puede decir cuál es el paquete de la búsqueda de escritorio en Kubuntu? Tengo la referencia del de Debian (kde-config-baloo-advanced), donde sí me sale la búsqueda de escritorio en Systemsettings, y no lo tengo en Kubuntu, pero puede llamarse de otra forma.

Enviado por Ralsa el 21 Octubre, 2014 - 21:40.

Pues me ha desaparecido, como la otra vez (le pasó a Frost también, si no recuerdo mal). Volvió a aparecer en una actualización, pero raro es un rato, vamos. Yo también estoy en KDE 4.14.2 en Kubuntu 14.04 (32 bits).

Enviado por YAFU el 21 Octubre, 2014 - 20:52.

A mi nunca me ha faltado Ralsa. Actualmente KDE 4.14.2 en Kubuntu 14.04 64 bits

Enviado por Ralsa el 21 Octubre, 2014 - 19:32.

¿Otra vez falta el apartado de búsqueda de escritorio en Systemsettings? Esto parece Debian Testing ya...

Enviado por SD0625 el 20 Octubre, 2014 - 19:15.

abuhacker escribió:

Acà estoy.Viendo què pasa en mi querido y desatendido Kubuntu-es. Hoy actualicè a 14-04 y recordè mis primeros tiempos en GNU Linux y a tantas lindas personas con las que compartimos momentos por aquí.

Hola, tanto tiempo :)

Enviado por abuhacker el 16 Octubre, 2014 - 00:47.

Ralsa escribió:

Ahora somos menos, Abu, pero seguimos en la brecha. Sigues usando nuestra distro, por lo que veo, y sin problema alguno.

Hola Ralsa! Nunca la abandonè, aunque he probado otras en todo este tiempo. Sigue siendo mi distro preferida, y en general no me ha dado problemas. Siempre es un placer leerte!

Enviado por Ralsa el 15 Octubre, 2014 - 19:23.

Me gusta la interfaz "Gnome clásico" de Gnome. No es realmente Gnome clásico, (eso lo es Mate), es un curioso híbrido entre ese viejo Gnome y Gnome-Shell. Si hubiesen ido por ahí los tiros creo que Gnome hubiera gustado más de lo que gustó en general. Si fuera gnomero y fuese un pelín más personalizable creo que sería lo que usaría.

Pero soy carne de KDE, lo tengo cada día más claro.

Enviado por Ralsa el 15 Octubre, 2014 - 10:45.

Ahora somos menos, Abu, pero seguimos en la brecha. Sigues usando nuestra distro, por lo que veo, y sin problema alguno.

Enviado por abuhacker el 15 Octubre, 2014 - 01:54.

Acà estoy.Viendo què pasa en mi querido y desatendido Kubuntu-es. Hoy actualicè a 14-04 y recordè mis primeros tiempos en GNU Linux y a tantas lindas personas con las que compartimos momentos por aquí.

Enviado por abuhacker el 15 Octubre, 2014 - 01:48.

Ralsa escribió:

¿Ya están haciendo Windows 10?¿Qué demonios pasó con el 9?

¿Serà que ni contar saben?? jajaja Un abrazo!

Enviado por Ralsa el 13 Octubre, 2014 - 21:08.

YAFU escribió:

@Ralsa, espero que hayas podido encontrar una solución para gestionar tus mails.

Sí, Thunderbird con Firetray va de lujo. Estaría muy satisfecho con kmail si no fuese por esos molestos bugs, que no alteran su eficiencia pero molestan al bienestar. Una notificación -y sonora- constante llega a ser muy molesta. Ya había solucionado una y apareció otra. Es un bug confirmado por más gente, así que tocará esperar.
A propósito he probado Trojika, que mola, pero está aún muy limitado porque no es multicuenta.

Enviado por YAFU el 13 Octubre, 2014 - 13:31.

¿Conocen los aceleradores de descargas que permiten múltiples conexiones por archivo? Pues probando "apt-fast" que al parecer utiliza el mismo principio, y funciona!

http://xmodulo.com/speed-slow-apt-get-install-debian-ubuntu.html

Enviado por YAFU el 13 Octubre, 2014 - 13:15.

SMPlayer es ultra configurable, en todo sentido.

@Ralsa, espero que hayas podido encontrar una solución para gestionar tus mails.

Enviado por SD0625 el 13 Octubre, 2014 - 12:44.

PabliNet, la verdad es que no quiero llenarme de fuentes, lo probé y funciona. Los fansubs suelen usar una gran cantidad de fuentes distintas y con lo organizado que soy, nunca las borraré.

Me parece raro que MPlayer no detecte ese tipo de fuentes embebidas, ¿un bug?

Edito. creo que MPlayer puede escanear fuentes en un directorio, evitando que tenga que instalarlas en el sistema. ¿El problema?, encuentro un poco ridículo tener que extraer las fuentes si se supone que se incrustaron para no preocuparse por el tema.

Enviado por Ralsa el 24 Marzo, 2013 - 18:44.

PabliNet escribió:

No me entendiste lo que te quise decir.

Sí, pero me fui por los cerros de Úbeda. Soy un divagador. mrgreen

Al menos Homerun está mejor estructurado y es más navegable que el dash de Unity o el de aplicaciones de Gnome-Shell.

Enviado por YAFU el 25 Marzo, 2013 - 01:38.

Muchas veces he dicho que la culpa de que las versiones de los *buntu tengan errores cuando son recién lanzadas, es por que hay pocos beta testers. Pues bien, debo reconocer que en algunos errores, la culpa es de los responsables de Ubuntu.
Es inentendible que le famoso error de audio HDA Intel (Realtek ALC887) siga ocurriendo hoy día después de ya algunos años. Y más aún sabiendo que es de tan simple solución:
http://www.webupd8.org/2010/11/fix-hda-intel-realtek-alc887-no-sound.htm...

Viene a cuento porque he adquirido una nueva PC, y bien, tiene ese chip de audio.

Enviado por PabliNet el 25 Marzo, 2013 - 03:16.

YAFU escribió:

Muchas veces he dicho que la culpa de que las versiones de los *buntu tengan errores cuando son recién lanzadas, es por que hay pocos beta testers. Pues bien, debo reconocer que en algunos errores, la culpa es de los responsables de Ubuntu.
Es inentendible que le famoso error de audio HDA Intel (Realtek ALC887) siga ocurriendo hoy día después de ya algunos años. Y más aún sabiendo que es de tan simple solución:
http://www.webupd8.org/2010/11/fix-hda-intel-realtek-alc887-no-sound.htm...

Viene a cuento porque he adquirido una nueva PC, y bien, tiene ese chip de audio.

Primero: El problema no es de Ubuntu, sino de Alsa. Es más, tengo esa misma tarjeta con el problema ya solucionado en la versión 12.10. Pero no en Debian.
Segundo: Ésa es una solución para salir del paso, no la definitiva. Es más, se elimina casi todos los canales.

Enviado por YAFU el 25 Marzo, 2013 - 04:11.

PabliNet escribió:

Primero: El problema no es de Ubuntu, sino de Alsa. Es más, tengo esa misma tarjeta con el problema ya solucionado en la versión 12.10. Pero no en Debian.
Segundo: Ésa es una solución para salir del paso, no la definitiva. Es más, se elimina casi todos los canales.

Sea como sea, si hay un workaround conocido que solucione en parte el problema, se debería aplicar. Peor dejar sin audio por defecto a cientos de usuarios, que quizás le dan una primera probada a un *buntu, y por una tontera como esta les deja un mal sabor de boca.
Edit:
En el siguiente reporte:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/962522
Indican que poner "snd-hda-intel model=auto" en lugar de "snd-hda-intel model=generic" parecería devolverle toda la funcionalidad.
Ya lo probaré. De todas formas me conformo primero, con tener audio. Y como mucho, que funcione en estereo.

Enviado por PabliNet el 25 Marzo, 2013 - 04:44.

YAFU escribió:

Sea como sea, si hay un workaround conocido que solucione en parte el problema, se debería aplicar. Peor dejar sin audio por defecto a cientos de usuarios, que quizás le dan una primera probada a un *buntu, y por una tontera como esta les deja un mal sabor de boca.
Edit:
En el siguiente reporte:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/962522
Indican que poner "snd-hda-intel model=auto" en lugar de "snd-hda-intel model=generic" parecería devolverle toda la funcionalidad.
Ya lo probaré. De todas formas me conformo primero, con tener audio. Y como mucho, que funcione en estereo.

Yo siempre utilizaba auto en vez de generic y también la tarjeta tiene una incompatibilidad con Pulseaudio. Mi problema es que utilizo parlantes y auriculares, por ende necesito tener disponible los dos canales. Es más, tengo un atajo de teclado que pone mute a uno y unmute al otro.

$ amixer set Front toggle | amixer set Headphone toggle

Enviado por Ralsa el 25 Marzo, 2013 - 09:53.

Como también tengo instalado Gnome (para no perder el hilo de su evolución, y muy personalizado en cuanto a extensiones) estoy trabajando en la integración visual para tener un aspecto lo más idéntico posible inicie con el escritorio que inicie. Para eso me he pasado a QtCurve (en QT y en Gtk) y a los colores "radiance" del tema de ventanas que uso en Gnome. El pack de Iconos FS-Icons Ubuntu funciona de maravillas en ambos escritorios. Oxygen no me encajaba en Gnome porque no este tiene decorador de ventanas que se integre.

Enviado por Ralsa el 25 Marzo, 2013 - 12:42.

Veo que el único gtk3-engines con correspondencia en KDE es Oxygen. Una pena cara al futuro.

Enviado por Frost el 25 Marzo, 2013 - 23:37.

Ahora resulta que Nepomuk no solo consume más memoria que la permitida en las configuraciones, sino que indexa los archivos excluidos.

Enviado por Ralsa el 26 Marzo, 2013 - 08:50.

Yo es lo primero que desactivo en servicios.

Enviado por Ralsa el 26 Marzo, 2013 - 21:40.

Caramba, ArchLinux dejará de dar soporte oficial a MySQL en beneficio de MariaDB.