¿Qué estás haciendo?

Enviado por maldlcf el 1 Octubre, 2014 - 22:19.

maldlcf escribió:

Se;ores, se;oras/itas

Estoy Jubilado desde hacen 18 years, y necesito desarrollar algunas aplicaciones comerciales y estadísticas con S.O. LINUX. Estoy buscando en este campo. Espero aprender algo con vuestras experiencias, si me lo permiten.
Miguel Angel L.

Enviado por maldlcf el 1 Octubre, 2014 - 22:15.

Se;ores, se;oras/itas

http://www.kubuntu-es.org/sites/all/modules/smileys/packs/esdebian/icon_... > http://www.kubuntu-es.org/sites/all/modules/smileys/packs/esdrupal/matu.... > http://www.kubuntu-es.org/sites/all/modules/smileys/packs/esdrupal/typeo... > http://www.kubuntu-es.org/sites/all/modules/smileys/packs/esdrupal/que.g...
Estoy Jubilado desde hacen 18 years, y necesito desarrollar algunas aplicaciones comerciales y estadísticas con S.O. LINUX. Estoy buscando en este campo donde no tengo ni la menor idea. Espero aprender algo con las experiencias, si me lo permiten.
Miguel Angel L.

Enviado por PabliNet el 30 Septiembre, 2014 - 18:12.

Ralsa escribió:

La verdad es que debe de haber múltiples cositas que actualizar en la wiki. A ver si me pongo yo con algo también.
Habría que eliminar, tal vez, cosas obsoletas.

YAFU escribió:

Si, en las entradas que nos demos cuenta que ya no funcionaría lo que allí se explica, yo estaba pensado en al menos ir poniendo una nota al principio que aclare que la entrada es demasiado antigua y puede ser obsoleta, hasta que puedan ser actualizadas.

¡Toda ayuda será bienvenida!

Enviado por YAFU el 30 Septiembre, 2014 - 15:09.

Si, en las entradas que nos demos cuenta que ya no funcionaría lo que allí se explica, yo estaba pensado en al menos ir poniendo una nota al principio que aclare que la entrada es demasiado antigua y puede ser obsoleta, hasta que puedan ser actualizadas.

Enviado por Ralsa el 30 Septiembre, 2014 - 12:58.

YAFU escribió:

He modificado el punto 5 de la entrada "Integración de aplicaciones GTK+ con KDE", sobre Firefox. Es para que siempre tengamos la versión del PPA y por lo tanto mantener la integración.

Perdón por las múltiples ediciones de la entrada en corto tiempo redface

La verdad es que debe de haber múltiples cositas que actualizar en la wiki. A ver si me pongo yo con algo también.
Habría que eliminar, tal vez, cosas obsoletas.

Enviado por Ralsa el 30 Septiembre, 2014 - 12:57.

Yo tampoco.

Enviado por shaola el 30 Septiembre, 2014 - 10:37.

nope

Enviado por YAFU el 29 Septiembre, 2014 - 21:42.

De los usuarios de Debian aquí en el foro ¿hay alguien que utilice Blender 3D?

Enviado por YAFU el 29 Septiembre, 2014 - 20:30.

He modificado el punto 5 de la entrada "Integración de aplicaciones GTK+ con KDE", sobre Firefox. Es para que siempre tengamos la versión del PPA y por lo tanto mantener la integración.

Perdón por las múltiples ediciones de la entrada en corto tiempo redface

Enviado por Ralsa el 28 Septiembre, 2014 - 19:13.

Sí, también lo he estado probando un poquito a la vez (en la partición de pruebas tengo Debian Testing). Por alguna razón no me acaba de convencer del todo, aunque reconozco que es un trabajo muy interesante. Tal vez el camino que debiera de haber tomado Gnome, en mi opinión. Creo que la gente de Gnome se empeñó en hacer "algo distinto" y creo que el problema es que el usuario de Gnu es muy de hacer la interfaz a su medida y Gnome está pensando al revés. Cinnamon sería una buena alternativa si fuese "gnomero". Ahora, desconozco su grado de desarrollo y eficiencia.
¿Xface está abandonado?
El caso es que cuanto más pruebo otros entornos más me gusta KDE.

Enviado por PabliNet el 28 Septiembre, 2014 - 18:07.

Ralsa escribió:

¡Uf, menudo defecto en Gnome 3! Pasa como hasta no hace mucho pasaba con Firefox. Si se actualiza la versión de Gnome en el sistema sucede que algunas extensiones no funcionen y tu configuración se va al carajo (¿os acordáis de la cruz de oxygen-kde?) Esto no es nada práctico. Es como si los plasmoides que tenemos dejasen de ser funcionales cada vez que nos actualizan KDE.
Claro que Gnome sigue funcionando perfectamente en su estado nativo por defecto, pero ...

A Debian llegó Cinnamon!!!

Enviado por YAFU el 28 Septiembre, 2014 - 16:14.

Así es Ralsa, es un problema cuando no se tiene la mejor funcionalidad desde el mismo proyecto oficial, y se comienza a depender de terceros.

Otro tema... Había preparado una partición con la intención de instalar Kubuntu utilizando el sistema de archivos btrfs, habilitando la compresión transparente. Pues yo creía que iba a ser igual de fácil que lo acostumbrado, pero no, al parecer no es tan simple. Ni siquiera siguiendo alguna que otra guía que hay por ahí he podido hacerlo. Tendré que seguir investigando.

Enviado por Ralsa el 28 Septiembre, 2014 - 09:25.

¡Uf, menudo defecto en Gnome 3! Pasa como hasta no hace mucho pasaba con Firefox. Si se actualiza la versión de Gnome en el sistema sucede que algunas extensiones no funcionen y tu configuración se va al carajo (¿os acordáis de la cruz de oxygen-kde?) Esto no es nada práctico. Es como si los plasmoides que tenemos dejasen de ser funcionales cada vez que nos actualizan KDE.
Claro que Gnome sigue funcionando perfectamente en su estado nativo por defecto, pero ...

Enviado por YAFU el 23 Septiembre, 2014 - 12:39.

En fin... Me gustaría que algún día salga un flame war sobre el uso de la memoria Ram y Swap en Linux mrgreen
Es el único problema que desde que utilizo Linux ya hace varios años me sigue atormentando y persiguiendo, sin notar cambio o progreso verdadero. Si bien hoy en día los ordenadores tienen mucha Ram y dándole un uso común no suelen dar problemas, las aplicaciones que hacen uso intensivo de la Ram como pueden ser aplicaciones gráficas, colapsan el sistema creando ese cuello de botella del que no queda otra opción más que reiniciar con el botón del reset.
Y para colmo, el problema de mala administración de la memoria también lo he notado en los dispositivos Android.

Enviado por Ralsa el 23 Septiembre, 2014 - 12:15.

Pues por lo que he leído los detractores tienen más motivos ideológicos que técnicos (que también).

Aquí un análisis técnico: http://www.etccrond.es/2014/06/impresiones-de-uso-sobre-systemd.html

Como suele pasar, de facto ya tiene fork: http://blog.desdelinux.net/uselessd-el-nuevo-fork-de-systemd/

Enviado por YAFU el 23 Septiembre, 2014 - 10:21.

Los detractores argumentan cosas como que systemd se encarga de hacer demasiadas tareas al mismo tiempo, lo que hace más difícil poder encontrar las causas de un posible problema. Sumado a que los logs son binarios, es decir que si hay un error lanza un código, al mejor estilo Windows.

Pues que los que más saben se diviertan un poco con este nuevo flame war, y decidan qué es lo mejor :)

Enviado por Ralsa el 23 Septiembre, 2014 - 07:41.

Sí, lo he estado leyendo, hay un nuevo flame en el mundo de Linux.

Enviado por YAFU el 22 Septiembre, 2014 - 11:54.

Leyendo que hay un fuerte rechazo en parte de la comunidad hacia "systemd" del que hablábamos hace poco aquí...

Enviado por Frost el 13 Septiembre, 2014 - 02:33.

Ralsa, ahora que lo comentás, yo también he tenido problemas al simplemente tocar la pestaña "avanzado" en la configuración de carpetas.

A mí no me pasaba lo mismo que a vos, sino que todas las carpetas locales me desaparecían al querer simplemente ver qué había en esa pestaña.

Enviado por Ralsa el 12 Septiembre, 2014 - 19:07.

Casi casi seguro... el problema de las constantes notificaciones de pédida de conexión con el servidor imap se produce a partir del momento en que en las preferencias de la cuenta imap en Kmail, en la pestaña "Avanzado" utilizo la opción de reubicar la carpeta de papelera para situarla en la papelera remota de la cuenta en lugar de la local.
Lo verdaderamente malo es que no hay marcha atrás... da igual que se intente reconfigurar, que se reconfigure, que se borren las cuentas de Kmail y de Akonadi y se vuelvan a crear... a partir del fatídico atrevimiento ya nunca jamás te volverás a librar de las notificaciones pertinaces... La única solución a la que he llegado hasta el momento, como en Evil dead, es cargarse el home (menos la carpetas de archivos propios, claro) al completo y empezar como recién instalado...

Enviado por Ralsa el 12 Septiembre, 2014 - 10:16.

PabliNet escribió:
Ralsa escribió:

Bueno, si esto progresa así, no migro, claro. mrgreen
A vista del éxito en la partición de pruebas, restauré en la principal Kubuntu, instalándolo absolutamente en limpio, carpeta de usuario en /home incluida, y estoy llegando a la conclusión de que SIEMPRE es mejor una actualización con instalación en limpio, home incluido (excepto los archivos propios, claro). Llevaba desde Lucid actualizando y está claro que esto no se sobrelleva. Es una hipótesis personal, por supuesto, pero es que es EXACTAMENTE el mismo software con las mismas configuraciones, sólo que de cero completamente si ninguna referencia previa.

Mirá que, entre Lucid (KDE 4.4) y Precise (KDE 4.8 en adelante) hay un cambio abismal con respecto a Akonadi.

Lo sé lo sé, y ahí empezó todo.

Enviado por PabliNet el 12 Septiembre, 2014 - 03:11.

Ralsa escribió:

Bueno, si esto progresa así, no migro, claro. mrgreen
A vista del éxito en la partición de pruebas, restauré en la principal Kubuntu, instalándolo absolutamente en limpio, carpeta de usuario en /home incluida, y estoy llegando a la conclusión de que SIEMPRE es mejor una actualización con instalación en limpio, home incluido (excepto los archivos propios, claro). Llevaba desde Lucid actualizando y está claro que esto no se sobrelleva. Es una hipótesis personal, por supuesto, pero es que es EXACTAMENTE el mismo software con las mismas configuraciones, sólo que de cero completamente si ninguna referencia previa.

Mirá que, entre Lucid (KDE 4.4) y Precise (KDE 4.8 en adelante) hay un cambio abismal con respecto a Akonadi.

Enviado por Ralsa el 11 Septiembre, 2014 - 21:37.

No, ya casi lo tengo. Es un error que da la configuración de las rutas de las carpetas imap al ser redefinidas. Lo he logrado reproducir y casi controlar...
(me conecto por cable y la calidad es bastante buena).

Enviado por YAFU el 11 Septiembre, 2014 - 19:44.

Ralsa, ¿No será un problema relacionado a la calidad de la conexión de internet?. Por ejemplo si te conectas por wifi y hay problemas con el driver en la versión del Kernel de Ubuntu.

Enviado por Ralsa el 11 Septiembre, 2014 - 19:19.

Pues no... el error vuelve... pero creo que estoy localizando el origen...

Enviado por Ralsa el 11 Septiembre, 2014 - 11:12.

Bueno, si esto progresa así, no migro, claro. mrgreen
A vista del éxito en la partición de pruebas, restauré en la principal Kubuntu, instalándolo absolutamente en limpio, carpeta de usuario en /home incluida, y estoy llegando a la conclusión de que SIEMPRE es mejor una actualización con instalación en limpio, home incluido (excepto los archivos propios, claro). Llevaba desde Lucid actualizando y está claro que esto no se sobrelleva. Es una hipótesis personal, por supuesto, pero es que es EXACTAMENTE el mismo software con las mismas configuraciones, sólo que de cero completamente si ninguna referencia previa.

Enviado por Ralsa el 10 Septiembre, 2014 - 14:23.

Ralsa escribió:

De todos modos tengo Kubuntu ahora en la partición de pruebas para seguir investigando con el asunto.

Genial, ahora en la partición de pruebas no se me da el error... pero en la otra, hasta ayer sí... crazy
¿acumulación de ponzoñas por sucesivas actualizaciones? Pero ya había borrado la carpeta .kde y hasta la .local y .config, y creado usuario nuevo... esto es de locura... dumb

Enviado por Ralsa el 10 Septiembre, 2014 - 14:22.

Yo sí lo tengo en español ¿donde te falla?

Enviado por Leopoldo el 10 Septiembre, 2014 - 12:01.

he acutualizado a KDE 4.14.0 y no esta todo en español ¿problema mio o no esta todabia traducido?

Enviado por Ralsa el 10 Septiembre, 2014 - 07:17.

YAFU escribió:

Pero me parece extraño que sea solo un problema de Kubuntu, por eso te preguntaba si podías indicarme los enlaces de los reportes para investigar.

A mí también, pero si con Fedora, Mageia y Mint no se presenta el problema (misma versión de KDE) es la conclusión a la que puedo llegar de momento.
De todos modos tengo Kubuntu ahora en la partición de pruebas para seguir investigando con el asunto.

Enviado por Ralsa el 24 Marzo, 2013 - 18:44.

PabliNet escribió:

No me entendiste lo que te quise decir.

Sí, pero me fui por los cerros de Úbeda. Soy un divagador. mrgreen

Al menos Homerun está mejor estructurado y es más navegable que el dash de Unity o el de aplicaciones de Gnome-Shell.

Enviado por YAFU el 25 Marzo, 2013 - 01:38.

Muchas veces he dicho que la culpa de que las versiones de los *buntu tengan errores cuando son recién lanzadas, es por que hay pocos beta testers. Pues bien, debo reconocer que en algunos errores, la culpa es de los responsables de Ubuntu.
Es inentendible que le famoso error de audio HDA Intel (Realtek ALC887) siga ocurriendo hoy día después de ya algunos años. Y más aún sabiendo que es de tan simple solución:
http://www.webupd8.org/2010/11/fix-hda-intel-realtek-alc887-no-sound.htm...

Viene a cuento porque he adquirido una nueva PC, y bien, tiene ese chip de audio.

Enviado por PabliNet el 25 Marzo, 2013 - 03:16.

YAFU escribió:

Muchas veces he dicho que la culpa de que las versiones de los *buntu tengan errores cuando son recién lanzadas, es por que hay pocos beta testers. Pues bien, debo reconocer que en algunos errores, la culpa es de los responsables de Ubuntu.
Es inentendible que le famoso error de audio HDA Intel (Realtek ALC887) siga ocurriendo hoy día después de ya algunos años. Y más aún sabiendo que es de tan simple solución:
http://www.webupd8.org/2010/11/fix-hda-intel-realtek-alc887-no-sound.htm...

Viene a cuento porque he adquirido una nueva PC, y bien, tiene ese chip de audio.

Primero: El problema no es de Ubuntu, sino de Alsa. Es más, tengo esa misma tarjeta con el problema ya solucionado en la versión 12.10. Pero no en Debian.
Segundo: Ésa es una solución para salir del paso, no la definitiva. Es más, se elimina casi todos los canales.

Enviado por YAFU el 25 Marzo, 2013 - 04:11.

PabliNet escribió:

Primero: El problema no es de Ubuntu, sino de Alsa. Es más, tengo esa misma tarjeta con el problema ya solucionado en la versión 12.10. Pero no en Debian.
Segundo: Ésa es una solución para salir del paso, no la definitiva. Es más, se elimina casi todos los canales.

Sea como sea, si hay un workaround conocido que solucione en parte el problema, se debería aplicar. Peor dejar sin audio por defecto a cientos de usuarios, que quizás le dan una primera probada a un *buntu, y por una tontera como esta les deja un mal sabor de boca.
Edit:
En el siguiente reporte:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/962522
Indican que poner "snd-hda-intel model=auto" en lugar de "snd-hda-intel model=generic" parecería devolverle toda la funcionalidad.
Ya lo probaré. De todas formas me conformo primero, con tener audio. Y como mucho, que funcione en estereo.

Enviado por PabliNet el 25 Marzo, 2013 - 04:44.

YAFU escribió:

Sea como sea, si hay un workaround conocido que solucione en parte el problema, se debería aplicar. Peor dejar sin audio por defecto a cientos de usuarios, que quizás le dan una primera probada a un *buntu, y por una tontera como esta les deja un mal sabor de boca.
Edit:
En el siguiente reporte:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/962522
Indican que poner "snd-hda-intel model=auto" en lugar de "snd-hda-intel model=generic" parecería devolverle toda la funcionalidad.
Ya lo probaré. De todas formas me conformo primero, con tener audio. Y como mucho, que funcione en estereo.

Yo siempre utilizaba auto en vez de generic y también la tarjeta tiene una incompatibilidad con Pulseaudio. Mi problema es que utilizo parlantes y auriculares, por ende necesito tener disponible los dos canales. Es más, tengo un atajo de teclado que pone mute a uno y unmute al otro.

$ amixer set Front toggle | amixer set Headphone toggle

Enviado por Ralsa el 25 Marzo, 2013 - 09:53.

Como también tengo instalado Gnome (para no perder el hilo de su evolución, y muy personalizado en cuanto a extensiones) estoy trabajando en la integración visual para tener un aspecto lo más idéntico posible inicie con el escritorio que inicie. Para eso me he pasado a QtCurve (en QT y en Gtk) y a los colores "radiance" del tema de ventanas que uso en Gnome. El pack de Iconos FS-Icons Ubuntu funciona de maravillas en ambos escritorios. Oxygen no me encajaba en Gnome porque no este tiene decorador de ventanas que se integre.

Enviado por Ralsa el 25 Marzo, 2013 - 12:42.

Veo que el único gtk3-engines con correspondencia en KDE es Oxygen. Una pena cara al futuro.

Enviado por Frost el 25 Marzo, 2013 - 23:37.

Ahora resulta que Nepomuk no solo consume más memoria que la permitida en las configuraciones, sino que indexa los archivos excluidos.

Enviado por Ralsa el 26 Marzo, 2013 - 08:50.

Yo es lo primero que desactivo en servicios.

Enviado por Ralsa el 26 Marzo, 2013 - 21:40.

Caramba, ArchLinux dejará de dar soporte oficial a MySQL en beneficio de MariaDB.