¿Qué estás haciendo?

Enviado por Ralsa el 24 Octubre, 2014 - 12:24.

Listo, ya está otra vez la búsqueda en Preferencias del Sistema. (¡qué cosas pasan!)
Mil gracias, Yafu,

Enviado por Ralsa el 24 Octubre, 2014 - 12:21.

Yo tengo esto:

ii  libbaloocore4                              4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Core funcationality for Baloo
ii  libbaloofiles4                             4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Files funcationality for Baloo
ii  libbaloopim4                               4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         PIM funcationality for Baloo
ii  libbalooqueryparser4                       4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Query Parser for Baloo
ii  libbaloowidgets4                           4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Wigets for use with Baloo
ii  libbalooxapian4                            4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386  

Tres menos. No tengo baloo, baloo-utils ni baloo4 pero ni idea de por qué han volado. No creo que tenga que ver con desinstalar Kmail y Kaddressbook....
Bueno, pues nada, los instalo y a vivir, pero no tengo ni idea de qué ha pasado, la verdad. Si alguna vez lo descubro desde luego que abro el hilo.

Enviado por YAFU el 24 Octubre, 2014 - 11:38.

Estos son los paquetes que tengo instalados:

$ sudo dpkg -l | grep -i baloo
ii  baloo                                       4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Transitional package for baloo4
ii  baloo-utils                                 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        framework for searching and managing metadata.
ii  baloo4                                      4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        framework for searching and managing metadata.
ii  libbaloocore4                               4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Core funcationality for Baloo
ii  libbaloofiles4                              4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Files funcationality for Baloo
ii  libbaloopim4                                4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        PIM funcationality for Baloo
ii  libbalooqueryparser4                        4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Query Parser for Baloo
ii  libbaloowidgets4                            4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Wigets for use with Baloo
ii  libbalooxapian4                             4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Xapian funcationality for Baloo

Ralsa, si encuentras la causa del problema luego abre un hilo explicando el problema y marcándolo como solucionado, por si le ocurre a alguien más.
Saludos.

Enviado por Ralsa el 24 Octubre, 2014 - 07:44.

¿Alguien me puede decir cuál es el paquete de la búsqueda de escritorio en Kubuntu? Tengo la referencia del de Debian (kde-config-baloo-advanced), donde sí me sale la búsqueda de escritorio en Systemsettings, y no lo tengo en Kubuntu, pero puede llamarse de otra forma.

Enviado por Ralsa el 21 Octubre, 2014 - 21:40.

Pues me ha desaparecido, como la otra vez (le pasó a Frost también, si no recuerdo mal). Volvió a aparecer en una actualización, pero raro es un rato, vamos. Yo también estoy en KDE 4.14.2 en Kubuntu 14.04 (32 bits).

Enviado por YAFU el 21 Octubre, 2014 - 20:52.

A mi nunca me ha faltado Ralsa. Actualmente KDE 4.14.2 en Kubuntu 14.04 64 bits

Enviado por Ralsa el 21 Octubre, 2014 - 19:32.

¿Otra vez falta el apartado de búsqueda de escritorio en Systemsettings? Esto parece Debian Testing ya...

Enviado por SD0625 el 20 Octubre, 2014 - 19:15.

abuhacker escribió:

Acà estoy.Viendo què pasa en mi querido y desatendido Kubuntu-es. Hoy actualicè a 14-04 y recordè mis primeros tiempos en GNU Linux y a tantas lindas personas con las que compartimos momentos por aquí.

Hola, tanto tiempo :)

Enviado por abuhacker el 16 Octubre, 2014 - 00:47.

Ralsa escribió:

Ahora somos menos, Abu, pero seguimos en la brecha. Sigues usando nuestra distro, por lo que veo, y sin problema alguno.

Hola Ralsa! Nunca la abandonè, aunque he probado otras en todo este tiempo. Sigue siendo mi distro preferida, y en general no me ha dado problemas. Siempre es un placer leerte!

Enviado por Ralsa el 15 Octubre, 2014 - 19:23.

Me gusta la interfaz "Gnome clásico" de Gnome. No es realmente Gnome clásico, (eso lo es Mate), es un curioso híbrido entre ese viejo Gnome y Gnome-Shell. Si hubiesen ido por ahí los tiros creo que Gnome hubiera gustado más de lo que gustó en general. Si fuera gnomero y fuese un pelín más personalizable creo que sería lo que usaría.

Pero soy carne de KDE, lo tengo cada día más claro.

Enviado por Ralsa el 15 Octubre, 2014 - 10:45.

Ahora somos menos, Abu, pero seguimos en la brecha. Sigues usando nuestra distro, por lo que veo, y sin problema alguno.

Enviado por abuhacker el 15 Octubre, 2014 - 01:54.

Acà estoy.Viendo què pasa en mi querido y desatendido Kubuntu-es. Hoy actualicè a 14-04 y recordè mis primeros tiempos en GNU Linux y a tantas lindas personas con las que compartimos momentos por aquí.

Enviado por abuhacker el 15 Octubre, 2014 - 01:48.

Ralsa escribió:

¿Ya están haciendo Windows 10?¿Qué demonios pasó con el 9?

¿Serà que ni contar saben?? jajaja Un abrazo!

Enviado por Ralsa el 13 Octubre, 2014 - 21:08.

YAFU escribió:

@Ralsa, espero que hayas podido encontrar una solución para gestionar tus mails.

Sí, Thunderbird con Firetray va de lujo. Estaría muy satisfecho con kmail si no fuese por esos molestos bugs, que no alteran su eficiencia pero molestan al bienestar. Una notificación -y sonora- constante llega a ser muy molesta. Ya había solucionado una y apareció otra. Es un bug confirmado por más gente, así que tocará esperar.
A propósito he probado Trojika, que mola, pero está aún muy limitado porque no es multicuenta.

Enviado por YAFU el 13 Octubre, 2014 - 13:31.

¿Conocen los aceleradores de descargas que permiten múltiples conexiones por archivo? Pues probando "apt-fast" que al parecer utiliza el mismo principio, y funciona!

http://xmodulo.com/speed-slow-apt-get-install-debian-ubuntu.html

Enviado por YAFU el 13 Octubre, 2014 - 13:15.

SMPlayer es ultra configurable, en todo sentido.

@Ralsa, espero que hayas podido encontrar una solución para gestionar tus mails.

Enviado por SD0625 el 13 Octubre, 2014 - 12:44.

PabliNet, la verdad es que no quiero llenarme de fuentes, lo probé y funciona. Los fansubs suelen usar una gran cantidad de fuentes distintas y con lo organizado que soy, nunca las borraré.

Me parece raro que MPlayer no detecte ese tipo de fuentes embebidas, ¿un bug?

Edito. creo que MPlayer puede escanear fuentes en un directorio, evitando que tenga que instalarlas en el sistema. ¿El problema?, encuentro un poco ridículo tener que extraer las fuentes si se supone que se incrustaron para no preocuparse por el tema.

Enviado por PabliNet el 13 Octubre, 2014 - 04:20.

SD0625 escribió:

Peleando con MPlayer para que me mostrara un subtitulo ASS con las fuentes correctas, estas embebidas en un mkv y formato Otf, llegué a la conclusión que:

  1. MPlayer al parecer no reconoce las fuentes OTF embebidas. Lo raro es que si estas están instaladas en el sistema, el software sí las reconoce. No, no instalaré una fuente solo para que unos subs se vean bien.
  2. VLC sí soporta ese tipo de fuentes embebidas, pero nunca me gustó el conito. Seguirá instalado en el sistema solo para ver DVDs con menús, cosa que MPlayer lo hace muy mal.

Buscando info para poder solucionar mi problema de primer mundo, descubrí un fork de MPlayer llamado mpv, el cual deriva de otro fork conocido como MPlayer2 que parece estar muerto (el último commit en su git es del año pasado). Lo probé y parece funcionar muy bien. Me solucionó el tema de las fuentes embebidas :).

#Eso, saludos a todos. Si les gusta MPlayer en línea de comandos pueden instalarlo. Un poco de info de la wiki de Archlinux https://wiki.archlinux.org/index.php/Mpv

¿Probaste copiar la fuente en el directorio /usr/share/fonts?

Enviado por SD0625 el 13 Octubre, 2014 - 03:52.

Peleando con MPlayer para que me mostrara un subtitulo ASS con las fuentes correctas, estas embebidas en un mkv y formato Otf, llegué a la conclusión que:

  1. MPlayer al parecer no reconoce las fuentes OTF embebidas. Lo raro es que si estas están instaladas en el sistema, el software sí las reconoce. No, no instalaré una fuente solo para que unos subs se vean bien.
  2. VLC sí soporta ese tipo de fuentes embebidas, pero nunca me gustó el conito. Seguirá instalado en el sistema solo para ver DVDs con menús, cosa que MPlayer lo hace muy mal.

Buscando info para poder solucionar mi problema de primer mundo, descubrí un fork de MPlayer llamado mpv, el cual deriva de otro fork conocido como MPlayer2 que parece estar muerto (el último commit en su git es del año pasado). Lo probé y parece funcionar muy bien. Me solucionó el tema de las fuentes embebidas :).

#Eso, saludos a todos. Si les gusta MPlayer en línea de comandos pueden instalarlo. Un poco de info de la wiki de Archlinux https://wiki.archlinux.org/index.php/Mpv

Enviado por Ralsa el 12 Octubre, 2014 - 17:16.

Cambiando a Thunderbird+Firetray personalizando los iconos de este último para que se integre con Oxygen y a vivir feliz.

Enviado por Ralsa el 9 Octubre, 2014 - 15:17.

Pues hartándome asaz del bug de "multiple merge candidate, aborting". De verdad, mucho quiero a KDE dándole tantas oportunidades a Kmail XD

Enviado por Ralsa el 6 Octubre, 2014 - 21:15.

¿Ya están haciendo Windows 10?¿Qué demonios pasó con el 9?

Enviado por Ralsa el 6 Octubre, 2014 - 10:31.

Me suena que habrá una edición con Plasma 5 y otra con la actual. En las beta está siendo así.

Enviado por PabliNet el 6 Octubre, 2014 - 04:43.

YAFU escribió:

Hay entradas en la Wiki que pienso directamente deberían ser eliminadas ¿podríamos discutirlo aquí?. Por ejemplo:
http://www.kubuntu-es.org/wiki/sistema/instalar-kde-40-kubuntu-710

Pues su equivalente actual sería algo como "instalar plasma 5 en Kubuntu xxxx". Pero mejor sería eliminar la entrada y si alguien está dispuesto a crear la nueva entrada, que lo haga.

Incluso yo pienso que entradas como las anteriores donde uno sabe que quedarán obsoletas en muy corto tiempo (en no mucho ya tendremos plasma 5 por defecto supongo), nunca deberían ir en la wiki sino más bien en la sección "Tutoriales y trucos" del foro.

Tengo entendido que Kubuntu vendrà con KDE 5

Enviado por YAFU el 5 Octubre, 2014 - 14:08.

Hay entradas en la Wiki que pienso directamente deberían ser eliminadas ¿podríamos discutirlo aquí?. Por ejemplo:
http://www.kubuntu-es.org/wiki/sistema/instalar-kde-40-kubuntu-710

Pues su equivalente actual sería algo como "instalar plasma 5 en Kubuntu xxxx". Pero mejor sería eliminar la entrada y si alguien está dispuesto a crear la nueva entrada, que lo haga.

Incluso yo pienso que entradas como las anteriores donde uno sabe que quedarán obsoletas en muy corto tiempo (en no mucho ya tendremos plasma 5 por defecto supongo), nunca deberían ir en la wiki sino más bien en la sección "Tutoriales y trucos" del foro.

Enviado por maldlcf el 1 Octubre, 2014 - 22:19.

maldlcf escribió:

Se;ores, se;oras/itas

Estoy Jubilado desde hacen 18 years, y necesito desarrollar algunas aplicaciones comerciales y estadísticas con S.O. LINUX. Estoy buscando en este campo. Espero aprender algo con vuestras experiencias, si me lo permiten.
Miguel Angel L.

Enviado por maldlcf el 1 Octubre, 2014 - 22:15.

Se;ores, se;oras/itas

http://www.kubuntu-es.org/sites/all/modules/smileys/packs/esdebian/icon_... > http://www.kubuntu-es.org/sites/all/modules/smileys/packs/esdrupal/matu.... > http://www.kubuntu-es.org/sites/all/modules/smileys/packs/esdrupal/typeo... > http://www.kubuntu-es.org/sites/all/modules/smileys/packs/esdrupal/que.g...
Estoy Jubilado desde hacen 18 years, y necesito desarrollar algunas aplicaciones comerciales y estadísticas con S.O. LINUX. Estoy buscando en este campo donde no tengo ni la menor idea. Espero aprender algo con las experiencias, si me lo permiten.
Miguel Angel L.

Enviado por PabliNet el 30 Septiembre, 2014 - 18:12.

Ralsa escribió:

La verdad es que debe de haber múltiples cositas que actualizar en la wiki. A ver si me pongo yo con algo también.
Habría que eliminar, tal vez, cosas obsoletas.

YAFU escribió:

Si, en las entradas que nos demos cuenta que ya no funcionaría lo que allí se explica, yo estaba pensado en al menos ir poniendo una nota al principio que aclare que la entrada es demasiado antigua y puede ser obsoleta, hasta que puedan ser actualizadas.

¡Toda ayuda será bienvenida!

Enviado por YAFU el 30 Septiembre, 2014 - 15:09.

Si, en las entradas que nos demos cuenta que ya no funcionaría lo que allí se explica, yo estaba pensado en al menos ir poniendo una nota al principio que aclare que la entrada es demasiado antigua y puede ser obsoleta, hasta que puedan ser actualizadas.

Enviado por Ralsa el 30 Septiembre, 2014 - 12:58.

YAFU escribió:

He modificado el punto 5 de la entrada "Integración de aplicaciones GTK+ con KDE", sobre Firefox. Es para que siempre tengamos la versión del PPA y por lo tanto mantener la integración.

Perdón por las múltiples ediciones de la entrada en corto tiempo redface

La verdad es que debe de haber múltiples cositas que actualizar en la wiki. A ver si me pongo yo con algo también.
Habría que eliminar, tal vez, cosas obsoletas.

Enviado por Ralsa el 24 Marzo, 2013 - 18:44.

PabliNet escribió:

No me entendiste lo que te quise decir.

Sí, pero me fui por los cerros de Úbeda. Soy un divagador. mrgreen

Al menos Homerun está mejor estructurado y es más navegable que el dash de Unity o el de aplicaciones de Gnome-Shell.

Enviado por YAFU el 25 Marzo, 2013 - 01:38.

Muchas veces he dicho que la culpa de que las versiones de los *buntu tengan errores cuando son recién lanzadas, es por que hay pocos beta testers. Pues bien, debo reconocer que en algunos errores, la culpa es de los responsables de Ubuntu.
Es inentendible que le famoso error de audio HDA Intel (Realtek ALC887) siga ocurriendo hoy día después de ya algunos años. Y más aún sabiendo que es de tan simple solución:
http://www.webupd8.org/2010/11/fix-hda-intel-realtek-alc887-no-sound.htm...

Viene a cuento porque he adquirido una nueva PC, y bien, tiene ese chip de audio.

Enviado por PabliNet el 25 Marzo, 2013 - 03:16.

YAFU escribió:

Muchas veces he dicho que la culpa de que las versiones de los *buntu tengan errores cuando son recién lanzadas, es por que hay pocos beta testers. Pues bien, debo reconocer que en algunos errores, la culpa es de los responsables de Ubuntu.
Es inentendible que le famoso error de audio HDA Intel (Realtek ALC887) siga ocurriendo hoy día después de ya algunos años. Y más aún sabiendo que es de tan simple solución:
http://www.webupd8.org/2010/11/fix-hda-intel-realtek-alc887-no-sound.htm...

Viene a cuento porque he adquirido una nueva PC, y bien, tiene ese chip de audio.

Primero: El problema no es de Ubuntu, sino de Alsa. Es más, tengo esa misma tarjeta con el problema ya solucionado en la versión 12.10. Pero no en Debian.
Segundo: Ésa es una solución para salir del paso, no la definitiva. Es más, se elimina casi todos los canales.

Enviado por YAFU el 25 Marzo, 2013 - 04:11.

PabliNet escribió:

Primero: El problema no es de Ubuntu, sino de Alsa. Es más, tengo esa misma tarjeta con el problema ya solucionado en la versión 12.10. Pero no en Debian.
Segundo: Ésa es una solución para salir del paso, no la definitiva. Es más, se elimina casi todos los canales.

Sea como sea, si hay un workaround conocido que solucione en parte el problema, se debería aplicar. Peor dejar sin audio por defecto a cientos de usuarios, que quizás le dan una primera probada a un *buntu, y por una tontera como esta les deja un mal sabor de boca.
Edit:
En el siguiente reporte:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/962522
Indican que poner "snd-hda-intel model=auto" en lugar de "snd-hda-intel model=generic" parecería devolverle toda la funcionalidad.
Ya lo probaré. De todas formas me conformo primero, con tener audio. Y como mucho, que funcione en estereo.

Enviado por PabliNet el 25 Marzo, 2013 - 04:44.

YAFU escribió:

Sea como sea, si hay un workaround conocido que solucione en parte el problema, se debería aplicar. Peor dejar sin audio por defecto a cientos de usuarios, que quizás le dan una primera probada a un *buntu, y por una tontera como esta les deja un mal sabor de boca.
Edit:
En el siguiente reporte:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/962522
Indican que poner "snd-hda-intel model=auto" en lugar de "snd-hda-intel model=generic" parecería devolverle toda la funcionalidad.
Ya lo probaré. De todas formas me conformo primero, con tener audio. Y como mucho, que funcione en estereo.

Yo siempre utilizaba auto en vez de generic y también la tarjeta tiene una incompatibilidad con Pulseaudio. Mi problema es que utilizo parlantes y auriculares, por ende necesito tener disponible los dos canales. Es más, tengo un atajo de teclado que pone mute a uno y unmute al otro.

$ amixer set Front toggle | amixer set Headphone toggle

Enviado por Ralsa el 25 Marzo, 2013 - 09:53.

Como también tengo instalado Gnome (para no perder el hilo de su evolución, y muy personalizado en cuanto a extensiones) estoy trabajando en la integración visual para tener un aspecto lo más idéntico posible inicie con el escritorio que inicie. Para eso me he pasado a QtCurve (en QT y en Gtk) y a los colores "radiance" del tema de ventanas que uso en Gnome. El pack de Iconos FS-Icons Ubuntu funciona de maravillas en ambos escritorios. Oxygen no me encajaba en Gnome porque no este tiene decorador de ventanas que se integre.

Enviado por Ralsa el 25 Marzo, 2013 - 12:42.

Veo que el único gtk3-engines con correspondencia en KDE es Oxygen. Una pena cara al futuro.

Enviado por Frost el 25 Marzo, 2013 - 23:37.

Ahora resulta que Nepomuk no solo consume más memoria que la permitida en las configuraciones, sino que indexa los archivos excluidos.

Enviado por Ralsa el 26 Marzo, 2013 - 08:50.

Yo es lo primero que desactivo en servicios.

Enviado por Ralsa el 26 Marzo, 2013 - 21:40.

Caramba, ArchLinux dejará de dar soporte oficial a MySQL en beneficio de MariaDB.