¿Qué estás haciendo?

Enviado por YAFU el 15 Mayo, 2013 - 18:34.

Futuro incierto de Kubuntu como distro basada en Ubuntu desde que Canonical piensa en Mir:
http://www.phoronix.com/scan.php?page=news_item&px=MTM3MjE

Enviado por Ralsa el 15 Mayo, 2013 - 16:29.

Yo no.

Enviado por gaska92 el 15 Mayo, 2013 - 16:23.

Alguien aquí tiene problemas al cargar las páginas del foro? Porque tardan en mi caso, o sino tengo que recargarlas.

Enviado por Ralsa el 14 Mayo, 2013 - 18:41.

Quienes han ideado el modo gráfico de asignar permisos en Windows 8 son unos dementes.
Absolutos.

Enviado por Ralsa el 13 Mayo, 2013 - 08:51.

Ya ha llegado KDE 4.10.3 a Kubuntu. Me acaba de actualizar.

Enviado por Ralsa el 6 Mayo, 2013 - 05:44.

Frost escribió:

instalando Wheezi en VirtualBox...

Sí, yo también lo he hecho. Pero con Gnome. Lo pasaré a testing en breve e iré siguiendo la evolución de este escritorio por ahí.

Enviado por Frost el 6 Mayo, 2013 - 02:55.

instalando Wheezi en VirtualBox...

Enviado por AllsSecs el 5 Mayo, 2013 - 08:41.

Alf escribió:

Que tal con este tipo de compañías
http://muyseguridad.net/2013/05/03/mozilla-critica-al-productor-del-software-espia-gubernamental-finfisher/

Viva los repositorios.

Enviado por Alf el 5 Mayo, 2013 - 00:59.

Que tal con este tipo de compañías
http://muyseguridad.net/2013/05/03/mozilla-critica-al-productor-del-soft...

Enviado por Frost el 26 Abril, 2013 - 19:16.

Ralsa escribió:
Frost escribió:

KMail (que genera quiticientos procesos de Akonadi)

Como me gustaría un cliente de correo Kmail independiente de Akonadi

O simplemente que ahora que ya lo hicieron, lo optimizaran un pelín, de manera que logre hacer lo mismo pero más eficientemente... o consumiendo menos recursos, siendo más rápido al cargar email, etc, etc, etc, etc.

Enviado por Ralsa el 26 Abril, 2013 - 19:10.

Frost escribió:

KMail (que genera quiticientos procesos de Akonadi)

Como me gustaría un cliente de correo Kmail independiente de Akonadi

Enviado por Frost el 26 Abril, 2013 - 18:29.

Yafu, al Monitor del sistema casi siempre lo tengo abierta, es así como he verificado el consumo de RAM y visto la swap. En definitiva, Con 10 pestañas abiertas en firefox, con varias imágenes, facebutt y demás consume ~700 MB o más, KMail (que genera quiticientos procesos de Akonadi) no sé, pero es bastante; y LibreOffice que depende el número de archivos abiertos pero pueden llegar a 6 o 7, cerca de otro GB de RAM. Más 5 ó 6 PDFs abiertos con Okular, pum! a la swap.

Enviado por YAFU el 23 Abril, 2013 - 16:28.

Al parecer ya se están dando los primeros problemas al querer instalar GNU/Linux en equipos nuevos donde Windows ha sido instalado en modo EFI. A estar atentos y leer sobre el tema para saber cómo instalar Kubuntu en modo EFI:
https://help.ubuntu.com/community/UEFI

En Kubuntu 13.04 es posible hacerlo, y en Kubuntu 12.04.2 se había incorporado el soporte para secure boot (UEFI).

Enviado por YAFU el 23 Abril, 2013 - 16:07.

Si si, era eso smile .
Gracias Frost!

3GB no me parecen para nada poca RAM. Yo hasta hace poco y por mucho tiempo, he utilizado suspender a RAM en un equipo con 2GB de RAM. Los problemas que he tenido en algún momento con suspender a RAM han estado relacionados más que nada a drivers de video, o adaptadores wifi al despertar de la suspensión. Investiga y experimenta un poco más para ver donde se origina esa baja del rendimiento. En el monitor del sistema puedes ver uso de memoria RAM y Swap.
Saludos.

Enviado por Frost el 23 Abril, 2013 - 03:43.

YAFU escribió:

Hace poco tiempo recuerdo haber leído algún experimento que estaba haciendo alguien para acelerar el inicio de KDE.
Yo no sufro tanto el problema porque nunca apago mi PC, siempre suspendo a RAM.

Ahí lo encontré y lo creé en la sección de videos.

En cuanto a suspender a RAM, si bien lo hago en la PC de escritorio de mi casa, con mi notebook he notado cierta baja en el rendimiento luego de esto. Cosa que atribuyo a que tiene sólo 3 GB de RAM y si tenía muchas cosas abiertas parte de lo que había queda en la SWAP... aunque esto son conjeturas mías shamed . Otra cosa muy molesta que he encontrado en mi notebook, es que al quere apagar/reiniciar una sesión que previamente fue suspendida, tarda todo un minuto en siquiera desaparecer el puntero.
Cosas que pasan...

Enviado por Alf el 20 Abril, 2013 - 18:39.

Jajajajaja, fíjate que si uso kdesudo no me funciona, yo uso siempre kdesu, cabe mencionar que no tengo instalado sudo, que desde hace algunos meses uso debian.

Enviado por Ralsa el 20 Abril, 2013 - 18:32.

Voy a probar, pero en la mayoría de los Kubuntus ha de ser

kdesudo kate /usr/bin/startkde

(para los copypasters mrgreen )

Enviado por Alf el 20 Abril, 2013 - 18:17.

Ralsa escribió:

Uf, nunca lo hemos puesto por aquí, pero lo cierto es que de lo poco que no me gusta de KDE es lo mucho que tarda en cargarse. Me desespera un poco. Y eso que tengo la mitad de los servicios al inicio. Creo que voy a escribir al equipo sugiriendo que se trabajen eso un poco.

Encontré que basta cambiar una línea de código para que KDE4 arranque más rápido.
Para lograrlo hay que hacer lo siguiente:

Abrir una terminal y ejecutar kdesu kwrite /usr/bin/startkde

Se busca la líne que dice

kwrapper4 ksmserver $KDEWM

y se cambia a

kwrapper4 ksmserver $KDEWM -graphicssystem raster

Después de guardar este cambio se cierra la sesión y se vuelve a entrar, pero mucho más raṕido.

No lo he probado, lo pongo para saber si alguien más ya lo probó y comparta su experiencia, tengo tanto tiempo sin problemas que no quiero moverle y causar un fallo.

Enviado por YAFU el 19 Abril, 2013 - 19:52.

Ralsa escribió:

Creo que voy a escribir al equipo sugiriendo que se trabajen eso un poco.

Pues tendrás que hacer fila... debe de haber cientos de hilos pidiendo lo mismo razz

Hace poco tiempo recuerdo haber leído algún experimento que estaba haciendo alguien para acelerar el inicio de KDE.
Yo no sufro tanto el problema porque nunca apago mi PC, siempre suspendo a RAM.

Enviado por Ralsa el 19 Abril, 2013 - 15:15.

Uf, nunca lo hemos puesto por aquí, pero lo cierto es que de lo poco que no me gusta de KDE es lo mucho que tarda en cargarse. Me desespera un poco. Y eso que tengo la mitad de los servicios al inicio. Creo que voy a escribir al equipo sugiriendo que se trabajen eso un poco.

Enviado por YAFU el 7 Abril, 2013 - 00:28.

Si, ahora si smile

Enviado por Ralsa el 6 Abril, 2013 - 20:27.

YAFU escribió:

Hoy temprano había aparecido el anuncio de la disponibilidad de KDE 4.10.2 en el sitio de Kubuntu, en el ppa de Kubuntu/backports. En 12.04 no me aparecieron las actualizaciones, y ahora veo que retiraron el anuncio. Quizás algún problema de paquetes.

El anuncio sigue sin aparacer, pero las actualizaciones ya están ahí.

Enviado por siddharta el 6 Abril, 2013 - 16:24.

Enviado por AllsSecs el 6 Abril, 2013 - 14:04.

Vale, pero que el foro de bienvenida tampoco cuente.

Enviado por Alf el 5 Abril, 2013 - 22:10.

Abrir hilos nuevos, si se puede participar contestando en otros hilos ya abiertos.

Aquí el anuncio de Ariel http://www.esdebian.org/foro/44819/cambios-esdebian

Enviado por YAFU el 5 Abril, 2013 - 21:24.

Alf escribió:

Nadie puede postear nada sin haber reunido antes 5 puntos

¿Te refieres a postear o abrir hilos nuevos? ¿Qué cosas son las que otorgan puntos?

Enviado por YAFU el 5 Abril, 2013 - 21:04.

Hoy temprano había aparecido el anuncio de la disponibilidad de KDE 4.10.2 en el sitio de Kubuntu, en el ppa de Kubuntu/backports. En 12.04 no me aparecieron las actualizaciones, y ahora veo que retiraron el anuncio. Quizás algún problema de paquetes.

Enviado por Alf el 5 Abril, 2013 - 19:12.

Nadie puede postear nada sin haber reunido antes 5 puntos, y el ¿que haces? no da puntos, en esdebian se hizo un mar de lágrimas y quejas por parte de los oigans y vagos.

Con ésta medida se busca que los usuarios busquen antes de preguntar, participen para reunir los puntos, lo malo son las quejas, ese tipo de gente no entiende que para ayudarlos la mayoría hace lo que ellos no hacen, buscar en la red.

Enviado por Ralsa el 5 Abril, 2013 - 18:06.

No recuerdo muy bien cómo era... jat

Enviado por Alf el 5 Abril, 2013 - 17:12.

Pensando, ¿hace falta poner la regla de los 5 puntos aqui como en esdebian?

Enviado por PabliNet el 31 Julio, 2013 - 20:45.

Frost escribió:

...

Vos que rompés las guindas con las offimáticas, me enteré que salió LibreOffice 4.1 con muchas mejoras.

Enviado por Frost el 31 Julio, 2013 - 21:38.

PabliNet escribió:

Vos que rompés las guindas con las offimáticas, me enteré que salió LibreOffice 4.1 con muchas mejoras.

Hasta que no solucionen el bug 63141 de poco me sirve. Eso, más algunas cosas que encontré con un mail wizard que aún no reporté, sigo con LibO 3.5.

Enviado por abuhacker el 2 Agosto, 2013 - 22:15.

Uppss!! un mes se pasò desde que pasè por acà!!El tiempo vuela cuando uno se divierte!! uè va?' no estoy divertida , ni nada, mas bien llena de problemas cry .Como extraño todo lo que hacìamos aca!!!Un cariño para todos y un gustazo leerte por acà Shaola!! Tambièn se te extraña.....

Enviado por Ralsa el 2 Agosto, 2013 - 23:28.

¡Hey,Abu! ¡Seguimos haciéndolo! Sólo que a escala más íntima. Un recital de lujo en una sala pequeña en lugar de un macroconcierto. eyebrows

Enviado por Ralsa el 3 Agosto, 2013 - 11:02.

Frustrado el enésimo intento de configurar un Owncloud. Poco futuro le veo a esto fuera de los círculos informáticos con lo complejo de su puesta en funcionamiento. Una lástima.

Enviado por Ralsa el 3 Agosto, 2013 - 17:37.

Hóstima, al fín me aparece el Plymouth después de la última actualización. La primera vez en esta máquina... ahora toca quitarlo jajaja mrgreen ... y se me ha puesto el tema de grub de Debian (Space Fun) jat ¡Qué cosas!

Enviado por YAFU el 3 Agosto, 2013 - 17:47.

cheesygrin , ¿qué has estado haciendo Ralsa? ¿Solo ha sido una actualización o has cambiado de driver gráfico?
Recuerdo que me había ocurrido algo similar en Lucid, pero ese tema de Debian estaba genial! así que no me quejaba mrgreen

Enviado por Ralsa el 3 Agosto, 2013 - 18:13.

Sólo he aplicado una actualización, y sí que incluía una de grub (y también me encanta, así que se queda cheesygrin ) pero no sabía que eso afectaba al Plymouth (que a lo mejor no, no sé).

Enviado por PabliNet el 9 Agosto, 2013 - 20:40.

Me sucedió algo extraño: Entré a una página web tanto con Firefox como con Chromium y se me disparó el consumo de memoria de una manera impresionante. Con Rekonq no tuve ese problema, ¿raro, no?

Enviado por Frost el 12 Agosto, 2013 - 02:31.

PabliNet escribió:

Me sucedió algo extraño: Entré a una página web tanto con Firefox como con Chromium y se me disparó el consumo de memoria de una manera impresionante. Con Rekonq no tuve ese problema, ¿raro, no?

No sé si raro. Llamativo seguro. . Puede ser cualquier cosa, desde que Rekonq maneje mejor esa página, hasta que simplemente no estze logrando cargar cierto contenido, pero que para variar, esté teniendo la amabilidad de no explotar...