¿Qué estás haciendo?

Enviado por Ralsa el 25 Enero, 2013 - 08:53.

Ralsa escribió:

¿Alguien puede actualizar a Amarok 2.7? No entiendo qué pasa con esto de los ppa. En la web de Kubuntu como la de Amarok dicen que hay que hacer

sudo add-apt-repository ppa:kubuntu-ppa/backports

Y santas pascuas. Yo ya tenía ese repo, pero lo he quitado y lo he vuelto a poner de 0 a ver qué pasaba pero nada, no hay Amarok 2.7 que valga.

Cinco días después del anuncio en Kubuntu.org la actualización se ha presentado. Fascinante

Enviado por Frost el 23 Enero, 2013 - 23:24.

Yo hace un tiempo empecé a usar la extensión Autralis


Leyendo los commits de KDE, me encuentro con algo interesante, que desde hace tiempo estaba esperando:

dot.kde.org escribió:

Okular tiene una GUI para configurar antialiasing en gráficos y textos, y hinting en textos

¡Por fin...!!

Enviado por Ralsa el 23 Enero, 2013 - 08:21.

¿Alguien puede actualizar a Amarok 2.7? No entiendo qué pasa con esto de los ppa. En la web de Kubuntu como la de Amarok dicen que hay que hacer

sudo add-apt-repository ppa:kubuntu-ppa/backports

Y santas pascuas. Yo ya tenía ese repo, pero lo he quitado y lo he vuelto a poner de 0 a ver qué pasaba pero nada, no hay Amarok 2.7 que valga.

Enviado por Ralsa el 21 Enero, 2013 - 23:16.

No es que se vea mal integrado con gtk2-engines-oxygen, cumple aceptablemente, pero con Oxygen-Ke era más "redondo" porque podía dejar el navegador sin el decorador de ventanas y con los botones como en Windows, a lo Chrome. Pero bueno, detallinos.

Enviado por Alf el 21 Enero, 2013 - 22:21.

Ralsa escribió:

Creo que es hora de renunciar a Oxygen-KDE...

¿El paquete lo usas para que firefox se vea bien en kde?
Lo que yo hago:

$ sudo aptitude install gtk2-engines-oxygen gtk2-engines-qtcurve (si es que no están instaladas ya)
$ echo 'include "/usr/share/themes/QtCurve/gtk-2.0/gtkrc"' >> $HOME/.gtkrc-2.0
$ echo 'include "/usr/share/themes/QtCurve/gtk-2.0/gtkrc"' >> $HOME/.gtkrc.mine

Y todas las aplicaciones gtk, se integran a kde.

Enviado por Ralsa el 21 Enero, 2013 - 19:15.

Creo que es hora de renunciar a Oxygen-KDE, a no ser que uses la ESR de Firefox. El ritmo de actualización del Firefox normal hace inviable tener ese tema actualizado decentemente.

Enviado por Ralsa el 16 Enero, 2013 - 09:16.

Testando Qupzilla, otro navegador QT (y por ello integrado con KDE) multiplataforma promocionado por Chakra y funciona a las mil maravillas. Tiene algunas fallas, pero de características pendientes, no de funcionamiento, al revés que rekonq, que tiene todas las características que yo querría pero funciona bastante discretamente en algunas.

Enviado por gaska92 el 14 Enero, 2013 - 19:11.

gaska92 escribió:
Ralsa escribió:
gaska92 escribió:

Qué tal la pasaron?Espero que bien,ja. Saludos
Ahora a seguir con manjaro,nada mal que anda.

Estás con Manjaro permanentemente?

No,ya que no he encontrado la forma de hacer un dualboot con manjaro y Winbugs.Hago el particionado con gparted,pero "curiosamente" a la hora de instalar no me reconoce más que el directorio raíz,y no la partición lógica para el home.Raro(creo),ya que con otras distros no me pasa.
Así que ando con Kubuntu(de nuevo).

P.D NO me di cuenta de que puse citar.Rayos

Enviado por gaska92 el 14 Enero, 2013 - 19:10.

Ralsa escribió:
gaska92 escribió:

Qué tal la pasaron?Espero que bien,ja. Saludos
Ahora a seguir con manjaro,nada mal que anda.

Estás con Manjaro permanentemente?

No,ya que no he encontrado la forma de hacer un dualboot con manjaro y Winbugs. Curiosamente hago el particionado con gparted,pero a la hora de instalar no me reconoce más que el directorio raíz,y no la partición lógica para el home.Raro creo,ya que con otras distros no me pasa.
Así que ando con Kubuntu(de nuevo).

Enviado por Ralsa el 13 Enero, 2013 - 12:39.

Purgando Rekonq. Ya me he hartado. Le he reportado todo lo habido y por haber y cada versión nueva me gusta menos que la anterior y funciona no-mejor.

Enviado por Ralsa el 8 Enero, 2013 - 09:30.

A mí, sin embargo, Xfce me espanta. Creo que si dispusiese de algo más de tiempo en la actualidad mi combinación sería Debian+KDE o incluso Debian+E17, pero estoy en una fase en que la vasta comunidad "buntera" me viene al pelo.

Enviado por PabliNet el 7 Enero, 2013 - 23:06.

La verdad: Me paso probando distros (Debian, Ubuntu y Kubuntu) en una partición y en la otra utilizo Debian+Xfce. Creo que Debian+Xfce es la mejor combinación, aunque en realidad la configuré una apariencia tipo LXDE (con la barra debajo).

Enviado por Ralsa el 7 Enero, 2013 - 10:09.

gaska92 escribió:

Qué tal la pasaron?Espero que bien,ja. Saludos
Ahora a seguir con manjaro,nada mal que anda.

Estás con Manjaro permanentemente?

Enviado por Ralsa el 7 Enero, 2013 - 10:02.

Probando Rekonq 2. Los desarrolladores de Rekonq andan un poco perdidos para mi gusto. Ahora no hay manera de expandir los marcadores en la barra y se ha perdido la funcionalidad de personalizar la barra para añadir, quitar u ordenar iconos. Una pena de proyecto.

Enviado por gaska92 el 3 Enero, 2013 - 07:57.

Qué tal la pasaron?Espero que bien,ja. Saludos
Ahora a seguir con manjaro,nada mal que anda.

Enviado por abuhacker el 1 Enero, 2013 - 13:30.

Ralsa escribió:

Un abrazo, reina. Más lindo que te pases por acá, de hecho.

Estuve perdida, por muchas razones de ìndole personal y de salud, Ralsa, pero con ganas de volver a participar en este sitio que tantas vivencias positivas me ha dado.
Un abrazo grandeee!!Y feliz año!!

Enviado por Ralsa el 26 Diciembre, 2012 - 10:48.

Hola Frost.

Ya lo he resuelto. La versión de KDE era la que viene por defecto en Precise Pangolín. Fui a la web de Kubuntu para agregar el repositorio para actualizar y seguía las instrucciones robóticamente (es decir, sin pensar, mala idea) escribiendo desde consola: sudo add-apt-repository ppa:kubuntu-ppa Pero ni modo. No tiraba actualizaciones. Luego me di cuenta de que ese repositorio tiene varias ramas y había que hacer lo mismo añadiendo /backports y listo.

Enviado por Frost el 26 Diciembre, 2012 - 01:06.

abuhacker escribió:

razz clap first Que lindo pasar por acà y ver que todo està funcionando !! Un abrazo para todos !! en estas fechas tan especiales!!

Un abrazo para vos también, y feliz año!

Ralsa escribió:

Quedándome algo perplejo. Acabo de ponerle el ppa de Kubuntu a mi esposa para actualizarle KDE y tras un par de días de intentos no actualiza nada.

Por ahí un poco tonta mi pregunta, pero qué versión de KDE hay en la notebook de tu esposa?

Enviado por Ralsa el 25 Diciembre, 2012 - 23:59.

Un abrazo, reina. Más lindo que te pases por acá, de hecho.

Enviado por abuhacker el 25 Diciembre, 2012 - 13:50.

razz clap first Que lindo pasar por acà y ver que todo està funcionando !! Un abrazo para todos !! en estas fechas tan especiales!!

Enviado por Ralsa el 23 Diciembre, 2012 - 11:18.

Quedándome algo perplejo. Acabo de ponerle el ppa de Kubuntu a mi esposa para actualizarle KDE y tras un par de días de intentos no actualiza nada.

Enviado por Frost el 9 Diciembre, 2012 - 05:38.

> Escríbeles y díselo, hombre, si no nunca va a haber manera.

Me descargué directamente LibreOffice 3.6.4 y lo "instalé en paralelo" (que no es más que una descompresión de los DEB en una carpeta local). Bastante fácil. No es que no quiera comunicarme, es que me van a decir: unite a los empaquetadores. No es que no lo haya querido hacer antes, es que realmenente en estos días y hasta marzo del año que viene voy a estar bastante ocupado. Ya perdí un par de horas hoy llenando y repondiendo por bugs en el bugzilla de libreoffice.

Qué hago ahora? Descargándome también LibreOffice 4, para probarla también en "paralelo" y ver si le encuentro algo.

Enviado por PabliNet el 9 Diciembre, 2012 - 00:05.

Se me escapó el LogoWriter!!!

Enviado por PabliNet el 9 Diciembre, 2012 - 00:05.

YAFU escribió:

Que rollo con lo de Stallman...
Ahora resta que aparezca Torvalds hablando bien de Unity y Ubuntu cheesygrin

Hay un pequeño detalle que Stallman no tiene en cuenta: Yo no uso ni tengo cuenta en Amazon, y ademas para buscar/comprar cosas, utilizo la navegación privada.

Enviado por Ralsa el 9 Diciembre, 2012 - 00:00.

Nunca ha hablado mal de Ubuntu. Tampoco se ha prodigado en elogios, suele usar Fedora. Es un hombre algo más práctico que Stallman, y algo más realista supongo. Yo admiro el idealismo de Stallman, pero centrándose sólo en el tema del software me siento más cercano al pensar de Torvalds. Unity es sólo un shell y Ubuntu una distro. No hay que confundir Ubuntu con Canonical.

Enviado por YAFU el 8 Diciembre, 2012 - 21:58.

Que rollo con lo de Stallman...
Ahora resta que aparezca Torvalds hablando bien de Unity y Ubuntu cheesygrin

Enviado por YAFU el 8 Diciembre, 2012 - 10:54.

Ralsa escribió:

Stallman es un tanto exagerado, digo yo ¿no?

Si, un tanto mucho razz
Pero es el papel que le toca y no podría salirse de lo que predica.
Esas críticas seguramente mantendrán en la raya a Canonical y servirán para que tomen mejores decisiones en el futuro.

Enviado por Ralsa el 8 Diciembre, 2012 - 10:25.

Stallman es un tanto exagerado, digo yo ¿no?

Enviado por YAFU el 8 Diciembre, 2012 - 04:28.

Enviado por YAFU el 8 Diciembre, 2012 - 00:52.

Seguro Ralsa, lo mio era solo para probar. Yo a KDE no lo cambio por nada cheesygrin
Respecto a las críticas coincido contigo. No he probado distro ni escritorio que sea perfecto.
Y respecto a ese Lente, una pésima movida de Canonical. Y no lo digo por el lente ni el acuerdo con Amazon, sino por el error de marketing de querer ocultar el acuerdo en un principio. Yo creo que si Canonical hubiera salido a decir: "Estamos por acordar con Amazon para incluir sus resultados en las búsquedas. El acuerdo servirá para financiar.... etc etc", entonces no hubiera habido tanto drama.

Enviado por PabliNet el 25 Marzo, 2013 - 03:16.

YAFU escribió:

Muchas veces he dicho que la culpa de que las versiones de los *buntu tengan errores cuando son recién lanzadas, es por que hay pocos beta testers. Pues bien, debo reconocer que en algunos errores, la culpa es de los responsables de Ubuntu.
Es inentendible que le famoso error de audio HDA Intel (Realtek ALC887) siga ocurriendo hoy día después de ya algunos años. Y más aún sabiendo que es de tan simple solución:
http://www.webupd8.org/2010/11/fix-hda-intel-realtek-alc887-no-sound.htm...

Viene a cuento porque he adquirido una nueva PC, y bien, tiene ese chip de audio.

Primero: El problema no es de Ubuntu, sino de Alsa. Es más, tengo esa misma tarjeta con el problema ya solucionado en la versión 12.10. Pero no en Debian.
Segundo: Ésa es una solución para salir del paso, no la definitiva. Es más, se elimina casi todos los canales.

Enviado por YAFU el 25 Marzo, 2013 - 04:11.

PabliNet escribió:

Primero: El problema no es de Ubuntu, sino de Alsa. Es más, tengo esa misma tarjeta con el problema ya solucionado en la versión 12.10. Pero no en Debian.
Segundo: Ésa es una solución para salir del paso, no la definitiva. Es más, se elimina casi todos los canales.

Sea como sea, si hay un workaround conocido que solucione en parte el problema, se debería aplicar. Peor dejar sin audio por defecto a cientos de usuarios, que quizás le dan una primera probada a un *buntu, y por una tontera como esta les deja un mal sabor de boca.
Edit:
En el siguiente reporte:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/962522
Indican que poner "snd-hda-intel model=auto" en lugar de "snd-hda-intel model=generic" parecería devolverle toda la funcionalidad.
Ya lo probaré. De todas formas me conformo primero, con tener audio. Y como mucho, que funcione en estereo.

Enviado por PabliNet el 25 Marzo, 2013 - 04:44.

YAFU escribió:

Sea como sea, si hay un workaround conocido que solucione en parte el problema, se debería aplicar. Peor dejar sin audio por defecto a cientos de usuarios, que quizás le dan una primera probada a un *buntu, y por una tontera como esta les deja un mal sabor de boca.
Edit:
En el siguiente reporte:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/962522
Indican que poner "snd-hda-intel model=auto" en lugar de "snd-hda-intel model=generic" parecería devolverle toda la funcionalidad.
Ya lo probaré. De todas formas me conformo primero, con tener audio. Y como mucho, que funcione en estereo.

Yo siempre utilizaba auto en vez de generic y también la tarjeta tiene una incompatibilidad con Pulseaudio. Mi problema es que utilizo parlantes y auriculares, por ende necesito tener disponible los dos canales. Es más, tengo un atajo de teclado que pone mute a uno y unmute al otro.

$ amixer set Front toggle | amixer set Headphone toggle

Enviado por Ralsa el 25 Marzo, 2013 - 09:53.

Como también tengo instalado Gnome (para no perder el hilo de su evolución, y muy personalizado en cuanto a extensiones) estoy trabajando en la integración visual para tener un aspecto lo más idéntico posible inicie con el escritorio que inicie. Para eso me he pasado a QtCurve (en QT y en Gtk) y a los colores "radiance" del tema de ventanas que uso en Gnome. El pack de Iconos FS-Icons Ubuntu funciona de maravillas en ambos escritorios. Oxygen no me encajaba en Gnome porque no este tiene decorador de ventanas que se integre.

Enviado por Ralsa el 25 Marzo, 2013 - 12:42.

Veo que el único gtk3-engines con correspondencia en KDE es Oxygen. Una pena cara al futuro.

Enviado por Frost el 25 Marzo, 2013 - 23:37.

Ahora resulta que Nepomuk no solo consume más memoria que la permitida en las configuraciones, sino que indexa los archivos excluidos.

Enviado por Ralsa el 26 Marzo, 2013 - 08:50.

Yo es lo primero que desactivo en servicios.

Enviado por Ralsa el 26 Marzo, 2013 - 21:40.

Caramba, ArchLinux dejará de dar soporte oficial a MySQL en beneficio de MariaDB.

Enviado por PabliNet el 30 Marzo, 2013 - 20:17.

Estoy usando Kubuntu como mi sistema operativo titular, el suplente o para diseñar páginas web: Debien testing más Xfce. En mi notebook ya viejita pero parece nueva le metí Kubuntu 12.04 con KDE 4.10.

Enviado por Comanshark el 2 Abril, 2013 - 01:16.

Descargando el Kubuntu para empezar a utilizarlo en mi Minilaptop viejita (pero que me sirve mucho), tengo ganas de instalar Kubuntu y unirme a la Comunidad typeo