¿Qué estás haciendo?

Enviado por Frost el 12 Mayo, 2015 - 13:45.

PabliNet escribió:

¿Es un logro o una derrota que el denominado peor escritorio de GNU/Linux esté en el espacio?
http://lignux.com/gnu-linux-en-el-espacio-concretamente-en-la-nave-hubblez

Y quién es que lo denomina "peor escritorio"? Aparentemente sus usuarios no...

Enviado por Ralsa el 7 Mayo, 2015 - 06:21.

Pero ... ¿Por qué es el peor? ¿No es un mero asunto de preferencias y gustos? ¿Algo objetivo que lo haga "el peor"?

Enviado por PabliNet el 5 Mayo, 2015 - 22:06.

¿Es un logro o una derrota que el denominado peor escritorio de GNU/Linux esté en el espacio?
http://lignux.com/gnu-linux-en-el-espacio-concretamente-en-la-nave-hubblez

Enviado por Ralsa el 26 Abril, 2015 - 18:42.

El ppa de "apt-fast" está abandonado, o mustio como menos, no tiene versión para 14.04. Su último empquetado fue para 13.10.

Edito:
ya veo en Github que ha mudado el repositorio a otro ppa personal: https://launchpad.net/~saiarcot895/+archive/ubuntu/myppa Es una locura esto de Launchpad.

Enviado por YAFU el 26 Abril, 2015 - 17:51.

Busca el ppa de "apt-fast" e instálalo. apt-fast utiliza varios slots de descarga (como lo hacen los aceleradores de descarga). A mi también me iba lento, y me acordé de apt-fast y a volar.

Respecto al ppa de firefox con kde, ya lo entendí. Los paquetes "firefox-plasma" y "thunderbird-plasma" son metapaquetes que instalan el paquete de soporte para kde y tambien "firefox" y "thunderbird". Pero ellos nunca serán reemplazados por la versión de repositorios de Ubuntu porque se les ha colocado cono prefijo un numero alto de versión, por ejemplo "1000~36.0.1".

Enviado por Ralsa el 26 Abril, 2015 - 17:33.

Sí, decía que iba lento porque tardó algunos minutos en actualizar el repo y en instalar el paquete de firefox (no estoy usando Thunderbird ahora). Pero será por lo que dices.

Enviado por YAFU el 26 Abril, 2015 - 17:25.

¿Que cosa va lento Ralsa? ¿La actualización? Como siempre ocurre en fecha de lanzamientos, la velocidad en servidores de Ubuntu se resiente.
Al parecer han habido cambios de nombres en los paquetes. El paquete de Firefox se llama firefox-plasma. Supongo que ya no será necesario seguir lo que se indicaba en la wiki para evitar que la versión de firefox compatible con kde-suport sea remplazada con la versión de firefox de ubuntu. Por lo visto habría que desinstalar Firefox y firefox-kde-support del repositorio antiguo, y luego instalar "firefox-plasma" del nuevo, el cual debería instalar como dependencia a "mozilla-kde-support" que también es útil para "thunderbird-plasma". Estoy analizando la cuestión para actualizar bien la wiki.

Enviado por Ralsa el 26 Abril, 2015 - 17:18.

YAFU escribió:

Pues hace un buen tiempo que no se me actualizaba Firefox desde el ppa de firefox-kde. Entro a ver si había novedades y resulta que lo han movido como indica allí un mensaje:
https://launchpad.net/~blue-shell/+archive/ubuntu/firefox-kde
Este es el nuevo:
https://launchpad.net/~moz-plasma/+archive/ubuntu/releases
Ya estaré actualizando la wiki.

Va lento como un caracol disecado.

Enviado por YAFU el 26 Abril, 2015 - 17:10.

Pues hace un buen tiempo que no se me actualizaba Firefox desde el ppa de firefox-kde. Entro a ver si había novedades y resulta que lo han movido como indica allí un mensaje:
https://launchpad.net/~blue-shell/+archive/ubuntu/firefox-kde
Este es el nuevo:
https://launchpad.net/~moz-plasma/+archive/ubuntu/releases
Ya estaré actualizando la wiki.

Enviado por YAFU el 25 Abril, 2015 - 17:57.

Que noticia más sorprendente, más aún teniendo en cuenta que la mayoría de los paquetes .deb que usa Ubuntu son tomados desde Debian. Así que dejar de usarlos significaría que Ubuntu debería mantener todos sus binarios. Otra cosa que me hace ruido es eso que dice de que el desarrollador deberá ser el encargado de subir sus binarios a la Ubuntu Snappy Store... Si tener nuestros programas disponibles en cada distro dependiera de los desarrolladores de las aplicaciones, tendríamos muy pocos programas. De eso se encargan los "mantenedores" de las distros.

Veamos cómo evoluciona esto.

Enviado por Ralsa el 25 Abril, 2015 - 09:18.

Leyendo en es-Debian que Canonical cambia el sistema de paquetes abandonando .deb. Espermos que Kubuntu no les siga. Si lo hacen, entre lo que va pintando de Plasma 5 y esto me veo en otra distribución y en otro escritorio cuando caduque LTS. Aunque siempre quedan esperanzas de evolución positiva.

http://lamiradadelreplicante.com/2015/04/24/ubuntu-sustituira-el-sistema...

Enviado por Ralsa el 18 Abril, 2015 - 19:49.

Volviendo comprobar 15.04... si de verdad lanzan el 23 esta edición va a ser un desastre.

Enviado por Ralsa el 16 Abril, 2015 - 05:03.

¿En qué se diferencia? Lo tiene mi hermano y no noto un avance en apariencia.

En otro orden de cosas: ¿Alguien más tiene instaladoel paquete linux-image-generic-lts-utopic ?

Enviado por PabliNet el 16 Abril, 2015 - 01:07.

Ralsa escribió:

Lo sé lo sé, pero especificaba porque puede hacerse un fork y hacerlo lucir de una manera diferente. Al fin y al cabo se forkea el sistema, pero no necesariamente ha de mantener su set de iconos y su look.

Es una curiosidad pintoresca, nada más. No ha tenido el más mínimo éxito, al contrario que Mate, que pese a todo parece estar triunfando bastante. Trinity no ha entrado en una sola de las distribuciones. Y eso que, insisto, funciona de cine.

¿La verdad? cuando empecé a usar GNU/Linux fue con Ubuntu y, como me hablaron maravillas de KDE, pasé Kubuntu (Kubuntu 8.04) y nunca me adapté a KDE 3.5. Luego me quise pasar a Debian Lenny con KDE 3.5 (ya estaba en la versión 4.2) y preferí pasarme a testing.

Creo que soy de los pocos a los que les gusta KDE 3.5 y está tan fascinado con KDE 4.14 que no se quiere pasar a KDE 5.

A mí Gnome 2 no me gustaba, pero el fork de Mate me encanta porque es un Gnome 2 más actualizado en apariencia.

Enviado por Ralsa el 15 Abril, 2015 - 19:09.

YAFU escribió:

Trinity no solo luce como KDE 3, es un fork de KDE 3.5 :)

Lo sé lo sé, pero especificaba porque puede hacerse un fork y hacerlo lucir de una manera diferente. Al fin y al cabo se forkea el sistema, pero no necesariamente ha de mantener su set de iconos y su look.

Es una curiosidad pintoresca, nada más. No ha tenido el más mínimo éxito, al contrario que Mate, que pese a todo parece estar triunfando bastante. Trinity no ha entrado en una sola de las distribuciones. Y eso que, insisto, funciona de cine.

Enviado por YAFU el 15 Abril, 2015 - 13:37.

Trinity no solo luce como KDE 3, es un fork de KDE 3.5 :)
Recuerdo a Martin Gräßlin criticar ese proyecto y todos los proyectos que se empeñan en mantener vivo código anticuado, y mantenido por desarrolladores que no han estado involucrados con el proyecto original y por lo tanto no conocen mucho del código. Creo que en esa entrada también criticaba a MATE como fork de GNOME 2.
Edit:
Aquí está la entrada:
http://blog.martin-graesslin.com/blog/2012/02/having-a-look-at-the-oldne...

espero haber entendido mas o menos la idea que expresaba Martin como yo lo había explicado mas arriba :)

@PabliNet, así es, KNemo es un excelente monitor de red y muy configurable. Y nada nuevo, lo uso desde KDE 3 :)

Enviado por Ralsa el 15 Abril, 2015 - 10:24.

Probando Trinity Desktop. Curioso. Funciona muy bien.

Enviado por Ralsa el 15 Abril, 2015 - 05:49.

PabliNet escribió:

¿Qué es KNemo?

Un monitor de redes

Enviado por Ralsa el 15 Abril, 2015 - 05:48.

YAFU escribió:

Por ahora estoy comentando problemas en reportes existentes, y abriendo nuevos. Cada vez encuentro más problemas. Lo extraño es que hay muy pocos reportes. O los usuarios siguen sin preocuparse en probar las betas, o los problemas los tengo solo yo por algún motivo.
Por ejemplo en Dolphin al presionar el botón de "Buscar" e intentar buscar no funciona, da un error (no recuerdo ahora porque estoy en 14.04). Al instalar KNemo, no funciona. Al intentar descargar un esquema de color desde las preferencias, no conecta y da otro error......
En fin, ya veremos.

Hum, estás teniendo muchos más problemas que yo, desde luego, yo sólo noto detallinos, como que no funcione un plasmoide o que al cambiar de tema de plasma algún elemento quede sin cambiar....

Enviado por PabliNet el 15 Abril, 2015 - 03:57.

YAFU escribió:

Por ahora estoy comentando problemas en reportes existentes, y abriendo nuevos. Cada vez encuentro más problemas. Lo extraño es que hay muy pocos reportes. O los usuarios siguen sin preocuparse en probar las betas, o los problemas los tengo solo yo por algún motivo.
Por ejemplo en Dolphin al presionar el botón de "Buscar" e intentar buscar no funciona, da un error (no recuerdo ahora porque estoy en 14.04). Al instalar KNemo, no funciona. Al intentar descargar un esquema de color desde las preferencias, no conecta y da otro error......
En fin, ya veremos.

¿Qué es KNemo?

Enviado por YAFU el 14 Abril, 2015 - 22:37.

Por ahora estoy comentando problemas en reportes existentes, y abriendo nuevos. Cada vez encuentro más problemas. Lo extraño es que hay muy pocos reportes. O los usuarios siguen sin preocuparse en probar las betas, o los problemas los tengo solo yo por algún motivo.
Por ejemplo en Dolphin al presionar el botón de "Buscar" e intentar buscar no funciona, da un error (no recuerdo ahora porque estoy en 14.04). Al instalar KNemo, no funciona. Al intentar descargar un esquema de color desde las preferencias, no conecta y da otro error......
En fin, ya veremos.

Enviado por Ralsa el 14 Abril, 2015 - 16:29.

Reporta esa solicitud al equipo de Kubuntu. A veces hacen caso y todo. Yo les incordio todo lo que puedo.

Enviado por YAFU el 14 Abril, 2015 - 01:56.

@PabliNet, no es cuestión de si es mejor o peor. Eventualmente uno puede necesitar usar wicd como en mi caso donde al parecer network-manager está funcionando mal en Kubuntu 15.04, y que no se pueda desinstalar complica las cosas. Ya probé que matando el proceso puedo usar Wicd, así que habrá que buscar la forma de que no se inicie. Pero lo mejor sería que desde las preferencias del sistema sea posible elegir el Gestor de Red inalámbrica por defecto, como es posible elegir otras aplicaciones por defecto en aplicaciones predeterminadas.

Enviado por PabliNet el 13 Abril, 2015 - 14:19.

YAFU escribió:

Otro problema más, que no se si ya estaba en 14.10. Si intentas desinstalar network-manager (por ejemplo para usar wicd), se lleva puesto como dependencia a plasma-desktop. Muy mala idea hacer esos paquetes dependientes, habrá que buscar la forma para deshabilitar o poner en lista negra a network-manager.

Según mi experiencia personal es mejor Network Manager que Wicd. Los dos puntos flojo que le veo es que no hacerlo arrancar sin iniciar sesión el entorno gráfico y que el icono de la bandeja de entrada no cambia según el tema de escritorio (siempre queda en el default de Aire).

Enviado por YAFU el 13 Abril, 2015 - 13:50.

Otro problema más, que no se si ya estaba en 14.10. Si intentas desinstalar network-manager (por ejemplo para usar wicd), se lleva puesto como dependencia a plasma-desktop. Muy mala idea hacer esos paquetes dependientes, habrá que buscar la forma para deshabilitar o poner en lista negra a network-manager.

Enviado por YAFU el 12 Abril, 2015 - 22:07.

Instalación limpia de 15.04, en la partición que tenía a la 14.10 que era también solo para pruebas. Uso la LTS
A la imagen de la beta 15.04 la había descargado hace unos pocos días.

Edit:
Me olvidé de mencionarlo. El instalador no pudo formatear la partición a ext4. Tampoco el particionador de KDE desde el LiveDVD. Terminé haciéndolo desde la 14.04 y GParted.

Enviado por Ralsa el 12 Abril, 2015 - 21:55.

Pero ¿has instalado 15.04 o en 14.10?

Enviado por YAFU el 12 Abril, 2015 - 21:52.

Instalado en disco.... Muchos problemas....
Deberíamos advertir que esta versión 15.04 más bien debería ser instalada solo para pruebas.

No puedo conectar a wifi y para colmo tampoco puedo desactivar el molesto KWallet Manager. Antes había una entrada desde las preferencias del sistema para desactivarlo y no lo encuentro. Abriendo KWallet y desactivando,las cosas se ponen peores. Sigue solicitando ser usado y no es posible volver a entrar a las preferencias de KWallet cuando es abierto desde el menú.
Algunas otras cosillas y malos funcionamientos he encontrado.

Enviado por PabliNet el 12 Abril, 2015 - 17:31.

Estoy tan cómodo con Debian testing + KDE que ni me calienta en probar la nueva versión de KDE (Plasma 5).

Enviado por Ralsa el 11 Abril, 2015 - 19:04.

YAFU escribió:

He descargado la beta de 15.04. Plasma 5 es bonito sin dudas, pero sigue sin gustarme el gris pálido que elige por defecto KDE (y Kubuntu). He notado que al aplicar esquemas de colores el menú mantenía el color del tema del escritorio. No se si era necesario reiniciar el entorno para que el menú tome el color del esquema, no lo he probado.

En 15.04 ahora mismo tiene un comportamiento errático. Por ejemplo, intentando aplicar el tema de plasma oscuro cambiaba todo menos el panel, que seguía claro. Está muy incompleto aún, el propio set de iconos Brisa está a medio terminar y tira de Oxygen demasiado.

YAFU escribió:

@Ralsa, que yo sepa QtCurve no recibe mantenimiento desde hace muy mucho tiempo:
http://kde-look.org/content/show.php?content=40492

Me sorprende que siga funcionando bien por estos días. Eso habla bien de KDE que no rompe compatibilidades cada dos por tres como los de GNOME.

Funciona perfectamente, y dado el desarrollo que le queda a KDE 4 creo que va a funcionar toda la vida útil del mismo, así que de momento no me va a preocupar.

YAFU escribió:

Edit: Aunque se puede elegir el mismo tema de escritorio y esquema de color en versión oscura, y es bastante agradable.

En lo visual es bastante notable. En lo funcional lo será, y espero que lo que echo en falta sea sólo porque aún no está desarrollado, no porque esté perdiendo implementaciones.

Enviado por Ralsa el 15 Marzo, 2013 - 19:14.

Frost escribió:

Acaban de proponer una distro nueva basada en Debian... pero bien definida para el usuario final. Me da la impresión de que es lo que les parece a los autores de lo que tendría que haber sido Ubuntu.

¿Solusos no era eso ya? O Mint (Mint-Debian, se entiende).

Enviado por Alf el 15 Marzo, 2013 - 19:48.

La cuestión es que Tanglu, si se mantiene la idea del anuncio oficial, no dejará de ser Debian. Será Debian Testing pero sin congelarse..

En el anuncio oficial lo dejan bien claro. Con Tanglu se podrán hacer cosas que con Debian no, por ejemplo incluir firmware propietario. Además, según nos comentan podremos disfrutar de Gnome o KDE (el primer Entorno de Escritorio que usarán) casi puros, pues no le añadirán modificaciones innecesarias.

Enviado por Ralsa el 15 Marzo, 2013 - 20:37.

¿Y cómo puentean la congelación?

Enviado por Ralsa el 15 Marzo, 2013 - 20:41.

¡Uf, Rekonq, lo que te queda por andar todavía!

Enviado por Alf el 16 Marzo, 2013 - 00:57.

Ralsa escribió:

¿Y cómo puentean la congelación?

Es algo que no he entendido, ya que no domino el inglés, pero ya estan preparando los servidores para la descarga.

Enviado por Ralsa el 17 Marzo, 2013 - 10:20.

Rekonq no puede con la mitad del trabajo de un navegador (de Konqueror mejor ni hablamos), Kmail no funciona bien NUNCA desde que pasó a Kmail 2, K3B no me cierra los discos multicapa, Dragon no lee correctamente varios formatos, cosas como Firefox, Dropbox, Ubuntuone, etc. no tienen soporte nativo en KDE, Calligra no puede digerir documentos de Office, que son el 90 % de los que vienen de fuera, Akonadi supone un elemento de carga que no uso salvo por Kmail, que va como el culo... Lamento decirlo yo y aquí, pero lo que estoy haciendo ahora es desangelarme de KDE cosa fina, Si reemplazo todo lo que me hace quejarme resulta que para tener un escritorio que no me de dolor de cabeza voy a tener una base KDE con el 75 % de aplicaciones de gtk. Vaya negocio.

Enviado por YAFU el 17 Marzo, 2013 - 12:48.

Pues nunca he entendido eso de que por tener el escritorio KDE, se quiere utilizar si o si aplicaciones nativas Qt/KDE aunque tengan problemas (los mismo a la inversa con los fans de GNOME/gtk). Más aún con el buen estado de los motores gtk con que disponemos.

Enviado por Ralsa el 17 Marzo, 2013 - 20:15.

Hombre, está claro lo que dices de los motores gtk, pero también hay que admitir que si instalas un escritorio con unas aplicaciones por defecto esperas que estas estén a la altura y no tener que andar sustituyéndolas por otras de otro. Me turba solemnemente que las aplicaciones de KDE no cumplan las expectativas y que en ocasiones no se disponga de alternativas, nada más (berrinche del momento ante las incidencias). Nunca he tenido problema por usar gtks en mi KDE, pero a fuerza de malos funcionamientos como que j**e un poco.
Me conozco bien y no voy a dejar KDE ( o no estaría mareando todo el día a los desarrolladores con reportes, que deben odiarme por pelmazo). mrgreen Y menos con el camino que está tomando la competencia.

Enviado por PabliNet el 18 Marzo, 2013 - 04:37.

Ralsa escribió:

Rekonq no puede con la mitad del trabajo de un navegador (de Konqueror mejor ni hablamos), Kmail no funciona bien NUNCA desde que pasó a Kmail 2, K3B no me cierra los discos multicapa, Dragon no lee correctamente varios formatos, cosas como Firefox, Dropbox, Ubuntuone, etc. no tienen soporte nativo en KDE, Calligra no puede digerir documentos de Office, que son el 90 % de los que vienen de fuera, Akonadi supone un elemento de carga que no uso salvo por Kmail, que va como el culo... Lamento decirlo yo y aquí, pero lo que estoy haciendo ahora es desangelarme de KDE cosa fina, Si reemplazo todo lo que me hace quejarme resulta que para tener un escritorio que no me de dolor de cabeza voy a tener una base KDE con el 75 % de aplicaciones de gtk. Vaya negocio.

  1. La verdad que una de las desventajas de KDE es los navegadores, ni Rekonq, Konqueror menos que menos.
  2. No utilizo Dragon, VLC es lo mejor que hay y es una de las pocas aplicaciones Qt que uso en escritorios GTK.
  3. Si bien no utilizo mucho las aplicaciones de oficina, con Libre Office me es suficiente.
  4. Antes configurar KMail2 era un sufrimiento, pero ya le agarré la mano. Creo que a Akonadi le falta un golpe de horno.

Enviado por Ralsa el 18 Marzo, 2013 - 06:49.

PabliNet escribió:
  • Antes configurar KMail2 era un sufrimiento, pero ya le agarré la mano. Creo que a Akonadi le falta un golpe de horno.
  • El problema de Kmail2 no es tanto la configuración como los funcionamientos erróneos que sufre en demasiadas ocasiones.
    Me gustaría que Akonadi y Nepomuk fuesen módulos absolutamente "quitables" de KDE.

    Desde hace tiempo que uso Smplayer.