¿Qué estás haciendo?

Enviado por Ralsa el 16 Diciembre, 2014 - 07:17.

Ariel no entra aquí desde hace eones. Escríbele con la petición; http://www.kubuntu-es.org/contacto

Enviado por TEQUE el 16 Diciembre, 2014 - 02:06.

hola slaudos a todos

hola a todos a los que no me conocen y los que me conocen tambien soy teque y tengo años que no paso por aqui y la verdad no se que hacer ando perdido y desorientado todo a cambiado y tambien e instalado debian asi que me preguntava si ariel podia eliminar mi cuentade kubuntu-es no se si el es el administrador saludos a todos

muchas gracia y perdonen la molestia

FELIZ NAVIDAD

Enviado por PabliNet el 19 Noviembre, 2014 - 05:39.

¡Acabo de encontrar la solución a un hilo que abrí el 15 de noviembre de 2011! ¿Alguien me lo podría reabrir para poner la solución, por favor?

Enviado por YAFU el 18 Noviembre, 2014 - 01:08.

Ah, ok.
Pero no creo que haga mucha diferencia un ahorro de unos 500MB. Además perdería las ventajas en los programas optimizados para 64 bits, y particularmente en Blender unos segundos que gane en cada render valen la pena.

Antes me olvidé de decir que también tengo habilitado el zram. Mi configuración actual en equipo con 8GB de RAM es un swappiness de 98 + zram configurado por defecto al instalar el paquete "zram-config".

A todo esto, ¿Alguien ha probado poner el swap en discos sólidos para ver cuánto mejora el rendimiento?. Si mal no recuerdo, creo haber leído que había algunos problemas en configurar el swap en esos discos, pero no estoy seguro.

Enviado por PabliNet el 17 Noviembre, 2014 - 20:13.

YAFU escribió:

PabliNet, utilizo Kubuntu de 64 bits, así que no tengo problema en que tome mis 8GB de RAM.

Lo que sucede es que con Blender hay renders que fácilmente pueden elevar rápidamente el uso de RAM a varios GB. Esto generalmente sucede con programas gráficos al estilo profesionales.

Lo que mejor me va por ahora es poner un swappiness elevado (al contrario de lo que generalmente se recomienda) para que el sistema comience a utilizar swap antes y evitar cuellos de botella.

Saludos.

Es por eso que sugiero que intentes con Debian de 32-bit, ya que así no te consumirá tanta memoria.

Enviado por YAFU el 17 Noviembre, 2014 - 11:09.

PabliNet, utilizo Kubuntu de 64 bits, así que no tengo problema en que tome mis 8GB de RAM.

Lo que sucede es que con Blender hay renders que fácilmente pueden elevar rápidamente el uso de RAM a varios GB. Esto generalmente sucede con programas gráficos al estilo profesionales.

Lo que mejor me va por ahora es poner un swappiness elevado (al contrario de lo que generalmente se recomienda) para que el sistema comience a utilizar swap antes y evitar cuellos de botella.

Saludos.

Enviado por PabliNet el 16 Noviembre, 2014 - 21:36.

Yafu: Con tu problema con Blander y la swap ¿probaste instalar Debian con 32-bit que directamente instala los kernels PAE y te toma los 8GB de RAM?

Enviado por Ralsa el 31 Octubre, 2014 - 13:21.

Perfeccionando y actualizando el tema Oxygen para Smplayer, que estaba a medias y con iconos anticuados. Se lo he remitido a los desarrolladores de Smplayer y subido a Opendesktop y Kde-look. Si usas Smplayer y quieres una integración mejor, o si no lo usas porque no se integraba decentemente, ya está hecho:
http://kde-look.org/content/show.php?content=167694

Lo mismo para el Amule o Amule-Adunanza:
http://kde-look.org/content/show.php?content=167695

Enviado por Ralsa el 29 Octubre, 2014 - 19:59.

No tengo remedio, he puesto plasma 5... mrgreen

En líneas generales funciona bien, pero aún está asaz incompleto, faltan plasmoides (básicos) por un tubo, el tema de iconos está menos que a medias, algunas funcionalidades gráficas no están implementadas aún (o eso espero, porque pasos atrás no molan), las gtk no se iconizan en el systray... A favor que va más suelto e inicia más rápido que su predecesor.

Edito: Muy bien la prueba, pero volviendo atrás, a KDE 4. Muy mono y prometedor pero no es para el día a día.

Enviado por Ralsa el 28 Octubre, 2014 - 13:42.

No me he podido resistir y he actualizado a Utopic. He hecho una actualización gráfica y todo ha sido perfecto perfecto (sin akonadi queda la duda de cómo hubiera sido si....). Utopic va de cine. Estoy dudando si plantarle el plasma 5 ahora...

Enviado por Ralsa el 24 Octubre, 2014 - 12:24.

Listo, ya está otra vez la búsqueda en Preferencias del Sistema. (¡qué cosas pasan!)
Mil gracias, Yafu,

Enviado por Ralsa el 24 Octubre, 2014 - 12:21.

Yo tengo esto:

ii  libbaloocore4                              4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Core funcationality for Baloo
ii  libbaloofiles4                             4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Files funcationality for Baloo
ii  libbaloopim4                               4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         PIM funcationality for Baloo
ii  libbalooqueryparser4                       4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Query Parser for Baloo
ii  libbaloowidgets4                           4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386         Wigets for use with Baloo
ii  libbalooxapian4                            4:4.14.2-0ubuntu1~ubuntu14.04~ppa1     i386  

Tres menos. No tengo baloo, baloo-utils ni baloo4 pero ni idea de por qué han volado. No creo que tenga que ver con desinstalar Kmail y Kaddressbook....
Bueno, pues nada, los instalo y a vivir, pero no tengo ni idea de qué ha pasado, la verdad. Si alguna vez lo descubro desde luego que abro el hilo.

Enviado por YAFU el 24 Octubre, 2014 - 11:38.

Estos son los paquetes que tengo instalados:

$ sudo dpkg -l | grep -i baloo
ii  baloo                                       4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Transitional package for baloo4
ii  baloo-utils                                 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        framework for searching and managing metadata.
ii  baloo4                                      4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        framework for searching and managing metadata.
ii  libbaloocore4                               4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Core funcationality for Baloo
ii  libbaloofiles4                              4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Files funcationality for Baloo
ii  libbaloopim4                                4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        PIM funcationality for Baloo
ii  libbalooqueryparser4                        4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Query Parser for Baloo
ii  libbaloowidgets4                            4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Wigets for use with Baloo
ii  libbalooxapian4                             4:4.14.2-0ubuntu1~ubuntu14.04~ppa1                     amd64        Xapian funcationality for Baloo

Ralsa, si encuentras la causa del problema luego abre un hilo explicando el problema y marcándolo como solucionado, por si le ocurre a alguien más.
Saludos.

Enviado por Ralsa el 24 Octubre, 2014 - 07:44.

¿Alguien me puede decir cuál es el paquete de la búsqueda de escritorio en Kubuntu? Tengo la referencia del de Debian (kde-config-baloo-advanced), donde sí me sale la búsqueda de escritorio en Systemsettings, y no lo tengo en Kubuntu, pero puede llamarse de otra forma.

Enviado por Ralsa el 21 Octubre, 2014 - 21:40.

Pues me ha desaparecido, como la otra vez (le pasó a Frost también, si no recuerdo mal). Volvió a aparecer en una actualización, pero raro es un rato, vamos. Yo también estoy en KDE 4.14.2 en Kubuntu 14.04 (32 bits).

Enviado por YAFU el 21 Octubre, 2014 - 20:52.

A mi nunca me ha faltado Ralsa. Actualmente KDE 4.14.2 en Kubuntu 14.04 64 bits

Enviado por Ralsa el 21 Octubre, 2014 - 19:32.

¿Otra vez falta el apartado de búsqueda de escritorio en Systemsettings? Esto parece Debian Testing ya...

Enviado por SD0625 el 20 Octubre, 2014 - 19:15.

abuhacker escribió:

Acà estoy.Viendo què pasa en mi querido y desatendido Kubuntu-es. Hoy actualicè a 14-04 y recordè mis primeros tiempos en GNU Linux y a tantas lindas personas con las que compartimos momentos por aquí.

Hola, tanto tiempo :)

Enviado por abuhacker el 16 Octubre, 2014 - 00:47.

Ralsa escribió:

Ahora somos menos, Abu, pero seguimos en la brecha. Sigues usando nuestra distro, por lo que veo, y sin problema alguno.

Hola Ralsa! Nunca la abandonè, aunque he probado otras en todo este tiempo. Sigue siendo mi distro preferida, y en general no me ha dado problemas. Siempre es un placer leerte!

Enviado por Ralsa el 15 Octubre, 2014 - 19:23.

Me gusta la interfaz "Gnome clásico" de Gnome. No es realmente Gnome clásico, (eso lo es Mate), es un curioso híbrido entre ese viejo Gnome y Gnome-Shell. Si hubiesen ido por ahí los tiros creo que Gnome hubiera gustado más de lo que gustó en general. Si fuera gnomero y fuese un pelín más personalizable creo que sería lo que usaría.

Pero soy carne de KDE, lo tengo cada día más claro.

Enviado por Ralsa el 15 Octubre, 2014 - 10:45.

Ahora somos menos, Abu, pero seguimos en la brecha. Sigues usando nuestra distro, por lo que veo, y sin problema alguno.

Enviado por abuhacker el 15 Octubre, 2014 - 01:54.

Acà estoy.Viendo què pasa en mi querido y desatendido Kubuntu-es. Hoy actualicè a 14-04 y recordè mis primeros tiempos en GNU Linux y a tantas lindas personas con las que compartimos momentos por aquí.

Enviado por abuhacker el 15 Octubre, 2014 - 01:48.

Ralsa escribió:

¿Ya están haciendo Windows 10?¿Qué demonios pasó con el 9?

¿Serà que ni contar saben?? jajaja Un abrazo!

Enviado por Ralsa el 13 Octubre, 2014 - 21:08.

YAFU escribió:

@Ralsa, espero que hayas podido encontrar una solución para gestionar tus mails.

Sí, Thunderbird con Firetray va de lujo. Estaría muy satisfecho con kmail si no fuese por esos molestos bugs, que no alteran su eficiencia pero molestan al bienestar. Una notificación -y sonora- constante llega a ser muy molesta. Ya había solucionado una y apareció otra. Es un bug confirmado por más gente, así que tocará esperar.
A propósito he probado Trojika, que mola, pero está aún muy limitado porque no es multicuenta.

Enviado por YAFU el 13 Octubre, 2014 - 13:31.

¿Conocen los aceleradores de descargas que permiten múltiples conexiones por archivo? Pues probando "apt-fast" que al parecer utiliza el mismo principio, y funciona!

http://xmodulo.com/speed-slow-apt-get-install-debian-ubuntu.html

Enviado por YAFU el 13 Octubre, 2014 - 13:15.

SMPlayer es ultra configurable, en todo sentido.

@Ralsa, espero que hayas podido encontrar una solución para gestionar tus mails.

Enviado por SD0625 el 13 Octubre, 2014 - 12:44.

PabliNet, la verdad es que no quiero llenarme de fuentes, lo probé y funciona. Los fansubs suelen usar una gran cantidad de fuentes distintas y con lo organizado que soy, nunca las borraré.

Me parece raro que MPlayer no detecte ese tipo de fuentes embebidas, ¿un bug?

Edito. creo que MPlayer puede escanear fuentes en un directorio, evitando que tenga que instalarlas en el sistema. ¿El problema?, encuentro un poco ridículo tener que extraer las fuentes si se supone que se incrustaron para no preocuparse por el tema.

Enviado por PabliNet el 13 Octubre, 2014 - 04:20.

SD0625 escribió:

Peleando con MPlayer para que me mostrara un subtitulo ASS con las fuentes correctas, estas embebidas en un mkv y formato Otf, llegué a la conclusión que:

  1. MPlayer al parecer no reconoce las fuentes OTF embebidas. Lo raro es que si estas están instaladas en el sistema, el software sí las reconoce. No, no instalaré una fuente solo para que unos subs se vean bien.
  2. VLC sí soporta ese tipo de fuentes embebidas, pero nunca me gustó el conito. Seguirá instalado en el sistema solo para ver DVDs con menús, cosa que MPlayer lo hace muy mal.

Buscando info para poder solucionar mi problema de primer mundo, descubrí un fork de MPlayer llamado mpv, el cual deriva de otro fork conocido como MPlayer2 que parece estar muerto (el último commit en su git es del año pasado). Lo probé y parece funcionar muy bien. Me solucionó el tema de las fuentes embebidas :).

#Eso, saludos a todos. Si les gusta MPlayer en línea de comandos pueden instalarlo. Un poco de info de la wiki de Archlinux https://wiki.archlinux.org/index.php/Mpv

¿Probaste copiar la fuente en el directorio /usr/share/fonts?

Enviado por SD0625 el 13 Octubre, 2014 - 03:52.

Peleando con MPlayer para que me mostrara un subtitulo ASS con las fuentes correctas, estas embebidas en un mkv y formato Otf, llegué a la conclusión que:

  1. MPlayer al parecer no reconoce las fuentes OTF embebidas. Lo raro es que si estas están instaladas en el sistema, el software sí las reconoce. No, no instalaré una fuente solo para que unos subs se vean bien.
  2. VLC sí soporta ese tipo de fuentes embebidas, pero nunca me gustó el conito. Seguirá instalado en el sistema solo para ver DVDs con menús, cosa que MPlayer lo hace muy mal.

Buscando info para poder solucionar mi problema de primer mundo, descubrí un fork de MPlayer llamado mpv, el cual deriva de otro fork conocido como MPlayer2 que parece estar muerto (el último commit en su git es del año pasado). Lo probé y parece funcionar muy bien. Me solucionó el tema de las fuentes embebidas :).

#Eso, saludos a todos. Si les gusta MPlayer en línea de comandos pueden instalarlo. Un poco de info de la wiki de Archlinux https://wiki.archlinux.org/index.php/Mpv

Enviado por Ralsa el 12 Octubre, 2014 - 17:16.

Cambiando a Thunderbird+Firetray personalizando los iconos de este último para que se integre con Oxygen y a vivir feliz.

Enviado por Ralsa el 19 Noviembre, 2012 - 21:22.

Bueno sí, anda mejor KDE que Unity y Gnome-Shell, desde luego, pero sin comparciones no le vi nada reprochable más allá del gusto de cada uno. Funciona todo, es rápido -en mi máquina- y me resulta más usable que Gnome-shell, al menos, porque está todo más al alcance. Si no hubiera KDE lo usaría sin problemas, de hecho lo he puesto en el lnotebook porque me gusta como aprovecha el espacio.

Probando Windows 8. Muy bonito, muy preciosista, bastante ambicioso... Fuera del tema de la integración visual cara a lo táctil sigue siendo muy muy Windows 7. Lo infernal es todo el espacio que ocupa en disco, me parece demencial que un SO se coma recién instalado, sin aplicaciones, casi 20 Gb (o sin casi).

Enviado por gaska92 el 19 Noviembre, 2012 - 21:56.

Lo de windows lo estuve analizando,pero realmente una actualización como esa no se me hace útil y al menos usable en mi ordenador,por el obvio motivo de que no es touch.
Y si,es más usable que gnome-shell.
Aunque si hablamos de gnome..yo prefiero el shell de elementary,ya que este es más rápido y sobre todo,más útil.

Enviado por AllsSecs el 20 Noviembre, 2012 - 00:20.

Ralsa escribió:

[...], casi 20 Gb (o sin casi).

¿32bits o 64bits? Tengo una partición con win7 de 64b y no es más que una versión de 32bits más una carpeta llena de parches para convertirlo en 64bits, con el consumo de disco duro que esto conlleva, además de fallos que no están en 32bits.

Enviado por Frost el 20 Noviembre, 2012 - 03:43.

Ralsa escribió:

Pues no sabes cómo agradezco que lo hayas comentado.

Y bueno, habiéndolo encontrado había que compartirlo :P

Enviado por PabliNet el 20 Noviembre, 2012 - 04:55.

Yo sigo usando KDE 4.8 con Debian Wheezy (i686 PAE) congelado y no sé cómo hacer para que me funcione el plasmoide Windows Menubar. Es el único problema que tengo, ah, para escuchar música utilizo Músic Player Deamon con Ncmpcpp y es especular.

Enviado por Pelunsky el 20 Noviembre, 2012 - 09:03.

Trato de reparar mi Kubuntu con ayuda del foro... :(

Enviado por Ralsa el 20 Noviembre, 2012 - 19:29.

AllsSecs escribió:
Ralsa escribió:

[...], casi 20 Gb (o sin casi).

¿32bits o 64bits? Tengo una partición con win7 de 64b y no es más que una versión de 32bits más una carpeta llena de parches para convertirlo en 64bits, con el consumo de disco duro que esto conlleva, además de fallos que no están en 32bits.

32 bits. Y menuda p**a mierda. Con todos los perdones. Muy bonito y muy espectacular visualmente pero NI UNO de mis periféricos funciona bien. Una impresora la encuentra como usb desconocido y ni a tiros. Otra la encuentra bien pero no imprime. La de las etiquetas da un error siempre a la primera y tras varias operaciones desesperadas imprime. Sólo el escáner ha ido (relativamente) bien, pero hube de entrar en Canon a por su driver (el del 7, no lo hay para 8) ¿Esto de Windows no era el milagro plug and play? Es lamentable. 30 euros a la más absoluta de las mierdas.
Me dirán que espere a que actualicen drivers, pero yo esta porquería la uso para el trabajo, así que no puedo andar con esperas. Formateo que te crió y a sufrir la instalación de XP otra vez.

Más de lo mismo.

Enviado por Ralsa el 20 Noviembre, 2012 - 19:30.

Pelunsky escribió:

Trato de reparar mi Kubuntu con ayuda del foro... :(

Se lea las normas y proceda a crear sus hilos. Suerte.

Enviado por AllsSecs el 20 Noviembre, 2012 - 22:18.

Ralsa escribió:

[...] Y menuda p**a mierda. [...]

Te acompaño en el sentimiento. Un día de estos lo probaré en una máquina virtual.

Enviado por gaska92 el 23 Noviembre, 2012 - 02:04.

¿Se puede instalar xp,ya teniendo instalado Kubuntu?