Instalar shockwave

Enviado por Tuxerito el 20 Febrero, 2009 - 19:12.

Hola

Shaola escribió:

application/x-director: dir,dcr,dxr,cst,cct,cxt,w3d,fgd,swa: Macromedia Director file
swallow(firefox.exe) fill: wine "C:\\Program Files\\Mozilla Firefox\\firefox.exe" -chrome "file://Z:$file"

Hay que tener en cuenta que si hemos instalado el Firefox en espanol debemos modificar donde dice Program Files por Archivos de programa.

Shaola escribió:

rm ~/.mozilla/firefox/ln4t0cle.default/pluginreg.dat

Aqui debemos revisar que ln4t0cle.default no siempre es lo mismo, sino estoy mal el nombre de ese directorio se genera aleatoriamente y cambia de un equipo a otro.

En la linea de

swallow(firefox.exe) fill: wine "C:\\Program Files\\Mozilla Firefox\\firefox.exe" -chrome "file://Z:$file"

No me ando cuando cuando lo estube mirando y toco remplazarlo por esto:

swallow(firefox.exe) fill stream: wine "C:\\Program Files\\Mozilla Firefox\\firefox.exe" -chrome "$file"

Sin olvidar de nuevo cambiar Program Files por Archivos de programas si es que instalamos el Firefox en espanol

PD yo hize eso y mas y no me ando hace unos dias, intentaba cargar las animaciones pero solo me funciono la des test de macromedia el resto o no cargaban o salia un mensaje de error.

Saludos

Enviado por shaola el 20 Febrero, 2009 - 19:27.

Gracias por el aviso tuxerito, hay que editarlo, luego lo hago, de todas formas en la wiki podemos editar cualquiera que encuentre un error

Enviado por Tuxerito el 20 Febrero, 2009 - 19:43.

shaola escribió:

Gracias por el aviso tuxerito, hay que editarlo, luego lo hago, de todas formas en la wiki podemos editar cualquiera que encuentre un error

No sabia que lo podia editar, aunque de saberlo tampoco lo hubiera hecho xD como pusiste que faltaba aun terminar no queria meterle mano a lo que estabas haciendo, de hecho no es un error sino a cosas que llegue cuando estaba siguien el tuto donde explicaban eso.

Saludos

Enviado por CHuLoYo el 26 Febrero, 2009 - 16:05.

El artículo es interesante, y pese a los problemas conocidos, podemos hacer funcionarlo efectivamente en kubuntu! (tuve problemas con amd64)