Solucionado

Hasta ahora conocía KDE por OpenSUSE, aunque lo he testeado en otras distribuciones. Siempre había tenido a mi alcance un módulo de las Preferencias de sistema en el que se podía elegir si los menús de las aplicaciones en GTK usarían iconos o solo texto, entre otras cosas, como elegir los iconos para GTK. Sin embargo, ese módulo falta en mi Kubuntu 12.04 recién instalado y actualizado a KDE 4.11. En Google he llegado a averiguar que dicho módulo responde al nombre "kde-config-gtk-style" en los repos de Debian, pero en mis repos no aparece tal paquete, o al menos no por ese nombre. Está "kde-config-gtk", y lo tengo instalado, pero ese otro no lo encuentro. ¿Dónde puedo encontrar tal módulo?
Gracias por adelantado :)

Hola a todos!

Tengo problemas con el video en Kubuntu 13.04. El live arranca y se ejecuta estupendamente (y procedo a instalar desde él).
Pero, una vez instalado el sistema, las X no llegan a levantarse y se produce un cuelgue del video (la pantalla queda en negro, las tty no responden ni se muestran), sin embargo el sistema "aparentemente" sigue funcionando (responde a ctrl + alt + supr y reinicia el sistema o lo apaga si pulso el botón de apagado).

He probado la instalación limpia y tengo este problema, el que persiste si instalo todas las actualizaciones.
La única manera de que funcione es usando la opción "nomodeset" en el grub, pero esto hace que se desactiven las tty y la resolución de video es muy baja (la que no puedo cambiar porque la opción en preferencias del sistema no detecta más resoluciones, y tampoco puedo usar xrandr porque necesito primero matar las X y hacerlo desde alguna tty pero se deshabilitan con nomodeset).

Hola,

Tengo una duda sobre los dispositivos de audio. Hace tiempo que tengo problemas con el panel frontal, porque se escucha muy mal, pero parece ser que en Windows sucede lo mismo, así que el problema es algo físico y no me apetece ponerme a soldar. Así que me he comprado un adaptador USB de audio. Me lo he comprado porque he visto que en los comentarios del artículo decían que funcionaba sin ningún problema en GNU/Linux. He instalado los paquetes necesarios y funciona a la perfección. Ese no es el problema, el problema, es que cuando quiero que se escuche algo por él, tengo que ir al Centro de audio y vídeo de la configuración del sistema y poner en primera posición el adaptador USB de audio para que por ejemplo la musica se escuche por allí.

La informática me sigue sorprendiendo. Y seguramente sorprenda yo a más de un informático cómo pueda ser que no me de cuenta de por qué cosa obvia pasa esto. Si alguien puede, que me desasne, por favor.

Describo:
Uso LM 13 KDE (basado en Kubuntu 12.04 LTS), Kernel 3.2.0-48 en una Lenovo E520 dual core Intel(R) Pentium(R) CPU B960 @ 2.20GHz.
Instalé KeepNote 0.7.8, que lo bajé de la misma página y cumplo todas las dependencias.
Mientras estoy escribiendo en el programa, no sube prácticamente el consumo (mirando en el Monitor de Sistema); lo sube entre 4-6% en el momento de sincronizar y listo. Pero, cuando lo dejo de usar, mientras sigue abierta la ventana, pasa a marcar consumos sostenidos entre 18% y 26%.
Además de eso, la velocidad de respuesta es bastante baja a las ordenes que le doy con el mouse (me parece que con los atajos de teclado responde de inmediato, pero capaz que yo sea el lento)

Buenas, he instalado Ubuntu para luego instalar KDE sobre él (ya sé que podría haber sido lo mismo si instalo directamente Kubuntu), mi duda recae en que antes (con Güindous) utilizaba el televisor de mi cuarto (32" y resolución 1080p) para ver peliculas usando la salida VGA de mi portátil.

Tras estar peleandome un rato con Ubuntu, ya que en 'Preferencias del sistema > Pantalla y Monitor' no me muestra ninguna opción para extender la pantalla ó utilizar únicamente la pantalla externa, encontré que con xrandr podría activarlo a través de consola. Me puse a ello y finalmente conseguí una salida a 1024x768, lo cual no es la mayor resolución soportada por el monitor y se ve raro (dos bandas negras a los lados ...).

Antes de publicar esto, he estado buscando temas relacionados en el foro y he encontrado tema abierto, y solucionado. Pero sigo con el problema.

He instalado Conky en mi Kubuntu 13.04 y se ve con un fondo negro. He puesto lo que debería de poner en la configuración de conky y he comprovado que en otros entornos de escritorio se vieran bien (he probado en Gnome y se ve transparente). Que problema puede ser ese fondo negro? Me pasa lo mismo con covergloobus, también se ve un fondo negro. Alguna idea?

Se que son muchos los que utilizamos FireFox aquí, y otros tantos los que utilizan el addon All-in-One Sidebar. El problema surge al tener ese complemento instalado y activado, con la actualización de Firefox 22 a 23:
https://support.mozilla.org/es/questions/967321

Síntomas: Los complementos aparecen sin sus iconos y todos con la leyenda "desactivado". Al intentar actualizar complementos, nos muestra los complementos que tienen actualizaciones disponibles pero el botón para hacer efectiva la actualización no funciona.

Una posible solución es desactivar/desinstalar el complemento All-in-One Sidebar y realizar la actualización desde el gestor de complementos de Firefox.

Otra solución es dirigirse al lugar de descarga del complemento:
https://addons.mozilla.org/es/firefox/addon/all-in-one-sidebar/

Y añadir la versión actualizada a Firefox.

acabo de instalar kubuntu. 13.04 y el navegador rekonq se cierra reiteradamente,que puedo hacer para solucionarlo? gracias

Desconectar webcam [Solucionado]

Me gustaría estar seguro que la webcam de mi portátil esté siempre desactivada.
Mi equipo:Asus A52JB-SX023 Portátil 15,6" Linux 3.2.0-49-generic Ubuntu 12.04.2 LT

He encontrado esto, pero está en inglés...
http://askubuntu.com/questions/166809/how-can-i-disable-my-webcam

Creo entender que ahí, dicen dos cosas.

  • Para desactivar temporalmente (hasta un nuevo reinicio)
  • sudo modprobe -r uvcvideo

    pudiendo reactivar con

    sudo modprobe uvcvideo

  • Para desactivar indefinidamente (a partir del siguiente reinicio)
  • gksu gedit /etc/modprobe.d/blacklist.conf

    entonces gedit -o kate, etc.- abre 'blacklist.conf' al que hay que añadir la línea

    blacklist uvcvideo

Hola amigos, disculpen sobre todo a los moderadores los cuales cerraron mi anterior liga por una descripcion que infringia las normas del foro, pero no saben lo dificil que es hacer una cuenta, iniciar sesion y redactar desde un movil, pienso yo que todos los moderadores tiene mas de cinco computadoras donde checar post sin indulngencia a nuevos usuarios, pero en fin, reglas son reglas y ahora los saludo desde una version de live cd de kubuntu 12.04 la cual me ha movido mi teclado de una manera extrana, disculpen las faltas de ortografia. Mi problema como les vuelvo a mencionar surgio al hacer lo que comunicaba ayer, intente actualizar de una 10 a una 12 (si, menduo brinco) el problema es que al reiniciar de nuevo me dice 1. que la unidad no esta montada procedo a montarla manual y me da acceso al root, aqui intente ya como decia en algunos otros foros intente hacer que instalara un tema, pero sin exito... 2.