Solucionado

Instalé el ubuntu-desktop (porque todavía me pierdo con algunas cosas en KDE y que espero aprender) yo esperaba que me apareciese la opción de uno u otro escritorio, pero para mi la sorpresa cuando me manda directamente al escritorio Gnome desde el que, además, no me da opción ni a apagar ni a reiniciar.

Hice una instalación limpia desde Alternate CD del 8.04

Todas las veces lei que se podía hacer y que no da problemas, como si fuese algo simple, pero nunca se lo leí a nadie desde Kubuntu a Ubuntu con 8.04; alguna idea.

Gracias a quién me sepa orientar

Saludos kamaradas:

Alguien sabe de algun link donde haya manuales, tutoriales o lo que corresponda a administracion de servidores (servidores reales, no pcs) linux? :) Muchas gracias.

Hola de nuevo. Desde que actualicé a Kubuntu 8.04 HD sale un rombo amarillo con un barra vertical negra en medio. No me impide entrar en la carpeta o utilizarla pero me recuerda al triángulo del mismo color y con la misma barra indicativo de algún problema. Por eso quería preguntar a quien sepa dcirme si es normal y sólo es indicativo de algo que desconozco. Gracias.

Bueno, no sé por dónde empezar.
Acabo de instalar Hardy y lo estaba puliendo para trabajar como siempre con él. Había estado trasteando con la aceleración 3d,y el compiz.

El problema es que he tenido un problema con la red eléctrica y me ha fundido el SAI. El ordenador se ha quedado sin alimentación 2 veces.

No recuerdo muy bién lo uqe estaba haciendo en el momento del corto. pero ahora hay unas cuantas cosas que no van:

Algunos programas no arrancan, Está el íncono saltando un poco pero no llega a cargar.
Ejecuto console. tecleo su, me pide contraseña. La escribo perfectamente. Me dice autentificaction failure.
Tecleo Sudo su, El cursor salta a la línea de abajo y no hace nada. se queda sin hacer nada.

Si abro una sesión en modo root sale la pantalla amarilla pero sin el "prompt" del sistema. en blanco.

Las ventanas se mueven como más torpes, microtrompicones. Las acciones sobre los menús tienen retardo.
Dolphin va muy torpe y lento.

Hola
No he sido capaz de encontrar este problema en el buscador, aunque una vez leí la solución, pero ésto fué en el anterior sitio Kubuntu.

El problema es que se me desconectó el ordenador mientras tenía Adept en marcha , y ahora no me lo deja arrancar porque dice que otra aplicación lo está utilizando. Esto es porque tiene la base de datos bloqueada.

Sé que era fácil desbloquearla, pero no me acuerdo.

Alguien me lo recuerda?

Gracias a todos

Hola. No sé que es lo que puedo haber hecho en una cuenta de usuario para que los archivos pdf no lo pueda abrir con el doble clic y sólo puedo hacerlo picando con el derecho y seleccionando kpdf. En la cuenta de administrador no pasa eso y dichos archivos se abren sin ningún problema. Intenté reinstalar kpdf pero no se ha solucionado. Utilizo Kubuntu 8.04 HD ¿Alguien sabe cómo repararlo? Gracias.

Hola.

No se si este fioro es el adecuado. En caso de que no lo sea ruego al moderador que lo mueva al foro adecuado.

El caso es que he instalado Hardy Heron amd64 y tengo algunas dificultades. La que me ocupa es que en algunas WEB los botones a clicar no me funcionan. Por ejemplo teclados virtuales de distribución aleatoroa para poner claves de seguridad en banca, o algun foro para subir mensajes.

El caso es que en Firefox sí me funciona.

Os pongo un ejemplo de uno que no me funciona. Es un foro de material 2ªmano de mi afición pero no hace falta estar registrado y se puede poner un mensaje de prueba para ver qué tipo de botones son los de "Revisa", "Publica" y "contesta" .
El foro es http://www.network54.com/Forum/16798/
Vereis que la educación en este foro deja que desear, pero para la prueva ya vale.

Supongo que es alguna cosa que no he instalado todavía.

Hola, estoy usando el firefox 3.0b 5, tengo seleccionado español, pero continua todo en inglés
Alguien me puede decir porqué.
gracias

Si este tema está tratado en otro hilo, no he podido o no he sabido hallarlo.
Y pido perdón por la extensión de la consulta, pero me pareció mejor aportar la mayor cantidad de datos. Si algunos eran innecesarios, atribuirlo a mi poca experiencia en estas lides.
________________________________

Dato importante: soy una usuaria curiosa, no experta.

Tengo dos notebooks que se iniciaron en Kubuntu con la versión 7.10
En ambas, además de la swap, tengo una partición / y una partición home.

En una de las notebooks (Toshiba Satellite, no recuerdo el modelo pero es similar a Pro U300-SP1809) una mano experta instaló la versión 8.04 que -salvo algunos detalles que consultaré aparte- anda muy bien. Comento: problemas que tenía en 7.10 con el sonido y la imagen, quedaron solucionados con la nueva versión. Por cuestiones de tiempo, la actualización se hizo utilizando directamente el CD de instalación. Este equipo tiene dual-boot.

Hola a todos y saludos a esta gran comunidad.... Tengo un problema con esta webcam xq tengo entendido que no habian drivers, pero de tanto googlear y googlear encontre uno pero hay un gran problema no se como instalarlo.... Esto fue lo que hice....

Entre a esta pagina http://moinejf.free.fr/ y baje el archivo gspcav2-0.2.1.tar.gz luego copie el archivo a /usr/src

sudo cp gspcav2-0.2.1.tar.gz /usr/src

luego lo descomprimo

sudo tar xfvz gsgspcav2-0.2.1.tar.gz

entro a la carpeta gspcav2-0.2.1 asi:

cd /gspcav2-0.2.1

como este archivo no tiene make lei el README y me decia "Generation:make -f Makefile.standalone" eso fue lo que oprimi en consola y me aparece este error y ahi quede estancado y no se que hacer...

sudo make -f Makefile.standalone
make -C /lib/modules/2.6.24-16-generic/build SUBDIRS= modules
make[1]: se ingresa al directorio `/usr/src/linux-headers-2.6.24-16-generic'
CHK include/linux/version.h
CHK include/linux/utsrelease.h