Solucionado

quisiera eliminar windows definitivamente de mi equipo, hasta el momento tenia Kubuntu y windows y por fin quiero quitar windows por completo y darle todo ese espacio a linux, el problema es que no lo logro hacer desde qtparted, no me deja modificar nada desde el, y mis conocimientos tampoco son muy extensos, un saludo y gracias de antemano.

Hola buenas!
Leyendo la "biblia de Kubuntu" el apartado 4.4.1 driver NVIDIA
pues he seguido al pie de la letra lo que alli pone.
los primeros pasos fueron bien, por lo menos eso crei. hay un detalle que estoy dudando si lo he hecho bien. donde pone (dejamos la línea DISABLED_MODULES=”nv” de esa manera) me aparecian dos disabled_modules, en uno al principio, ponia unas cosas mas y en el final nv". no lo toque... pero al pie de pagina aparecia el DISABLED MODULES="" sin nada. y le he puesto "nv"... guarde los cambios y continue con las indicaciones.
Control + Alt + F2 ... detengo el servidor X ...
y cuando le doy ha instalar el driver... pues nada... no hace nada... y alli se quedo
pantalla negro y eso es todo...
reinicie para ver que sucedia... arranca, luego veo unas serie de comandos ejecutarse, hasta que se detiene y no hace mas nada...
quedo muerta...

Preludio antes de interntar describir:

No sé si es éste u otro el foro correcto. El problema lo detecto con Amarok pero supongo que surgirá con más cosas.

Historia:
Tenía un disco de mi época prelinux, de 80 G en el que guardaba la música, de acuerdo a me lo habían dejado en lo de informatica del pueblo, estaba en ntfs y empezaba a darme algunos problemas, tanto en Amarok como alguna vez copiando música. A la vez tengo un externo USB de 500 G que me lo dieron en ntfs y anda como quiere, decidí primero pasar la música a la partición exesivamente grande y que no utilizo en la que tengo Windows para formatear a fat32 (nunca se sabe) y devolverla ahí, para intentar repartir la info del de 500 luego y seguir peliandome con Kdenlive (que es otro tema). Lo conseguí y devolví la música que me interesaba a mi segundo disco de 80 G ahora en Fat32

Tengo instalado kubuntu 8.04 y soy principiante en kubunto, necesito instalar Kile que es un editor de texto para trabajar en Latex.

Necesito que me expliquen paso a paso porque en realidad no se nada de como hacer las intalaciones.

Buenos días, he modificado el archivo /usr/lib/kde4/etc/kde4/kdm/kdmrc para tener acceso automático al escritorio pero a iniciarse el entorno gráfico me salta error en contraseña.
Os indico las modificaciones realizadas:

[X-:0-Core]
AutoLoginEnable=true
AutoLoginLocked=false
AutoLoginUser=kyocera

como no funciono añadí este otro cambio

[X-:*-Core]
AllowNullPasswd=true
AllowShutdown=All
NoPassEnable=true
NoPassUsers=kyocera

Las modificaciones las he realizado tanto editando el archivo como a traves de systemsettings.

He estado buscando en el foro y no he encontrado a nadie que le pase lo mismo, os agradecería que alguien lo intentase en KDE4 para ver si en un problema mío o de KDE.

Problema raro...

estaba trabajando con mi ordena, y no sé si he hecho una convinación de teclas que no conozco (ctr+alt+e+r+c+g+...) o es algún otro tipo de problema, pero me ha dejado de funcionar el teclado, después de un rato intentando ver que pasaba, me ha dado por iniciar como otro usuario y funciona todo perfect.

Para mas información, tengo kubuntu 8.04 con el kde 3,

y mi ordenador es un acer travelmate 2410, por si alguien tiene el mismo y se sabe alguna convinación tipo ( fn + ... ) de este teclado en concreto.

Pues a ver si alguien me pue hechar una mano, que a mí se me han acabado los recursos!!

Muchas gracias por adelantado

Hola buenas!
(leidas las normas, pido disculpas por haber posteado en el lugar inadecuado)

bueno, descargue el Kubuntu intrepid. lo probe en una maquina virtual y funciono perfectamente. Lo instalo en la maquina fisica, y la instalacion perfecta. perooooooo...
cuando reinicio, me aparece en modo texto Login. pasword.. y luego
walbel@kubuntu8$ y hasta aqui llegue... alguien me ha dicho que tenia que ejecutar el comando startx para el modo grafico, pero no resulto... nada, que no puedo iniciar.
Si alguien pudiera responderme ya que soy un total ignorante en linux.
Mi tarjeta grafica es nvidia geforce 6200... por lo que he visto, todas las distribuciones tienen problemas con esta tarjeta de video...

MUCHAS GRACIAS!
SALUDOS!

Buenas, tengo el siguiente problema, en kde4 no carga la configuracion manual de knetworkmanager, todo esto esta explicado en el siguiente link:

La cosa es que estube buscando y lei porai que instalando knetworkmanager y knetworkconf de kde 3 si que funcionaba y efectivamente me deja configurar manualmente las ips de la tarjeta de red y wifi, el problema esque al hacer esto me desaparecen las redes del icono del tray de knetworkmanager, al volver a ponerlo con dhcp vuelven a aparecer. Y como no se porque con mi wifi no se puede reconecer la ip automaticamente, me es imposible conectarme a internet con kubuntu, por lo que me veo forzado a usar windows.....jejeje. Si alguien tiene alguna idea de porque puede ser agradeceria mucho su ayuda.Un saludo!!!

Saludos compañeros

Necesito ayuda para poder instalar y hacer funcionar una tarjeta de tv en Kubuntu.

la tarjeta es segun el comando:

$ sudo lshw

description: Multimedia controller
product: SAA7133/SAA7135 Video Broadcast Decoder
vendor: Philips Semiconductors
physical id: 1
bus info: pci@0000:03:01.0
version: d1
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: driver=saa7134 latency=64 maxlatency=38 mingnt=15 module=saa7134

He tratado instalando programas para ver tv-cable tales como: tvtime, xawtv .......... y no he podido hacer que se vea por ninguno. He googleado y no he encontrado nada al respecto (no seria nada raro que no supiese buscar). Asi pues que recurro a vuestros conocimientos al respecto

Alguna sugerencia?

Gracias

Justamente, cuando quiero eliminar algo en un Pendrive, o en un celular montado como dispositivo de almacenamiento, aparece la ventana de progreso, en 0% y al raaaato (bastante largo, dependiendo de cuántas cosas se quieren borrar) desaparece y se eliminan los archivos. Incluso, se puede ver cómo los archivos van desapareciendo, pero la barra de progreso sigue marcando 0%, hasta que todo está listo y desaparece. En todo caso le toma mucho tiempo.

Me dí cuenta de que esto está mal cuando vi cómo funcionaba la eliminación de archivos cuando se hace desde PC LINUX OS, que es el Sistema Operativo que usa mi papá. Se eliminan rápido, y la ventana con la barra de progreso se actualiza a medida que trabaja. ¿por qué en Kubuntu no lo hace? (desde la 7.04 tiene este problema). Agrego que la prueba fue realizada con el mismo Pendrive (uno de 1 GB, de la marca Kingston).