Solucionado

Descargue un tema para superkaramba pero esta en formato .skz y kate no logra visualizar su contenido como debería y solo se ven símbolos.

Como puedo leer este formato de archivo en modo texto para poder editarlo?

Saludos y Gracias!

Antes de nada quiero decir que utilizando el buscador encontré temas similares, pero en ninguno pude encontrar una solución que resolviera mi problema.

Tengo una impresora Canon MP360, y que nada más encenderla el sistema la detecto y configuró, aunque salía un error que decía: "Falta el controlador de la impresora, se ha añadido Generic text-only". Abrí el configurador de las impresoras, la puse como predeterminada e intenté hacer una prueba de impresión, pero me sale un error bastante raro: "cupsdoprint -P 'MP360_Series' -J 'KDE Print Test' -H ''/var/run/cups/cups.sock:361' -U 'dario' -o 'multiple-document-handling=separate-documents-uncollated-copiesorientation-requested=3' '/usr/share/apps/kdeprint/testprint.ps'" Y al final pone: client-error-document-format-not-supported.

Como era de esperar, intentando imprimir algo en openoffice sale el escueto: "Error al imprimir".

duda Firefox 3.0 [Solucionado]

He instalado el firefox 3.0 y esta en ingles y no soy capaz de instalarlo en español.

sudo aptitude install firefox-3.0

y luego he hecho

sudo aptitude install firefox-3.0

pero sigue en ingles, y he buscado por foros y demás y no soy capaz de ponerlo en español. ¿Me echais una mano?

Saludos y gracias de antemano

Hola..

Tengo instalado kubuntu 8.04 en el segundo disco y tengo (o por lo menos tenía) vista en el primero.
Resulta que "jugando" un poco con el gparted, apliqué la opcion "Disklabel (msdos)" y ahora me aparece una partición entera en todo el primer disco, la cual aparece como "unallocated". Ahora no puedo iniciar vista.En el grub me sale Error "no existe la particion". y aunque no es que me haga mucha falta el windows (solo lo uso para un programa bancario) quisiera saber si fue que lo borré definitivamente para instalarlo de nuevo o si se puede recuperar lo hecho con los tales "Disklabels".

No puedo borrar mail [Solucionado]

Hola a todos,les comento mi problema, recibí un mail de una tarjeta de credito y como no lo puedo abrir decidí borrarlo y no me deja!.
Utilizo Kontact, varias veces lo envié a la papelera, otras hice click derecho y seleccioné borrar desde allí, pero no se borra. Hace 15 dias que lo tengo en la bandeja de entrada y encima figura como no leído dado que núnca pude abrirlo. Si alguien sabe algo o le sucedió algo parecido que me de un consejo. Gracias.

Recientemente instalé ,en mi portátil (Fujitsu-siemens amilo 1437), junto con XP Kubuntu 8.04. Todo funciona a las mil maravillas excepto un pequeño detalle.
No puedo controlar el volumen con la ruedita que tiene el portátil. Y solo puedo controlar el sonido desde la bandeja del sistema y es un poco más incomodo que con la rueda.
Agradeceria sobre manera alguna orientación sobre el tema.
Un saludo a todos.

hola a todos,
tengo un portatil dell vostro con conexion a internet por wifi, pero no consigo conectarme. os doy algo de informacion:

tengo una tarjeta de red intel 4965 AGN. su modulo es iwl4965. con "lsmod" he comprobado que estaba, pero no me cargaba al iniciar asi que lo he añadido en /etc/modules. asi que en principio creo que este no es el problema

con el comando "iwconfig":
mi interfaz para wireless es wlan0. hay otras: lo, eth0 y wmaster0
sabiendo esto he editado el /etc/network/interfaces añadiendo lo siguiente:
iface wlan0 inet dhcp
wireless-key "miClave"
wireless-essid "miNombredeRed"
auto wlan0
vuelvo ha ejecutar "iwconfig" y obtengo para wlan0:

essid "miNombredeRed"
Access Point: Not-Associated

entre otras cosas
he elegido asignar ip con dhcp para no liarme tanto. mi clave es de cifrado WPA asi que no se si en principio hay un problema

Hola, como estan? tengo kubuntu 6.06 y estoy tratando de instalar java, ya descargue java lo tengo en la pantalla de la pc y tiene este nombr: jre-6u7-linux-i586-rpm.bin. habro mi consala y coloco: sudo aptitude install sun-java6-bin sun-java6-jre sun-java6-plugin sun-java6-jdk sun-java6-fonts.y me salio esto..: E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
Lei en elforo un problema muy parecido al mio pero no le salio lo mismo que a mi y no se si pueda hacer el mismo procedimiento. Porfa ayudenme

hola a todos tengo un problema con mi kubuntu veran al quemar un cd en k3b termina y me dice que es un proceso exitoso pero al reincertarlo no me lo reconoce de hecho inserto un cd virgen y no recibo notificacion de que hay un disco virgen en el quemador y luego se me ocurrio teclear en la consola mount /media/cdrom0 y me sale el siguiente mensaje:

mount: dispositivo de bloques /dev/scd0 está protegido contra escritura; se monta como sólo lectura
mount: wrong fs type, bad option, bad superblock on /dev/scd0,
missing codepage or helper program, or other error
En algunos casos se encuentra información en syslog, pruebe
dmesg | tail o algo parecido
todo esto con un cd virgen en el quemador por que con un cd cualquiera musica datos etc... lo monta y no hay problema y k3b realiza el grabado del disco pero al final no sirven
soy nuevo en linux y acabo de cambiar a kubuntu y no entiendo que sucede anteriormente no lo hacia

Esto no es nuevo, ya lo se. Me compré una laptop Acer Aspire 5315-2780 con una tarjeta inalámbrica Broadcom. Cuando ejecuto lspci me manda la siguiente información:

~$ lspci | grep Network && lspci | grep Ethernet
06:00.0 Network controller: Broadcom Corporation BCM4310 USB Controller (rev01)
05:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5906M Fast Ethernet PCI Express (rev 02)

he tratado de hacerla funcionar con el fwcutter y nada. Con ndsiwrapper no lo he intentado pues he buscado por toda la red los drivers para window$ y no los encuentro. ¿Puede alguien darme una mano?

Muchas Gracias