Solucionado

Hola a todos,

Tras buscar en el foro he leído el mensaje No puedo instalar apache, php y mysql y me encuentro en la misma situación que Juan. En windows XP usaba Xampp, por lo que la opción que comenta jam1138 podría ser buena para mi. Sin embargo soy tan lerdo que no se seguir las instrucciones en el punto 1 del readme. Cuando tecleo la orden esa me dice que no encuentra el archivo, lo cual me hace preguntarme "¿Cómo se en qué directorio estoy?" "¿Cómo puedo cambiar de directorios -hacia atrás y hacia adelante- desde la consola para poder llegar hasta donde lo he descargado (home/descargas)?"

Independientemente de eso, había leído en un foro que era mejor la opción que comenta stalker: (
sudo aptitude install php5 php5-mysql mysql-server-5.0 apache2 phpmyadmin

Hola,
estoy perdido con este sistema operativo, pero me gusta.
e instalado el amsn y tengo problemas con el correo,( no puedo leerlos) al picarle en la pestaña de correo me sale una ventana diciéndome k tengo k actualizar el navegador.Microsoft Internet Explorer,Mozilla Firefox,Apple Safari.
tengo el konqueror.
¿como lo puedo actualizar?

Hola a todos!

He estado viendo las opciones de los paneles de kubuntu de la ultima versión (KDE 3.5.9) y he quitado el panel donde se ponen las aplicaciones en segundo plano, rollo icono del sonido, klipper, kopete etc, y no se como volverlo a poner.

He intentado buscarlo por Internet, pero es típica tontería que nadie toca demasiado. Los programas que cargan en primer plano también se han ido, y estoy con una barra de herramientas externa, para ver las ventanas abiertas. xDD que desastre. La documentación en ingles del KDE no me ha aclarado nada, ni las opciones del "ksystraycmd"

Hay alguien que pilote sobre las barras del menu del KDE??

Gracias

Descargue un tema para superkaramba pero esta en formato .skz y kate no logra visualizar su contenido como debería y solo se ven símbolos.

Como puedo leer este formato de archivo en modo texto para poder editarlo?

Saludos y Gracias!

Antes de nada quiero decir que utilizando el buscador encontré temas similares, pero en ninguno pude encontrar una solución que resolviera mi problema.

Tengo una impresora Canon MP360, y que nada más encenderla el sistema la detecto y configuró, aunque salía un error que decía: "Falta el controlador de la impresora, se ha añadido Generic text-only". Abrí el configurador de las impresoras, la puse como predeterminada e intenté hacer una prueba de impresión, pero me sale un error bastante raro: "cupsdoprint -P 'MP360_Series' -J 'KDE Print Test' -H ''/var/run/cups/cups.sock:361' -U 'dario' -o 'multiple-document-handling=separate-documents-uncollated-copiesorientation-requested=3' '/usr/share/apps/kdeprint/testprint.ps'" Y al final pone: client-error-document-format-not-supported.

Como era de esperar, intentando imprimir algo en openoffice sale el escueto: "Error al imprimir".

duda Firefox 3.0 [Solucionado]

He instalado el firefox 3.0 y esta en ingles y no soy capaz de instalarlo en español.

sudo aptitude install firefox-3.0

y luego he hecho

sudo aptitude install firefox-3.0

pero sigue en ingles, y he buscado por foros y demás y no soy capaz de ponerlo en español. ¿Me echais una mano?

Saludos y gracias de antemano

Hola..

Tengo instalado kubuntu 8.04 en el segundo disco y tengo (o por lo menos tenía) vista en el primero.
Resulta que "jugando" un poco con el gparted, apliqué la opcion "Disklabel (msdos)" y ahora me aparece una partición entera en todo el primer disco, la cual aparece como "unallocated". Ahora no puedo iniciar vista.En el grub me sale Error "no existe la particion". y aunque no es que me haga mucha falta el windows (solo lo uso para un programa bancario) quisiera saber si fue que lo borré definitivamente para instalarlo de nuevo o si se puede recuperar lo hecho con los tales "Disklabels".

No puedo borrar mail [Solucionado]

Hola a todos,les comento mi problema, recibí un mail de una tarjeta de credito y como no lo puedo abrir decidí borrarlo y no me deja!.
Utilizo Kontact, varias veces lo envié a la papelera, otras hice click derecho y seleccioné borrar desde allí, pero no se borra. Hace 15 dias que lo tengo en la bandeja de entrada y encima figura como no leído dado que núnca pude abrirlo. Si alguien sabe algo o le sucedió algo parecido que me de un consejo. Gracias.

Recientemente instalé ,en mi portátil (Fujitsu-siemens amilo 1437), junto con XP Kubuntu 8.04. Todo funciona a las mil maravillas excepto un pequeño detalle.
No puedo controlar el volumen con la ruedita que tiene el portátil. Y solo puedo controlar el sonido desde la bandeja del sistema y es un poco más incomodo que con la rueda.
Agradeceria sobre manera alguna orientación sobre el tema.
Un saludo a todos.

hola a todos,
tengo un portatil dell vostro con conexion a internet por wifi, pero no consigo conectarme. os doy algo de informacion:

tengo una tarjeta de red intel 4965 AGN. su modulo es iwl4965. con "lsmod" he comprobado que estaba, pero no me cargaba al iniciar asi que lo he añadido en /etc/modules. asi que en principio creo que este no es el problema

con el comando "iwconfig":
mi interfaz para wireless es wlan0. hay otras: lo, eth0 y wmaster0
sabiendo esto he editado el /etc/network/interfaces añadiendo lo siguiente:
iface wlan0 inet dhcp
wireless-key "miClave"
wireless-essid "miNombredeRed"
auto wlan0
vuelvo ha ejecutar "iwconfig" y obtengo para wlan0:

essid "miNombredeRed"
Access Point: Not-Associated

entre otras cosas
he elegido asignar ip con dhcp para no liarme tanto. mi clave es de cifrado WPA asi que no se si en principio hay un problema