Solucionado

Hola:
ten go un problemilla el amula hace unos dias no me pilla ninguna fuente no me descarga, podeis decirme el motivo.
un saludo

Saludos,

He buscado en los foros y he hallado hilos como éste:

http://www.kubuntu-es.org/foro/200805/agregar-aplicaciones-inicio-sistem...

Pero al caducar cada 3 meses (menudo engorro, porque entonces he de crear un hilo nuevo) me veo obligado a crear un hilo nuevo.

En Kubuntu no hay un Boot-Up Manager o algo nativo de KDE para arrancar programas al inicio? En Gnome es muy sencillo con ese paquete o también desde Preferencias-sesiones.

En KDE deber haber seguro una herramienta para solicitar que en el inicio por defecto arranque lo que le digas.

Me instalaría Bot-Up Manager, pero tengo GNOME y KDE y no quisiera que se me mezclaran los arranques...

como hago para que emerald sea el decorador de bordes de ventana por defecto, que cargue desde el inicio y se quede así de fijo, esta la opción en la configuración de compiz??
o como le hago

desde ya gracias

algo mal con amarok [Solucionado]

pues no inicia el amarok sin embargo el proceso esta presente,


top - 21:30:51 up 54 min, 1 user, load average: 0.35, 0.54, 0.51
Tasks: 109 total, 4 running, 105 sleeping, 0 stopped, 0 zombie
Cpu(s): 1.7%us, 1.0%sy, 0.0%ni, 95.3%id, 0.0%wa, 0.0%hi, 2.0%si, 0.0%st
Mem: 1027240k total, 855768k used, 171472k free, 26888k buffers
Swap: 1461904k total, 0k used, 1461904k free, 450000k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
6981 root 20 0 85664 59m 5312 S 2.7 5.9 0:43.50 Xorg
7584 edwin 20 0 130m 51m 23m S 0.0 5.1 0:06.22 firefox
7282 edwin 20 0 63696 36m 13m S 1.3 3.6 0:31.98 compiz.real
7577 edwin 20 0 77920 29m 17m S 0.0 2.9 0:00.36 amarokapp
7180 edwin 20 0 38268 20m 15m S 0.0 2.1 0:05.46 kicker
7272 edwin 20 0 39396 17m 14m S 0.0 1.8 0:00.44 konqueror

redface
Hola amigos de kubuntu-es:

Nuevamente aparezco con un problema (tengo kubuntu 8.10). Necesito urgente un diccionario off-line que sea bien completo. He instalado y borrado varios (ktranslator y otros) y no han funcionado, han enlentado mucho el sistema, etc. Instalé Stardict y lo tengo instalado. Luego, al no poder hacerlo andar correctamente, terminé bajando de sourceforge - guiado por el mismo programa hacia el upgrade - la última versión y anda igual: Arranqué el programa y funciona en algunas cosas, otras no y aún así me parece que es de lo mejor y más completo que hay para linux. Enumero mejor lo que me pasa:

1. El programa arranca bien.
2. Si inicio una consulta (ingreso una palabra) obtento primero una advertencia "Authentication denied: 521 user doesn't exist"
3. Abro manage directories y nuevamente el mensaje "Authentication denied: 521 user doesn't exist"
4. En Dic List aparece: Man, QQQry, Dict.cn, los 3 con Wordcount 0

Hola a todos!
Esta es mi primera intervención en este foro y espero respetar las condiciones establecidas, de no ser así, ofrezco las disculpas del caso.
He leído sobre este argumento, he probado varias cosas, he buscado en "san google" y no logro dar con el resultado que busco, es decir, que se pueda escuchar el audio en mi pc.
Tengo un ordenador de escritorio Acer Aspire T630-JB62 con Kubuntu y Windows en dual-boot.
Hace 6 meses que no toco el ordenador y ahora he pasado directamente de la version 7.04 a la 8.04 y como resultado no se escucha mas nada.
Instale Alsa, reinicie el ordenador, primero no reproducía vídeo, luego puse Real Player y otros:
Mplayer, Kmplayer y ahora logro ver los videos.
Pero cuando quiero oír un file en mp3 o de otro tipo, nada...
El mensaje es siempre el mismo: xine no pudo iniciar ningun controlador de sonido. Amarok me da este mensaje y lo mismo Kaffeine.

Problema con Sudo [Solucionado]

Mientras instalaba el metap. Kubuntu-restricted-extras se me colgó la instalación. Así que tuve que cerrar el gestor de paquetes. Luego cuando quería instalar un paquete desde la consola me decía que tenía que ejecutar el comando dpkg --configure -a. Lo hice y me parece que desizo la instalación que se colgó. Luego volví a instalar kubuntu-restricted-extras. Al reinciar el ordenador, ahora, me dice:

No se han proporcionado los argumentos de la orden

Uso: kdesudo [ u ]

KdeSudo se cerrará ahora...

Tiene que ver en que se me colgara la instalación o es pura casualidad?

Qué hago?

Duda sobre uso de K3B [Solucionado]

Hola ¿Que parametros debo dar para poder grabar un DVD en UDF y que sea compatible con WinXP? Supuestamente UDF es un formato estandar.

No está la cosa como para andar tirando Dvd´s, ya he hecho varias pruebas y me he cargado unos cuantos.

Hola,

Voy al grano, uso KDE 3.5 y Kdevelop para programar. Tengo un programa con un objeto kmainwindow. Al crear un widget desde el se envia el puntero this.
Widget=new miWidget(this);

El constructor es de la forma
miWidget(QWidget* parent);

Sin embargo cuando llamo a funciones desde el widget creado por ese objeto de la manera:
parent->miFuncion();
Me da un error de compilador diciendo que el operador base no es un puntero.

Un saludo Ramses.

Hola a todos, recientemente instale, Kubuntu 8.04 con el CD que me envío Canonical, todo marchaba bien con el sonido, que aunque si bien no era perfecto funcionaba, decidi en mi ignorancia actualizar a KDE 4.1 siguiendo las instrucciones de kubuntu.com, y que de encantado con lo gráfico del escritorio, sin embargo al tratar de reproducir un mp3 me di cuenta de que no habia sonido! y la verdad no se que hacer, mi experiencia en kubuntu se reduce a unas horas, he buscado tutoriales o bien post relacionados pero no hay nada tipo "plaza sesamo" (es decir para niños) que me explique como instalar el driver de sonido adecuado. Mi Laptop es una Toshiba Satellite A135-sp4796 y hasta donde se el chip de sonido es Realtek, alguien sabe como puedo instalar los drivers de sonido adecuados?????