Sonido entrecortado y acelerado [Solucionado]

Tengo un problema con el sonido en Kubuntu 14.04 se escucha entre cortado y acelerado. He probado con vídeos de Youtube y pasa lo mismo, tambien con grooveshark y pasa lo mismo. Con musica igual.

zagur@Omoroka-PC:~$ lspci -k
00:1b.0 Audio device: Intel Corporation Device 8ca0
Subsystem: ASUSTeK Computer Inc. Device 8630
Kernel driver in use: snd_hda_intel

zagur@Omoroka-PC:~$ cat /proc/asound/cards
0 [Intel ]: HDA-Intel - HDA Intel
HDA Intel at 0xf7130000 irq 45

En alsamixer aparece que el chip es Chip: Realtek ALC887-VD. He probado de todo, he modificado el fichero "/etc/modprobe.d/alsa-base.conf" y he añadido al final "options snd-hda-intel model=auto" pero sigue escuchandose entrecortado y acelerado.

Alguien me puede ayudar? Si faltara algo de información pedidla y la pondré con mucho gusto.

Más info:

zagur@Omoroka-PC:~$ cat /proc/asound/card0/codec* | grep Codec
Codec: Realtek ALC887-VD

zagur escribió:

Tengo un problema con el sonido en Kubuntu 14.04 se escucha entre cortado y acelerado. He probado con vídeos de Youtube y pasa lo mismo, tambien con grooveshark y pasa lo mismo. Con musica igual.

zagur@Omoroka-PC:~$ lspci -k
00:1b.0 Audio device: Intel Corporation Device 8ca0
Subsystem: ASUSTeK Computer Inc. Device 8630
Kernel driver in use: snd_hda_intel

zagur@Omoroka-PC:~$ cat /proc/asound/cards
0 [Intel ]: HDA-Intel - HDA Intel
HDA Intel at 0xf7130000 irq 45

En alsamixer aparece que el chip es Chip: Realtek ALC887-VD. He probado de todo, he modificado el fichero "/etc/modprobe.d/alsa-base.conf" y he añadido al final "options snd-hda-intel model=auto" pero sigue escuchandose entrecortado y acelerado.

Alguien me puede ayudar? Si faltara algo de información pedidla y la pondré con mucho gusto.

¿Intentaste eliminando pulseaudio?

PabliNet escribió:
zagur escribió:

Tengo un problema con el sonido en Kubuntu 14.04 se escucha entre cortado y acelerado. He probado con vídeos de Youtube y pasa lo mismo, tambien con grooveshark y pasa lo mismo. Con musica igual.

zagur@Omoroka-PC:~$ lspci -k
00:1b.0 Audio device: Intel Corporation Device 8ca0
Subsystem: ASUSTeK Computer Inc. Device 8630
Kernel driver in use: snd_hda_intel

zagur@Omoroka-PC:~$ cat /proc/asound/cards
0 [Intel ]: HDA-Intel - HDA Intel
HDA Intel at 0xf7130000 irq 45

En alsamixer aparece que el chip es Chip: Realtek ALC887-VD. He probado de todo, he modificado el fichero "/etc/modprobe.d/alsa-base.conf" y he añadido al final "options snd-hda-intel model=auto" pero sigue escuchandose entrecortado y acelerado.

Alguien me puede ayudar? Si faltara algo de información pedidla y la pondré con mucho gusto.

¿Intentaste eliminando pulseaudio?

Lo acabo de hacer y se escucha audio, esta vez no acelerado pero hay MUCHO ruido. En cambio los videos de youtube y grooveshark se siguen escuchando acelerados y con distorsión.

He mirado los voluemenes con alsamixer por si estaban muy altos, pero se sigue escuchando mal. En la configuración de audio aparece la tarjeta de audio integrada pero cuando he ejecutado Amarok me ha salido una notificación diciendo que HDA Intel (ALC887-VD Analog) había fallado y que se usará el "Default".

http://www.subirimagenes.com/imagen-mapagranollers2-8994444.html

Yo diría que no es pulseaudio... ¿que motor predeterminado tienes configurado para phonon? para ver eso te vas a Preferencias del sistema > Multimedia> Preferencias de audio y video > Motor

o desde Konsole:

kcmshell4 kcm_phonon
JoséLuis1320 escribió:

Yo diría que no es pulseaudio... ¿que motor predeterminado tienes configurado para phonon? para ver eso te vas a Preferencias del sistema > Multimedia> Preferencias de audio y video > Motor

o desde Konsole:

kcmshell4 kcm_phonon

Gracias por contestar.

El motor que uso es el GStreamer (v4.7.2). Siempre he usado este y la verdad es que desconozco si hay otros. sad

Pufff No entiendo NADA. Hacía mucho tiempo que no había tocado este tema (porque la gente no respondia) y estaba esperando por otros foros si podrian ajudarme. Lo "arreglé" poniendo una tarjeta externa, de esas de usb con salida de altavoz y micro de los chinos y bueno..podía escuchar audio sin problema pero yo quería usar los conectores que hay en la placa base.

Resulta, que después de tanto tiempo por curiosidad he querido mirar si funcionaba... Efectivamente funcionan correctamente sin ningún problema. Pero me molesta no poder decir como se ha solucionado.

El otro día actualicé el kernel, quizás se ha solventado de esa manera, o con alguna actualización de algún paquete o a saber que... Lo pongo como solucionado, pero en realidad no se como lo he conseguido.

Por si ayuda a alguien, mi kernel es el Linux Kernel 3.13.0-32-generic

Gracias.

zagur escribió:
JoséLuis1320 escribió:

Yo diría que no es pulseaudio... ¿que motor predeterminado tienes configurado para phonon? para ver eso te vas a Preferencias del sistema > Multimedia> Preferencias de audio y video > Motor

o desde Konsole:

kcmshell4 kcm_phonon

Gracias por contestar.

El motor que uso es el GStreamer (v4.7.2). Siempre he usado este y la verdad es que desconozco si hay otros. sad

Existe el motor VLC, pero que bueno que ya solucionaste tu problema, probablemente una actualización en el kernel, de vez en cuando arreglan bugs en alsa; Saludos!

Mirá, yo tengo una tarjeta muy similar a la tuya y tengo el problema que, con Pulseadio instalado, no me deja manipular los canales como yo quiero. Cuando pongo mudo en Front o en Headphone, se pone también mudo otros canales.
Ejemplo: Si pongo mudo Front, se me pone mudo Headphone y Master. O si hago lo mismo con Headphone, también sucede con Front y Master.