No puedo ver vídeos de internet, pero sí Youtube [Solucionado]

La versión instalada es la misma que la tuya, Ralsa... flashplugin-installer, versión 1.2.202.378ubuntu0.14.04.1. Uso Kubuntu Trusty Tahr 14.04.

Yo preguntaba por la versión del flashplugin-installer-

Gnash no tiene nada que ver. Es una alternativa libre a Flash, pensada en su día para susitituirlo, pero visto que flash acabará desapareciendo no se han esforzado en implementarlo. No funciona del todo bien y es mejor olvidarse de él al no ser que se sea un loco de las alternativas libres.

Hola.
Indica si tu Kubuntu es de 32 o 64 bits que creo que no lo has dicho.

Han habido algunos intentos OpenSource para reemplazar el plugin flash (como Gnash), y mi experiencia no ha sido buena con ninguno de ellos (hablo al menos hace unos dos años atrás, no se ahora). No debes tener instalado ninguno de ellos al mismo tiempo que flash, pues pueden generar conflictos.

Espero que el multimedia en HTML5 termine triunfando sobre flash, así nos vamos olvidando de ese plugin.

Saludos.

Edit:
Yo debería probar el estado actual de Gnash, quizás ha mejorado mucho desde la última vez que lo he probado.

YAFU escribió:

Yo debería probar el estado actual de Gnash, quizás ha mejorado mucho desde la última vez que lo he probado.

En mi experiencia no es recomendable, y lo he probado hace apenas dos meses.
Funciona bien con páginas famosotas, como Youtube, pero en otras no.

Os respondo a Yafu y a Ralsa:

La versión de Flashplugin-instaler es la misma que la de Ralsa, la 1.2.202.378ubuntu0.14.04.1., pero yo no he solucionado el problema que nos ocupa desinstalando este elemento, sino desactivando el conector Shockwave Flash 11.2 r202 desde Menú/herramientas/complementos/plugins (yo decía conectores, porque el SO lo tengo en catalán y no se llama plugins, sino connectors) de Mozilla Firefox. La pista me la ha dado la aportación de PabliNet -por cierto, gracias, Pablinet-, en la página anterior, cuando me ha pedido que instalase el plugin de Flash para Chromium y este navegador dejó de reproducir vídeo con pepperflashplugin-nonfree instalado.

Independientemente, no creo haber hallado una solución definitiva -pienso que es un bug o algun tipo de incompatibilidad- y que se verá en la próxima actualización de Firefox o Flash (informaré en este hilo) aunque de momento sirve y funciona (a no ser que encuentre alguna página donde me diga que debo instalar Flash o simplemente no se vea el vídeo). (Y de lo cual también informaré, de ser así, en este hilo).

El Kubuntu 14.04 que tengo instalado es de 32 bits, por si sirve de pista al respecto. Considero que es la opción menos problemática.

Creo que el problema con Flash es más general de lo que parece, porque he encontrado este hilo reciente en Kubunut-es, cuyo usuario explica poco y que quedó muerto, y que me da que es el mismo caso:

http://www.kubuntu-es.org/foro/201308/no-puedo-ver-videos-ninguna-pagina.

En cualquier caso, la solución parece ser no desinstalar Flash pero sí el plugin del navegador... ¿Qué os parece?

No sé, y tenía ambos y me va bien todo. De todos modos es cierto, flash lleva tocando las narices muchos años ya.

Confirmado. Lo que propongo no es solución. Flash es necesario para muchas más cosas que para los vídeos de páginas como Yahoo y la solución de desactivar el plugin Shockwave Flash 11.2 r202 en el navegador Mozilla Firefox sólo sirve en algunos casos. Así que hay que ir desactivando este componente desde Herramientas/Complementos/Plugins según convenga, porque la solución no sirve para todos los casos... Esto y recargar la página del navegador. O también se puede utilizar Chromium, que no da estos problemas.

Esperemos que en breve se dé solución por parte de Adobe, o que el software libre habilite otros mecanismos.

Bien. Lo prometido es deuda y vuelvo para cerrar el hilo. El problema lo tengo solucionado tras una actualización -varias en realidad-; unas de Mozilla Firefox, otras de Flash pero creo que una última con los drivers de Mesa Utils fue la definitiva. Ahora Mozilla Firefox me deja ver los vídeos de internet...
A los moderadores les diría que decidan ellos mismos si dan este hilo como solucionado, aunque sea más por la fortuna que por nuestros medios de usuarios de Kubuntu con ansias por aprender...

Si el problema se ha solucionado y sabes como ha sido no tienes mas que marcar el hilo como solucionado tu mismo y listo.

OK. Gracias Ralsa; el problema se solucionó pero no por mis medios o la colaboración de otros, y por eso no sabia si darlo por solucionado, pero enseguida lo hago. Gracias por todo en cualquier caso...