Crash muy grande quilombo grande con particiones

Hola, reporta basicamente este error cuando intenta pasar a la parte particionado:

Ubi-partman crashed ---->titulo ventana
Ubi-partman failed with exit code 141........

sigue instalando pero creo que hace bastante quilombo en las particiones, pero tarda monton y creo no instala....

primero aparece un crash cuando sale de la animacion de kubuntu, justo cuando empieza el menu donde se escoge idioma y la opcion de instalar en rigido o esto no me acuerdo el dibujo de un pendrive.

Lo que basicamente hize fue una instalacion desde el rigido con Yumi, osea puse el DVD en una particion de FAT32

Tengo La version 14.04.1 LTS de kubuntu(tengo la comun no la de baja memoria esa de 384mb) con hash correcto
-854cb04fcc0277abe1259f39a32d8f46-(hash)

Ojala sirva.... si hay alguna solucion diganme, por favor, tengo ganas de usar Linux pero lo unico que me anda muy bien es Windows 7....

gracias.....

Les agrego es una pentium sempron de 512mb con placa de video NVIDIA geforce 4000mx 64mb de ram.....

gracias de vuelta....

Hola.
Por favor, lee y cumple con las normas del foro que tu has aceptado al registrarte en este foro:
http://www.kubuntu-es.org/normas-foro

Sobre todo lee la de los títulos descriptivos.

Al parecer has estado instalando Kubuntu desde Windows con Wubi. Aquí no recomendamos eso en absoluto, por la enormidad de problemas que ello trae con esa partición virtual y problemas derivados. Si buscas en google (incluida las comillas):

"wubi" "ubi-partman"

Puedes ver que es un error común.

Entonces se recomienda particionar el disco e instalar Kubuntu en dual boot con Windows 7.

Saludos.

hola, disculpa el titulo descriptivo pense que era correcto, en realidad lo vi bastante y hace lio sí.
Tube que entrar con otro programa que no es el de windows a particionar y ahi andubo pero me parece que dejo algun rastro en el rigido.

-------------------------------------------------------------------------
Al parecer has estado instalando Kubuntu desde Windows con Wubi. Aquí no recomendamos eso en absoluto, por la enormidad de problemas que ello trae con esa partición virtual y problemas derivados. Si buscas en google (incluida las comillas):
-------------------------------------------------------------------------
Todo bien, no conocia el programa este, no se que hace, instale con Yumi, elegi el disco rigido extra que tengo que si bien no es grande me funciona.

Instalo por separado en discos rigidos distintos, cambio del bios el booteo.

cambia el titulo si queres, para que quede acorde, ya veo si me deja editar...

gracias por el foro y saludos desde Argentina.......

Ah, ok. Entonces si lo haces reiniciando el sistema con la BIOS configurada para iniciar desde ese disco, y no desde Windows, no estás utilizando Wubi (supongo).

No conozco ese Yumi. ¿No puedes instalarlo desde el DVD o un LiveUSB? Fijate mejor si puedes crear el Live USB con "UNetbootin":
http://unetbootin.sourceforge.net/

Abajo marcas "diskimage" (disco imagen) y a la derecha eliges el ISO de Kubuntu que has descargado.

O si te interesa, fijate si encuentras algo relacionado a ese error que obtienes:

"ubi-partman" "exit code 141"

Que veo en google que aparecen algunos hilos solucionados. Incluso salen algunos de este foro, donde dicen haberlo solucionado eliminando y volviendo a crear las particiones utilizando el LiveCD de GParted.
Saludos.

Disculpa te subo una pagina mia se ve fea pero bueno:

http://mariano21.net84.net/Index.html

prometo arreglarla, saludos.........

Si desean ver o descargar yumi para los que no lo vieron esta muy copado:

http://mariano21.net84.net

Actualize un poco la pagina.........

por lo menos me funciona Lubuntu en mi maquina, voy a ver si puedo poner el driver NVIDIA, nos vemos...

saludos......