no consigo configurar tarjeta red en kubuntu

necesito ayuda!!! llevo horas intentando hacerme con esto del kubuntu, y mira que vengo de ubuntu desde hace unos a;os pero esta vez la tarjeta de red me anula. no se por donde seguir, e tenido muchos problemas instalandome el wicd, ya lo consegui. pero solo consigo conectarme por cable.
al principio si que me buscaba redes wifi pero ahora parece que se a cansado de mi y se anulo. no hay ni luz en la tarj eta.
esto os puedo decir. quien me ayude le invito a un cafe, o a una birra!!!

ruff@Mr:~$ iwconfig
wlan0 IEEE 802.11bg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off

lo no wireless extensions.

eth0 no wireless extensions.

ruff@Mr:~$ sudo ifconfig
[sudo] password for ruff:
eth0 Link encap:Ethernet direcciónHW 00:1d:60:ee:36:75
Direc. inet:192.168.1.34 Difus.:192.168.1.255 Másc:255.255.255.0
Dirección inet6: fe80::21d:60ff:feee:3675/64 Alcance:Enlace
ACTIVO DIFUSIÓN FUNCIONANDO MULTICAST MTU:1500 Métrica:1
Paquetes RX:5329 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:4356 errores:0 perdidos:0 overruns:0 carrier:4
colisiones:0 long.colaTX:1000
Bytes RX:5705200 (5.7 MB) TX bytes:539823 (539.8 KB)
Memoria:dffc0000-e0000000

lo Link encap:Bucle local
Direc. inet:127.0.0.1 Másc:255.0.0.0
Dirección inet6: ::1/128 Alcance:Anfitrión
ACTIVO BUCLE FUNCIONANDO MTU:65536 Métrica:1
Paquetes RX:27 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:27 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:0
Bytes RX:3083 (3.0 KB) TX bytes:3083 (3.0 KB)

gracias de ante mano amigos un abrazo

configura en las preferencias de wicd la interfaz wifi como wlan0

gracias maja!!! ayer lei que habia que cambiar el nombre de la interfaz wifi y que alguien soluciono poniendo un signo de admiracion. yo aunq le ponga signos o le encienda una vela a un santo no me reconoce ninguna wlan. tambien veo que la luz de la tarjeta de wifi no se enciende (solo al iniciar el ordenador) pero mientras esta iniciando e iniciado parece muerta.... jat e buscado drivers pero esta marca no hace para linux. pero con el viejo networker o parecido si que se encendia, encontraba redes y se llegaba a conectar pero me pedia una contrase;a que no era la del wifi ni la del s.o

What can I do?

sudo ifconfig -a

escribir aqui el resultado

sudo ifconfig wlan0 up

escribir aqui el resultado (podría ser wlan1 o diferente número depende de lo que te diga el primer comando)

dmesg | tail -n15

postear aquí el resultado

de nada majo.

No dices mucho sobre tú tarjeta, un comando más al respecto sería:

lspci|grep Wireless

P.D. Shaola es majo (¿o el adjetivo es unisex?)