Al cerrar la seciòn Kubuntu 13.04 no apaga el laptop. [Solucionado]

Estimados, buen dìa...
Desde que instlè kubuntu 13.04 de 64bits en mi laptop MSI CR500, he venido teniendo este inconveniente. Y es que al apagar el sistema Operativo, comienza a hacer todas las funciones de apagado de todos los programas y hardware que estuviesen aviertos o funcionado, pero cuando llega el tiempo de apagar la pantalla y todo el laptop, no lo hace, hay que apretar el botòn de power para que se apague.-
Como dije ya hace mucho tiempo que vengo buscando soluciòn a esto y no he podido, asì que me decidì a molestarles para que me tiren de una piolita....
He tomado una foto con mi celular de la pantalla final, en donde el laptop queda detenido, con la pantalla diciendo siempre lo mismo, que no se lo que es dado que como he dicho en post anteriores no comprendo el inglès...
Espero que me puedan ayudar muchas gracias.
PD: si necesitan màs datos de mi PC, les pego la informaciòn que sea necesaria.-
PantallaCierre

Hola Nudver.
Algunas cosas para probar.
Podrías instalar una versión más reciente del Kernel, por si era un bug y ya se ha solucionado ¿Cuál es tu versión?

uname -r

¿Tu equipo logra apagarse y reiniciar correctamente con? (escribir la contraseña de usuario cuando lo solicite):

sudo poweroff
sudo reboot

Desde las preferencias del sistema, en Pantalla de Acceso > Apagar ¿Qué ordenes figuran allí en Detener y reiniciar?

Estimado YAFU
En primer lugar agradezco tu atenciòn tan acelerada para ayudarme, como siempre...
En segundo, te dirè que la versiòn del Kernel que tiene mi Kubuntu 13.04 es la 3.8.0-26-generic
Con respecto a cambiar a la ùltima versiòn bueno, me he resistido un poco dado que la mìsma termina en nùmero impar y segùn me informàron no se en donde, las versiones terminadas en nùmeros impares son inestables dado que son de prueba, o para los Beta-Tester, que serìa mejor instalar la versiòn par dado que eso implica que ya ha pasado por casi todas las mejoras posibles y que no tiene inestabilidades.-
Perdona mi ignorancia, pero si no es asì y crees que deberìa instalar dicha versiòn pues le doy palante...
Tersero, continùo respondiendo tu cuestionario:
Cuando ejecuto la orden "sudo power-r" (sin las comillas), el Laptop Hace lo mismo qu te mandè en la foto...
Saca un monton de paràmetros y luego se tranca en esa pantalla, pudiendo quedar ahì dìas....
Por el contrario cuando ejecuto el comando "sudo reboot" (sin comillas), realiza el cierre de la seciòn y cumple con el reinicio del PC...
Te dirè que ocurre lo mismo desde el botòn "K"
Por ùltimo, lamento informarte que no entendì lo que me quisite poner en esta lìnea.

Desde las preferencias del sistema, en Pantalla de Acceso > Apagar ¿Qué ordenes figuran allí en Detener y reiniciar?

Busquè en Preferencias del sistema, y aunque hay varios comandos referidos a pantalla no encontrè ninguno que dijera "Pantalla de Acceso", pero si "Arranque y apagado" y lo màs parecido es lo que te pego màs abajo...

CapturaPantalla

Bueno estimado YAFU y quien pueda leer estas lìneas, me gustarìa hacer una pequeñisima aclaraciòn.
Y es que en el tèxto màs arriba encerrè comandos entre comillas y su aclaraciòn entre parentesis, no porque tu, no fueses a entender, sino que por si algùn novato como yo le sucede este mismo problema entienda que eso es un comando y no un texto cualquiera...
Desde ya te estoy sumamente agradecido a ti y a todo el grupo de gente muy capaz que te acompaña para enseñarnos a disfrutar cada dìa màs de este gran sistema operativo...

Olvida lo que había dicho sobre esas configuraciones al final, eso es para KDM y seguramente tu tienes Lightdm.

Respecto a lo que comentas sobre versiones del Kernel, esa metodología era usada antes de la versión 3.

Para instalar el Kernel 3.11, podrías usar estos paquetes:
http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.11-saucy/

debes crear una carpeta en tu disco, y descargar allí tres paquetes según la arquitectura del sistema instalado. El paquete que termina en "all.deb", mas los restantes 2 paquetes (por ejemplo los terminados en "i386.deb" si tienes Kubuntu 32bits). Luego abres Dolphin y te diriges a la carpeta donde has descargado los tres paquetes, abres la terminal allí con F4 (o Alt+F4) e instalas los paquetes con:

sudo dpkg -i *.deb

Al reiniciar eliges la primer entrada del nuevo Kernel desde las opciones del GRUB. Si tienes problemas con ese Kernel, eliges iniciar con entradas de versiones anteriores del Kernel.

Si los problemas persisten, habría que probar con distintas opciones de booteo del Kernel. Pero primero dinos cómo funciona con el Kernel 3.11 (Cuando ingreses el sistema comprueba que efectivamente estés con el Kernel 3.11, con "uname -r")

Ok, YAFU, gracias por desasnarme permanentemente.-
Voy a continuar con esta misiòn que tu me encomiendas, pero no sin antes decirte que con un poco de miedo, dado que es la primera vez que le actualizo el Kernel al Kubuntu que bajaba de Internet.-
Por otro lado te dirè que en estos momentos no es tanto el pànico, debido a que si algo sale mal, estoy reteniendo la necesidad de realizar un formateo para poder instalar correctamente MSWindows, que necesito para mi trabajo.-
Por ùltimo te dirè que esta misiòn (y espero que no sea MISIÒN IMPOSIBLE), la voy a realizar el pròximo Sàbado, dado que ahora me encuentro con una Internet mòvil y no tiene muy buena recepciòn para poder bajar e instalar un Kernel en forma correcta.-
Una vez que realice tus indicaciones, saldrè nuevamente al Internet, para informar los resultados...

Estimado YAFU y co-listeros de este foro...
He seguido todos los pasos que me has indicado y puedo decirte que le Kernel 3.11 ya està instalado en mi Kubuntu.
Pego acà lo que arrojò la terminal al inscribir el comando uname -r.-

nudver@nudver-CR500:~$ uname -r
3.11.0-031100-generic
nudver@nudver-CR500:~$

No he podido probar si se solucionò el problema del apagado de mi laptop, porque una vez instalado el Kernel 3.11, se activò una actualizaciòn del sistema y ahora se està instalando la versiòn 13.10....
No quiero abortarla para que no cause conflictos.-
Asì que en el pròximo post, les informarè lo que pasò.-

Bueno, tengo màs informaciòn para este boletìn...
Como dije anteriormente, una vez instalado el Kernel 13.11, me saltò la actualizaciòn de la versiòn en Kubuntu 13.04 a Kubuntu 13.10 y la instalè, pensando que esto podìa ser la panacea, pero no... smash
Lo que quiero decir, es que aùn tengo el problema que apaga el Laptop. Es decir..., realmente lo que està pasando, es que el sistema desmonta todo los programas, vìas de comunicaciòn, desmonta discos memorias, TODO y despuès apaga el sistema, pero realmente no apaga la pantalla...
He probado con todas las opciones del panel de inicio de Grub y no he conseguido que el sistema se comporte como se espera que lo haga.-
Una de las cosas que me llaman la atenciòn y tratando de dar una pista, es que para instalar Kubuntu 13.04, tuve que desactivar el gestor de energìa y por intuisiòn y unicamente por ello, pienso que esto puede ser parte del problema.
Estimado YAFU,perdona que escriba como si supuiese lo que estoy diciendo, pero realmente no se como ayudar a que me ayuden...
Gracias por colaborar

Citar

tratando de dar una pista, es que para instalar Kubuntu 13.04, tuve que desactivar el gestor de energìa

Actívalo... eyebrows

Nudver, supongo que con desactivar las opciones de energía te refieres a las opciones para el booteo del Kernel que habías configurado en el inicio del LiveCD o el LiveUSB del instalador. Supuestamente, esas opciones no modifican en nada la instalación, y las opciones de booteo no son guardadas. Pero para estar seguros, muéstranos la salida que obtienes con:

cat /boot/grub/grub.cfg | grep -i quiet
cat /etc/default/grub | grep -i cmdline

Yo al contrario, pienso que posiblemente el problema que estás teniendo ahora esté relacionado con el mismo problema por el cual habías tenido que modificar esas opciones para poder ejecutar el instalador.

Luego de que nos muestres la anteriores salidas, habrá que probar nuevamente iniciar el Kernel con alguna de esas opciones que habías usado en el instalador, para ver si eso resuelve el problema.

EDITO:
He añadido otra orden más para que nos muestres la salida.

Wau!!!!, Ralsa...
Buenas tardes, me alegro contar con tu ayuda y les diré que me siento un bebé totalmente mimado...jeje
Te diré, con cierta vergüenza, que NO SE COMO ACTIVARLO...
Hace unos meses cuando instalé Kubuntu 12.04, creo que fuiste tu, que me indicó marcar en la instalación que se desactivara el gestor de energía, porque esto no me dejaba completar la instalación.-
Realmente así lo hice y pude llegar a buen puerto, pero hoy no se como activar dicha función.
He concurrido a "Preferencias> Gestión de energía y he programado allí varios parámetros tales como el tiempo de apagado si está conectado a la Red eléctrica, o si está conectado a la batería, o si la batería está con condiciones de energía baja, pero no aparece el ícono de la batería junto al relog... y no se si esto que realice, activan el gestor de energía...
En este caso estoy muy confundido, redface
Aquí te pego una imagen que se expresa mejor que yo..

GestorEnergìa

Fa!!!!!, Hoy si que tengo atención, me está ayudando la Nata y Crema del Foro....¿Que bueno=
Hola YAFU, te agradezco tu atento tráfico.
En primer lugar te pego la primera parte de los deberes que me indicaste.

nudver@nudver-CR500:~$ cat /boot/grub/grub.cfg | grep -i quiet
        linux   /boot/vmlinuz-3.11.0-031100-generic root=UUID=bacfb956-1b85-4949-aeae-87fdefc0b66c ro acpi=off nomodeset  quiet splash $vt_handoff
                linux   /boot/vmlinuz-3.11.0-031100-generic root=UUID=bacfb956-1b85-4949-aeae-87fdefc0b66c ro acpi=off nomodeset  quiet splash $vt_handoff
                linux   /boot/vmlinuz-3.11.0-12-generic root=UUID=bacfb956-1b85-4949-aeae-87fdefc0b66c ro acpi=off nomodeset  quiet splash $vt_handoff
nudver@nudver-CR500:~$

Y acá te pego la segunda parte, pero me gustaría aclarar que lo que se desactivó en la instalación el el ACPI, como se muestra más abajo.-

nudver@nudver-CR500:~$ cat /etc/default/grub | grep -i cmdline
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="acpi=off nomodeset"
nudver@nudver-CR500:~$

Enlazando mi post anterior es lo que quería decir..., no muestra el Gestor de energía, junto al reloj.-