Perdida de efectos KDE tipo confiz, como "Ventanas gelatinosas". Posible causa, no se activan los controladores Privativos. [Sol

Hola, voy a intentar dar la maxima información en el menor espacio.

1º Recientemente he comprado una tarjeta gráfica nvidia Gforce GT610 porque la que tenía daba muchos problemas con linux y por mucho buscar en google no había solución para ello.(Supuestamente es compatible con linux)

Instalo Kubuntu (todo bien).
Tras ello me pide primera actualización y al reiniciar me encuentro pantalla en negro. Arranco en modo recovery desde Grub y soluciono pantalla en negro.

Y veo que he perdido los efectos del cubo, ventanas gelatinosas y todo ese tipo de cosas innecesarias pero que me gustan. Accedo a "Aplicaciones/ Sistema/ Aditional Drivers", y me dice que los controladores privativos no estan activados. Le doy a activar y se pone a descargarlos, luego me avisa de reiniciar para que tengan efecto.
Despues de reiniciar no se han aplicado, vuelvo a hacer lo mismo, me recuerda de nuevo reiniciar para que tengan efecto los cambios, e idem de lo mismo, no se activan.

Supongo que este es el problema de que no me funcionen los efectos, espero que me lo pueda decir alguien y el como solucionarlo.

Por favor soy totalmente novato en linux, si me pedís que mire algo decirme si sois tan amables como hacerlo pues a lo mejor yo no se mirarlo. Eso si buscando soluciones por el foro vi una cosa interesante que es donde se queda registrado actualizaciones en /var/log/apt/history.log. Lo aporto por si sirve de algo.

Start-Date: 2013-07-01 21:39:00
Upgrade: libkdecorations4abi1:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libakonadi-socialutils4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkcmutils4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), plasma-dataengines-workspace:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), krdc:i386 (4.10.3+dfsg-0ubuntu0.1~ubuntu13.04, 4.10.4+dfsg-0ubuntu0.1), plasma-netbook:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkldap4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libmailcommon4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kppp:i386 (4.10.3+dfsg-0ubuntu0.1~ubuntu13.04, 4.10.4+dfsg-0ubuntu0.1), libktnef4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libsolidcontrol4abi2:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdepim-runtime:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-opengl:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libqt4-declarative:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libkpimtextedit4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-l10n-es:i386 (4.10.3-0ubuntu1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkscreensaver5:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkcalutils4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkimproxy4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), print-manager:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libmicroblog4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), freespacenotifier:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libksieveui4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkdeclarative5:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), qdbus:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), kaccessible:i386 (4.10.2-0ubuntu1, 4.10.4-0ubuntu0.1), libkjsembed4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), nepomuk-core:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), update-manager-core:i386 (0.186, 0.186.1), libqt4-test:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libkleo4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-sql-mysql:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libqt4-dbus:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), plasma-widgets-workspace:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-workspace:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), gwenview:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkemoticons4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkephal4abi1:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkdecore5:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), okular-extra-backends:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-workspace-kgreet-plugins:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libmessagelist4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkidletime4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-qt3support:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libkxmlrpcclient4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), plasma-dataengines-addons:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), klipper:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kontact:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), python3-update-manager:i386 (0.186, 0.186.1), libkalarmcal2:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), ksysguard:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdelibs5-dbg:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libplasma-geolocation-interface4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-l10n-engb:i386 (4.10.3-0ubuntu1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-runtime-data:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkonq5abi1:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkatepartinterfaces4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), dolphin:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-
0ubuntu0.1), kmenuedit:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkmbox4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libsolid4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libcalendarsupport4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-zeroconf:i386 (4.10.3+dfsg-0ubuntu0.1~ubuntu13.04, 4.10.4+dfsg-0ubuntu0.1), libkde3support4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), nepomuk-core-data:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-dbg:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libnepomuk4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libprocessui4a:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), konsole:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkdewebkit5:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-xmlpatterns:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), korganizer:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libincidenceeditorsng4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), akregator:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkcalcore4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-help:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libkdnssd4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libksgrd4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkparts4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), ark:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkpgp4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqgpgme1:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-window-manager-common:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libmailtransport4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkwinnvidiahack4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libakonadi-kde4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkabc4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libmessageviewer4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libtemplateparser4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), ktouchpadenabler:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdelibs5-data:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkresources4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkdepim4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdoctools:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkpimutils4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqtcore4:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libkprintutils4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libksieve4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libplasmagenericshell4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), systemsettings:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkrossui4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkpimidentities4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), katepart:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), nepomuk-core-ffmpegextractor:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-sql-sqlite:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libakonadi-notes4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkworkspace4abi2:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libthreadweaver4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), tasks-icons:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libnepomukcore4abi1:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libnepomukutils4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkmediaplayer4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkdgantt2:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkcal4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdenetwork-filesharing:i386 (4.10.3+dfsg-0ubuntu0.1~ubuntu13.04, 4.10.4+dfsg-0ubuntu0.1), knotes:
i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libknewstuff2-4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-sql:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libkfile4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libknewstuff3-4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), plasma-widget-kimpanel:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libakonadi-calendar4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-svg:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libkpty4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-style-oxygen:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkblog4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkimap4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kaddressbook:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-xml:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libknotifyconfig4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkntlm4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), plasma-widgets-addons:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kinfocenter:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libplasma3:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-network:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), ksysguardd:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-designer:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libkonq-common:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkmime4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libweather-ion6:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkdepimdbusinterfaces4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdelibs-bin:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqtgui4:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libkwinglutils1abi1:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libktexteditor4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libakonadi-contact4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), khelpcenter4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libakonadi-kabc4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkonq5-templates:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-runtime:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), plasma-desktop:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkmanagesieve4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkholidays4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libmailimporter4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkio5:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libplasmaclock4abi3:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkjsapi4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libksignalplotter4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kwalletmanager:i386 (4.10.2-0ubuntu1, 4.10.4-0ubuntu0.1), kdepim-strigi-plugins:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), plasma-widget-folderview:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkunitconversion4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-runtime-dbg:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libtaskmanager4abi3:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kate:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libeventviews4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kmail:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libmessagecore4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-script:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), plasma-scriptengine-javascript:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libqt4-scripttools:i386 (4.8.4+dfsg-0ubuntu9, 4.8.4+dfsg-0ubuntu9.1), libpimcommon4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libprocesscore4abi1:i386 (4.10.3-0ubuntu0.
1~ubuntu13.04, 4.10.4-0ubuntu0.1), plasma-scriptengine-python:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-baseapps-data:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libakonadi-kcal4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libsolidcontrolifaces4abi2:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libsyndication4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-window-manager:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkhtml5:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkdeui5:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libakonadi-kmime4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), dragonplayer:i386 (4.10.2-0ubuntu1, 4.10.4-0ubuntu0.1), libkdesu5:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-workspace-data:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdelibs5-plugins:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-workspace-bin:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-workspace-dbg:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdepimlibs-kio-plugins:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), okular:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkateinterfaces4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkutils4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kate-data:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kde-baseapps-bin:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdepim-kresources:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkrosscore4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libnepomukquery4a:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libokularcore2abi1:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libgpgme++2:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kdepasswd:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkwineffects1abi4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), kmix:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libmessagecomposer4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1), libkontactinterface4:i386 (4.10.3-0ubuntu0.1~ubuntu13.04, 4.10.4-0ubuntu0.1)
End-Date: 2013-07-01 21:46:30

Start-Date: 2013-07-02 21:09:20
Install: tesseract-ocr-equ:i386 (3.02-2, automatic), unpaper:i386 (0.4.2-1, automatic), libgail18:i386 (2.24.17-0ubuntu2, automatic), tesseract-ocr:i386 (3.02.02-1, automatic), libgtk2-ex-simple-list-perl:i386 (0.50-2, automatic), pkg-config:i386 (0.26-1ubuntu3, automatic), tesseract-ocr-osd:i386 (3.02-2, automatic), libbabl-0.1-0:i386 (0.1.10-1ubuntu1, automatic), libwmf0.2-7:i386 (0.2.8.4-10.3ubuntu1, automatic), libgegl-0.2-0:i386 (0.2.0-2+nmu1ubuntu1, automatic), liblog-log4perl-perl:i386 (1.29-1ubuntu1, automatic), ttf-dejavu-extra:i386 (2.33-3ubuntu2, automatic), libpdf-api2-perl:i386 (2.019-1, automatic), libsane-perl:i386 (0.05-2, automatic), libproc-processtable-perl:i386 (0.45-6, automatic), liblept3:i386 (1.69-3.1ubuntu2, automatic), libreadonly-xs-perl:i386 (1.04-2build3, automatic), gscan2pdf:i386 (1.0.4-5), imagemagick-common:i386 (6.7.7.10-5ubuntu2, automatic), libgoocanvas-common:i386 (0.15-1ubuntu1, automatic), libextutils-pkgconfig-perl:i386 (1.13-1, automatic), sane:i386 (1.0.14-9, automatic), libgeoclue0:i386 (0.12.99-0ubuntu2, automatic), libfont-ttf-perl:i386 (1.02-1, automatic), libgtk2-ex-podviewer-perl:i386 (0.18-1, automatic), libgoo-canvas-perl:i386 (0.06-1build2, automatic), liblqr-1-0:i386 (0.4.1-2, automatic), libtesseract3:i386 (3.02.02-1, automatic), libreadonly-perl:i386 (1.03-4, automatic), libblas3:i386 (1.2.20110419-5, automatic), libtiff-tools:i386 (4.0.2-4ubuntu2.1, automatic), libio-stringy-perl:i386 (2.110-5, automatic), djvulibre-bin:i386 (3.5.25.3-3, automatic), curl:i386 (7.29.0-1ubuntu3.1, automatic), pdf2djvu:i386 (0.7.12-2ubuntu6, automatic), libmagickcore5:i386 (6.7.7.10-5ubuntu2, automatic), libmagickcore5-extra:i386 (6.7.7.10-5ubuntu2, automatic), gimp:i386 (2.8.4-1ubuntu1, automatic), libgimp2.0:i386 (2.8.4-1ubuntu1, automatic), libamd2.2.0:i386 (3.4.0-3ubuntu1, automatic), ttf-dejavu:i386 (2.33-3ubuntu2, automatic), libgraphicsmagick++3:i386 (1.3.16-1.1ubuntu1, automatic), libmagickwand5:i386 (6.7.7.10-5ubuntu2, automatic), libextutils-depends-perl:i386 (0.304-1, automatic), imagemagick:i386 (6.7.7.10-5ubuntu2, automatic), libset-intspan-perl:i386 (1.16-1, automatic), libwebkitgtk-1.0-common:i386 (1.10.2-0ubuntu1, automatic), libumfpack5.4.0:i386 (3.4.0-3ubuntu1, automatic), libwebkitgtk-1.0-0:i386 (1.10.2-0ubuntu1, automatic), libjavascriptcoregtk-1.0-0:i386 (1.10.2-0ubuntu1, automatic), libgraphicsmagick3:i386 (1.3.16-1.1ubuntu1, automatic), libgtk2-imageview-perl:i386 (0.05-1build2, automatic), libconfig-general-perl:i386 (2.50-1, automatic), gimp-data:i386 (2.8.4-1ubuntu1, automatic), perlmagick:i386 (6.7.7.10-5ubuntu2, automatic), libgoocanvas3:i386 (0.15-1ubuntu1, automatic), libpoppler-glib8:i386 (0.20.5-1ubuntu3, automatic), tesseract-ocr-eng:i386 (3.02-2, automatic)
Upgrade: libcurl3:i386 (7.29.0-1ubuntu3, 7.29.0-1ubuntu3.1)
End-Date: 2013-07-02 21:10:27

Start-Date: 2013-07-02 21:54:11
Install: policykit-1-gnome:i386 (0.105-1ubuntu4, automatic), fakeroot:i386 (1.18.4-2ubuntu1, automatic), manpages-dev:i386 (3.44-0ubuntu1, automatic), nvidia-310-updates:i386 (310.44-0ubuntu2), libc-dev-bin:i386 (2.17-0ubuntu5, automatic), linux-libc-dev:i386 (3.8.0-25.37, automatic), gcc-4.7:i386 (4.7.3-1ubuntu1, automatic), gcc:i386 (4.7.3-1ubuntu10, automatic), nvidia-settings-310-updates:i386 (310.44-0ubuntu1, automatic), dkms:i386 (2.2.0.3-1.1ubuntu2, automatic), libc6-dev:i386 (2.17-0ubuntu5, automatic), screen-resolution-extra:i386 (0.15ubuntu1, automatic), libitm1:i386 (4.7.3-1ubuntu1, automatic), libquadmath0:i386 (4.7.3-1ubuntu1, automatic), libgcc-4.7-dev:i386 (4.7.3-1ubuntu1, automatic)
End-Date: 2013-07-02 21:56:24

Start-Date: 2013-07-03 16:32:15
Install: nvidia-304-updates:i386 (304.88-0ubuntu2)
Remove: nvidia-310-updates:i386 (310.44-0ubuntu2)
End-Date: 2013-07-03 16:34:32

Gracias por posibles respuestas.

Esa información que das, no sirve de nada para describir tu problema, aparte de ser muy extensa.

En fin, presiona Alt + F2, escribe: kcmshell4 kwincompositing

Luego, en la Ventana, abres la pestaña Avanzado: verifica que tengas "OpenGL" en tipo de composición.

Muchas gracias, era eso.
El aportar el reporte extenso, es por si servía de algo.
Gracias.

jabp2006 escribió:

Hola, voy a intentar dar la maxima información en el menor espacio

Suerte que ha sido en el menor espacio mrgreen

Aprende a utilizar la etiqueta "código" del foro para cuando tengas que pegar salidas extensas. Aquí hay incluso un video de cómo usar la etiqueta:
http://www.kubuntu-es.org/wiki/comenzando/utilizar-opciones-formato-mens...

Saludos.

jabp2006 escribió:

El aportar el reporte extenso, es por si servía de algo.

Eso no tiene validez.. tu aporte sigue siendo extenso e inútil.

Algo más util es decir como solucionaste el problema.