actualización interrumpida [Solucionado]

Hola!!

Lo primero, muchísimas gracias a todas las personas que solucionáis nuestras dudas en este tipo de foros, porque en el añito que llevo tonteando con esto del software libre, me habéis solucionado miles de dudas solamente buscando por la web, y eso es gracias a vuestro esfuerzo, y a la labor de organización que se hace con los temas y posts. Desgraciadamente siempre llega el día en que no puedes encontrar una solución a tu problema autónomamente, y no te queda más opción que aventurarte a publicar tu pregunta. Espero no estar duplicando temas, pero busqué y busqué y ninguna respuesta satisfactoria (o comprensible) encontré.


Información sobre mi máquina
:
Tengo un Packard bell con IntelCore i5-2450M Tarjeta gráfica nvidia geoforce 610M, 1GB VRAM. 4GB DDR3 Memory y 750 GB HDD (muchas de estas cosas no sé lo que significan... pero a vosotras igual os sirve saberlo. por favor, si hace falta más información decidme donde puedo buscarla, porque soy un poco inútil en esto de la informática...)

El problema:
- Apagué la máquina en mitad de una actualización.
- Consecuencia: algunos paquetes están mal instalados o dan fallo. Esto es lo que dice la terminal:
maite@maite:~$ sudo dpkg -C
[sudo] password for maite:
Los paquetes mostrados a continuación están en un estado de desorden debido
a serios problemas durante la instalación. Deben ser reinstalados para
que éstos (y los paquetes que dependen de ellos) funcionen correctamente:
libgstreamer-plugins-base0.10-0:i386 GStreamer libraries from the "base" set

Los paquetes mostrados a continuación han sido desempaquetados pero no
configurados aún. Deben configurarse mediante «dpkg --configure» o la
opción «Configurar» en dselect para que funcionen:
libgcr-3-1 Library for Crypto UI related task - runtime
libgail-3-0:i386 GNOME Accessibility Implementation Library -- shared libr
gvfs-backends userspace virtual filesystem - backends
gnome-keyring GNOME keyring services (daemon and tools)
libgtk-3-0:i386 GTK+ graphical user interface library
printer-driver-postscript-hp HP Printers PostScript Descriptions
libgtk-3-bin programs for the GTK+ graphical user interface library
libglib2.0-bin Programs for the GLib library
python3-pykde4 Python 3 bindings for the KDE Development Platform
gcr GNOME crypto services (daemon and tools)

- Si intento instalar el paquete que solicita (libgstreamer-plugins-base0.10-0:i386) en la terminal dice lo siguiente:
maite@maite:~$ sudo dpkg -i libgstreamer-plugins-base0.10-0:i386
dpkg: error al procesar libgstreamer-plugins-base0.10-0:i386 (--install):
no se puede acceder al archivo: No such file or directory
Se encontraron errores al procesar:
libgstreamer-plugins-base0.10-0:i386
maite@maite:~$

- Si intento configurar los paquetes que están desconfigurados, siempre me remite a otro paquete que debo reconfigurar antes o a la instalación del paquete anterior (libgstreamer-plugins-base0.10-0:i386)

- ¿Qué puedo hacer?

Hasta hace unos días he estado funcionando con Ubuntu y siempre me dio errores, aun estoy en la fase de adaptación haciéndome a las particularidades de kubuntu, y aunque me cuesta un poco todo esto de la informática para mí es sobre todo una opción ética, así que aunque supone un gran esfuerzo un reto para mi, pienso seguir negándome en rotundo a hacer una partición del disco con windows, por eso os pediría paciencia, y disculpas de antemano si la pregunta os parece absurda.

Muchas gracias de antemano

Hola maite.
Aprende a utilizar la etiqueta "código" para que la próxima vez quede un poco más prolijo cuando pegues una salida:
http://www.kubuntu-es.org/wiki/comenzando/utilizar-opciones-formato-mens...

maite escribió:

- Si intento configurar los paquetes que están desconfigurados...

Supongo que has usado las órdenes que se explican en la Wiki de kubuntu-es para solucionar una "actualización interrumpida". Pega aquí (esta vez utilizando la etiqueta código) la salida que obtienes al ejecutar cada una de las dos órdenes.

También cuéntanos si has estado añadiendo repositorios extras.

Saludos.

PD: Por favor, la próxima vez no ahorres palabras a la hora de escribir un titulo para que sea lo más coloquial y descriptivo posible, por ejemplo "Paquetes dañados o con fallos luego de una actualización interrumpida"

He descubierto cómo saber más sobre mi máquina, así que ahí os dejo más información que había olvidado, por si pudiese servir:

maite@maite:~$ lsb_release -idc
Distributor ID: Ubuntu
Description:    Ubuntu 13.04
Codename:       raring
maite@maite:~$ kde4-config --version
Qt: 4.8.4
Plataforma de desarrollo de KDE: 4.9.5
kde4-config: 1.0
maite@maite:~$

PD: Yo descargué la versión 12.10 y me iba muy bien, no quería que actualizase a la 13.04 y por lo que veo lo hizo automáticamente, o le dije que lo hiciera sin darme cuenta... ¡¡Maldicion!! es posible que la actualización interrumpida fuese la que cambiaba a la versión 13.04, pero no lo se...
PPD: quería utilizar la opción de código, pero no entendía a qué se refería en los manuales con eso de .c (me volví loca buscando una tecla así en mi teclado jajaja... creo que ya lo he averiguado)
PPPD: Yafu, gracias por tu respuesta tan rápida. Ahora vuelvo a hacer el proceso y copio lo que salga en la consola. Siento lo de la opción de código, soy un poco cortica pa las máquinas... Y muchas gracias por la sugerencia del título, he intentado editarlo y no me deja, así que como bien has sugerido lo tendré en cuenta para la próxima vez (la verdad es que no lo hice por ahorrar espacio, sino porque fue lo más descriptivo que se me ocurrió tal y como dice en las instrucciones de utilización del foro, jeje)

Vivaaa!!
Ahora al repetir el proceso parece que sí ha funcionado, o por lo menos ya no dice nada al escribir en terminal sudo dpkg -C... No sé, será por alguno de los miles de comandos que metí sin entender lo que hacía?
Jo, ahora me siento mal porque parece que pregunté sin haber intentado lo más básico... pero es raro, porque juraría que esto fue lo primero que probé que

una vez más, gracias por tu ayuda Yafu.
Copio aquí los comandos que me han servido por si a alguien más le pasa y por casualidad llega a este tema.

sudo dpkg --configure -a
sudo apt-get install -f