No puedo actualizar repositorios KpackageKit

Usuaria de Kubuntu Natty
No puedo instalar programas, googleando doy con la solucion de borrar las surce.list y actualizar los repositorios pero no funciona.
Los pasos que hice:
Borro las source list de /etc/apt/ y luego voy a KpackageKit

-Preferencias de gestión de software
-origenes(esta todo desclikeado), lleno todo, cierro y sale cartel:
"la informacion del soft disponoble esta obsoleta"
-clickeo y doy recargar, sale cartel:
"actualizando info de paquetes"
"algunos paquetes no se han podido descargar-instalador por lotes de QApt"
"imposible descargar los siguientes paquetes"

Ha fallado la descarga de http://ar.archive.ubuntu.com natty/main i386 Packages
404 Not Found

Ha fallado la descarga de http://ar.archive.ubuntu.com natty/universe i386 Packages
404 Not Found

Ha fallado la descarga de http://ar.archive.ubuntu.com natty/restricted i386 Packages
404 Not Found

Ha fallado la descarga de http://ar.archive.ubuntu.com natty/multiverse i386 Packages
404 Not Found

Luego encontre otra soulcion que decia:
1_ Abrí la terminal y escribí sudo dolphin
2_ Naveghé hasta /var/lib/apt/lists y borre su contenido.
3_ Luego en la terminal escribí sudo apt-get update

Pero no funciono!
Espero me puedan dar una mano. Gracias

Hola.
Claro que no vas a poder, para Natty terminó el soporte el 28 de Octubre del 2012. Incluso la versión siguiente Oneiric ya no tiene soporte.

Haz un respaldo de todos tus datos importantes, y si tienes el /home en partición aparte intenta instalar Kubuntu 12.04 o 13.04 sobre la raíz, sin tocar el /home.

¿Usabas Kubuntu a diario?

Si quieres conservar esa versión de Kubuntu, debes cambiar los repositorios.

como natty narwhal ya no tiene soporte, entonces los repositorios se movieron a old-releases.ubuntu.com.

Vas a editar el archivo /etc/apt/sources.list

y vas a cambiar todas las lineas que contengan:

http://ar.archive.ubuntu.com

por

http://old-releases.ubuntu.com

Ejemplo:

una de las tantas lineas que hay en el sources.list debe parecida a esta:

deb http://old-releases.ubuntu.com/ubuntu natty main restricted

El usar una versión antigua, queda a tu criterio, pero no es recomendable.

P.D.: Un consejo importante;

Muchos de los textos que hay en la red, son hechas por gente amateur (tampoco nos echamos la crema, nosotros somos también amateurs, pero si sabemos que no se debe usar sudo con programas gráficos mrgreen) que no saben las consecuencias de abrir aplicaciones gráficas con sudo.

Entonces tu lo que debes de hacer en lugar de usar sudo, debes usar kdesudo, en este caso vas a necesitar abrir el sources.list con permisos de root.

Si lo quieres editar de manera gráfica, entonces lo abres así: kdesudo kate /etc/apt/sources.list

Es muy extraño lo que me comentas por que en este 2013 yo recuerdo haber instalado cosas desde KpackageKit.
Todo andaba muy bien!
Uso kubuntu a diario para navegar en una compu con windous. Tengo otra solo con Mandriva y elegi justamente probar el kubuntu por que ubuntu tiene buen soporte y puedo tener kde.

Gracias

Bueno, eso funciono de maravillas!No me equivoque en pensar que ubuntu tiene buen soporte!
Les cuento que edite la source.list y le pegue los repos modificados y ya pude intalar, por ejemplo el Kdenlive!
No use el kdesudo sino el sudo por que me olvide, el unico error ahora es que no me aparece el kdenlive entre los programa sino que lo tengo que abrir por consola.
Pero digamos que eso lo puedo solucionar luego. Yo daria por cerrado este hilo como SOLUCIONADO

Muchas gracias!!

PD: Agrego algo que encontre que no lo sabia, y esta bueno saberlo antes de probar una nueva distro.

Como muchos sabéis, Ubuntu tiene un calendario muy riguroso en el que se van publicando nuevas versiones del sistema operativo. Algunas de ellas son llamadas LTS (Long Time Support) debido a que tienen soporte durante 5 años, mientras que las normales solo durante uno o dos años. Por esto, lógicamente es recomendable instalar siempre una LTS para disponer el mayor tiempo de las actualizaciones.

En el momento que se termina el ciclo de soporte de la versión, los repositorios dejan de funcionar, dando error 404 (tanto en APT como Synaptic):

@natyslide, que bueno!

Pero ten presente que siempre es bueno tener una versión con soporte, preferiblemente una LTS. Y a la próxima LTS no olvidarse de actualizar de versión.