kubuntu 13.04 ya no me auto monta el disco duro externo, porque?

Buenas, soy nuevo en esta web, resulta que tengo debian para servidores y estoy también en esdebian :D escogí usar kubuntu para escritorio.

El problema que tengo es con respecto al mi disco duro externo, cuando estaba en Kubuntu 12.10 pues el disco se auto montaba solo, actualice y ahora no lo hace, lo reconoce el programar "Dispositivo USB" pero el sistema no lo monta, yo la verdad no quiero hacer un mount por terminal, porque hace mucho que dañe un disco así y lo lamente mucho, en una instalación a un equipo nuevo desde 0 de la ultima versión paso lo mismo, en otro equipo que actualice paso de nuevo, estoy seguro que es en la versión 13.04

Como puedo hacer para que se auto monte de nuevo?

Igual en .xsession-errors puedas ver por que y sino en /var/log/syslog o en kern.log o con dmesg puedas ver la razón de por que ya no monta el disco externo.

Hola.
¿Haber dañado un disco por montar particiones? ¿Cómo es eso?

Supongo que el disco está formateado, porque dices que ya lo estabas usando. Es decir, que tienes al menos una partición con datos.
No entiendo bien a que te refieres cuando hablas de "Dispositivo USB". ¿Es así como lo detecta en el "notificador de dispositivos"?. Si es así, ¿puedes montar la partición desde el notificador de dispositivos haciendo click sobre el pequeño botón que aparece a la derecha donde se indica la unidad? (En realidad también es posible eligiendo la opción de abrirlo desde Dolphin)

Haciendo click derecho sobre el notificador de dispositivos y en las preferencias, tienes varias opciones de automontaje en el ítem Preferencias y Dispositivos extraíbles ¿Has visto que lo tengas bien configurado?

JoséLuis1320 escribió:

Igual en .xsession-errors puedas ver por que y sino en /var/log/syslog o en kern.log o con dmesg puedas ver la razón de por que ya no monta el disco externo.

Este es el mensaje error que me sale en syslog:

Jun 13 10:57:20 lmgs-gemelo kernel: [67328.448049] usb 1-5: new high-speed USB device number 9 using ehci-pci
Jun 13 10:57:20 lmgs-gemelo kernel: [67328.581110] usb 1-5: New USB device found, idVendor=14cd, idProduct=6116
Jun 13 10:57:20 lmgs-gemelo kernel: [67328.581118] usb 1-5: New USB device strings: Mfr=1, Product=3, SerialNumber=2
Jun 13 10:57:20 lmgs-gemelo kernel: [67328.581124] usb 1-5: Product: USB 2.0  SATA BRIDGE  
Jun 13 10:57:20 lmgs-gemelo kernel: [67328.581129] usb 1-5: Manufacturer: Super Top  
Jun 13 10:57:20 lmgs-gemelo kernel: [67328.581133] usb 1-5: SerialNumber: M6116018VE15
Jun 13 10:57:20 lmgs-gemelo kernel: [67328.582255] scsi8 : usb-storage 1-5:1.0
Jun 13 10:57:20 lmgs-gemelo mtp-probe: checking bus 1, device 9: "/sys/devices/pci0000:00/0000:00:1d.7/usb1/1-5"
Jun 13 10:57:20 lmgs-gemelo mtp-probe: bus: 1, device: 9 was not an MTP device
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.580682] scsi 8:0:0:0: Direct-Access     TOSHIBA  MK7559GSXP            PQ: 0 ANSI: 0
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.581796] sd 8:0:0:0: Attached scsi generic sg2 type 0
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.582886] sd 8:0:0:0: [sdb] 1465149168 512-byte logical blocks: (750 GB/698 GiB)
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.583532] sd 8:0:0:0: [sdb] Write Protect is off
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.583539] sd 8:0:0:0: [sdb] Mode Sense: 03 00 00 00
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.584401] sd 8:0:0:0: [sdb] No Caching mode page present
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.584408] sd 8:0:0:0: [sdb] Assuming drive cache: write through
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.588789] sd 8:0:0:0: [sdb] No Caching mode page present
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.588794] sd 8:0:0:0: [sdb] Assuming drive cache: write through
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.971236]  sdb: sdb1
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.977411] sd 8:0:0:0: [sdb] No Caching mode page present
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.977417] sd 8:0:0:0: [sdb] Assuming drive cache: write through
Jun 13 10:57:21 lmgs-gemelo kernel: [67329.977421] sd 8:0:0:0: [sdb] Attached SCSI disk
Jun 13 10:57:29 lmgs-gemelo kernel: [67338.100060] usb 1-5: reset high-speed USB device number 9 using ehci-pci
Jun 13 10:57:30 lmgs-gemelo udisksd[2843]: Error probing device: Error sending ATA command IDENTIFY DEVICE to /dev/sdb: Unexpected sense data returned:#0120000: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00    ................#0120010: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00    ................#012 (g-io-error-quark, 0)

Lo que no quiero es tener que forzar a mount en termina si no que el sistema lo reconozca como antes y lo coloque en la barra superior de selección para montarlo como dijo YAFU, por cierto si lo intento en la versión anterior de kubuntu funciona.

Mira lo que encontré

Una pagina que habla de un bug

Sera muy complicado de arreglar :(

[75120.113172] usb 1-5: Product: USB 2.0  SATA BRIDGE  
[75120.113177] usb 1-5: Manufacturer: Super Top  
[75120.113182] usb 1-5: SerialNumber: M6116018VE15
[75120.114415] scsi15 : usb-storage 1-5:1.0
[75121.112723] scsi 15:0:0:0: Direct-Access     TOSHIBA  MK7559GSXP            PQ: 0 ANSI: 0
[75121.114395] sd 15:0:0:0: Attached scsi generic sg2 type 0
[75121.115069] sd 15:0:0:0: [sdb] 1465149168 512-byte logical blocks: (750 GB/698 GiB)
[75121.115944] sd 15:0:0:0: [sdb] Write Protect is off
[75121.115952] sd 15:0:0:0: [sdb] Mode Sense: 03 00 00 00
[75121.118515] sd 15:0:0:0: [sdb] No Caching mode page present
[75121.118523] sd 15:0:0:0: [sdb] Assuming drive cache: write through
[75121.122218] sd 15:0:0:0: [sdb] No Caching mode page present
[75121.122225] sd 15:0:0:0: [sdb] Assuming drive cache: write through
[75121.148640]  sdb: sdb1
[75121.150931] sd 15:0:0:0: [sdb] No Caching mode page present
[75121.150936] sd 15:0:0:0: [sdb] Assuming drive cache: write through
[75121.150940] sd 15:0:0:0: [sdb] Attached SCSI disk
[75129.104027] usb 1-5: reset high-speed USB device number 24 using ehci-pci

Jun 13 13:08:28  udevd[12727]: last message repeated 12 times
Jun 13 13:08:28 lmgs-gemelo udevd[12727]: '/sbin/blkid -o udev -p /dev/sdb1' [12792] terminated by signal 9 (Killed)
Jun 13 13:08:28 lmgs-gemelo udevd[12727]: timeout 'udisks-part-id /dev/sdb1'
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299024] sd 15:0:0:0: [sdb] Unhandled sense code
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299029] sd 15:0:0:0: [sdb] 
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299032] Result: hostbyte=DID_ERROR driverbyte=DRIVER_SENSE
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299035] sd 15:0:0:0: [sdb] 
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299037] Sense Key : Hardware Error [current]
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299041] sd 15:0:0:0: [sdb] 
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299044] Add. Sense: No additional sense information
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299047] sd 15:0:0:0: [sdb] CDB:
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299048] Read(10): 28 00 57 54 5f f0 00 00 08 00
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299059] end_request: I/O error, dev sdb, sector 1465147376
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299063] quiet_error: 2 callbacks suppressed
Jun 13 13:08:28 lmgs-gemelo kernel: [75196.299066] Buffer I/O error on device sdb1, logical block 183143166
Jun 13 13:08:29 lmgs-gemelo udevd[12727]: timeout: killing 'udisks-part-id /dev/sdb1' [12839]
Jun 13 13:08:29 lmgs-gemelo udevd[12727]: 'udisks-part-id /dev/sdb1' [12839] terminated by signal 9 (Killed)
Jun 13 13:09:02 lmgs-gemelo CRON[12862]: (root) CMD (  [ -x /usr/lib/php5/maxlifetime ] && [ -x /usr/lib/php5/sessionclean ] && [ -d /var/lib/php5 ] && /usr/lib/php5/sessionclean /var/lib/php5 $(/usr/lib/php5/maxlifetime))

Creo que es la corriente de esta caja, esto hara este tipo de errores?

Problemas físicos en el disco... claro que repercuten en el software!