ayuda para instalar kde 4.10 depende de xorg en ubuntu 12.04

buenas resulta que quiero instalar kde 4.10 y lo estoy haciendo con este comando

sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get install kubuntu-desktop

y al final me sale esto

Los siguientes paquetes tienen dependencias incumplidas:
kubuntu-desktop : Depende: xorg pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
david@david-MacBookPro:~$

alguna idea para solucionarlo??

Ese problema es de los más comunes (paquetes rotos) y hay infinidad de información para resolverlo en la red

http://techshareroom.x10.mx/wiki/index.php/Los_siguientes_paquetes_tiene...

http://www.ubuntu-es.org/node/176188#.UZo8Kc4T-Ak

etc...

Yo lo hice de la siguiente manera:
sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get dist-upgrade

Saludos.

guillote escribió:

Yo lo hice de la siguiente manera:
sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get dist-upgrade

Saludos.

sigue igual y en synaptic sale esto

kubuntu-desktop:
Depende: xorg pero no va a ser instalado

Y volver a 4.8, desinstalar kubuntu-desktop y luego hacer el procedimiento anterior?
Es raro porque yo lo tengo instalado como dicen los yanquis, "vanilla" y seguí el procedimiento dicho y no me hizo problemas.
Sino proba mediante virtualpc. Experimenta y luego lo aplicas a la distro.

Saludos.