Instalando Kubuntu para dualbooting no se detectan las particiones

Hola, cuando intento instalar kubuntu o ubuntu para hacer dualbooting todo bien HASTA la parte donde tengo que seleccionar la particion, no detecta ni las ntfs sino como si el disco duro vacio, leí que se podría tratar de un problema de la tabla de particiones, espero que me podáis ayudar :) saludos

Aprovecho el post para hacer un alcance constructivo al Moderador Ralsa, ya que como primera vez en el foro no puse el titulo como corresponde y me cerro el post de forma inmediata, no critico tu forma de aplicar las normas del foro pero SI he de criticar tu falta de criterio con los que recién se inician en este foro, te lo digo porque también he sido moderador de foros de diferente índole y tu manera de actuar no creo que haya sido la mejor ;)

krissxproo escribió:

Aprovecho el post para hacer un alcance constructivo al Moderador Ralsa, ya que como primera vez en el foro no puse el titulo como corresponde y me cerro el post de forma inmediata, no critico tu forma de aplicar las normas del foro pero SI he de criticar tu falta de criterio con los que recién se inician en este foro, te lo digo porque también he sido moderador de foros de diferente índole y tu manera de actuar no creo que haya sido la mejor ;)

El criterio de Ralsa, es el criterio de todos los que colaboramos con este foro.
Ocurre que el 99% de los "primeros hilos" de un usuario nuevo, suele ser también su última participación luego de haber resuelto "su problema" y haber satisfecho "sus" necesidades. Hasta que vuelve a tener un problema y es cuando recién se acuerda del foro y la comunidad, para muchas veces volver a crear un hilo saltándose las normas por completo.
Es por eso que los que llevamos mucho tiempo en el foro, aseguramos que el "criterio" para la moderación utilizado por Ralsa, es el mejor criterio.
¿Te has leído al menos todo el hilo que indica la firma de Ralsa? Lo pregunto, porque al parecer sigues sin leer las normas porque seguimos teniendo un "problema" con el título. Además, ¿Consideras que eso es aportar toda la información necesaria sobre tu problema? ¿Eso es todo lo que has leído al respecto? ¿Cómo es tu equipo? ¿Has leídos sobre el UEFI, por si fuera eso? ¿Qué versiones de Ubuntu o Kubuntu son las que intentas instalar? ¿Puedes ingresar en modo Live? ¿Qué indica "sudo fdisk -l" sobre tus particiones entonces?
Edito:
Por favor, hacer la siguiente búsqueda en google (comillas incluidas):

"kubuntu" "dual boot" "uefi"

Y luego de darnos más datos sobre tu equipo, versión de Kubuntu, todo lo que te había pedido antes y lo que puedas añadir, dinos si encuentras algo referido a esa búsqueda y si eso está relacionado con tu problema.
Si entiendes algo de ingles, también hacer una lectura del siguiente enlace:
https://help.ubuntu.com/community/UEFI
Gracias.

krissxproo escribió:

Aprovecho el post para hacer un alcance constructivo al Moderador Ralsa, ya que como primera vez en el foro no puse el titulo como corresponde y me cerro el post de forma inmediata, no critico tu forma de aplicar las normas del foro pero SI he de criticar tu falta de criterio con los que recién se inician en este foro, te lo digo porque también he sido moderador de foros de diferente índole y tu manera de actuar no creo que haya sido la mejor ;)

El criterio está en las normas. Si no te gustan no entiendo por qué las aceptaste al inscribirte. Tal vez porque ni las leíste.
Toda esta energía estaba mejor empleada en leer y cumplir las normas, así si que estaría todo armónico.
El foro está pensado para todos, para los que vienen después también, toda la comunidad, y no voy a repetir lo que está en las normas y lo que está en los enlaces que te he puesto y has vuelto a puentear.
Así que sin más me remito a todo lo que ha dicho Yafu y no vuelvo a cerrar hilo ("problema" sigue en el título demostrando que no has leído NADA de las normas) porque soy mucho más flexible de lo que se llora por aquí cuando se cierra un hilo, pese a lo que se diga.