No puedo conectarme a Internet

Hola comunidad soy nuevo, he decidido unirme a su comunidad porque tengo un problema espero que puedan ayudarme a resolverlo. Recientemente instalé Kubuntu 12.10 y como ya vienen varios programas y paquetes instalados decidí eliminar algunos, simplemente porque no los iba a usar. Entonces cuando borré no recuerdo que, las opciones para conectarme a internet tanto por cable como por wifi (Aclaro tengo una Notebook) desaparecieron, y no puedo conectarme a internet, no se como hacerlo yo creo que sin querer eliminé algún paquete al borrar un programa. Alguien puede decirme como lo soluciono? por lo menos para conectarme por cable. Si necesitan más detalles diganmen pero sean claros no soy un experto en esto

Saludos!

NORMAS DEL FORO escribió:

06. Aporta toda la información que puedas sobre tu problema

Proporciona toda la información necesaria sobre el problema en cuestión, como por ejemplo: el tipo de computadora que tienes, versión de Kubuntu (o especifica si es una distribución derivada), versión del kernel, sistema de escritorio, etc. En este enlace http://www.kubuntu-es.org/wiki/comenzando/howto-conociendo-sistema-o-com... puedes ver cómo recopilar la información necesaria de tu sistema. Describe los pasos que llevaste a cabo para provocar y/o intentar solucionar el problema.

Resalto de nuevo: describe.

Vamos a ver si mis estudios de adivino dan resultado, borraste:

network-manager-kde o
cifs-utils o
glib-networking o
glib-networking-common o
glib-networking-services o
ifupdown o
libqt4-network o
libsmokeqtnetwork4-3 o
openbsd-inetd.

A ver si le atiné, porque la lista no está completa, me faltaron muchos por mencionar.

Por suerte, el sistema guarda en un archivo (log) el historial de lo que instalamos o desinstalamos, e incluso lo ordena por fechas y horas.
Arriba de este foro hay un campo de búsqueda. Escribe las palabras:

historial log desinstalados

Y fíjate si encuentras la ubicación donde se encuentra ese historial en un archivo .log

Y a estar más atentos con lo que desinstalas la próxima vez.
Saludos.

Me fije en el centro de software, borre "conexiones de red" como hago para volver a instalarlo? Porque no puedo descargarlo

No existe el paquete "conexiones de red".
Haz lo que se te ha indicado, que es la forma correcta y más directa de saber cuáles son los paquetes que puedes haber desinstalado relacionados a tu problema.

Edito

Por favor Langley, lee las normas del foro que tu has aceptado cumplir al registrarte:
http://www.kubuntu-es.org/normas-foro

Ten en cuenta esos puntos, sobre todo lo que ya te ha indicado el moderador y el punto que habla de los "títulos descriptivos".

Respecto a la búsqueda que te decía que hicieras, hubieras encontrado que en más de un hilo se habla del archivo "/var/log/apt/history.log". Lo puedes abrir desde el explorador de archivos Dolphin o desde la terminal con:

kate /var/log/apt/history.log

Y por favor, no vayas a pegar todo el contenido de ese archivo aquí, que te lo estoy señalando para que tu lo analices y veas si por la fecha y hora que mas o menos ha comenzado a surgir el problema, existe algún paquete relacionado a lo que el usuario Alf ya te ha indicado. Luego de descubrir los posibles paquetes desinstalados, los puedes descargar desde el sitio de "Ubuntu Packages", o desde el mismo DVD de instalación si es que son paquetes que allí se encontrasen (debes investigar para saber como añadir el CD(o DVD) como repositorio si aún no lo estuviera)

PD: Puedes hacer lo que te he indicado también desde el gestor de paquetes Muon, desde "Ver" > "Historial".

En las instalaciones que he hecho de ubuntu, en el sources.list aparece el cd/dvd en los repositorios en la primera línea, sólo debe descomentarla, y siguiendo las indicaciones de YAFU sabrás que paquete quitaste.

Pero si el surces no tiene esa línea, como instalar sin conección a internet

Esto es lo que sin querer borré http://k31.kn3.net/9FDC54C14.png estoy seguro, fíjensen todo lo que se instala: http://k41.kn3.net/6F159A53C.png, http://k38.kn3.net/77A685302.png. Acá hay un par que borré: http://k43.kn3.net/2BE673CE7.png

No se a los demás, pero a mí no se me abre ninguno de esos enlaces. Me sale "403 - Forbidden"

Igual a mi, 403 - Forbidden.

¿Porque npo pegas el sources.list? para ver si tienes comentada la línea del cd/dvd
¿Porque no pegas lo que te pidio YAFU?

@Langley, ¿Te has leído las dichosas normas? Porque no parece...

Insistes en seguir haciendo lo que tu quieres, sin prestar atención a lo que se te indica.
Al igual que Ralsa, me es imposible ver las imágenes. Igualmente, aquí no recomendamos pegar capturas de pantalla porque esto se convierte en un hilo de ayuda solo para ti (Servicio técnico personalizado), y aquí queremos que en un futuro el hilo sirva para cualquier usuario que pueda tener un problema similar.

Edito:
Por las dudas te aclaro que como tu habías hablado del "Centro de Software de Muon", mis indicaciones para ver el historial corresponden al "Gestor de paquetes de Muon". En el Centro de Software el Historial lo tienes a tu izquierda. Igualmente, insisto, es mejor ver el historial desde el archivo indicado así puedas copiar y pegar aquí en el foro los paquetes desinstalados correspondientes a la fecha donde tu crees has desinstalado los paquetes relacionados al problema.