No puedo instalar kubuntu 12.10 y 11.10 en packard bell dot M/a

¡Hola a todos! tengo una netbook Packad Bell Dot M/a
CPU: AMD Athlon neo L310 (dual core 1.2GHz)
Placa base: packard bell amd690
Video: ati x1270 Pantalla 11.6" 1366x768 pixels
memoria: 2GB DDR2 667 mhz
Disco: 250GB
grabadora de DVD usb

la cuestion es que intinte instalar Kubuntu 12.10 y 11.10 (version AMD64 y i386) y no pude, la version 11.10 llegue hasta el LIVE CD (tenia un error de video antes de entrar, pero al iniciar el sistema en modo live se soluciona), hasta ahí bien! pero cuando trate de instalarlo llego hasta un punto y me dio un error diciendo que había un error en el disco instalador o en el disco rigido o en la lectora! al ver esto cambie de grabadora y queme el CD a la mínima velocidad, (en una PC) pero en el mismo punto (copiando archivos 33%) me hace lo mismo y no me deja instalar con el mismo mensaje de error...
por esto instale Kubuntu 9.10 (que tenia por ahí guardado) pero no se si me conviene desistir y usar esa versión antigua o si tengo solución para esto... supongo que existe solución, por lo menos para instalar la version 11.10 porque en modo live levanta y me reconoce hasta Wi-Fi (en realidad me da para bajar el driver para bajar), lo que no me deja es instalar!

para descartar problemas:
intale kubuntu 9.10 sin ningun problema,
Tambien Windowx XP
también probé poner un cd de música y reproduce perfecto... (por esto puedo decir que la lectora funciona bien)

el disco rígido ANDA!

para probar queme 2 veces estos cd/dvd
kubuntu 12.10 amd 64 notebook tambien la version i386
kubuntu 11.10 amd 64
los resultados son indistintos entre el primer y segundo cd/dvd... no cambia...
simplemente ya no se que hacer...
ahora estoy bajando la version kubuntu 10.04 alternate amd64 para ver si la puedo instalar!
no soy exquisito , solo quiero un Kubuntu que ande y pueda instalar aplicaciones actuales para poder usar decentemente la netbook, como firefox y poder reproducir musica y demas cosas! bueno, no quiero hacer de esto un testamento, ojala me puedan ayudar, de antemano muchísimas gracias... ahora que veo me estoy quedando sin dvd´s! cry

Por favor, lees estos enlaces.

http://www.kubuntu-es.org/foro/201209/hilos-que-no-cumplan-normas-priori

http://www.kubuntu-es.org/normas-foro#4

He tenido que editarte el título.

Muchas gracias.

¿Por qué las 10.10 11.10? ¿Has intentado con la versión LTS de largo soporte actual, la 12.04? No la mencionas.

Echa un ojo en las listas de "problemas conocidos" de cada versión que dices, por si identificas el problema, que puede ser del "installer": por ejemplo la lista de la 12.10:

https://wiki.ubuntu.com/QuantalQuetzal/ReleaseNotes/Kubuntu#Known_Issues

Ralsa escribió:

Por favor, lees estos enlaces.

http://www.kubuntu-es.org/foro/201209/hilos-que-no-cumplan-normas-priori

http://www.kubuntu-es.org/normas-foro#4

He tenido que editarte el título.

Muchas gracias.

Hay perdón! no va a volver a pasar! Gracias por editar,

Ralsa escribió:

¿Por qué las 10.10 11.10? ¿Has intentado con la versión LTS de largo soporte actual, la 12.04? No la mencionas.

Echa un ojo en las listas de "problemas conocidos" de cada versión que dices, por si identificas el problema, que puede ser del "installer": por ejemplo la lista de la 12.10:

https://wiki.ubuntu.com/QuantalQuetzal/ReleaseNotes/Kubuntu#Known_Issues

para ver si funcionaban, como son mis primeros pasos en Kubuntu quise ver si funcionaba alguno mas o menos actual y descartar un problema de requerimientos!
la versión 12.10 no dio jamas un mensaje de error, solo se quedaba la pantalla blanca de carga y luego de un rato dejaba de leer la lectora de DVD y se quedaba ahí como si estuviera cargando pero jamas siguió (intente dejarla por dos horas y nada, seguía sin moverse la grabadora de DVD usb, no se colgaba, los puntitos se seguían moviendo como si cargara, pero la lectora después de un rato dejaba de cargar!)

ya descargue la versión 10.04.... pero como me recomendaste Ralsa voy a descargar la versión 12.04 para ver como me va, Gracias por el consejo!

Ralsa escribió:

¿Por qué las 10.10 11.10? ¿Has intentado con la versión LTS de largo soporte actual, la 12.04? No la mencionas.

Echa un ojo en las listas de "problemas conocidos" de cada versión que dices, por si identificas el problema, que puede ser del "installer": por ejemplo la lista de la 12.10:

https://wiki.ubuntu.com/QuantalQuetzal/ReleaseNotes/Kubuntu#Known_Issues

Estoy descargando la versión 12.04 LTS (un detalle) el torrent no esta funcionando, no descarga, así que lo estoy bajando directamente del servidor (no quería hacerlo así porque no quería ocuparlo sin necesidad)
ya que estoy esperando la descarga del 12.04 LTS estuve probando la 11.10 pero esta vez desde un pendrive y logre llegar un poco mas lejos, pero se cuelga cuando esta descargando los idiomas, un detalle si tienen este modelo sabran del problema que tiene de fabrica, recalienta mucho (demasiado), así que lo mejor que se me ocurrió fue desatornilla la tapa de la memoria y del Wi-Fi y ponerle un ventilador ahí y (con la batería cargada FULL) desconectar el cargador y usar al revés la netbook osea la pantalla como base para poder poner el ventilador tirandole aire para que refrigere bien los componentes... de todos modos se colgó, pero cuando cargue otra vez la batería a FULL voy a tratar de instalar el S.O. sin descargar las actualizaciones (espero que sea mas rápido y no se cuelgue en el proceso)... la verdad no sabría decir si la causa es la temperatura pero por lo menos enfriandola llegue mas lejos! espero que este relato le sirva a alguien que tenga mi mismo problema! si sigo insistiendo en algún momento voy a llegar a la solución!
haaa! Gracias Ralsa por tu ayuda!

11.10 instalo! tiene errores de video pero instalo! desde el pendrive, sin el cargador, sin permitir descargar nada durante la instalación para que lo haga lo mas rápido posible! ahora queda actualizarlo! (los drivers) y luego voy a hacer esto: (es para actualizar de 11.10 a 12.04 LTS)
https://help.ubuntu.com/community/PreciseUpgrades/Kubuntu

(nota para algún administrador: pregunta ¿esta bien que relate lo que estoy haciendo? lo hago porque le puede servir a alguien que este pasando por lo mismo que yo! Gracias!)

los errores de video son causa de que ATI no tiene un soporte decente para esta netbook, video ATI X1270 o [RS690M]
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/75...

pero logro ver el escritorio (con errores mínimos desactivando los efectos del escritorio)...
(lograr hacer eso bajo el entorno grafico es como nadar sin ver nada, tarde hasta llegar a las opciones porque se borraba todo... para hacerlo hay que tener paciencia)
...

ahora desde la version 11.10 con los drivers instalados estoy actualizando el sistema desde la consola con la instrucción:
"sudo do-release-upgrade -d" ... (sin las comillas)

Bueno, en realidad ATI siempre ha dado mucha guerra. Si no tienes un soporte para la aceleración gráfica decente te aconsejo que la desactives. No pasa nada. En realidad los efectos de escritorio no son algo que tengan una utilidad real, yo en el anterior ordenador tenía una ATI y siempre trabajé con los efectos desactivados. Ahora tengo una Nvidia GForce bastante decente y aún así prefiero seguir sin ellos. La eficiencia del escritorio, si no tienes una gráfica decente con buen soporte, gana tanto si desactivas los efectos que merece la pena. Se puede disfrutar de KDE y de Linux sin efectos, te lo garantizo.