Preferencias del Sistema se cierra al ingresar a "Apariencia del espacio de trabajo" [Solucionado]

Buenas y santas, gente.

Luego de actualizar a KDE 4.10, me han empezado a llover errores de lo más extraños, que se me hace difícil describir y buscar solución, excepto este:

Preferencias del Sistema explota cada vez que ingreso a "Apariencia del espacio de trabajo" y se terminan de cargar las previsualizaciones de las decoraciones de ventana.

Ya probé fue renombrar la carpeta .kde, y sigue pasando.

Dr. Konqui dice que la información es útil pero como desde KDE (sobreo todo Martincito Gräßlin) andan medio quiquillosos con el tema de los bugs, quería simplemente confirmar si a los demás que actualizaron a KDE 4.10 por acá les pasa.

Un saludo.

Ese bug está desde la versión 4.9.5(creo),ya que a mi me pasó lo mismo en esa versión.Checa en la página de reportes de bugs de kde https://bugs.kde.org/show_bug.cgi?id=301646 busca el bug(debe de estar aquí),solo que veo medio revuelto los reportes(o simplemente no le entiendo).

Hola Frost.
¿Por casualidad tienes instalado Smaragd para temas emerald?

En mi caso desde KDE 4.9 al ingresar a apariencias de trabajo se cerraba las preferencias del sistema y era causado por la decoración de ventanas Smaragd, como se comentaba aquí:

https://forum.kde.org/viewtopic.php?f=111&t=107256&start=30
https://bugs.kde.org/show_bug.cgi?id=301646

Si lo tienes instalado, desinstálalo.

Aunque algunos ahí culpaban a una determinada versión de libkdecoration o qtcurve.

Saludos.

PD: Estaba escribiendo eso mismo gaska92 smile

Mmmm sí, gracias a los dos. En efecto, tengo instalado Smaragd y QtCurve. Estoy en casa de mi madre donde internet es un poco inestable y terminé de cancelar la búsqueda de duplicados al minuto de no encontrar nada. Había buscado muy superficialmente en bugs.kde.org.

Tal vez descargando y compilando la última versión se solucione...


Nop.. no funcionó... a ver cómo se desinstala esta cosa...


Pues en mi caso, el problema era al parecer Bespin. Moví /usr/lib/kde4/kwin3_bespin.so a un backup y se solucionó... Lo peor que que ni sé de dónde salió esa versión de Bespin, poruqe no encuentro la carpeta con el proyecto donde la compilé, así que ni idea de como desinstalarlo. Supongo que tendría que redescargar el paquete y recompilarlo.