problemas con opengl [Cerrado]

hola: estoy con un problema con mi notebook . Me he pasado a kubumtu luego de años de usar window y me encuentro con ele problema de no poder ejecutra algunos programas porque me pide opengl(?). He navegado por varios foros buscando respuestas y lo unico que he logrado es saber que tipo de placa tengo y si soporta opengl

la informacion que me da la consola es la siguiente

OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 0x301)
OpenGL version string: 2.1 Mesa 9.0
OpenGL shading language version string: 1.20
OpenGL extensions:
carlos@carlos-pc:~$ sudo apt-get install xserver-xorg-video-intel
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
xserver-xorg-video-intel ya está en su versión más reciente.
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
diffstat gir1.2-poppler-0.18 hardening-includes java-wrappers
libapt-pkg-perl libarchive-zip-perl libclass-accessor-perl libclone-perl
libdigest-hmac-perl libemail-valid-perl libgtksourceview2.0-0
libgtksourceview2.0-common libio-pty-perl libio-string-perl libipc-run-perl
libjava3d-java libjava3d-jni libnet-dns-perl libnet-domain-tld-perl
libnet-ip-perl libparse-debianchangelog-perl libpoppler-glib8 libqt4-webkit
libsub-name-perl libvecmath-java libvte-common libvte9 patchutils
Use «apt-get autoremove» para eliminarlos.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.

carlos@carlos-pc:~$ lspci | grep VGA
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)
carlos@carlos-pc:~$

como veran intente hacer algo pero no le encuentro la vuelta...

¿alguien podria ayudarme??? confuso

123zxy escribió:

hola: estoy con un problema con mi notebook . Me he pasado a kubumtu luego de años de usar window y me encuentro con ele problema de no poder ejecutra algunos programas porque me pide opengl(?). He navegado por varios foros buscando respuestas y lo unico que he logrado es saber que tipo de placa tengo y si soporta opengl

la informacion que me da la consola es la siguiente

OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 0x301)
OpenGL version string: 2.1 Mesa 9.0
OpenGL shading language version string: 1.20
OpenGL extensions:
carlos@carlos-pc:~$ sudo apt-get install xserver-xorg-video-intel
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
xserver-xorg-video-intel ya está en su versión más reciente.
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
diffstat gir1.2-poppler-0.18 hardening-includes java-wrappers
libapt-pkg-perl libarchive-zip-perl libclass-accessor-perl libclone-perl
libdigest-hmac-perl libemail-valid-perl libgtksourceview2.0-0
libgtksourceview2.0-common libio-pty-perl libio-string-perl libipc-run-perl
libjava3d-java libjava3d-jni libnet-dns-perl libnet-domain-tld-perl
libnet-ip-perl libparse-debianchangelog-perl libpoppler-glib8 libqt4-webkit
libsub-name-perl libvecmath-java libvte-common libvte9 patchutils
Use «apt-get autoremove» para eliminarlos.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.

carlos@carlos-pc:~$ lspci | grep VGA
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)
carlos@carlos-pc:~$

como veran intente hacer algo pero no le encuentro la vuelta...

tambien hay esto

carlos@carlos-pc:~$ glxinfo | grep -i render
direct rendering: Yes
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 0x301)
GL_NV_conditional_render, GL_AMD_draw_buffers_blend,
carlos@carlos-pc:~$ glxinfo | grep -i render
direct rendering: Yes
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 0x301)
GL_NV_conditional_render, GL_AMD_draw_buffers_blend,
carlos@carlos-pc:~$ timeout 60 glxgears
1310 frames in 5.0 seconds = 261.850 FPS
1399 frames in 5.0 seconds = 279.776 FPS
1424 frames in 5.0 seconds = 284.713 FPS
1416 frames in 5.0 seconds = 282.900 FPS
1415 frames in 5.0 seconds = 282.853 FPS
1423 frames in 5.0 seconds = 284.347 FPS
1424 frames in 5.0 seconds = 284.773 FPS
1416 frames in 5.0 seconds = 283.081 FPS
1422 frames in 5.0 seconds = 284.384 FPS
1421 frames in 5.0 seconds = 284.060 FPS
1423 frames in 5.0 seconds = 284.440 FPS

el juego de engranajes se ve

¿alguien podria ayudarme??? confuso

Ve a :
Preferencias de sistema>efectos de escritorio>avanzado, ¿que tienes en la opción tipo de composición? ahí es donde seleccionas opengl.

Sería bueno saber que hiciste después de instalar kubuntu, que versión etc