Instalar Imp Brother DCP-J125 en Kubuntu 12.10 de 64 bits [Solucionado]

Buen día gente del foro.-
He comprado una impresora Brother DCP-J125, la que estoy pretendiendo instalar en Kubuntu 12.10 en su versión de 64 bits, pero como se imaginan no he podido y como último recurso, luego de haber leido no sé cuántas aparentes soluciones para mi, no quiero seguir tocando el Sistema Operativo, porque creo que lo voy a terminar embromando en forma definitiva.-
En primer lugar he de manifestar que bajé los controladores de Brother, pero ya ahí comienzan los problemas, dado que estos tienen una advertencia la misma dice: para funcionar en Ubuntu, Debian, y otros sistemas en 64 bits, deberán tener dos librerías ia32-libs y lib32-stdch instaladas.-

Bueno esto no sería tan problemático, simple mente vas a los repositorios los instalas, el problema es que cuando indicas que quieres instalarlos te dicen que ia32-libs tiene vinculaciones no cumplidas y que no lo puede instalar....
Lo mismo pasa con lib32-stdch.-
Necesitaría saber si alguien ha podido instalar la impresora de referencia en Kubuntu 12.10 de 64 bits o en Ubuntu, y que me pueda tirar un cable para sacarme de este problema.-
Desde ya agradezco vuestra gestión para ayudarme a instalar la impresora y el escaner

Hola.
Deberías intentar primero desde las Preferencias del Sistema - Impresoras
¿Ya lo habías intentado desde allí? Quizás no haga falta instalar nada extra.

Para las librerías de 32 bits debes instalar el paquete "ia32-libs-multiarch:i386" y te pedirá descargar una lista de paquetes:

sudo apt-get install ia32-libs-multiarch:i386

Saludos.

Gracias Yafu por responder como siempre tan rápido.-
Te comentaré que ya realicé todo intento de instalar esos benditos paquetes pero me responde que "Hay relaciones que no se pueden cumplir", y me presenta una lista grande de relaciones a instalar a mano. Lo cual realicé sin éxito.-
Es por esto que me decidí a escribirles. Por lo regular, me alcanza con leer los post de otros usuarios pero esta vez se me quemaron las naves como a Cortéz...
No tengo mucho conocimiento de los comando de la consola y menos de la estructura de Kubuntu, pero si me pasas el comando y te copio y pego la respuesta.-

Bueno encontré la lista de programas que Kubuntu no puede relacionar y que tuve que instalar a mano.-
1)Libpam-winbind
2)libsound2-plugins
3)libsane
4)gstreamer0.10-plugin-good
5)gvfs
6)libgconf-2-4
6)bluez-alsa
7)libgphoto2-2a
8)Libcanberra-gtk-module
9)libnss-idap
10)libpam-ldap
Todos los tuve que instalar a mano, pero cuando le marcaba para instalar ia32-libs-multiarch, me indicaba que había relaciones no cumplidas y me mostraba la misma lista....
Espero que te dé mejores pistas ahora.-

Bien, sería bueno que nos comentes cómo la impresora se conecta al ordenador ¿Por medio de cable usb?
Utilizando la etiqueta "código" del foro (ya he visto que sabes usar la etiqueta en otro de tus hilos), copia la salida completa que obtienes al escribir la orden que te he dado en mi otro mensaje, incluso después de aceptar la instalación desde la terminal. Antes de escribir esa orden, sería recomendable que actualices la lista de paquetes con "sudo apt-get update" (no es necesario que pegues aquí la salida de esto último). Siempre todas estas órdenes teniendo Muon cerrado.
También comparte aquí el enlace desde donde has descargado ese paquete .deb del driver.

Hace poco instalé una impresora de esa marca y te comparto lo que hice:
Abres una terminal y tecleas los siguientes comandos

Citar

sudo aa-complain cupsd

El comando anterior es obligatorio ya que le estás indicando la app-armor que no "se queje" y permita el acceso al sistema de impresión cupsd de esta maneras podras instalar controladores de teceros.

Citar

sudo mkdir /usr/share/cups/model

Solo crea una carpeta dentro de cups, el siguiente comando instala utilidades para el scanner y con requisitos para la instalacion del scanner.

Citar

sudo apt-get install sane-utils tcsh

Bueno por utlimo solo debes descargar los driver del sitio de Brother y descargar los siguientes paquetes

*cupswrapper - Driver para impresion CUPS se usa para la instalación local
*lpr - Diver para impresion LPR se usa para la instalación en red
*brscan3 y brscan-skey - Drivers y utilidades para scanner.

Despues de haber descargados los driver, solo debes instalarlos con un doble clic he instalar con el Gestor de Software, solo queda para finalizar agregar unas lineas que permitira scannear sin problemas,

Citar

sudo kwrite /lib/udev/rules.d/40-libsane.rules

Agregas las siguientes lineas, guardas y salir:

Citar

# Brother scanners
ATTRS{idVendor}=="04f9", ENV{libsane_matched}="yes"

Reinicias kubuntu y tendreas instalada la Multifuncional y podras probar el scanner con el programa "Simple Scan".

Hace tiempo que tengo HP y con hplip me ha bastado.

Espero te sea útil.

Hola Alf, gracias por acudir a mi ayuda.-
Te diré que lo que me estás planteando también lo intenté con mal resultado del principio dado que cuando ingreso el comado "sudo aa-complain cupsd", me responde lo siguiente la consola.-

nudver@nudver-CR500:~$ sudo aa-complain cupsd
[sudo] password for nudver:
sudo: aa-complain: orden no encontrada

Y como tu dijiste, sin esto lo demas es al CuetWagen.-
Ahora voy a atender lo que me está diciendo Yafu y quizá con la info que él me pide entre ambos puedan enseñarme a resolver este tipo de problemas.-

Hola Yafu...
Voy a tratar de cumplir con los deberes que me indicaste, lo mejor posible.-

Bien, sería bueno que nos comentes cómo la impresora se conecta al ordenador ¿Por medio de cable usb?

Así es y te diré que está instalada en un Laptop MSI modelo CR500 Series con 4 Gib de Ram, tiene además instalado MicrosoftWindows 7 en otra partición.-
Ya he realizado el comando "sudo apt-get update", y salió todo correcto.-
Te adjunto lo que responde la consola al ingresar el comando de instalación

nudver@nudver-CR500:~$ sudo apt-get update
Ign http://dl.google.com stable InRelease
Ign http://extras.ubuntu.com precise InRelease
Ign http://archive.canonical.com precise InRelease
Obj http://dl.google.com stable Release.gpg
Ign http://security.ubuntu.com precise-security InRelease
Ign http://uy.archive.ubuntu.com precise InRelease
Ign http://uy.archive.ubuntu.com precise-updates InRelease
Ign http://uy.archive.ubuntu.com precise-backports InRelease
Obj http://dl.google.com stable Release
Des:1 http://extras.ubuntu.com precise Release.gpg [72 B]
Obj http://archive.canonical.com precise Release.gpg
Des:2 http://security.ubuntu.com precise-security Release.gpg [198 B]
Obj http://uy.archive.ubuntu.com precise Release.gpg
Des:3 http://uy.archive.ubuntu.com precise-updates Release.gpg [198 B]
Obj http://extras.ubuntu.com precise Release
Obj http://archive.canonical.com precise Release
Obj http://dl.google.com stable/main amd64 Packages
Des:4 http://security.ubuntu.com precise-security Release [49,6 kB]
Obj http://dl.google.com stable/main i386 Packages
Ign http://dl.google.com stable/main TranslationIndex
Obj http://uy.archive.ubuntu.com precise-backports Release.gpg
Obj http://extras.ubuntu.com precise/main Sources
Obj http://archive.canonical.com precise/partner amd64 Packages
Obj http://extras.ubuntu.com precise/main amd64 Packages
Obj http://uy.archive.ubuntu.com precise Release
Obj http://extras.ubuntu.com precise/main i386 Packages
Obj http://archive.canonical.com precise/partner i386 Packages
Ign http://archive.canonical.com precise/partner TranslationIndex
Ign http://extras.ubuntu.com precise/main TranslationIndex
Des:5 http://uy.archive.ubuntu.com precise-updates Release [49,6 kB]
Des:6 http://security.ubuntu.com precise-security/main Sources [51,1 kB]
Obj http://uy.archive.ubuntu.com precise-backports Release
Des:7 http://security.ubuntu.com precise-security/restricted Sources [1.950 B]
Des:8 http://security.ubuntu.com precise-security/universe Sources [14,5 kB]
Des:9 http://security.ubuntu.com precise-security/multiverse Sources [1.379 B]
Des:10 http://security.ubuntu.com precise-security/main amd64 Packages [180 kB]
Obj http://uy.archive.ubuntu.com precise/main Sources
Obj http://uy.archive.ubuntu.com precise/restricted Sources
Obj http://uy.archive.ubuntu.com precise/universe Sources
Obj http://uy.archive.ubuntu.com precise/multiverse Sources
Obj http://uy.archive.ubuntu.com precise/main amd64 Packages
Obj http://uy.archive.ubuntu.com precise/restricted amd64 Packages
Obj http://uy.archive.ubuntu.com precise/universe amd64 Packages
Obj http://uy.archive.ubuntu.com precise/multiverse amd64 Packages
Obj http://uy.archive.ubuntu.com precise/main i386 Packages
Obj http://uy.archive.ubuntu.com precise/restricted i386 Packages
Obj http://uy.archive.ubuntu.com precise/universe i386 Packages
Obj http://uy.archive.ubuntu.com precise/multiverse i386 Packages
Obj http://uy.archive.ubuntu.com precise/main TranslationIndex
Obj http://uy.archive.ubuntu.com precise/multiverse TranslationIndex
Obj http://uy.archive.ubuntu.com precise/restricted TranslationIndex
Ign http://dl.google.com stable/main Translation-es_UY
Des:11 http://security.ubuntu.com precise-security/restricted amd64 Packages [3.969 B]
Des:12 http://security.ubuntu.com precise-security/universe amd64 Packages [48,6 kB]
Obj http://uy.archive.ubuntu.com precise/universe TranslationIndex
Des:13 http://uy.archive.ubuntu.com precise-updates/main Sources [182 kB]
Des:14 http://security.ubuntu.com precise-security/multiverse amd64 Packages [2.188 B]
Des:15 http://security.ubuntu.com precise-security/main i386 Packages [186 kB]
Ign http://dl.google.com stable/main Translation-es
Ign http://dl.google.com stable/main Translation-en
Des:16 http://security.ubuntu.com precise-security/restricted i386 Packages [3.968 B]
Des:17 http://security.ubuntu.com precise-security/universe i386 Packages [48,7 kB]
Ign http://archive.canonical.com precise/partner Translation-es_UY
Des:18 http://security.ubuntu.com precise-security/multiverse i386 Packages [2.357 B]
Obj http://security.ubuntu.com precise-security/main TranslationIndex
Obj http://security.ubuntu.com precise-security/multiverse TranslationIndex
Obj http://security.ubuntu.com precise-security/restricted TranslationIndex
Obj http://security.ubuntu.com precise-security/universe TranslationIndex
Ign http://archive.canonical.com precise/partner Translation-es
Obj http://security.ubuntu.com precise-security/main Translation-en
Obj http://security.ubuntu.com precise-security/multiverse Translation-en
Obj http://security.ubuntu.com precise-security/restricted Translation-en
Ign http://archive.canonical.com precise/partner Translation-en
Obj http://security.ubuntu.com precise-security/universe Translation-en
Des:19 http://uy.archive.ubuntu.com precise-updates/restricted Sources [4.395 B]
Des:20 http://uy.archive.ubuntu.com precise-updates/universe Sources [60,7 kB]
Ign http://extras.ubuntu.com precise/main Translation-es_UY
Des:21 http://uy.archive.ubuntu.com precise-updates/multiverse Sources [4.745 B]
Des:22 http://uy.archive.ubuntu.com precise-updates/main amd64 Packages [417 kB]
Ign http://extras.ubuntu.com precise/main Translation-es
Ign http://extras.ubuntu.com precise/main Translation-en
Des:23 http://uy.archive.ubuntu.com precise-updates/restricted amd64 Packages [8.215 B]
Des:24 http://uy.archive.ubuntu.com precise-updates/universe amd64 Packages [151 kB]
Des:25 http://uy.archive.ubuntu.com precise-updates/multiverse amd64 Packages [8.948 B]
Des:26 http://uy.archive.ubuntu.com precise-updates/main i386 Packages [425 kB]
Des:27 http://uy.archive.ubuntu.com precise-updates/restricted i386 Packages [8.218 B]
Des:28 http://uy.archive.ubuntu.com precise-updates/universe i386 Packages [151 kB]
Des:29 http://uy.archive.ubuntu.com precise-updates/multiverse i386 Packages [9.930 B]
Obj http://uy.archive.ubuntu.com precise-updates/main TranslationIndex
Obj http://uy.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Obj http://uy.archive.ubuntu.com precise-updates/restricted TranslationIndex
Obj http://uy.archive.ubuntu.com precise-updates/universe TranslationIndex
Obj http://uy.archive.ubuntu.com precise-backports/main Sources
Obj http://uy.archive.ubuntu.com precise-backports/restricted Sources
Obj http://uy.archive.ubuntu.com precise-backports/universe Sources
Obj http://uy.archive.ubuntu.com precise-backports/multiverse Sources
Obj http://uy.archive.ubuntu.com precise-backports/main amd64 Packages
Obj http://uy.archive.ubuntu.com precise-backports/restricted amd64 Packages
Obj http://uy.archive.ubuntu.com precise-backports/universe amd64 Packages
Obj http://uy.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Obj http://uy.archive.ubuntu.com precise-backports/main i386 Packages
Obj http://uy.archive.ubuntu.com precise-backports/restricted i386 Packages
Obj http://uy.archive.ubuntu.com precise-backports/universe i386 Packages
Obj http://uy.archive.ubuntu.com precise-backports/multiverse i386 Packages
Obj http://uy.archive.ubuntu.com precise-backports/main TranslationIndex
Obj http://uy.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Obj http://uy.archive.ubuntu.com precise-backports/restricted TranslationIndex
Obj http://uy.archive.ubuntu.com precise-backports/universe TranslationIndex
Obj http://uy.archive.ubuntu.com precise/main Translation-es
Obj http://uy.archive.ubuntu.com precise/main Translation-en
Obj http://uy.archive.ubuntu.com precise/multiverse Translation-es
Obj http://uy.archive.ubuntu.com precise/multiverse Translation-en
Obj http://uy.archive.ubuntu.com precise/restricted Translation-es
Obj http://uy.archive.ubuntu.com precise/restricted Translation-en
Obj http://uy.archive.ubuntu.com precise/universe Translation-es
Obj http://uy.archive.ubuntu.com precise/universe Translation-en
Obj http://uy.archive.ubuntu.com precise-updates/main Translation-es
Obj http://uy.archive.ubuntu.com precise-updates/main Translation-en
Obj http://uy.archive.ubuntu.com precise-updates/multiverse Translation-es
Obj http://uy.archive.ubuntu.com precise-updates/multiverse Translation-en
Obj http://uy.archive.ubuntu.com precise-updates/restricted Translation-es
Obj http://uy.archive.ubuntu.com precise-updates/restricted Translation-en
Obj http://uy.archive.ubuntu.com precise-updates/universe Translation-es
Obj http://uy.archive.ubuntu.com precise-updates/universe Translation-en
Obj http://uy.archive.ubuntu.com precise-backports/main Translation-en
Obj http://uy.archive.ubuntu.com precise-backports/multiverse Translation-en
Obj http://uy.archive.ubuntu.com precise-backports/restricted Translation-en
Obj http://uy.archive.ubuntu.com precise-backports/universe Translation-en
Descargados 2.076 kB en 11seg. (177 kB/s)
Leyendo lista de paquetes... Hecho
nudver@nudver-CR500:~$ clear
nudver@nudver-CR500:~$ sudo apt-get install ia32-libs-multiarch:i386
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
apache2.2-common : Depende: perl pero no va a instalarse
Sugiere: apache2-suexec o
apache2-suexec-custom pero no va a instalarse
Sugiere: ufw pero no va a instalarse
Recomienda: ssl-cert pero no va a instalarse
ia32-libs-multiarch:i386 : Depende: bluez-alsa:i386 pero no va a instalarse
Depende: gstreamer0.10-plugins-good:i386 pero no va a instalarse
Depende: gvfs:i386 pero no va a instalarse
Depende: libasound2-plugins:i386 pero no va a instalarse
Depende: libcanberra-gtk-module:i386 pero no va a instalarse
Depende: libgphoto2-2:i386 pero no va a instalarse
Depende: libsane:i386 pero no va a instalarse
Sugiere: libpam-ldap:i386
Sugiere: libpam-winbind:i386 pero no va a instalarse
Sugiere: libnss-ldap:i386
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.
nudver@nudver-CR500:~$ clear
nudver@nudver-CR500:~$ sudo apt-get install ia32-libs-multiarch:i386
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
apache2.2-common : Depende: perl pero no va a instalarse
Sugiere: apache2-suexec o
apache2-suexec-custom pero no va a instalarse
Sugiere: ufw pero no va a instalarse
Recomienda: ssl-cert pero no va a instalarse
ia32-libs-multiarch:i386 : Depende: bluez-alsa:i386 pero no va a instalarse
Depende: gstreamer0.10-plugins-good:i386 pero no va a instalarse
Depende: gvfs:i386 pero no va a instalarse
Depende: libasound2-plugins:i386 pero no va a instalarse
Depende: libcanberra-gtk-module:i386 pero no va a instalarse
Depende: libgphoto2-2:i386 pero no va a instalarse
Depende: libsane:i386 pero no va a instalarse
Sugiere: libpam-ldap:i386
Sugiere: libpam-winbind:i386 pero no va a instalarse
Sugiere: libnss-ldap:i386
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.

Para completar la información y que esto sirva a otros, te diré que cuando instalé el programa que maneja las arquitecturas de 32 bits, lo hice de los repositorios oficiales de Kubuntu:
Menú K/Aplicaciones/Sitema/Gestor de Paquetes.-
Nota.
Por lo que veo hay que desabilitar Muon y deduciendo lo que hice, me parece que algo no está correcto....
Para hacer la instalación no desabilité Muon pienso que lo contario la instalación la hice desde le propio Muon....
Por otro lado si buscas en el Gestor de archivos Dolfi, este paquete no se encuentra....
Así mismo he de manifestarte que también realicé lo indicado Alf, pero sin éxito....
Estoy como el Adelantado Rodrígo Diaz de Carreras, de Les Luthiers....
!Ha Chicoria!!!!!
Muchas gracias por tratar de enseñarme y guiarme en este fantástico mundo de Kubuntu.-

@Nudver, fíjate lo incómodo que se hace la lectura del hilo al pegar salidas extensas del modo que lo has hecho. A eso me refería con que utilizaras la etiqueta "código" que es el botón ".c" que aparece arriba del campo desde donde escribes los mensajes.
Mira en el siguiente enlace que se enseña como utilizarlo, incluso con video:
http://www.kubuntu-es.org/wiki/comenzando/utilizar-opciones-formato-mens...

Lo de muon lo decía porque no puede haber dos gestores de paquetes funcionando al mismo tiempo, ni siquiera cuando haces uso de ellos desde la terminal. O uno u otro.

Los siguientes paquetes tienen dependencias incumplidas:
apache2.2-common : Depende: perl pero no va a instalarse

¿Tienes instalado paquetes relacionados a apache?

sudo dpkg -l | grep apache

Si la respuesta es si, ¿Lo habías instalado intencionalmente?

También arriba en el buscador del foro, busca: actualización interrumpida

Y aplica las dos órdenes que se recomiendan para solucionar esa clase de problemas.
Saludos.

Hola Yafu.
Bueno en realidad te pido disculpas a ti y a toda la gente del foro, por este error que realmente hasta a mi me pareció que había metido las de caminar, luego de haber enviado el post.-
Cuando me enfrenté a los botones de comando no sabía bien cual era y metí el que me indicó la intuición, pero esta se había tomado hasta la presión y estaba muy mal acompañada...
Con respecto a si instalé paquetes de Apache de esprofeso, te diré que no sabía que los tenía instalados, quizá se instalaron en forma automática, al instalar Kubuntu, dado que este laptop está asociado a una Red de Pc's, con sistemas MicrosoftWindows, y por consiguiente tiene instalado Samba, para la transferencia de datos entre mi pc y las del resto de la Red.-

Acá voy a intentar pegarte correctamente o como mesalga la salida de la terminal en respuesta al comando que me pusiste:

ii  apache2                              2.2.22-1ubuntu1                         Apache HTTP Server metapackage
ii  apache2-doc                          2.2.22-1ubuntu1                         Apache HTTP Server documentation
ii  apache2-mpm-worker                   2.2.22-1ubuntu1                         Apache HTTP Server - high speed threaded model
ii  apache2-suexec                       2.2.22-1ubuntu1                         Standard suexec program for Apache 2 mod_suexec
ii  apache2-utils                        2.2.22-1ubuntu1                         utility programs for webservers
ii  apache2.2-bin                        2.2.22-1ubuntu1                         Apache HTTP Server common binary files
ii  apache2.2-common                     2.2.22-1ubuntu1                         Apache HTTP Server common files
ii  libapache-pom-java                   10-2                                    Maven metadata for all Apache Software projects
ii  libtcnative-1                        1.1.22-1build1                          Tomcat native library using the apache portable runtime

Ahora mientras analizas estos datos, (que para mi son como Esperanto básico), iré realizando la segunda parte de los deberes que me indicaste.-
Del resultado te aviso.-
Un abrazo

Bueno estimado Yafu.-
Creo haber cumplido correctamente tus indicaciones, de ir al buscador del Foro y cumplir con los comándos, que figuran en el pos de actualizaciones interrumpidas.-
Te pego acá lo que respondió la terminal al primer comando:

nudver@nudver-CR500:~$ sudo dpkg --configure -a
[sudo] password for nudver:
Procesando disparadores para libgdk-pixbuf2.0-0 ...
nudver@nudver-CR500:~$

Posteriormente, apliqué el otro comando y me salió esto:

nudver@nudver-CR500:~$ sudo dpkg --configure -a
[sudo] password for nudver:
nudver@nudver-CR500:~$ sudo apt-get install -f
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo la información de estado... Hecho
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
nudver@nudver-CR500:~$

Pues bien, no sé si te informa algo esto, pero me parece que es bueno... dado que ha creado el árbol de dependencias en forma correcta aparentemete....
Si tu consideras que todo está correcto, dime por favor ¿qué más puedo hacer?.-

Con el afán de dar un paso más adelante, ejecuté el comando de instalación del paquete que habilita arquitectura de 32 bits con el siguiente resultado

nudver@nudver-CR500:~$ sudo apt-get install ia32-libs-multiarch:i386
[sudo] password for nudver:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
apache2.2-common : Depende: perl pero no va a instalarse
                    Sugiere: apache2-suexec o
                             apache2-suexec-custom pero no va a instalarse
                    Sugiere: ufw pero no va a instalarse
                    Recomienda: ssl-cert pero no va a instalarse
ia32-libs-multiarch:i386 : Depende: bluez-alsa:i386 pero no va a instalarse
                            Depende: gstreamer0.10-plugins-good:i386 pero no va a instalarse
                            Depende: gvfs:i386 pero no va a instalarse
                            Depende: libasound2-plugins:i386 pero no va a instalarse
                            Depende: libcanberra-gtk-module:i386 pero no va a instalarse
                            Depende: libgphoto2-2:i386 pero no va a instalarse
                            Depende: libsane:i386 pero no va a instalarse
                            Sugiere: libpam-ldap:i386
                            Sugiere: libpam-winbind:i386 pero no va a instalarse
                            Sugiere: libnss-ldap:i386
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.

Como verán falta un icono en la lista del editor de textos del foro...Un burro pateandome.-
smash
Espero no haber metido las de caminar nuevamente, comeré mis ansias y esperaré a que me indiques que hacer.-
Disculpa