Imposibilidad de entrar en el menú de login de Kubuntu [Solucionado]

YAFU escribió:

Te estaba por recomendar que ingreses desde un LiveCD con chroot, y yo recordaba que a alguien en el foro le había recomendado como hacerlo. Y oh casualidad:
http://www.kubuntu-es.org/foro/201204/no-puedo-entrar-kubuntu
Mira quién era el usuario.
¿Por qué en el título ese hilo estará como "solucionado"?

Bueno, supuse que como el problema no era exactamente igual al que ya había posteado (porque me daban distintos errores), pensé que tendría una solución distinta. Aún así muchas gracias por las respuestas (me sirvió la solución que me diste en el otro hilo) y siento las molestias que pueda haber causado. Marco este hilo como "solucionado".

melee647 escribió:
YAFU escribió:
melee647 escribió:

...

sudo startx

si no funciona presiona ESC o F12 .....

Me detengo en esto. Hacer esto desde el modo de recuperación no creo que sea posible en Ubuntu.
Y hacerlo (hablo de "startx" con "sudo") desde una terminal o tty con nuestro usuario puede traer problemas de permisos y el "~/.ICEauthority" y problemas similares comentados en este hilo:
http://www.kubuntu-es.org/foro/200909/no-entra-entorno-grafico
Entonces, mejor no utilizar el "sudo" para "startx".

Tienes razo es mejor no usar sudo para startx pero tambien es la mejor manera de forzar al sistema a que te arroje los errores y verlos como administrador

por lo que veo quisa tu linux es una version vieja, imagino que usas kde, por lo que deberias de probrar con lo siguiente
esto si es necesario que sea root

/etc/init.d/kdm stop
/etc/init.d/kdm start

Esto inicia el administrador de servicios de terminalx de kde, si tienes problemas con ello te recomiendo usar una conexion a internet e instalar nuevamente kdm, si el problema persiste deberis de pobar con algo mas ligero como gdm
Saludos

Vale, muchas gracias por la aclaración y por las respuestas. Siento las molestias que haya podido causar. Ya he marcado el hilo como "solucionado".

kukudrulu escribió:
YAFU escribió:

Te estaba por recomendar que ingreses desde un LiveCD con chroot, y yo recordaba que a alguien en el foro le había recomendado como hacerlo. Y oh casualidad:
http://www.kubuntu-es.org/foro/201204/no-puedo-entrar-kubuntu
Mira quién era el usuario.
¿Por qué en el título ese hilo estará como "solucionado"?

Bueno, supuse que como el problema no era exactamente igual al que ya había posteado (porque me daban distintos errores), pensé que tendría una solución distinta. Aún así muchas gracias por las respuestas (me sirvió la solución que me diste en el otro hilo) y siento las molestias que pueda haber causado. Marco este hilo como "solucionado".

A ver, no se te pide que te disculpes ni nada por el estilo. Simplemente que se intente cumplir con las normas y metodología del foro.

Si tu marcas un hilo como "solucionado", debes publicar un nuevo mensaje indicando cómo has solucionado el problema. Si te sirvió alguna de las sugerencias dadas por algún usuario, debes indicarlo. Todo esto para que otro usuario que pueda tener un problema similar al tuyo, sepa cuál es la solución que ha funcionado.
Entonces en el otro hilo, si has solucionado el problema escribe un nuevo mensaje indicando cómo lo has hecho, o si lo has solucionado como yo había sugerido desde el LiveCD.

Entonces para que quede claro, ¿Has podido solucionar este nuevo problema que se menciona en este hilo, haciendo lo mismo que se sugería en el otro? Es decir, ¿entrando al sistema desde un LiveCD con "chroot" y ejecutando órdenes recomendadas para una actualización interrumpida?

Gracias.

YAFU escribió:
kukudrulu escribió:
YAFU escribió:

Te estaba por recomendar que ingreses desde un LiveCD con chroot, y yo recordaba que a alguien en el foro le había recomendado como hacerlo. Y oh casualidad:
http://www.kubuntu-es.org/foro/201204/no-puedo-entrar-kubuntu
Mira quién era el usuario.
¿Por qué en el título ese hilo estará como "solucionado"?

Bueno, supuse que como el problema no era exactamente igual al que ya había posteado (porque me daban distintos errores), pensé que tendría una solución distinta. Aún así muchas gracias por las respuestas (me sirvió la solución que me diste en el otro hilo) y siento las molestias que pueda haber causado. Marco este hilo como "solucionado".

A ver, no se te pide que te disculpes ni nada por el estilo. Simplemente que se intente cumplir con las normas y metodología del foro.

Si tu marcas un hilo como "solucionado", debes publicar un nuevo mensaje indicando cómo has solucionado el problema. Si te sirvió alguna de las sugerencias dadas por algún usuario, debes indicarlo. Todo esto para que otro usuario que pueda tener un problema similar al tuyo, sepa cuál es la solución que ha funcionado.
Entonces en el otro hilo, si has solucionado el problema escribe un nuevo mensaje indicando cómo lo has hecho, o si lo has solucionado como yo había sugerido desde el LiveCD.

Entonces para que quede claro, ¿Has podido solucionar este nuevo problema que se menciona en este hilo, haciendo lo mismo que se sugería en el otro? Es decir, ¿entrando al sistema desde un LiveCD con "chroot" y ejecutando órdenes recomendadas para una actualización interrumpida?

Gracias.

Exactamente, la solución la he logrado con la sugerencia que me diste de entrar en el LiveCD con "chroot" y ejecutar las órdenes sudo dpkg --configure -a y sudo apt-get install -f. Resumiendo, he seguido estos pasos (hasta sudo chroot /mntinclusive:
http://www.guia-ubuntu.org/index.php?title=Recuperar_GRUB#Usando_una_dis...

Después he tecleado las órdenes sudo dpkg --configure -a y sudo apt-get install -f y listo.

Ok, gracias. Lo mismo para el otro hilo, que si no hay un nuevo mensaje aclarando cómo lo has solucionado habrá que quitarle la marca.