arreglas los cuadros de textos con menu desplegables en Rekonq [Solucionado]

hola tengo un problemas con rekonq y los cuadros de texto con contenido desplegable, esos que se usan para seleccionar el día, mes y año en las paginas web.

por ejemplo esta pagina

al desplegar la lista solo aparecen puntos, por lo que no se tiene ni idea de lo que se esta seleccionando

ejemplo de la imagen:
474
.....
.....
.....
.....
.....

no se si me captan, la cuestion es que ya intente cambiar el tipo y tamaño de letra dentro de las opciones de rekonq, y el panel de control de KDE y nada no puedo hacer que en vez de ..... aparescan numeros.

saben como solucionarlo?

Por favor Obedlink, echa un ojo a las normas antes de postear, tu título no describe bien el problema (es por venideros consultantes, no por moer)

NORMAS DEL FORO escribió:

04. Escribe títulos descriptivos

Es obligatorio escribir títulos descriptivos, debes explicar breve y concisamente sobre qué trata el mensaje completo. No se permiten asuntos como "AYUDA", "TENGO UN PROBLEMA", "Problema con X aplicación", "Problema con X paquete", etc. dado que no informan en absoluto sobre el contenido del mensaje. No deben de estar en mayúscula. Si el asunto es explícito se facilitará la búsqueda por parte de terceros. Por favor es importante que leas más al respecto en este enlace: http://www.kubuntu-es.org/foro/201008/titulos-hilos-que-no-son-descriptivos-comienzan-problema-ayuda-etc

Facilita información... un enlace -para ver si podemos reproducir el problema nosotros-, la versión de Rekonq, de KDE, esas cosas:

Citar

06. Aporta toda la información que puedas sobre tu problema

Proporciona toda la información necesaria sobre el problema en cuestión, como por ejemplo: el tipo de computadora que tienes, versión de Kubuntu (o especifica si es una distribución derivada), versión del kernel, sistema de escritorio, etc. En este enlace http://www.kubuntu-es.org/wiki/comenzando/howto-conociendo-sistema-o-com... puedes ver cómo recopilar la información necesaria de tu sistema. Describe los pasos que llevaste a cabo para provocar y/o intentar solucionar el problema.

lamentablemente ya no puedo editarlo
pero aqui va la información aun que es irrelevante, porque ese problema viene desde siempre que yo recuerde :D

Kubuntu 12.10 con KDE 4.9.2
Rekonq 1.1 ó 1.2 en los dos pasa lo mismo.
y con lo de una mejor imagen no puedo tomar screenshot cuando la lista de los "Combo box" (creo asi se llama a ese elemento) esta desplegada, pero me explico mejor:

asi se ve actualemte
474
.....
.....
.....
.....
.....

asi se tendria que ver
474
475
476
477
478

obedlink escribió:

pero aqui va la información aun que es irrelevante, porque ese problema viene desde siempre que yo recuerde :D

No, nunca es irrelevante. Recuerda que cuando abrimos un hilo, también debemos pensar en los demás, y esos datos sirven para una mejor búsqueda.

obedlink escribió:

con lo de una mejor imagen no puedo tomar screenshot cuando la lista de los "Combo box" (creo asi se llama a ese elemento) esta desplegada, pero me explico mejor:

En Ksnapshot, en “Retardo de la instantánea” elije unos 10 segundos. Luego “nueva instantánea” y te diriges a desplegar el diálogo y esperas esos 10 segundos. Quizás de esa forma puedas hacerlo.

¿Has visto si ese problema ocurre en algún otro sitio?
Mejor que una captura sería que compartas el enlace de algún sitio que tenga el mismo problema, y si es posible donde no haya que ser usuario registrado para probarlo.
Saludos.

aqui van las imagenes gracias por la guia de Ksnapshoot




como veran el problema, comparando la ultima imagen con las anteriores, es que el rectangulo de la lista desplegable es muy pequeño, pero esto en otros navegadores no sucede.

que se puede hacer?

¿Podrías copiar y pegar el enlace de alguno de esos sitios aquí en el foro?
Si es posible, el enlace que accede directamente a donde estén esos menús desplegables, y sin que sea necesario ser un usuario registrado para poder verlos.
Gracias.

Edito:
Por favor, lo anterior lo digo porque tú eres quien debe facilitar esos datos y no el usuario que intente ayudarte teniendo que descubrir cuál es el enlace que apenas se ve, es largo, etc.

Con:

http://submanga.com/c/174027/1

No me ocurre lo que mencionas en Kubuntu 12.04, KDE 4.9.2, Rekonq 1.1

He probado con otros identificadores y tampoco me ocurre. He deshabilitado JavaScripts y el menú se ve bien, solo que no redirecciona a la página elegida. Tengo como plugin "icedtea-7-plugin"

También fíjate abriendo las configuraciones de rekonq y en cada menú de la izquierda volviendo a las configuraciones por defecto con el botón Predeterminado.



que extraño ahorita estoy escribiendo desde una instalación limpia de Kubuntu 12.10 64it y rekonq 1.1 y si experimento estos problemas. ya he activado y desactivado opciones dentro de la configuración y nada, cambie el tamaño de la letra y nada.

obedlink escribió:

que extraño ahorita estoy escribiendo desde una instalación limpia de Kubuntu 12.10 64it y rekonq 1.1 y si experimento estos problemas. ya he activado y desactivado opciones dentro de la configuración y nada, cambie el tamaño de la letra y nada.

Yo solo puedo decir lo que he dicho acerca de mi sistema y ese sitio. No digo que estés equivocado, que no pueda ser un bug, ni nada por el estilo.
Experimenta con lo que te he dicho, viendo la versión del pluguin para java que tienes, buscando donde guarda las configuraciones rekonq en tu carpeta de usuario y eliminándolas, y todo lo que se te pueda ocurrir. Y comenta aquí todo lo que hayas probado.

por fin encontre la solución.

en el panel de preferencias del sistema----apariencia de las aplicaciones--estilos---configurar.
en la ventana que se abre se seleccionar la pestaña "Barra de desplazamiento" y reducimos su grosor de 15px a 12px. ahora ya se ve como se debe de ver.

puedes decirme que tamaño tienes tu de grosor de barra de desplazamiento?

Tema Solucionado.

Pues no sirve de nada que te lo diga, porque yo utilizo QtCurve y no el tema Oxígeno razz
Por eso yo no tenía el problema. Con QtCurve se ve perfecto. He puesto Oxygen y si, el problema que mencionas aparece.

Esto hay que reportarlo. No es un bug pero, o hacen algo en Kubuntu modificando esa configuración por defecto, o hacen algo desde Rekonq para que se vea bien sin importar esa configuración. Veo que te manejas en páginas en ingles, ¿Te animas a reportarlo?

Creo que podrías comentar en el blog del desarrollador de Rekonq, ¿a quien le corresponde hacerse cargo de esa mala configuración?:
https://adjamblog.wordpress.com

ok lo reportare en su blog