Kubuntu 12.04 No navega con tarjeta de red USB Wifi Encore N300

Cordial saludo, debido a que la tarjeta de red de mi equipo se quemó y como no me reconocio una tarjeta PCI nueva que le compre me vi en la necesidad de usar una tarjeta de red ubs Encore N300 http://www.encore-usa.com/mx/product/WU8192CU22 . Desde que instalé Kubuntu 12.04 he usado esta conexión, sin problemas, hasta hace cerca de 1 mes cuando comenzó a tener problemas, se conectaba luego de escribir la contraseña pero no abria ninguna página,luego al minuto se desconectaba y pedia la contraseña 3 veces, de las cuales 2 eran por KDEWallet y así de forma constante, desde entonces no he podido navegar. Trate de instalar el driver de la USB pero es .tar.gz y no he podido con ninguno de los procedimientos que he encontrado en la web, no sé si fue alguna de las actualizaciones y no sé como desistalar las mas recientes para probar si es eso. Agradezco de antemano la colaboración, cualquier ayuda es bienvenida. Ya me estaba acostumbrando a usar solo LINUX.

Hola.
Primero, desactiva KDEWallet (buscar "cartera" en buscador de las preferencias del sistema).

zhamyr77 escribió:

no sé si fue alguna de las actualizaciones

En "/var/log/apt/history.log" tienes el historial de las últimas actualizaciones, programas instalados/desinstalados. En los otros archivos en esa carpeta los más antiguos cambios. Mas o menos por la fecha que surgieron los problemas, busca algún paquete que diga "firmware" o "linux-image"

Por favor, busca cual es el módulo (driver) que debe cargar el Kernel para ese dispositivo y comentalo aquí ("lsmod" muestra módulos cargados). También muestra lo que indica "lsusb" con el dispositivo conectado.
Y por último decir que cifrado utiliza la conexión, si tienes acceso al router o es una conexión compartida.
Saludos.

Gracias Yafu por la pronta respuesta. En el archivo history.log halle lo siguiente para la fecha en que inicio el problema:

Citar

-Install: linux-image-3.2.0-29-generic-pae:i386 (3.2.0-29.46), linux-headers-3.2.0-29:i386 (3.2.0-29.46, automatic), linux-headers-3.2.0-29-generic-pae:i386 (3.2.0-29.46, automatic)

-linux-image-generic-pae:i386 (3.2.0.27.29, 3.2.0.29.31)

en el lsmod y el lsusb aparece:

Citar

zhamy@zhamy:~$ lsmod
Module Size Used by
rfcomm 38139 0
bnep 17830 2
bluetooth 158438 10 rfcomm,bnep
snd_hda_codec_hdmi 31775 1
snd_hda_codec_realtek 174222 1
snd_hda_intel 32765 5
snd_hda_codec 109562 3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 13276 1 snd_hda_codec
snd_pcm 80845 3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi 13132 0
snd_rawmidi 25424 1 snd_seq_midi
snd_seq_midi_event 14475 1 snd_seq_midi
arc4 12473 2
snd_seq 51567 2 snd_seq_midi,snd_seq_midi_event
rtl8192cu 97722 0
rtl8192c_common 69519 1 rtl8192cu
rtlwifi 95804 1 rtl8192cu
snd_timer 28931 2 snd_pcm,snd_seq
snd_seq_device 14172 3 snd_seq_midi,snd_rawmidi,snd_seq
mei 36570 0
lp 17455 0
ppdev 12849 0
mac80211 436455 3 rtl8192cu,rtl8192c_common,rtlwifi
snd 62064 20
snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 14635 1 snd
cfg80211 178679 2 rtlwifi,mac80211
psmouse 72919 0
serio_raw 13027 0
joydev 17393 0
parport_pc 32114 1
parport 40930 3 lp,ppdev,parport_pc
shpchp 32325 0
snd_page_alloc 14108 2 snd_hda_intel,snd_pcm
mac_hid 13077 0
uas 17828 0
usb_storage 39646 0
usbhid 41906 0
hid 77367 1 usbhid
radeon 737789 3
ttm 65344 1 radeon
drm_kms_helper 45466 1 radeon
drm 197692 5 radeon,ttm,drm_kms_helper
e1000e 140005 0
i2c_algo_bit 13199 1 radeon
zhamy@zhamy:~$ lsmod
Module Size Used by
rfcomm 38139 0
bnep 17830 2
bluetooth 158438 10 rfcomm,bnep
snd_hda_codec_hdmi 31775 1
snd_hda_codec_realtek 174222 1
snd_hda_intel 32765 5
snd_hda_codec 109562 3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 13276 1 snd_hda_codec
snd_pcm 80845 3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi 13132 0
snd_rawmidi 25424 1 snd_seq_midi
snd_seq_midi_event 14475 1 snd_seq_midi
arc4 12473 2
snd_seq 51567 2 snd_seq_midi,snd_seq_midi_event
rtl8192cu 97722 0
rtl8192c_common 69519 1 rtl8192cu
rtlwifi 95804 1 rtl8192cu
snd_timer 28931 2 snd_pcm,snd_seq
snd_seq_device 14172 3 snd_seq_midi,snd_rawmidi,snd_seq
mei 36570 0
lp 17455 0
ppdev 12849 0
mac80211 436455 3 rtl8192cu,rtl8192c_common,rtlwifi
snd 62064 20 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 14635 1 snd
cfg80211 178679 2 rtlwifi,mac80211
psmouse 72919 0
serio_raw 13027 0
joydev 17393 0
parport_pc 32114 1
parport 40930 3 lp,ppdev,parport_pc
shpchp 32325 0
snd_page_alloc 14108 2 snd_hda_intel,snd_pcm
mac_hid 13077 0
uas 17828 0
usb_storage 39646 0
usbhid 41906 0
hid 77367 1 usbhid
radeon 737789 3
ttm 65344 1 radeon
drm_kms_helper 45466 1 radeon
drm 197692 5 radeon,ttm,drm_kms_helper
e1000e 140005 0
i2c_algo_bit 13199 1 radeon

Citar

zhamy@zhamy:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 001 Device 004: ID 1a2c:0002
Bus 001 Device 007: ID 0bda:8178 Realtek Semiconductor Corp.
Bus 002 Device 003: ID 058f:6364 Alcor Micro Corp. Hi-Speed 7-in-1 Flash Card Reader/Writer [Sabrent]

En lo referente a...

YAFU escribió:

...decir que cifrado utiliza la conexión, si tienes acceso al router o es una conexión compartida.

no sé si es la respuesta correcta pero aparece "SEGURIDAD: WPA/WPA2 Personal" y me conecto a un moden Huawei, la conexión no es compartida.

Espero sirvan estos datos. Muchas gracias

Pero hombre, lo de averiguar el módulo era "tarea para la casa" smile
Buscar en google con: "Realtek" "8178" "debian" "usb"

Añado la palabra "debian" porque no hay como su documentación en temas relacionados a dispositivos wifi.
Allí encontrarás cual es el driver para tu dispositivo USB, que es uno de los que están cargados según te indica lsmod (por cierto, has repetido el resultado) ¿Identificas cuál es el módulo?

Respecto al Kernel, ¿Aparecen en el Grub al inicio, Kernels antiguos para iniciar desde alguna versión anterior a la que has puesto allí?

Gracias YAfU. Me disculpo por los errores cometidos y la demora en contestar lol

Efectivamente, ya identifique el módulo en la página http://wiki.debian.org/rtl819x#rtl8192cu y es el

Citar

USB: 0BDA:8178 Realtek Semiconductor Corp. RTL8192CU 802.11n WLAN Adapter

Respecto al Kernel, el actual es el 3.2.0-29, pero igual probé con los número 3.2.0-27, -26, -24. y con ninguno de ellos hubo respuesta.

Que debo hacer ahora?? confuso

Muchas Gracias

Cordial saludo, hace mas de 2 meses estoy sin internet en Kubuntu y aún no he podido solucionar el inconveniente por lo que decidí probar con el nuevo Kubuntu 12.10 para ver si me iba mejor, pero nada aún (aunque formatee todo), la diferencia es que ya no se mantiene desconectando como antes, aparece la conexión como "conectada" pero no navega.
Acepto ayuda, trucos, consejos y demas. Gracias

Pues por mi parte creo que no tengo nada mas que ofrecer.
Descartar que el hardware o dispositivo esté dañado. Probar con wicd. Configurar el router sin clave (al menos por un momento) para probar si de esa forma conecta y navega. Asegurarse de que en algún momento no haber modificado la configuración del proxy del sistema (KDE) o del navegador.

Buscar en google con la salida que da "lsusb", por ejemplo y con comillas incluidas:

"8178 Realtek Semiconductor Corp"

Y si no hay reportes sobre ese dispositivo en launchpad, intentar reportar el problema.
Saludos.