No puedo actualizar [Solucionado]

Hola a todos, soy nuevo en linux y hace unas semanas instale el kubuntu 12.04
Todo ok, estoy muy contento pero, cuando intento iniciar el gestor de actualizaciones me arroja el siguiente mensaje:

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/cl.archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.'

Por supuesto no tengo ni idea de que pueda ser, como dije antes soy nuevo en esto.
Como dato agrego que mi pc es un Dual core de 2ghz y tengo 2 gigas de ram en arquitectura i386.
Cuando intente instalar los programas de ubuntu studio desde la consola me dio el siguientte error:

mvd@Moebiux-PC:~$ sudo apt-get install ubuntustudio-video
[sudo] password for mvd:
Leyendo lista de paquetes... ¡Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/cl.archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en
E: No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.
mvd@Moebiux-PC:~$

Alguien me podrá decir como volver al estado original, algo así como el restaurar sistema de win2s
Estoy intentando aprender y no dar muchos lios pero llevo una semana con esto y no se me ocurre nada, recorrí los foros y no encuentro un problema parecido al mio. desde ya muchas gracias.

Mejor olvídate de las referencias a Windows, las cosas no son iguales y tomar lo que se hace con Win no es buen punto de partida. Restaurar sistema-reinstalar no es lo que se busca en esta comunidad, antes de tomar soluciones radicales es mejor encontrar la solución al problema para que sepas a que atenerte si te pasa la próxima vez.

Dices que has mirado buscando referencias a tu problema por ahí. Yo he puesto el error en google y me ha salido pila de resultados más que parecidos al tuyo:

https://www.google.es/search?q=E%3AEncountered%20a%20section%20with%20no...

¿Seguro que has mirado, o has mirado bien?

Ok gracias.
Estoy de acuerdo, siempre use solo windows (mala educación) y por ahora es a lo único que puedo hacer referencia. intento cambiar eso. :)
En cuanto a la busqueda de soluciones, te cuento que tengo internet de prepago y mi acceso a la red es esporadico, suelo buscar info desde un celular y por supuesto no es lo mismo.
Reviso el link y comento.

Muy bien revisando lo que me enviaste probé con el comando: sudo apt-get update
comenso a correr y descargar (creo) varias cosas hasta lo siguiente, dice:
(es solo la última parte)
Ign http://packages.medibuntu.org precise/non-free Translation-es_CL
Ign http://packages.medibuntu.org precise/non-free Translation-es
Ign http://packages.medibuntu.org precise/non-free Translation-en
Ign http://dl.google.com stable InRelease
Des:18 http://dl.google.com stable Release.gpg [198 B]
Des:19 http://dl.google.com stable Release [1.347 B]
100% [esperando las cabeceras]

En eso esta, no se si sea apropiado cerrar la konsola o lo dejo en espera un rato mas.

Ok despues de un rato largo arrojo lo siguiente:

Des:18 http://dl.google.com stable Release.gpg [198 B]
Des:19 http://dl.google.com stable Release [1.347 B]
Ign http://dl.google.com stable/main TranslationIndex
100% [Esperando las cabeceras]
100% [Esperando las cabeceras]
100% [Esperando las cabeceras]
100% [Esperando las cabeceras]
Des:20 http://dl.google.com stable/main i386 Packages
Ign http://dl.google.com stable/main Translation-es_CL
Ign http://dl.google.com stable/main Translation-es
Ign http://dl.google.com stable/main Translation-en
Descargados 322 kB en 20min. 16seg. (264 B/s)
Leyendo lista de paquetes... ¡Error!
W: Error de GPG: http://cl.archive.ubuntu.com precise Release: Las siguientes firms fueron inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. El error GPG es: http://cl.archive.ubuntu.com precise-updates Release: Las siguientes firms fueron inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key

W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. El error GPG es: http://cl.archive.ubuntu.com precise-backports Release: Las siguientes firms fueron inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key

W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. El error GPG es: http://extras.ubuntu.com precise Release: Las siguientes firms fueron inválidas: BADSIG 16126D3A3E5C1192 Ubuntu Extras Archive Automatic Signing Key

W: Error de GPG: http://ppa.launchpad.net precise Release: Las siguientes firms fueron inválidas: BADSIG CBDFA02B432BB368 Launchpad PPA for Cinelerra
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. El error GPG es: http://ppa.launchpad.net precise Release: Las siguientes firms fueron inválidas: BADSIG 8771ADB0816950D8 Launchpad HandBrake Snapshots

W: Error de GPG: http://ppa.launchpad.net precise Release: Las siguientes firms fueron inválidas: BADSIG 09A55915B44C294F Launchpad PPA for Maxim Tikhonov
W: Imposible obtener http://cl.archive.ubuntu.com/ubuntu/dists/precise-updates/Release

W: Imposible obtener http://cl.archive.ubuntu.com/ubuntu/dists/precise-backports/Release

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/Release

W: Imposible obtener http://ppa.launchpad.net/stebbins/handbrake-snapshots/ubuntu/dists/preci...

W: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/cl.archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en
E: No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.
mvd@Moebiux-PC:~$

Cerre la konsola e intente abrir el gestor de actualizaciones y me da el mismo mensage de error:

No se ha podido inicializar la información de los paquetes

Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.

Por favor, informe de esto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/cl.archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.'

si bien aún no soluciono mi problema estoy contento, en los links que me enviaste encontre una recomendación que voy a intentar (al momento de buscar describía mi problema; no se me ocurrio buscar poniendo el mensaje de error en el buscador)en la web dice esto:

Abre Aplicaciones >>> Terminal

y Ejecuta los siguientes comandos:

sudo rm /var/lib/apt/lists/* -vf

sudo apt-get update

Segun entendí, el primer comando elimina las librerías relacionadas y el segundo reinstala las mismas.
No se si sea prudente pero, voy a probar, por último servirá e experiencia.

Luego les comento.

Ralsa escribió:

Mejor olvídate de las referencias a Windows, las cosas no son iguales y tomar lo que se hace con Win no es buen punto de partida. Restaurar sistema-reinstalar no es lo que se busca en esta comunidad, antes de tomar soluciones radicales es mejor encontrar la solución al problema para que sepas a que atenerte si te pasa la próxima vez.

Dices que has mirado buscando referencias a tu problema por ahí. Yo he puesto el error en google y me ha salido pila de resultados más que parecidos al tuyo:

https://www.google.es/search?q=E%3AEncountered%20a%20section%20with%20no...

¿Seguro que has mirado, o has mirado bien?

Quiero agradecer a Ralsa por señalarme el camino. finalmente se soluciono en base a recomendaciones dadas en otros post, vi tantos que ya no recuerdo cual exactamente, pero, el asunto se resolvio de la siguiente manera:
1.- desinstale (creo)las librerias correspondientes con este comando: sudo rm /var/lib/apt/lists/* -vf
2.- actualice mediante el siguiente comando: sudo apt-get update
Luego reinicie aunque me parece que esto no era necesario, malas costumbres de (windows usuario)y ya pude abrir el gestor de actualizaciones y centro de software.

Mi error principal fue no buscar de la manera correcta, describía mi problema en google, cuando tendría que haber puesto el mensaje de error en el buscador, Ralsa tenia razón: ¿Seguro que has mirado, o has mirado bien?
Espero mi experiencia sirva de ayuda a otros. :)
gracias a todos, doy por solucionado el hilo.

A veces tememos que nuestras recomendaciones suenen bordes, pero realmente creemos por aquí que guiar hasta la solución (por lo de aprender) es mejor que darla mascada. Enhorabuena. first