No puedo realizar actualizaciones [Solucionado]

Hola buenas. Pues resulta que cada vez que enciendo el ordenador me aparece una notificación de actualización, le doy a "Instalar actualizaciones" en el "Gestor de paquetes Muon" y me sale el siguiente error:

Imposible descargar los siguientes paquetes:
Ha fallado la descarga de http://es.archive.ubuntu.com/ubuntu/pool/main/u/upstart/upstart_1.50ubun... Could not connect to es.archive.ubuntu.com:80 (150.214.5.135). - connect (110: Connection timed out)
Ha fallado la descarga de http://es.archive.ubuntu.com/ubuntu/pool/main/s/software-properties/pyth... Unable to connect to es.archive.ubuntu.com:http:
Ha fallado la descarga de http://es.archive.ubuntu.com/ubuntu/pool/main/s/software-properties/soft... Unable to connect to es.archive.ubuntu.com:http: Ha fallado la descarga de http://es.archive.ubuntu.com/ubuntu/pool/main/s/software-properties/soft... Unable to connect to es.archive.ubuntu.com:http:
Ha fallado la descarga de http://es.archive.ubuntu.com/ubuntu/pool/main/s/software-properties/soft... Unable to connect to es.archive.ubuntu.com:http: Ha fallado la descarga de http://es.archive.ubuntu.com/ubuntu/pool/main/u/ubufox/xul-ext-ubufox_2.... Unable to connect to es.archive.ubuntu.com:http: Ha fallado la descarga de http://es.archive.ubuntu.com/ubuntu/pool/main/z/zenity/zenity-common_3.4... Unable to connect to es.archive.ubuntu.com:http:

Y la verdad es que no sé por qué ocurre esto. Lo intento mediante consola y sigue apareciendo este error. ¿Alguien sabe como solucionar esto? Muchas gracias de antemano.

El problema es porque los repositorios están caídos, con tan solo darle click a uno de los enlaces que aparecen podrás ver que no te abre nada.

Cambia los repositorios para que apunten por ejemplo a EEUU.

No es cambiar el servidor? LO digo por el EEUU. Igual si no funcionan puedes purgarlos para que no te estorben,solo instala:

sudo apt-get install ppa-purge

Luego para purgar

sudo ppa-purge nombre del ppa

Igual usa aptitude,ya que te marcará con mas facilidad las dependencia y alguna cosa "rara" que no hayas notada por allí

sudo apt-get install aptitude

y luego en ves de usar el apt-get ya usas el aptitude

cuando hago " apt-get - f install "a mi me dice(/var/lib/dpkg/)no en contrado

Si tienes algún problema abre tu hilo,recuerda que en las normas dice:No invadir los hilos de otros