vlc no emite audio [Solucionado]

ok la salida es

ls /etc/apt/sources.list.d/
glennric-dolphin-emu-lucid.list        mozillateam-firefox-stable-lucid.list.save
glennric-dolphin-emu-lucid.list.save   playdeb.list
google-chrome.list                     playdeb.list.save
google-chrome.list.save                playonlinux.list
google-earth.list                      playonlinux.list.save
google-earth.list.save                 realtime.sunlight.wallpaper-rsw-lucid.list
lucid-bleed-ppa-lucid.list             realtime.sunlight.wallpaper-rsw-lucid.list.save
lucid-bleed-ppa-lucid.list.save        rvm-mplayer-lucid.list
medibuntu.list                         rvm-mplayer-lucid.list.save
medibuntu.list.save                    rvm-smplayer-lucid.list
mixxx-mixxx-lucid.list                 rvm-smplayer-lucid.list.save
mixxx-mixxx-lucid.list.save            ubuntu-wine-ppa-lucid.list
mozillateam-firefox-stable-lucid.list  ubuntu-wine-ppa-lucid.list.save

en cuato a history.log pego solo los paquetes que recuerde sonm de audio

Start-Date: 2012-04-12  14:52:27
Install: libavcodec52 (0.5.1-1ubuntu1.3)
Remove: libavcodec-unstripped-52 (0.5.1-1ubuntu1.3+medibuntu1), libavcodec-extra-52 (0.5.1-1ubuntu1.3+medibuntu1)
End-Date: 2012-04-12  14:52:48

Start-Date: 2012-04-12  14:56:55
Install: libavcodec-unstripped-52 (0.5.1-1ubuntu1.3+medibuntu1), libavcodec-extra-52 (0.5.1-1ubuntu1.3+medibuntu1)
Remove: libavcodec52 (0.5.1-1ubuntu1.3)
End-Date: 2012-04-12  14:57:05

Start-Date: 2012-04-13  22:19:17
Install: x264 (0.85.1448+git1a6d32-4)
End-Date: 2012-04-13  22:19:37

Start-Date: 2012-04-13  22:42:42
Upgrade: smplayer-themes (0.1.20+dfsg-1, 20120131-1~lucid1), mencoder (1.0~rc3+svn20090426-1ubuntu16.1+medibuntu1, 1.0~rc3+svn20100416-0lucid3)
End-Date: 2012-04-13  22:42:52

Start-Date: 2012-04-13  23:02:43
Install: libebml-dev (0.7.7-3.1), libmatroska-dev (0.8.1-1.1)
End-Date: 2012-04-13  23:02:56

Start-Date: 2012-04-17  10:32:57
Install: libavutil-extra-50 (0.6.2-1ubuntu2~ppa1~lucid1), libopenjpeg2 (1.3+dfsg-4), libavcodec-extra-52 (0.6.2-1ubuntu2~ppa1~lucid1)
Remove: libavutil50 (0.6.2-1ubuntu1.1~ppa1~lucid1), libavcodec52 (0.6.2-1ubuntu1.1~ppa1~lucid1)
End-Date: 2012-04-17  10:33:12

Al fin
lo he solucionado gracias por las respuestas

lo que hice fue

sudo apt-get --purge remove pulseaudio
sudo apt-get autoremove
sudo apt-add-repository ppa:dtl131/ppa
sudo apt-get update
sudo apt-get dist-upgrade

y por ultimo instalar completamente alsa

sudo apt-get install esound esound-clients esound-common alsa-base alsa-tools alsa-utils alsa-oss linux-sound-base python-alsaaudio gnome-media libsdl1.2debian-alsa

reinicie y listo mi pc ya tenia el sonido como normalmente deberia de tenerlo

en cuanto a vlc, parecia tener recistencia, lo que hice fue ir a preferencias luego en audio la opcio salida de audio alsa, y por ultimo seleccionar la targeta de audio del sistema que es HDA ATI SB
y listo ya hay audio en vlc videos y mozilla y chrome tambien funcionan correctamente
marco el tema como solucionado

Que bien! Gracias por compartir cómo lo has solucionado.

He visto que tienes muchos repositorios añadidos, lo cual no es recomendable. Intenta dejar habilitado solo los que necesites. Si sigues teniendo paquetes rotos, fíjate cual repositorio puede estar generando el conflicto y si es un PPA revierte los paquetes con "ppa-purge". Sino, intenta solucionarlo removiendo paquetes con "aptitude".
Otra cosa, siempre que utilices la terminal, preocúpate por conocer que es lo que hace el comando u orden que estás ingresando, y no copiar y pegar órdenes a diestra y siniestra...

Saludos.