Los navegadores no reproducen vídeo después de actualizar flash [Solucionado]

Hay algo principal que no se tiene en cuenta: Los sistemas operativos de Canonical en las arquitecturas de 64-bit trabajan con Flash para 32-bit y lo compatibilizan con el paquete nspluginwrapper. Este paquete es realmente muy malo. Si tenés instalado Ubuntu con la arquitectura 65-bit, la mejor manera de instalar Flash es copiando el archivo libflashplayer.so descargado de la web de Adobe en el directorio ~/.mozilla/plugins.

O actualicen Kubuntu a la 12.04,jaja. También hay una alternativa al plugin de flash,solo que no recuerdo el nombre,como sea, pasen por muylinux.com y allí lo encontraran

PabliNet escribió:

Hay algo principal que no se tiene en cuenta: Los sistemas operativos de Canonical en las arquitecturas de 64-bit trabajan con Flash para 32-bit y lo compatibilizan con el paquete nspluginwrapper. Este paquete es realmente muy malo. Si tenés instalado Ubuntu con la arquitectura 65-bit, la mejor manera de instalar Flash es copiando el archivo libflashplayer.so descargado de la web de Adobe en el directorio ~/.mozilla/plugins.

Creo que esa información no es correcta. Desde hace un tiempo Adobe ya da soporte nativo en Linux para sistemas operativos 64-bit; eso ocurría antes, pero que yo sepa ahora cada arquitectura tiene su "putoflash" cheesygrin .

Y hablando de arquitecturas, ojo a este dato, comprobado que en sistemas 64-bit no hay problema con el flash, al parecer solo falla en sistemas 32-bit.

Saludos.

nachoslot escribió:

Creo que esa información no es correcta. Desde hace un tiempo Adobe ya da soporte nativo en Linux para sistemas operativos 64-bit; eso ocurría antes, pero que yo sepa ahora cada arquitectura tiene su "putoflash" cheesygrin .

Y hablando de arquitecturas, ojo a este dato, comprobado que en sistemas 64-bit no hay problema con el flash, al parecer solo falla en sistemas 32-bit.

Saludos.

Por favor leé lo que yo escribo:

PabliNet escribió:

Los sistemas operativos de Canonical en las arquitecturas de 64-bit trabajan con Flash para 32-bit y lo compatibilizan con el paquete nspluginwrapper.

Estoy hablando de los sistemas operativos de Canonical y te lo digo porque intenté instalar Flash Player desde los repositorios de Ubuntu sin el paquete nspluginwrapper, pero no tuve éxito. Te aclaro que esto me pasó en Ubuntu 11.10.

nachoslot escribió:

Y hablando de arquitecturas, ojo a este dato, comprobado que en sistemas 64-bit no hay problema con el flash, al parecer solo falla en sistemas 32-bit.

Saludos.

Si va por mi caso, todos los ordenadores que tengo en casa son 32 bit. (Ahora tengo la duda de si el portátil también... o es de doble núcleo, no me acuerdo). Desde luego el único que falla es 32 bit.

Un saludo...

PabliNet escribió:
nachoslot escribió:

Creo que esa información no es correcta. Desde hace un tiempo Adobe ya da soporte nativo en Linux para sistemas operativos 64-bit; eso ocurría antes, pero que yo sepa ahora cada arquitectura tiene su "putoflash" cheesygrin .

Y hablando de arquitecturas, ojo a este dato, comprobado que en sistemas 64-bit no hay problema con el flash, al parecer solo falla en sistemas 32-bit.

Saludos.

Por favor leé lo que yo escribo:

PabliNet escribió:

Los sistemas operativos de Canonical en las arquitecturas de 64-bit trabajan con Flash para 32-bit y lo compatibilizan con el paquete nspluginwrapper.

Estoy hablando de los sistemas operativos de Canonical y te lo digo porque intenté instalar Flash Player desde los repositorios de Ubuntu sin el paquete nspluginwrapper, pero no tuve éxito. Te aclaro que esto me pasó en Ubuntu 11.10.

Pues no entiendo bien de lo que hablas entonces... Los sistemas operativos de Canonical tienen un paquete de flash de Adobe en los repositorios, el cual ya viene instalado de fábrica (al menos si aplicas la opción de software de terceros en el menú de instalación). Tengo entendido que hasta hace no mucho todos los sistemas de las 2 arquitecturas usaban el mismo, pero desde la 11.04 o 11.10, creo, cada arquitectura ya lleva su plugin correspondiente.

Hasta ahí lo que yo he visto y/o lo que yo se. Si tú estás hablando de otra cosa diferente... pues no te he entendido.

joninzar escribió:
nachoslot escribió:

Y hablando de arquitecturas, ojo a este dato, comprobado que en sistemas 64-bit no hay problema con el flash, al parecer solo falla en sistemas 32-bit.

Saludos.

Si va por mi caso, todos los ordenadores que tengo en casa son 32 bit. (Ahora tengo la duda de si el portátil también... o es de doble núcleo, no me acuerdo). Desde luego el único que falla es 32 bit.

Un saludo...

Pues si tienes ocasión... intenta probar algún kubuntu/ubuntu 64bit, a ver si te da problemas. Yo hice la comprobación y en 32bit en 2 equipos diferentes fallaba, y en uno de 64bit no, los 3 con el Flash actualizado.

Saludos.

Perdonen que me meta en el asunto pero yo tengo kubuntu de 64bit y el youtube parece pitufolandia, la única solución que tengo, de momento, con el putoflash es: settings, desactivar la aceleración por hardware y recargar la página, a partir de ahí si no cierro el navegador ya funciona bien.
Para mi la solución sería la opción global settings de adobe y decirle que no utilice la opción de hardware, pero no he podido instalarla, he buscado un poco y me dice que debería estar en opciones del sistema en kde pero allí no hay nada.

Saludos.

Estoy hablando desde un portátil con Kunbuntu 11.10 64bit:

-está recién instalado
-está totalmente actualizado
-activada la opción "Instalar software de terceros" durante la instalación
-configuradas las "Fuentes de software" (repositorios) activando los respositorios de los socios de Canonical
-instalado el paquete "kubuntu-restricted-extras"

Que yo recuerde no le he hecho nada más. Funciona flash y veo vídeos de Youtube perfectamente en Rekonq, Firefox y Chromium.

Saludos.

Si es así vale, mi distro de 64bit esta "mas liada que la pata de un romano" soy tan "bestia" redface que actualice de 10.04 a 10.10 (¿o era 10.08?, no lo recuerdo) y luego a 11.04, pero creo recordar que antes de actualizar ya tenia el problema de ver los flv "azules" y que al desactivar la aceleración por hardware se solucionaba (tal y como hago ahora).
Por cierto el paquete nspluginwrapper no lo tengo instalado, la aceleración por hardware si, el driver de nvidia 275.43 instalado compilando fuera de las x, no se si el problema quizás sea el driver.

Saludos.