Dificultad para cargar la página de kubuntu-es

Hola

Si pretendo entrar en la página de kubuntu-es poniendo su dirección en la barra del navegador:

http://www.kubuntu-es.org

y si estamos sin identificarnos como usuarios, tarda un montón en cargar.
La página se queda en blanco y en la barra de estado pone:
pubads.g.doubleclick.net --> Transfiriendo datos...

Si hacemos lo mismo habiéndonos identificado antes y no hemos cerrado la sesión en la web, carga bien.

Lo he observado en el trabajo, pero pensaba que sería cosa de los proxies. Pero en casa me pasa lo mismo.

oops!!

Si en lugar de meter la dirección principal de la página (http://www.kubuntu-es.org) sin estar identificados, metemos otra subpágina (por ejemplo http://www.kubuntu-es.org/foro/201204/dificultad-cargar-pagina-kubuntu) entonces sí carga bien, aún no identificados.
Parece que el problema es sólo lo que cargue la página principal...

Es un bug conocido del foro, hay incluso un hilo que habla del tema, sólo pasa en la página principal.
Si encuentro el hilo lo enlazo.

Edito:
Ahí va. http://www.kubuntu-es.org/foro/201104/tengo-que-sesactivar-java-firefox-...

Thank's pero es una pena.

Un grupo en español/castellano sobre kubuntu, si llegas de nuevo... da mala imagen...
boxing

A mi me pasa cuando no me he logueado
entra a
http://www.kubuntu-es.org/tracker
y luego logueate con tu usuario
Saludos

Lo sé, pero imagínate que alguien llegue por primera vez desde un buscador... No está registrado...

"Pues vaya m..., no se abre..." angry

Pues si el webmaster no hace lo propio nada que hacer, nosotros no tenemos potestad al respecto.

Ralsa escribió:

Pues si el webmaster no hace lo propio nada que hacer, nosotros no tenemos potestad al respecto.

Mas bien creo que es alguna especie de proteccion, algo divertido como un pulzze XD
Ademas la mayoria de los visitantes que no estan registrados y son usuarios novatos de linux solo ven temas de foro o wikis cuyos links se encontraron en google