No puedo subir archivos a la red

gaska92 escribió:
sergio1234 escribió:

pues edito, he reinstalado kubuntu y sigue igual, con la torre sube bien, pero con este, he probado a limitar la velocidad, y si que va perfecto, que raro, alguna sugerencia?

Reinstalaste con la opción software de terceros? Aveces eso te puede traer problemas,solo marca la de las actualizaciones,o sino ninguna,ya luego actualizas todo tu sistema.
Ami me ha pasado que cuando marco ambas casillas el internet anda extremadamente lento,motivo.ni idea;ya que busque por la web y ninguna solución me sirvió,mas que reinstalar sin software extra

Sí, tildé las dos, en el otro, ninguna, crees que debo volver a instalar?
Por cierto, si no instalo sotware de terceros, como lo instalo luego lo que me instala ese software?

A ver.
Primero si dices que limitando la subida se mantuvo estable, deberías probar limitando la subida de a poco hasta acercarte al valor máximo permitido de subida de tu conexión, que por cierto creo que aún no has dicho si tu conexión es ADSL y tampoco el valor máximo de subida que te provee tu ISP.
Entonces si limitando a un valor por debajo cercano al máximo se mantiene estable, pues sería bueno.

Descarto problemas de drivers del wifi ya que has mencionado que por cableada también tienes problemas.

actualmente tengo esto:
http://www.ono.es/productos/internet/banda-ancha-12mb/
banda ancha de 15MB de subida, y 1 de bajada.
Esta tarde lo he limitado a 50kb/s (en windows subía a 170), y iba mucho mas fluido, pero igual se atrancaba, cuando he vuelto 6h despues, estaba parado.
He instalado UBUNTU, en todo el disco duro, y sigue igual, no funciona, y eso que lo he instalado sin software de terceros, sin actualizar, actualizando....
Cual crees que puede ser el problema?

sergio1234 escribió:

actualmente tengo esto:
http://www.ono.es/productos/internet/banda-ancha-12mb/
banda ancha de 15MB de subida, y 1 de bajada.
Esta tarde lo he limitado a 50kb/s (en windows subía a 170), y iba mucho mas fluido, pero igual se atrancaba, cuando he vuelto 6h despues, estaba parado.
He instalado UBUNTU, en todo el disco duro, y sigue igual, no funciona, y eso que lo he instalado sin software de terceros, sin actualizar, actualizando....
Cual crees que puede ser el problema?

Sin software de terceros mmm,ahora si no se que decir,algunos dicen que por el ipv6 anda lento el internet
http://hpantaleev.wordpress.com/2011/10/31/deshabilitar-ipv6-en-ubuntu-1...

gaska92 escribió:
sergio1234 escribió:

actualmente tengo esto:
http://www.ono.es/productos/internet/banda-ancha-12mb/
banda ancha de 15MB de subida, y 1 de bajada.
Esta tarde lo he limitado a 50kb/s (en windows subía a 170), y iba mucho mas fluido, pero igual se atrancaba, cuando he vuelto 6h despues, estaba parado.
He instalado UBUNTU, en todo el disco duro, y sigue igual, no funciona, y eso que lo he instalado sin software de terceros, sin actualizar, actualizando....
Cual crees que puede ser el problema?

Sin software de terceros mmm,ahora si no se que decir,algunos dicen que por el ipv6 anda lento el internet
http://hpantaleev.wordpress.com/2011/10/31/deshabilitar-ipv6-en-ubuntu-11-0411-10/

he deshabilitado ip6 desde el archivo de etc, siguiendo un tutorial, y ahora va mucho mejor, pero sigue parándose.

Mmmm no se que será entonces,nunca he tenido un problema como este,solo el de internet lento que solucioné instalando el sistema en limpio

gaska92 escribió:

Mmmm no se que será entonces,nunca he tenido un problema como este,solo el de internet lento que solucioné instalando el sistema en limpio

ahora sin el ip6 funcionando, he conseguido subir un archivo de 100MB limitandolo a 80kb.
Averi veo algun tutorial, o alguien me ayuda a afinar un poco mas esos ajustes.
EDITO: ahora mismo no puedo subir nada ni limitandolo a 20kb, se desconecta enseguida.

acabo de subir dos archivos a letitbit en subida directa, y si que me ha dejado, ha ido bien, que raro smash , sin embargo en depositfiles se para.
Pero en windows va bien, asi que no se cual es el problema, la verdad, aver si con esto doy mas datos.
Aunque tambien es verdad que subo archivos de 500MB/1GB, y necesito tiempo para subirlo, con 1 MB de subida que tengo.
Lo ideal sería tener mas MB de subida, 3 sería creo suficiente, y, cuando quiera subir a depositfiles, usar windows, y que en 2h lo apague, si se ha subido. Ya que por la tarde no estoy yo, y si alguien quiere ponerse, que se ponga en ubuntu, cuando termine.

pues acabo de instalar dos veces ubuntu, solo ubuntu en todo el disco duro, una sin instalar software adicional ni actus, otra instalando todo, todo hecho con otro USB y otro programa, y otro quemando un CD directamente.
Nada, en todos me aparece el mismo problema, creo que me doy por vencido.

En última instancia intenta con otra distro, puedes buscar varias con kde,mandriva es 1 buena opción, mint o no se ,alguna que te guste, total, sí es derivado de ubuntu aquí se te puede ayudar igual