Lanzada Kubuntu 12.04 Beta 2 - A probar y reportar!

Teniendo muchos problemas con Wicd en esta versión. Primero con wicd-gtk y wicd-kde. Luego de actualizar, wicd no conecta ni desde wicd-curses.

Por suerte en esta versión, network-manager parece estar funcionando bien.

En mi esritorio lo único que me choca hasta ahora es que en Kopete no salen las miniaturas de la imagen de los contractos.

@Ralsa, ¿Has encontrado algún reporte al respecto? Prueba renombrando las configuraciones de Kopete en la carpeta ~/.kde. Si es un bug, me temo que sea de KDE y no Kubuntu.

Cambiando de tema, al actualizar me doy con que Kubuntu tiene un nuevo tema para plymouth (y el mismo para la pantalla anunciadora).

Me gusta, pero este usuario tiene razón:
https://bugs.launchpad.net/ubuntu/+source/kubuntu-default-settings/+bug/...

Y la imperfección se nota mrgreen

Por cierto, pueden sumarse como afectados si tienen cuenta en launchpad. Cuanto más visitas y afectados tenga el reporte, mas visible se hace a los mantenedores.
Saludos.

YAFU escribió:

Teniendo muchos problemas con Wicd en esta versión. Primero con wicd-gtk y wicd-kde. Luego de actualizar, wicd no conecta ni desde wicd-curses.

Por suerte en esta versión, network-manager parece estar funcionando bien.

Yo no eh tenido problemas con el WICD, pero hoy se actualizo python-wicd y wicd wicd-daemon para que revises si se arreglan los problemas que dices.

YAFU escribió:

@Ralsa, ¿Has encontrado algún reporte al respecto? Prueba renombrando las configuraciones de Kopete en la carpeta ~/.kde. Si es un bug, me temo que sea de KDE y no Kubuntu.

Pues no, no lo he encontrado. No estoy seguro de que sea de KDE, en otras distros veo que funciona bien. Tal vez una interacción con el puñetero Telepathy, que sí las muestra. No sé. Esperaré a la versión definitiva a ver y probaré a quitar telepathy que, dicho sea de paso, me parece un paso atrás al perder independencia entre cuentas.

YAFU escribió:

Cambiando de tema, al actualizar me doy con que Kubuntu tiene un nuevo tema para plymouth (y el mismo para la pantalla anunciadora).

Me gusta, pero este usuario tiene razón:
https://bugs.launchpad.net/ubuntu/+source/kubuntu-default-settings/+bug/...

Y la imperfección se nota mrgreen

Uf, a mí ya me apareció hace muchas actualizaciones, lo comenté en el ¿Qué haces? hace algo de tiempo.
A mí no me gusta especialmente, además creo que es el tema "Caledonia", aunque no estoy seguro.

Tuxerito escribió:

Yo no eh tenido problemas con el WICD, pero hoy se actualizo python-wicd y wicd wicd-daemon para que revises si se arreglan los problemas que dices.

Ahora con esas actualizaciones vuelvo al estado en donde si puedo conectar, pero sigo teniendo problemas con las interfaces gráficas. La barra de estado se queda en "conectando" y el ícono de bandeja queda como no conectado, aunque esté conectado.
De todas formas, este problema me llevó a descargar la nueva versión de wicd-kde desde paquetes debian (no se encuentra en repositorios de la 12.04):
http://packages.debian.org/wheezy/wicd-kde

Y sorpresa, ahora es un plasmoide!

Luego de instalarlo, si no lo encuentran en la bandeja del sistema, tienen que ingresar a las preferencias de la bandeja y habilitar el "cliente de wicd" desde allí.

Aquí dejo el siguiente reporte sobre wicd-kde:
https://bugs.launchpad.net/ubuntu/+source/wicd-kde/+bug/972369

Súmense como afectados allí arriba a la izquierda donde dice "This bug affects....", a ver si logramos que actualicen a la versión de wicd-kde 0.3 en los repos de Kubuntu 12.04 antes de que lancen la versión final.