Toshiba Satellite -L35 SP2011, USB dejaron de operar!

cheesygrin

Hola amigos, deseo comentalers que se me presentó un problema con la última distro de Kubuntu 11.10, en una portatil Toshiba L35/SP2011,es algo viejita pero trabaja muy bien, posterior a varios días de haber instalado dejó de reconocer las USB, por esto me di a la tarea de buscar una solución y me encontré en su página web un usuario que solicitó ayuda y que resolvió el problema de la forma menos difícil, reinstaló, situación que la vería como una opción muy extrema, por esto y continuando con el consejo de ustedes les paso el detalle que entregó mi equipo posterior a ingresar el sintaxis: sudo lshw | grep -A 11 *-usb

Agradezco de antemano su ayuda:

sudo lshw | grep -A 11 *-usb
*-usb:0
description: USB Controller
product: IXP SB400 USB Host Controller
vendor: ATI Technologies Inc
physical id: 13
bus info: pci@0000:00:13.0
version: 80
width: 32 bits
clock: 66MHz
capabilities: msi ohci bus_master cap_list
configuration: driver=ohci_hcd latency=64
resources: irq:19 memory:c0404000-c0404fff
*-usb:1
description: USB Controller
product: IXP SB400 USB Host Controller
vendor: ATI Technologies Inc
physical id: 13.1
bus info: pci@0000:00:13.1
version: 80
width: 32 bits
clock: 66MHz
capabilities: msi ohci bus_master cap_list
configuration: driver=ohci_hcd latency=64
resources: irq:19 memory:c0405000-c0405fff
*-usb:2
description: USB Controller
product: IXP SB400 USB2 Host Controller
vendor: ATI Technologies Inc
physical id: 13.2
bus info: pci@0000:00:13.2
version: 80
width: 32 bits
clock: 66MHz
capabilities: pm msi ehci bus_master cap_list
configuration: driver=ehci_hcd latency=64
resources: irq:19 memory:c0406000-c0406fff

Además de:

lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Hola.
¿Los puertos USB no funcionan en absoluto con dispositivos como teclados y mouses, o solamente no monta discos y pendrives?

¿Qué recuerdas haber hecho antes de que dejaran de funcionar? ¿Actualización de Kernel? ¿Modificaste algo en la BIOS del equipo?.

Para ver que es lo que instalaste recientemente en busca de algo sospechoso puedes consultar el siguiente archivo comenzando desde el final del mismo:

/var/log/apt/history.log