No me reconoce el módem

Ok.
Instalé el Kubuntu 11.04 para 64 bites.
Anda muy rápido y se ve herrrrmoso.
Mi única fuente de internet es un módem Huawei E 173 de conexión USB con el operador Movistar.
Encontré un tutorial que enseñaba a configurarlo en Ubuntu, al tratar de seguirlo me quedé en el primer paso, pues la pestaña que dice "Banda Ancha Móvil" (en la que se supone tengo que introducir los datos de la conexión) me aparece deshabilitada:

Busqué entonces en el Dolphin aver si encontraba el módem, encontré que está montado como unidad de disco. Revisé aver si dentro encontraba algo útil (no tiene puesta ninguna tarjeta de memoria pero cuando uno lo intala en windows siempre lo reconoce primero como unidad de disco y entonces el intalador te intala los drivers que te permiten usarlo como módem, así que pensé que podía encontrar algo similar para Linux)y encontré ésto:

Traté de ejecutar el archivo que dice install_linux... Y fué entonces cuando me enteré que aquí las cosas no se intalan con un simple doble click contrato . Revisé los temas y FAQ en éste foro y seguí los distintos comandos para instalar diversos paquetes, pero no salió nada con ninguno.
Dentro de la carpeta que dice Linux encontré todo ésto:

También traté de instalar los ejecutables y nada. Les dí permiso de ejecución (gráficamente desde las propiedades del archivo, en el menú que me sale al darle click con el botón derecho) pero nada.

dumb dumb dumb smash dumb dumb dumb

¿Sugerencias? Recuerden por favor que tratan con un completo ignorante que toda la vida usú Window$ dumb

http://www.taringa.net/posts/linux/12030604/como-conectar-un-modem-3g-hu... A ver si te sirve,yo use un tutorial igual,solo que no recuerdo cual es

gaska92 escribió:

http://www.taringa.net/posts/linux/12030604/como-conectar-un-modem-3g-huawei-e173-en-ubuntu-11_04.html A ver si te sirve,yo use un tutorial igual,solo que no recuerdo cual es

Ahora lo pruebo y te cuento mrgreen