VLC para videos HD u otro reproductor?

No hay cambio alguno, se sigue trabando en ciertas partes, y los efectos parecen estar desactivados

Crees que desinstalando Qt Graphics System pueda volver a la configuracion que tenia anteriormente?, o habria que hacer alguna otra cosa mas?

¿Cuál es la configuración que tenías antes? ¿antes de qué?

Ese paquete no modifica nada con solo instalarlo. Solo si tu has cambiado alguna opción desde las preferencias del sistema en Qt Graphycs System. Si no has modificado nada, no necesitas hacer nada. Si has modificado, pues vuelves a cambiar la opción como estaba.

Hola, primero que nada, disculpa la pregunta anterior, relamente fue un tanto boba, pero ese dia no fue muy bueno y andaba algo desesperado n.n' Ahora, ya mas tranquilo revise todas las configuraciones y consegui un rendimiento descente, es decir, si se llega a trabar pero es minimo y casi instanataneo, a lo mucho 1 o 2 segundos. LO que hice, por si alguien llega a tener la misma situacion y usa los drivers privativos:

- En el AMD CCC, en la opcion "3D" todos los valores desactivar la casilla "Anular la configuracion de la aplicacion", desactivar "Catalyst AI" y en la actualizacion vertical colocar la barra en rendimiento.
-En preferencias de VLC -> Entradas y Codecs ->
|-En "nivel de postprocesamiento de calidad de video" colocar a "0" (Esto mejora calidad, pero usando CPU y GPU)
|-En "Omision de filtro de desbloqueo" colocar en "Ninguno" (Indica que el no usarlo, da velocidad en HD)
-Y en la pestaña "Video", activar "Omitir fotogramas" (Dara fluidez en MPEG 2) y activar "Salida de Video Acelerada" (Dice que intentara usar la GPU para procesar imagenes)

Estas fueron las configuraciones que hice, cabe mencionar que la prueba antes mencionada, la hice con efectos de escritorio activados, y al desactivarlos hubo mejora, pero fue poca y en imagenes muy complejas. La pruebas fueron con videos MPEG -4 y MKV en 1920 x 1080 ambos y con subtitulos. De nuevo agradezco mucho la ayuda de YAFU y su paciencia para explicarme, he aprendido varias cosas mientras intentaba resolver esta situacion. Y haciendo pruebas con un equipo prestando, parece que el cambiar a raster, fue de ayuda con los videos aun usando drivers privativos

Hola, vuelvo a comentar este tema, ya que hace poco me actualize a la version 12.04, con una instalacion desde cero, y probe con la configuracion que recomendaron anteriormente en el post, obteniendo un rendimiento excepcional. Primero que nada menciono las caracteristicas de mi equipo:

Intel Core 2 Duo a 2GHz
HDD 320Gb, particion de 50Gb para Kubuntu 12.04LTS
GPU ATI/AMD Radeon HD 3650, 512Mb con la ultima versión de los controladores privativos de AMD

Uso el reproductor VLC, y de momento no le he cambiado la configuracion preestablecida. En el CCC modifique todos los valores al maximo, seleccionando 3D -> Anular la confiugracion de la aplicacion, colocando todo al maximo. Probando con varios videos en 1080p y en especial en escenas veloces, con muchos fotogramas no tuve lentitud alguna, logicamente a lo largo del tiempo se ira calentando la GPU, por lo que recomiendo que la tengan en buena refrigeración con algun ventilador extra, el uso de CPU no supero el 50%.

Y para videos en navegador, yo uso chrome, y he probado con algunos videos en 1080p ninguno se ha trabado o algo similar, solamente han llegado asaltarse uno que otro fotograma que si bien no compromete la fulidez del video, se puede llegar a notar un poco su ausencia, el uso de CPU es un poco mayor al de VLC. Y solamente habria que hacer la modificacion de en la barra de direcciones, escribir: chrome://flags/ donde activaremos la opcion: Cancelar la lista de renderización del software y reiniciamos, para probar que todo este siendo operado por la GPU, vamos a: chrome://gpu/ donde deberiamos ver que dice "Hardware accelerated".

El entorno donde se hicieron las pruebas, contaba con los efectos visuales activados (alt+mayus+F12) y se usaba Cairo Dock con Open GL. Por esto considero que el rendimiento fue bueno, ya que anteriormente tenia que desactivar todos los efectos para que hubiera un buen rendimiento.

Gracias!

Que bueno que con esta versión de Kubuntu tu rendimiento haya mejorado.
¿Has probado a fondo rendimiento con drivers libres? ¿Qué resultado obtuviste?

Lamentablemente, es posible que los drivers privativos que has instalado sean unos de los últimos que funcionen con tu tarjeta, ya que AMD/ATI ha abandonado el soporte para esos modelos. Es decir, si viene un cambio importante en el xorg, tendrán que rogarle a AMD para que haga los cambios pertinentes en el último driver soportado.

Saludos.

No había contemplado lo que dices sobre el soporte de la tarjeta, de momento ando un poco apretado de trabajo, sin embargo tomare en cuenta lo que dices de probar con drivers libres, cuando lo haga informare en este mismo hilo. Gracias!

Bueno, pues después de mucho tiempo vengo a informar, a raiz del problema que existe en estos momentos con el driver de amd y xorg en la versión 12.04 de ubuntu me he quedado con los drivers abiertos para mi tarjeta gráfica (ATI Radeon HD 3650)intente probar el ultimo binario de AMD en una instalación que hice de kubuntu 12.04 pero hubo problemas con la aceleración por hardware, asi que deje los drvers abiertos y parecen funcionar bien.

La aceleración en chrome esta activada y se pueden ver videos en 1080p sin problemas, quiza algunos pequeños saltos, pero nada mas, con un consumo de CPU del 70%, con respecto al reproductor de videos, probe con VLC y parece responder bien con la aceleracion activada, sin embargo probe por curiosidad con otro reproductor GNOME MPlayer, active la aceleración por hardware y tiene un buen rendimiento, incluso un poco mejor que VLC, ya que en escenas rapidas el uso de CPU sube ligeramente menos que con VLC, y retoma un consumo del 50% aprox de forma casi instantánea, a diferencia de VLC.

Encontré este post http://forums.linuxmint.com/viewtopic.php?f=46&t=124012, que explica la instalación del driver de AMD en ubuntu 12.04, sin embargo, de momento no lo he probado.

Nota: Debido a que mi equipo ya se estaba alentando un poco con Kubuntu y tenia ciertos choques con algunas aplicaciones que uso, cambie mi SO a Linux Mint con el entonrno Cinnamon (Derivado de Gnome Shell), asi que puede que las pruebas difieran un poco del resultado en KDE.

Helios