problemas con la grafica de un portatil [Solucionado]

Hola a todos,
Tengo instalado Kubuntu 11.04 en un portatil (acer travelmate 4150) la primera vez que instale el sistema funcionaba perfecto, con todos los efectos de escritorio funcionando y bastante rapido,cambie el disco por otro mas grande y volvi a instalar pero empezaron los problemas, reparados casi todos me queda solo lo de los efectos de escritorio.
después de estar mirando la entrada, "como conocer tu sistema" he echo un par de pruebas y no me dan el resultado esperado.
He insertado las pruebas que he echo.
1ª vga y ok me da el modelo de la grafica
2ª render y ko no entiendo porque me da esa salida
3ª glxgears y ko que supongo sera una consecuencia de la 2ª
4º me dice que el fichero xorg.conf no existe
Seguramente yo mismo este contestando a mi pregunta pero no lo veo.
Alguna idea de porque con un disco de 60 Gb funcionaba perfecto y con uno de 100 Gb me da este problema?

root@mochuelo-mobil:/home/mochuelo# lspci | grep -i vga
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
root@mochuelo-mobil:/home/mochuelo# glxinfo | grep -i render
No protocol specified
Error: unable to open display :0
root@mochuelo-mobil:/home/mochuelo# timeout 60 glxgears
No protocol specified
Error: couldn't open display :0
root@mochuelo-mobil:/home/mochuelo# lspci | grep -i vga
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
root@mochuelo-mobil:/home/mochuelo# cat /etc/X11/xorg.conf
cat: /etc/X11/xorg.conf: No existe el fichero o el directorio

Pero si tu mismo dices que es con la tarjeta grafica, asi que dudo que sea el disco duro. http://www.kubuntu-es.org/wiki/sistema/tarjetas-graficas a ver si te sirve de algo sino hay una parte en el foro donde señalan como usar los efectos de compiz si no te funcionan los de kwin;pero si es la tarjeta en si,será otra cosa

gaska92 escribió:

Pero si tu mismo dices que es con la tarjeta grafica, asi que dudo que sea el disco duro. http://www.kubuntu-es.org/wiki/sistema/tarjetas-graficas a ver si te sirve de algo sino hay una parte en el foro donde señalan como usar los efectos de compiz si no te funcionan los de kwin;pero si es la tarjeta en si,será otra cosa

Exacto, como ya he dicho es posible que me este contestando yo mismo a la pregunta y he puesto lo del disco duro tan solo porque es lo único que ha cambiado en el ordena.
Como puedes observar tambien he puesto las pruebas que he echo para la gráfica, gracias a ellas me he dado cuenta de que algo no anda bien, y también esta en el post, me mirare el link a ver si me sirve ilumino, que estoy ya que quiero tirar el portatil por la ventana. jajajaj typeo smash

Gracias

Prueba a desactivar el efecto desenfocar, a mi me daba muchos problemas, después vuelve a activar los efectos de escritorio.

Gracias manux, parece que va fino sin el efecto desenfocar.
probare un poco, después pongo si se ha solucionado o no.

clap clap clap

Ok, solucionado

gaska92 escribió:

Pero si tu mismo dices que es con la tarjeta grafica, asi que dudo que sea el disco duro. http://www.kubuntu-es.org/wiki/sistema/tarjetas-graficas a ver si te sirve de algo sino hay una parte en el foro donde señalan como usar los efectos de compiz si no te funcionan los de kwin;pero si es la tarjeta en si,será otra cosa

gaska92, el link me sirvió, gracias, de todos modos era problema de los efectos de escritorio.

Gracias

Mmmm veo que varios estan teniendo problemas por los efectos mmm, cosa que nunca me ha pasado.Por lo que realmente no me pasó por la mente que ese fuera el problema. Saludos y esperemos no se generen mas problemas.

Yo tambien me he quedado un poco eek la verdad.

en este portatil tengo kubuntu 11.04 y fue cuando actualicé de kubuntu 10.10 que empezaron los problemas.

pero como ya he dicho, a sido quitarle el efecto desenfocar y rular TODO, fino, fino

Me alegro que se solucionara tu problema, recuerda marcar el hilo como solucionado typeo

Cuando actualizaste al 11.10 jeje. Bueno como te dijeron solo maraca el hilo como solucionado.