Sin Sonido en Kubuntu 11.04 (Placa Gigabyte Z68MA-D2H-B3) [Solucionado]

Muy Buenas a todos:

Ahora mismo disfruto de mi instalación de Kubuntu 11.04.
Tengo un Core i5 2500K (3,3Ghz) y una placa Gigabyte Z68MA-D2H-B3.
Pues bien mi problema es que no tengo sonido.

Os paso mi lshw:

*-multimedia
description: Audio device
product: 6 Series Chipset Family High Definition Audio Controller
vendor: Intel Corporation
physical id: 1b
bus info: pci@0000:00:1b.0
version: 05
width: 64 bits
clock: 33MHz
capabilities: bus_master cap_list
configuration: driver=HDA Intel latency=0
resources: irq:43 memory:fbff8000-fbffbfff

Os paso mi lsmod | grep snd
snd_hda_codec_hdmi 28167 1
snd_hda_codec_realtek 336771 1
snd_hda_intel 33176 2
snd_hda_codec 103804 3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 13604 1 snd_hda_codec
snd_pcm 96391 3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi 13324 0
snd_rawmidi 30486 1 snd_seq_midi
snd_seq_midi_event 14899 1 snd_seq_midi
snd_seq 61621 2 snd_seq_midi,snd_seq_midi_event
snd_timer 29602 2 snd_pcm,snd_seq
snd_seq_device 14462 3 snd_seq_midi,snd_rawmidi,snd_seq
snd 67382 14 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 12680 1 snd
snd_page_alloc 18529 2 snd_hda_intel,snd_pcm

Muchas gracias de antemano por la ayuda.
Un saludo a todos.

viendo la informacion, parece a simple vista que tiene los controladores.

Asi que lo primero seria que nos indiques si sale el control del volumen en la bandeja del sistema.

si es asi, entonces mirar si puedes abrir la ventana del mezclador y subir el volumen a todos los canales

Muy Buenas:
Muchas Gracias por todo, riverbony.
Pero sigo igual. Abro Kmix (a partir del icono del sistema) y lo tengo al 100%.
Abro el Mezclador y me sale Audio Interno Estéreo Analógico, también a tope.
Le doy a Preferencias > Configuración de Sonido y en Preferencias de Dispositivo le doy a Probar y NADA. Sigue SIN sonido.
En Configuración de Altavoces, en perfil tengo, en Hardware, Estéreo Analogico, Duplex.

Ah, se me pasaba, es un HTPC. Uso como monitor la Tele de mi casa, un LG42SL9000.
Por supuesto que los altavoces funcionan (en el mismo equipo -lo admito-) tengo instalado WIndows 7 y me funciona el Sonido.
Así que agradezco ideas.
Un saludo.

Fijate con Alsamixer el canal PCM.

Muy Buenas a todos:

Como siempre, gracias por la ayuda.
PabliNet, he arrancado Alxamixer por consola, y en el canal PCM aparece 100 < > 100.
Y sigo sin sonido.
He aprovechado esta semana para Formatear el equipo con Kubuntu 11.10 y el resto maravilloso.
Pero sigo sin sonido...

Por si sirve de algo, vuelvo a repetir que, como pantalla, uso un Tv de salón (es un HTPC Core i5) de LG, el LG 42SL9000.
No se si tendrá algo que ver.
Un saludo.

Muy Buenas de nuevo:
Aprovecho para poner el contenido de alsa-base.conf de mi equipo (por si hay algún error):
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS &#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS &install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS &install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS &#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS &# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS &install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS &# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS &# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2

De nuevo muchas gracias por todo.
Supongo que esto podría pasarle a cualquiera.
Un saludo

Muy Buenas a todos:

Por fin pude hacer funcionar el sonido en Kubuntu.
Lo primero que hice fue formatear el equipo y poner Kubuntu 11.10.
Hice una actualización e instalé aptitude:

$ sudo apt-get update && sudo apt-get install aptitude -y && sudo aptitude update

Luego añadí un repositorio y actualicé el Sistema al completo:

$ sudo add-apt-repository ppa:kubuntu-ppa/ppa && sudo aptitude update && sudo aptitude safe-upgrade

Después de esto me encontré con un par de sorpresas:
a) Al ir a la Configuración de Sonido, pruebo en Hardware el perfil HDMI (la conexión con mi Tv).
¡Y funciona el sonido.
b) Para hacer las pruebas, me voy a youtube y veo un vídeo.
¡Y funcionan los plugins de Flash!.

De hecho no me hace falta ni instalar los restricted-extras.
Debe ser que el último kernel que Linux incluye nuevos drivers de ALSA.

En fin, aprovecho desde aquí para dar las gracias a quienes os habeis pasado por aquí.
Y aprovechar para pedir que cambien el título a [SOLUCIONADO].

Un abrazo a todos.

Tu eres quien debe de cambiar el tema a solucionado. La opcion esta por debajo de tu imagen, al principio del tema que abriste

Muchas gracias por el aviso gaska92.
Un abrazo.