¿Alguien me ayuda a revertir un script? [Solucionado]

krafa escribió:

...

Solo consigo el error:

udev[65]: worker [76] did not accept message -1 (Connection refused), kill it

Parece ser que es un error comentado en launchpad pueden verlo aquí

Los usuarios que reportan este error no comentan nada sobre problemas al inicar el modo gráfico, sólo que les aparece el mensaje durante el arranque. A diferencia de lo que me pasa a mi, parece que ellos SI pueden arrancar.

Allá por el post #96 se comenta lo que parece ser la solución ¡Sorpresa! se trata de ejecutar la línea:

echo FRAMEBUFFER=y | sudo tee /etc/initramfs-tools/conf.d/splash

Seguido de:

sudo update-initramfs -u

Lo mismo que aparece en el ya famoso script.

Lo probaré, pero visto lo visto, imagino ya que este error no va a ser la causa del problema de inicio de mi equipo.

Bueno, pues probado y funciona. cheesygrin

El error de udev desaparece y no sólo eso, además me aparece el logo de arranque. Manda huev

También reinstalé el paquete "plymouth" por lo que no sé exáctamente que es lo que arregló el error.

----------------

Ahora me salen los mensajes del inicio del sistema, esta vez pude hacer una foto, la paso al foro:

Perdón por la mala calidad pero mi camara no es muy buena...

http://i1113.photobucket.com/albums/k517/KRafa/Foto.jpg

Esta vez el proceso de arranque ha ido más lejos que otras veces pero no llega a iniciar el modo gráfico.

Sólo veo un error en la linea que dice:

Stopping automatic crash report generation       [fail]

El resto está ok.

Creo que tengo algo.

Al reinstalar "plymouth" pude ver en el histórico de Synaptic que hubo una actualización de "lightdm" el gestor de inicio de sesión y me da a mi...

typeo

Lo conseguí, la solución pasa por ejecutar la orden:

sudo dpkg-reconfigure gdm

Seleccionando GDM como gestor de arranque predeterminado.

Depués de esto ejecutamos desde terminal puro lo siguiente:

sudo dpkg -P liblightdm-gobject-0-0 lightdm lightdm-engine-gtk lightdm-greeter-example-gtk lightdm-theme-gnome

Y listo, problema resuelto, el equipo inicia en modo gráfico. Intenté reinstalar "lightdm" pero volvió el problema por lo que debe haber algún fallo con la última versión, de momento mejor usar GDM.

Biiieeeeeeeeeeeeeeeeen!!!!!!!!!!!!

Cuando nadie lo esperaba, después de lo menos cinco días dandole vueltas al tema, y tropecientos post hablando solo, lo conseguí.

first first first first first first first first first first first first

Gracias a todos los que me ayudaron, no lo hubiese conseguido sin ustedes. cool