borre cmake y kpackagekit [Solucionado]

trate de instalar actualizaciones
se descargaron pero a la ora de instalar
me mostraba en detalles que eliminaba algo de open suse (no me acuerdo como se llamaba
esto es lo que e echo asta el momento pero nada
descarge el kpackagekit

adrian@adrian-desktop:~$ sudo aptitude install build-essential
[sudo] password for adrian:
sudo: aptitude: command not found
adrian@adrian-desktop:~$ cd KPackageKit
bash: cd: KPackageKit: No existe el fichero o el directorio
adrian@adrian-desktop:~$ cd KPackageKit-0.6.3.3
bash: cd: KPackageKit-0.6.3.3: No existe el fichero o el directorio
adrian@adrian-desktop:~$ sudo cd kpackagekit-0.6.3.3
sudo: cd: command not found
adrian@adrian-desktop:~$ cd kpackagekit-0.6.3.3
bash: cd: kpackagekit-0.6.3.3: No existe el fichero o el directorio
adrian@adrian-desktop:~$ cd kpackagekit 0.6.3.3
bash: cd: kpackagekit: No existe el fichero o el directorio
adrian@adrian-desktop:~$ cd kpackagekit #0.6.3.3
bash: cd: kpackagekit: No existe el fichero o el directorio
adrian@adrian-desktop:~$ cd kpackagekit
bash: cd: kpackagekit: No existe el fichero o el directorio
adrian@adrian-desktop:~$ cd kpackagekit
bash: cd: kpackagekit: No existe el fichero o el directorio
adrian@adrian-desktop:~$ cd /home/adrian/Descargas/kpackagekit/
adrian@adrian-desktop:~/Descargas/kpackagekit$ mkdir build && cd build
adrian@adrian-desktop:~/Descargas/kpackagekit/build$ cmake .. -DCMAKE_INSTALL_PREFIX=/usr/
El programa «cmake» no está instalado actualmente. Puede instalarlo escribiendo:
sudo apt-get install cmake
adrian@adrian-desktop:~/Descargas/kpackagekit/build$ sudo apt-get install cmake
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
cmake : Depende: libxmlrpc-core-c3 pero no va a instalarse
Depende: cmake-data (= 2.8.4+dfsg.1-2) pero no va a instalarse
libmlt++3 : Depende: libmlt4 pero no va a instalarse
melt : Depende: libmlt4 pero no va a instalarse
Depende: libmlt-data (>= 0.7.0-1) pero 0.6.2-2 va a ser instalado
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
adrian@adrian-desktop:~/Descargas/kpackagekit/build$ make
El programa «make» no está instalado actualmente. Puede instalarlo escribiendo:
sudo apt-get install make
adrian@adrian-desktop:~/Descargas/kpackagekit/build$ cmake .. -DCMAKE_INSTALL_PREFIX=/usr/
El programa «cmake» no está instalado actualmente. Puede instalarlo escribiendo:
sudo apt-get install cmake
adrian@adrian-desktop:~/Descargas/kpackagekit/build$ sudo apt-get install cmake
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
cmake : Depende: libxmlrpc-core-c3 pero no va a instalarse
Depende: cmake-data (= 2.8.4+dfsg.1-2) pero no va a instalarse
libmlt++3 : Depende: libmlt4 pero no va a instalarse
melt : Depende: libmlt4 pero no va a instalarse
Depende: libmlt-data (>= 0.7.0-1) pero 0.6.2-2 va a ser instalado
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
adrian@adrian-desktop:~/Descargas/kpackagekit/build$ sudo apt-get install cmake
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
cmake : Depende: libxmlrpc-core-c3 pero no va a instalarse
Depende: cmake-data (= 2.8.4+dfsg.1-2) pero no va a instalarse
libmlt++3 : Depende: libmlt4 pero no va a instalarse
melt : Depende: libmlt4 pero no va a instalarse
Depende: libmlt-data (>= 0.7.0-1) pero 0.6.2-2 va a ser instalado
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
adrian@adrian-desktop:~/Descargas/kpackagekit/build$

esta es mi lista de repositorios

#Paquetes de sistema
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick main restricted
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick main restricted
#Restringidos
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates main restricted
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates main restricted
#Universe
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick universe
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick universe
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates universe
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates universe
#Multiverse
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick multiverse
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick multiverse
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates multiverse
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates multiverse
#Partner
deb http://archive.canonical.com/ubuntu maverick partner
deb-src http://archive.canonical.com/ubuntu maverick partner
#Actualizaciones de seguridad
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security main restricted
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security main restricted
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security universe
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security universe
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security multiverse
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security multiverse
deb http://frickelplatz.de/debian/ sid main contrib non-free
deb-src http://frickelplatz.de/debian/ sid main contrib non-free
deb http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu maverick main
deb http://archive.ubuntu.com/ubuntu natty main universe restricted multiverse
deb-src http://archive.ubuntu.com/ubuntu natty main universe restricted multiverse #Added by software-properties
deb http://archive.ubuntu.com/ubuntu/ natty-security universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ natty-security universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ natty-updates universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ natty-updates universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ natty-proposed universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ natty-proposed universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ natty-backports universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ natty-backports universe main multiverse restricted
deb-src http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu maverick main
deb http://ftp.nz.debian.org/debian testing main contrib non-free
deb-src http://ftp.nz.debian.org/debian testing main contrib non-free
deb http://security.debian.org testing/updates main contrib non-free
deb-src http://security.debian.org testing/updates main contrib non-free
deb http://apt.debianchile.org/frostwire squeeze main
deb-src http://apt.debianchile.org/frostwire squeeze main

Sería de agradecer que utilizaras las etiquetas code (".c" en los iconos de la caja para insertar texto) y un corrector ortográfico en el navegador nunca está de más.

No dices qué versión de kubuntu tienes pero supongo que será la última, por eso no tienes aptitude, tan sencillo como:

$ sudo apt-get install aptitude

Es recomendable aptitude frente a apt-get, ¿por qué? no lo tengo muy claro pero por lo visto a la larga ahorras en problemas.
Pero antes si lees el error te recomienda:

$ sudo apt-get -f install

Tienes dependencias incumplidas y con este comando deberían solucionarse.
Por otro lado no debería hacerte falta descargarte kpackagekit de ningún lado ya que este se encuentra en repositorios (creo, por que yo me he quedado en maverick):

$ sudo aptitude search kpackagetkit

y así te saldrá el nombre exacto del paquete que buscas, y entonces sí podrás instalarlo con aptitude o apt-get sin necesidad de descargarlo ni compilarlo.

Un saludo.

adrian@adrian-desktop:~$ sudo apt-get -f install
[sudo] password for adrian:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo la información de estado... Hecho
Corrigiendo dependencias... Listo
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
  melt python-pygoocanvas libmlt++3 libhighgui2.1 linux-headers-2.6.38-8
  rarian-compat libgoocanvas-common libcvaux2.1 frei0r-plugins python-glade2
  libkonqsidebarplugin4a libgavl1 librarian0 libcv2.1
  linux-headers-2.6.38-8-generic libsox-fmt-base liblapack3gf libsox-fmt-alsa
  libsox1b libmlt-data openshot-doc libgoocanvas3 libmlt4
Utilice «apt-get autoremove» para eliminarlos.
Se instalarán los siguientes paquetes extras:
  libmlt-data libmlt4
Los siguientes paquetes se ELIMINARÁN:
  libmlt3
Se instalarán los siguientes paquetes NUEVOS:
  libmlt4
Se actualizarán los siguientes paquetes:
  libmlt-data
1 actualizados, 1 se instalarán, 1 para eliminar y 453 no actualizados.
3 no instalados del todo o eliminados.
Se necesita descargar 0 B/891 kB de archivos.
Se utilizarán 266 kB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? s
AVISO: ¡No se han podido autenticar los siguientes paquetes!
  libmlt4 libmlt-data
¿Instalar estos paquetes sin verificación [s/N]? s
(Leyendo la base de datos ...
dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxau6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxt6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcursor1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-xv0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxxf86vm1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsm6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libc6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-shape0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libice6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gcc-4.5-base', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-client3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libx11-xcb1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdrm-intel1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpcre3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-common3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxft2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-common-data', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libss2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libblkid1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libacl1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgfortran3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-core7', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxdamage1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxfixes3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdb4.8', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libcomerr2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `e2fslibs', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-render0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libattr1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpango1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libexpat1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libkeyutils1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-dri2-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcomposite1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxrandr2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `zlib1g', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdrm-radeon1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxrender1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxext6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libudev0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-glib1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam-modules', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdrm-nouveau1a', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdrm2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgudev-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-randr0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam0g', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libjpeg62', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libuuid1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxinerama1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgdbm3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-shm0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfreetype6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxdmcp6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.
(Leyendo la base de datos ... 143897 ficheros o directorios instalados actualmente.)
Desinstalando libmlt3 ...
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
Seleccionando el paquete libmlt4 previamente no seleccionado.
(Leyendo la base de datos ...
dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxau6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxt6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcursor1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-xv0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxxf86vm1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libsm6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libc6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-shape0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libice6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gcc-4.5-base', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-client3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libx11-xcb1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdrm-intel1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpcre3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-common3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxft2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-common-data', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libss2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libblkid1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libacl1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgfortran3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-core7', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxdamage1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxfixes3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdb4.8', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libcomerr2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `e2fslibs', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-render0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libattr1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpango1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libexpat1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libkeyutils1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-dri2-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcomposite1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxrandr2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `zlib1g', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdrm-radeon1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxrender1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxext6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libudev0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libavahi-glib1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam-modules', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdrm-nouveau1a', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdrm2', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgudev-1.0-0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-randr0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libpam0g', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libjpeg62', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libuuid1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxinerama1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgdbm3', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxcb-shm0', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libfreetype6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libxdmcp6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.
(Leyendo la base de datos ... 143898 ficheros o directorios instalados actualmente.)
Desempaquetando libmlt4 (de .../libmlt4_0.7.0-1_i386.deb) ...
Preparando para reemplazar libmlt-data 0.6.2-2 (usando .../libmlt-data_0.7.0-1_all.deb) ...
Desempaquetando el reemplazo de libmlt-data ...
Configurando libmlt4 (0.7.0-1) ...
Configurando libmlt++3 (0.7.0-1) ...
Configurando libmlt-data (0.7.0-1) ...
Configurando melt (0.7.0-1) ...
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
adrian@adrian-desktop:~$ sudo aptitude search kpackagetkit
sudo: aptitude: command not found
adrian@adrian-desktop:~$ sudo aptitude search kpack
sudo: aptitude: command not found
adrian@adrian-desktop:~$ sudo aptitude search packagetkit
sudo: aptitude: command not found
adrian@adrian-desktop:~$

pr favor usa las etiquetas code !!!!

con el comando

sudo apt-get update escribió:

me muestra todos los repositorios funcionales
asi que
no se con que comando pudiera instalar automáticamente las actualizaciones

AllsSecs escribió:

Sería de agradecer que utilizaras las etiquetas code (".c" en los iconos de la caja para insertar texto) y un corrector ortográfico en el navegador nunca está de más.

A este usuario, esa y otras recomendaciones ya se las hemos hecho mil veces. No me queda más que pensar que se está burlando.
Estas entradas están lejos de servir de ayuda a los demás usuarios, que es el principal objetivo del foro. Mejor invertir el tiempo en los usuarios respetuosos de las normas.
Saludos.

si

Echa un vistazo a esto, vuelve a portear el último comentario correctamente y hablamos de kapackagekit.

p1k0z1t0z escribió:

con el comando

sudo apt-get update escribió:

me muestra todos los repositorios funcionales
asi que
no se con que comando pudiera instalar automáticamente las actualizaciones

Tu sources.list es un desastre. No puedes añadir repositorios así porque sí, y mezclar además de distintas versiones. Eso sin saber si además has añadido PPA's con el comando "add-apt-repository ppa" cuales se añaden en la carpeta "/etc/apt/sources.list.d".

Borra todos los repositorios añadidos manualmente o mejor genera uno nuevo para Natty (suponiendo que esa es tu versión):
http://repogen.simplylinux.ch/

Solo marcando hasta los de "Ubuntu Partner Repos" inclusive. Luego "BORRAS TODO" el contenido del sources.list que tenías y pegas el contenido que te de el anterior generador del sources.list.

Y luego de hacer un "sudo apt-get update", intentas con lo que te ha dicho "AllsSecs"

gracias por tu tiempo todavía no me sale bien lo de .c
esta es mi actual lista

#Paquetes de sistema
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick main restricted
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick main restricted
#Restringidos
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates main restricted
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates main restricted
#Universe
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick universe
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick universe
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates universe
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates universe
#Multiverse
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick multiverse
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick multiverse
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates multiverse
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-updates multiverse
#Partner
deb http://archive.canonical.com/ubuntu maverick partner
deb-src http://archive.canonical.com/ubuntu maverick partner
#Actualizaciones de seguridad
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security main restricted
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security main restricted
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security universe
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security universe
deb http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security multiverse
deb-src http://ftp.free.org/mirrors/archive.ubuntu.com/ubuntu/ maverick-security multiverse
deb http://frickelplatz.de/debian/ sid main contrib non-free
deb-src http://frickelplatz.de/debian/ sid main contrib non-free
deb http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu maverick main
deb-src http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu maverick main
deb http://archive.ubuntu.com/ubuntu natty main universe restricted multiverse
deb-src http://archive.ubuntu.com/ubuntu natty main universe restricted multiverse #Added by software-properties
deb http://archive.ubuntu.com/ubuntu/ natty-security universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ natty-security universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ natty-updates universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ natty-updates universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ natty-proposed universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ natty-proposed universe main multiverse restricted

estos son los que genere como me dijiste pero
le puse ademas los de los programas que conosia
el kde me interesa

#############################################################
################### OFFICIAL UBUNTU REPOS ###################
#############################################################

###### Ubuntu Main Repos
deb http://mx.archive.ubuntu.com/ubuntu/ natty main restricted universe multiverse
deb-src http://mx.archive.ubuntu.com/ubuntu/ natty main restricted universe multiverse

###### Ubuntu Update Repos
deb http://mx.archive.ubuntu.com/ubuntu/ natty-security main restricted universe multiverse
deb http://mx.archive.ubuntu.com/ubuntu/ natty-updates main restricted universe multiverse
deb http://mx.archive.ubuntu.com/ubuntu/ natty-proposed main restricted universe multiverse
deb http://mx.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse
deb-src http://mx.archive.ubuntu.com/ubuntu/ natty-security main restricted universe multiverse
deb-src http://mx.archive.ubuntu.com/ubuntu/ natty-updates main restricted universe multiverse
deb-src http://mx.archive.ubuntu.com/ubuntu/ natty-proposed main restricted universe multiverse
deb-src http://mx.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse

###### Ubuntu Partner Repo
deb http://archive.canonical.com/ubuntu natty partner
deb-src http://archive.canonical.com/ubuntu natty partner

##############################################################
##################### UNOFFICIAL  REPOS ######################
##############################################################

###### 3rd Party Binary Repos

#### Audacity - http://audacity.sourceforge.net/
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys     1024R/BB901940
deb http://ppa.launchpad.net/audacity-team/daily/ubuntu natty main

#### Chromium Project - http://code.google.com/chromium/
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 4E5E17B5
deb http://ppa.launchpad.net/chromium-daily/ppa/ubuntu natty main

#### Google Linux Software Repositories - http://www.google.com/linuxrepositories/index.html
##
Run this command: wget -q https://dl-ssl.google.com/linux/linux_signing_key.pub -O- | sudo apt-key add -
deb http://dl.google.com/linux/deb/ stable non-free

#### Google Linux Software Repositories (Testing) - http://www.google.com/linuxrepositories/index.html
##
Run this command: wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add  -
deb http://dl.google.com/linux/deb/ testing non-free

#### Kubuntu Backports - https://edge.launchpad.net/~kubuntu-ppa/+archive/backports
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 8AC93F7A
deb http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu natty main

#### Kubuntu Beta Backports - https://launchpad.net/~kubuntu-ppa/+archive/beta
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 8AC93F7A
deb http://ppa.launchpad.net/kubuntu-ppa/beta/ubuntu natty main

#### Kubuntu Experimental - https://launchpad.net/~kubuntu-ppa/+archive/experimental
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 493B3065
deb http://ppa.launchpad.net/kubuntu-ppa/experimental/ubuntu natty main

#### Kubuntu Updates - https://edge.launchpad.net/~kubuntu-ppa/+archive/ppa
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 8AC93F7A
deb http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu natty main

#### LibreOffice 3.3 - http://www.documentfoundation.org/download/
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 1378B444
deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu natty main

#### Medibuntu - http://www.medibuntu.org/
## Run this command: sudo apt-get update && sudo apt-get install medibuntu-keyring && sudo apt-get update
deb http://packages.medibuntu.org/ natty free non-free

#### OpenShot - http://www.openshotvideo.com
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B9BA26FA
deb http://ppa.launchpad.net/openshot.developers/ppa/ubuntu natty main

#### Playdeb - http://www.playdeb.net/
##
Run this command: wget -O- http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -
deb http://archive.getdeb.net/ubuntu natty-getdeb games

#### VirtualBox - http://www.virtualbox.org
##
Run this command: wget -q http://download.virtualbox.org/virtualbox/debian/oracle_vbox.asc -O- | sudo apt-key add -
deb http://download.virtualbox.org/virtualbox/debian natty contrib

#### VLC Media Player  - http://www.videolan.org/vlc/
##
Run this command: sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 40130828
deb http://ppa.launchpad.net/c-korn/ppa/ubuntu maverick main

#### Wine - https://launchpad.net/~ubuntu-wine/+archive/ppa/
##
Run this command:  sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys F9CB8DB0
deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu natty main

####### 3rd Party Source Repos

#### Audacity (Source) - http://audacity.sourceforge.net/
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys     1024R/BB901940
deb-src http://ppa.launchpad.net/audacity-team/daily/ubuntu natty main

#### Chromium Project (Source) - http://code.google.com/chromium/
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 4E5E17B5
deb-src http://ppa.launchpad.net/chromium-daily/ppa/ubuntu natty main

#### Kubuntu Backports (Source) - https://edge.launchpad.net/~kubuntu-ppa/+archive/backports
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 8AC93F7A
deb-src http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu natty main

#### Kubuntu Beta Backports (Source) - https://launchpad.net/~kubuntu-ppa/+archive/beta
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 8AC93F7A
deb-src http://ppa.launchpad.net/kubuntu-ppa/beta/ubuntu natty main

#### Kubuntu Experimental (Source) - https://launchpad.net/~kubuntu-ppa/+archive/experimental
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 493B3065
deb-src http://ppa.launchpad.net/kubuntu-ppa/experimental/ubuntu natty main

#### Kubuntu Updates (Source) - https://edge.launchpad.net/~kubuntu-ppa/+archive/ppa
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 8AC93F7A
deb-src http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu natty main

#### LibreOffice 3.3 (Source) - http://www.documentfoundation.org/download/
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 1378B444
deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu natty main

#### Medibuntu (Source) - http://www.medibuntu.org/
## Run this command: sudo apt-get update && sudo apt-get install medibuntu-keyring && sudo apt-get update
deb-src http://packages.medibuntu.org/ natty free non-free

#### OpenShot (Source) - http://www.openshotvideo.com
##
Run this command: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B9BA26FA
deb-src http://ppa.launchpad.net/openshot.developers/ppa/ubuntu natty main

#### VLC Media Player  (Source) - http://www.videolan.org/vlc/
##
Run this command: sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 40130828
deb-src http://ppa.launchpad.net/c-korn/ppa/ubuntu maverick main

#### Wine (Source) - https://launchpad.net/~ubuntu-wine/+archive/ppa/
##
Run this command:  sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys F9CB8DB0
deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu natty main

¿los key como los pongo?
y luego me dise lo de synaptic

Vuelve a leer lo que te dije hasta que opciones debías marcar en el generador. Todo lo que tienes después de "UNOFFICIAL REPOS" sobra.
A ver si te queda claro, "NO ES BUENO" que tengas cantidad de repositorios añadidos. Tienes que tener los oficiales más apenas los "absolutamente necesarios". Estoy seguro que ni siquiera te has leído la descripción de los repositorios antes de marcarlos, "testing" "experimental" "beta", etc. todos ellos inestables.

Si es que puedes solucionar el problema, luego recién ves que repositorio añadir aparte de los oficiales, solo si necesitas un programa específico de los mismos. Sobre las claves, busca en el foro:
añadir claves gpg