El instalador no reconoce disco SATA

Hola.

Inicio Kubuntu 10.10 desde una memoria USB, y el Live CD me muestra perfectamente las particiones de mi disco y puedo acceder a ellas y hacer lo que se me venga en gana cheesygrin ... Pero a la hora de ejecutar el instalador, éste no me muestra el disco duro. Intenté actualizar el instalador, Ubiquity, pero me dice que está en su versión más reciente... El mismo problema ocurre tanto con Kubuntu de 32 como de 64 bits...

Ya no sé qué hacer... rolleyes ¡¡¡Ayuda, por favor!!!... smile

Les agradezco alguna solución...

Cargué los valores predeterminados de la BIOS...
Nada... frown

Probé con Kubuntu 10.04 desde CD...
Nada. cry

Ahora con Ubuntu 10.10...
¡Nada! mad

¡¿Pero qué carajos pasa con K/Ubuntu?! frown mad

¡Vaya regalo de navidad! cry

Mejor me voy a celebrar la navidad con vino y cerveza... cheesygrin

PD: Por ahora, chao K/Ubuntu; bienvenido Windows 7... Y después dicen que por qué renunciamos al software libre...

Ubuntu 8.10...
¡Funciona! lol

Intentaré actualizar a Maverick...

Deberias decir que marca y modelo es el disco así mas facil saber si es que hay algún fallo.

El disco es marca Hitachi... No pude ver el modelo...

Imposible actualizar Ubuntu 8.10 a 10.10... (Es el destino, nunca he podido ni podré realizar una actualización exitosamente) evil

Acabo de probar con Kubuntu 9.10...
Tampoco funciona. mad

Descargando Kubuntu 9.04... rolleyes

Puedes intentar actualizando la BIOS de tu equipo, o instalando en modo texto con el CD "alternate".
Saludos.

Saúl Ortega escribió:

¡¿Pero qué carajos pasa con K/Ubuntu?! frown mad

¡Vaya regalo de navidad! cry

Mejor me voy a celebrar la navidad con vino y cerveza... cheesygrin

PD: Por ahora, chao K/Ubuntu; bienvenido Windows 7... Y después dicen que por qué renunciamos al software libre...

Por favor evita a toda costa ese tipo de expresiones innecesarias. No gustamos de participar en discusiones acaloradas y tus comentarios son una clara invitación para que otros usuarios respondan en tu contra. Tampoco creas que muchos otros saldrán corriendo en tu auxilio al notar tu "desesperación".

Gracias,
Siddharta.

Bueno, no pude probar Kubuntu 9.04, no creo que sea problema de la BIOS, y tampoco creo que se pudiera solucionar con el CD Alternate... Además me daba pereza seguir probando más opciones... razz

Lo que me decidí a hacer fue la solución más fácil, pero a la vez más tediosa... cheesygrin Volví a instalar Ubuntu 8.10, actualicé a 9.04 con update-manager -d (¡haber conocido esta orden antes!), luego actualicé a 9.10, y ahora estoy actualizando a 10.04. Cuando esté actualizado instalaré kubuntu-desktop, y... ¡listo! Un Kubuntu lúcido al fin y al cabo... razz

siddharta escribió:
Saúl Ortega escribió:

¡¿Pero qué carajos pasa con K/Ubuntu?! frown mad

¡Vaya regalo de navidad! cry

Mejor me voy a celebrar la navidad con vino y cerveza... cheesygrin

PD: Por ahora, chao K/Ubuntu; bienvenido Windows 7... Y después dicen que por qué renunciamos al software libre...

Por favor evita a toda costa ese tipo de expresiones innecesarias. No gustamos de participar en discusiones acaloradas y tus comentarios son una clara invitación para que otros usuarios respondan en tu contra. Tampoco creas que muchos otros saldrán corriendo en tu auxilio al notar tu "desesperación".

Gracias,
Siddharta.

Hola. Gracias por tu preocupación, pero no estoy desesperado... razz Soy la persona más serena de este mundo... cheesygrin
Y sí, desde un principio sabía que muy probablemente nadie me iba a responder, puesto que sólo encontré un caso como el mío en Google y no tenía solución, así que supuse que en realidad nadie sabría el porqué del problema, y por ende nadie sabría la solución. Y también anticipé que si me iban a responder, eran las típicas respuestas que suelen dar los usuarios cuando no tienen idea del problema y pretender ayudar (exactamente las mismas respuestas que me dieron: actualiza la BIOS, ¿qué martca es tu disco duro?, ¿cuaĺ es el modelo de tu placa base?, etc, etc,. etc... (respuestas de cajón))... razz

En fin... Podemos decir que el problema quedó (o quedará) solucionado por la vía menos viable, pero no se solucionó la raíz del problema (que el instalador reconozca el disco)... Ojalá los de Canonical detecten el problema y lo solucionen... cheesygrin