Compiz y Alt+F2 (run command) [Solucionado]

Hola

He instalado compiz en mi Kubuntu 10.10, el cual cambia la configuración de mi sistema operativo, en particular ya no podía abrir 'run command' con la combinación Alt+F2 pero buscando un poco encontré que entre las cosas que cambia compiz es la configuracion de tu teclado, así pues, para solucionar dicho problema solo hace falta activar el comportamiento estandar de Alt/Win.

Para ello ir a System settings -> Keyboard -> Advanced -> Alt/Win key behavior y elegir Add the standart behavior to Menu Key

Listo!

He dejado la ruta en inglés por aquello de las malas traducciones.

Me animé a dejar este escrito ya que en este portal alguien mas, hace ya tiempo, hizo esa pregunta, espero no haber escrito algo que ya estaba pues según yo no.

fenix_dgo escribió:

[...] en particular ya no podía abrir 'run command' con la combinación Alt+F2 [...]

Krunner se llama.