(initramfs) Gave up waiting for root device. Common problems [Solucionado]

Hola todos de nuevo por aca pasando a pedir ayuda dumb ,
Resulta que me he amañado en Kubuntu 10.04 y no quiero pasarme por nada. Pero resulta que ayer estaba escuchando musica y chatiando. Luego decidi instalar un convertidor de video a traves del Gestor de software. Pero no instalo. Luego intentaba abrir aplicaciones, pero abrian las ventanas en blanco, sin contenido... solo la ventana sin nada shocked

Asi que se me ocurrio la genial idea de reiniciarlo forzadamente desde el botoncito en la torre dumb

Cuando intente prenderlo esta mañana .. me sale esto

(initramfs) Gave up waiting for root device. Common problems

- Boot args (cat/proc/cmdline)
- Check rootdelay = (did the system ... .)
- Check root= (did the .... right device )
- Missing modules (cat/proc/modules)

ALERT¡ /dev/disk//by-uuid/8c9d97dc..... .Dr opping to a shell

BusyBox V1. 13.3 ( Ubuntu 1: 13.3)
Enter "help" for a list of build

target filesystem doents have /sbin/init... no init found. try passing init=bootarg

Yo en realidad no entender nada.. soy muy indio para esto, por favor alguna orientacion? confuso

Mi agradecer mucho pray

Product Name P4i65G

Version 1.00
Machine Type AT/AT COMPATIBLE
Infrared (IR) Supported No
DMI System UUID 00020003-00040005-00060007-00080009
UUID 03000200-0400-0500-0006-000700080009

Disk Space Disk C: 19 GB Available, 39 GB Total, 19 GB Free
Disk D: 297 MB Available, 25051 MB Total, 297 MB Free
Disk F: 0 MB Available, 699 MB Total, 0 MB Free
Disk G: 24 GB Available, 24 GB Total, 24 GB Free
Disk H: 61 GB Available, 102 GB Total, 61 GB Free
Disk I: 0 MB Available, 696 MB Total, 0 MB Free

Physical Memory 2047 MB Total, 672 MB Free
Memory Load 34%

Virtual Memory 3926 MB Total, 3607 MB Free

PageFile Name C:\pagefile.sys
PageFile Size 3000 MB
In use 15 MB
Max used 15 MB
Registry Size 3 MB (current), 54 MB (maximum)

Profile GUID {c659f9c0-3ef4-11dc-b371-806d6172696f}

The system clock interval 15 ms

Motherboard Top

Property Value
Model P4i65G
Version 1.00

North Bridge Intel i865P/PE/G/i848P Revision A2
South Bridge Intel 82801EB (ICH5) Revision A2

CPU Intel(R) Pentium(R) 4 CPU 3.00GHz
Cpu Socket Socket 478 mPGA

Memory Summary
Maximum Capacity 4096 MBytes
Maximum Memory Module Size 1024 MBytes

NVIDIA GeForce 6200 Top
Sensor Value Min Max
Temperatures
GPU Core 48 °C (118 °F) 48 °C (118 °F) 48 °C (118 °F)

BIOS Vendor American Megatrends Inc.

Serial Number 00000000
BIOS Version P1.40
Firmware Version 101.114
BIOS Date 07/31/2007
BIOS Size 512 KB
BIOS Starting Segment F000h
DMI Version 2.3
Characteristics - supports ISA

CPU Name Intel(R) Pentium(R) 4 CPU 3.00GHz

CPU Code Name Prescott
Vendor GenuineIntel
Number of Bits 32
Instruction Set MMX, SSE, SSE2, SSE3
Platform Name Socket 478 mPGA

No se que mas aportar

supongo que puedes iniciar una sesion en linea de comandos, desde ahi intenta ver si ha quedado algo mal con los comandos tradicionales de actualizacion:

sudo apt-get update
sudo apt-get upgrade

Si te marca errores serán mucho más especificos y podremos ver que esta llendo mal.

Como opción algo arriesgada, si te marca que algunos paquetes no se pudieron instalar o se retuvieron puedes probar con:

sudo aptitude full-upgrade

Lo que salga postea.

Editado el título.

Comienza por postear aquí el UUID de tus particiones y el /etc/fstab de tu sistema, puedes usar un livecd.

Viorel escribió:

Editado el título.

Comienza por postear aquí el UUID de tus particiones y el /etc/fstab de tu sistema, puedes usar un livecd.

Aqui publico el UUID que obtuve de mi pc!

ls /dev/disk/by-uuid/ -l

>lrwxrwxrwx 1 0 0 11 5c64fg8g-14b6-491g-98fc-f598dffffgba -> ../.. /sda10
>lrwxrwxrwx 1 0 0 10 01cb7514339883a0 -> ../.. /sda9
>lrwxrwxrwx 1 0 0 10 a84057ea4057be2e -> ../.. /sda1
>lrwxrwxrwx 1 0 0 10 18e00216e001fb30 -> ../.. /sda5
>lrwxrwxrwx 1 0 0 10 02aad73b48558b764 -> ../.. /sda6
>lrwxrwxrwx 1 0 0 10 9436f1a5-579f-4852-9770-fbb9cb21a8c4 -> ../.. /sda7
>lrwxrwxrwx 1 0 0 10 8c9d97dc-b849-430f-9559-9016b28c9e49 -> ../.. /sda8

>lrwxrwxrwx 1 0 0 11 B258ACF582A91E1 -> ../.. /sda11

Eso obtuve al pasar el comando anterio, pero lo del fstab no se como hacerlo me sale no found, o no se que estare haciendo mal

tendrás que montar la partición raiz y buscarlo en la carpeta etc de esa particion. y por favor, intenta utilizar las etiquetas code.
Gracias

shaola escribió:

tendrás que montar la partición raiz y buscarlo en la carpeta etc de esa particion. y por favor, intenta utilizar las etiquetas code.
Gracias

En verdad no se a que te refieres, voy a buscar en otro lugar como puedo solucionar esto.

O hago la solucion mas facil, reinstalar smash

emicure escribió:

En verdad no se a que te refieres, voy a buscar en otro lugar como puedo solucionar esto.

Ubica en que partición está la raíz de tu sistema y montala,
entra al directorio donde la haz montado
dentro del directorio etc está el fstab que buscas

emicure escribió:

O hago la solucion mas facil, reinstalar smash

Pues si quieres pero aquí todos dirán que te dio miedo silbo

emicure escribió:
shaola escribió:

tendrás que montar la partición raiz y buscarlo en la carpeta etc de esa particion. y por favor, intenta utilizar las etiquetas code.
Gracias

En verdad no se a que te refieres, voy a buscar en otro lugar como puedo solucionar esto.

O hago la solucion mas facil, reinstalar smash

Arranca con una live luego corres este comando:

sudo fstab -l

Este comando te va a listar las particiones que tienes (y los discos duros), luego puedes montar (cargar o hacer disponible) cada partición que quieras
con el comando sudo mount /dev/sd[A#] [Directorio] a un directorio que tu elijas, te recomiento mnt o media
Espero que ya con esto puedas seguir las indicaciones del resto, por cierto tu partición raiz suele ser la que esta marcada como booteable, en el fstab suele salir listada con un asterisco o un identificador 83, no es regla general ni nada, pero te puede servir de pista para ver cual es tu partición.
Ya por último, no es demasiado grave tu problema, persevera y veras cuanto aprendes en el camino. Eso es mu chido.

Viorel escribió:
emicure escribió:

En verdad no se a que te refieres, voy a buscar en otro lugar como puedo solucionar esto.

Ubica en que partición está la raíz de tu sistema y montala,
entra al directorio donde la haz montado
dentro del directorio etc está el fstab que buscas

emicure escribió:

O hago la solucion mas facil, reinstalar smash

Pues si quieres pero aquí todos dirán que te dio miedo silbo

jajaja bueno me puso a prueba, he conseguio solucionar el problema, monte la particion, pero las he cagado porque monte el "./home en una particion de 2GB.. no en la que estaba de 50GB asi que no se como hago para volver a la particion que tenia originalmente o para montarla en una nueva?
Anexo imagen de como estan las particiones ahora

maalmike escribió:
emicure escribió:
shaola escribió:

tendrás que montar la partición raiz y buscarlo en la carpeta etc de esa particion. y por favor, intenta utilizar las etiquetas code.
Gracias

En verdad no se a que te refieres, voy a buscar en otro lugar como puedo solucionar esto.

O hago la solucion mas facil, reinstalar smash

Arranca con una live luego corres este comando:

sudo fstab -l

Este comando te va a listar las particiones que tienes (y los discos duros), luego puedes montar (cargar o hacer disponible) cada partición que quieras
con el comando sudo mount /dev/sd[A#] [Directorio] a un directorio que tu elijas, te recomiento mnt o media
Espero que ya con esto puedas seguir las indicaciones del resto, por cierto tu partición raiz suele ser la que esta marcada como booteable, en el fstab suele salir listada con un asterisco o un identificador 83, no es regla general ni nada, pero te puede servir de pista para ver cual es tu partición.
Ya por último, no es demasiado grave tu problema, persevera y veras cuanto aprendes en el camino. Eso es mu chido.

Esto que me has escrito hermano me servira para montar la nueva unidad , pero me da miedo de perder la informacion contrato ..voy a leer con cuidado